[zope-pt] Registration Form

2007-04-12 Por tôpico Natalia
Alguem teve problema ao baixar o Plone recentemente? O formulário de cadrastro de usuário aparece incompleto. Ajudem-me, por favor. Abraços

[zope-pt] Rodapé

2007-04-20 Por tôpico Natalia
Olá, Bom dia! Alguem poderia me ensinar a trocar o rodapé da página do Plone? Abraços

[zope-pt] Re: Rodapé

2007-04-20 Por tôpico Natalia
Oi Leonardo Obrigada pela dica. Deu certo! Abraço Natália --- Em zope-pt@yahoogrupos.com.br, Leonardo Miranda [EMAIL PROTECTED] escreveu Bom dia Natalia, Existe um arquivo chamado footer de Portal_skins/Plone_Templates... customize ele para a sua necessidade * / http://localhost

[zope-pt] Aparência do Plone

2007-04-23 Por tôpico Natalia
Bom dia! Como eu faço para configurar o Plone de modo que ele se adeque as diferentes resoluções da tela do monitor? Numa resolução menor ele está desconfigurando. Abraços a todos Natália

[zope-pt] Re: Aparência do Plone

2007-04-23 Por tôpico Natalia
Num funciona... fiz tudo direitinho, mas não deu :-( --- Em zope-pt@yahoogrupos.com.br, Rafael Rocha [EMAIL PROTECTED] escreveu Natalia, experimente colocar as seguintes linhas no seu plonecustom.css Isso fixara o a width do seu site para 800 px. O que funcuionara em 90% dos browsers

[zope-pt] SOS - Alterações

2007-04-25 Por tôpico Natalia
Bom dia! Fiz algumas alterações no Plone que não ficaram legais. Apaguei essas alterações, mas o site não voltou ao normal. O que faço agora?? :-S

[zope-pt] Resolução Página

2007-04-25 Por tôpico Natalia
Alguem teve problema em configurar a resolução do Plone? Obrigada Natália

[zope-pt] Agradecimento - Cleber

2007-04-26 Por tôpico Natalia
Quero agradecer o meu amigo Cleber Santos pela enorme ajuda no Plone. Valeu! Grande abraço. Natália

[zope-pt] Bloqueio Preferências

2007-05-09 Por tôpico Natalia
Olá, boa tarde! Como eu faço para bloquear a funcionalidade preferências dos usuários cadastrados no site? Obrigada Natália

[zope-pt] Re: Bloqueio Preferências

2007-05-09 Por tôpico Natalia
Ok. Resolvido! Muito obrigada Um abraço Natália --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia wrote: Olá, boa tarde! Como eu faço para bloquear a funcionalidade preferências dos usuários cadastrados no site? Obrigada Natália

[zope-pt] Fonte

2007-05-11 Por tôpico Natalia
Olá! Bom dia O meu site Plone, às vezes quando iniciado, aparece com a fonte - tipo de letra alterada. Alguém sabe porque isso está acontecendo? Como faço para solucionar? Abraço a todos Natália

[zope-pt] Workflow - Eventos

2007-05-17 Por tôpico Natalia
Olá! Boa tarde Alguem sabe me dizer se é possivel que um evento publicado fique visivel somente para membros do site? Que 'papel esse usuário deve ter? Obrigada Natália

[zope-pt] Re: Workflow - Eventos

2007-05-22 Por tôpico Natalia
Oi Rodrigo Só agora visualizei sua resposta. Eu já estava mexendo no workflow das pastas. Vou seguir as suas dicas. Abraço Natália --- Em zope-pt@yahoogrupos.com.br, Rodrigo Castardo [EMAIL PROTECTED] escreveu On 5/17/07, Natalia [EMAIL PROTECTED] wrote: Olá! Boa tarde

[zope-pt] Barra de Navegação

2007-05-22 Por tôpico Natalia
Olá, Boa tarde! Como faço para tirar os icones da barra de navegação? Natália

[zope-pt] Re: Barra de Navegação

2007-05-23 Por tôpico Natalia Souza
Problema resolvido [:)] --- Em zope-pt@yahoogrupos.com.br, Natalia [EMAIL PROTECTED] escreveu Olá, Boa tarde! Como faço para tirar os icones da barra de navegação? Natália

[zope-pt] SOS - CMFPublication

2007-05-24 Por tôpico Natalia Souza
Pessoal Alguem aí pode em ajudar com o CMFPublication? Please ... [:-?] Natália

[zope-pt] Re: SOS - CMFPublication

2007-05-25 Por tôpico Natalia Souza
portlet e inseri na caixa de slots, em Propriedades, mas deu erro. Quero saber onde eu errei nesse processo. Abraço Natália --- Em zope-pt@yahoogrupos.com.br, Ruda Filgueiras [EMAIL PROTECTED] escreveu On 5/24/07, Natalia Souza [EMAIL PROTECTED] wrote: Pessoal Alguem aí pode em ajudar

[zope-pt] Re: SOS - CMFPublication

2007-05-25 Por tôpico Natalia Souza
, Qual o erro? Abs, ea On 5/25/07, Natalia Souza [EMAIL PROTECTED] wrote: Oi Rudá Bom dia! Eu já havia postado as minhas duvidas em relação ao CMFPublicator em mensagem anterior, mas não obtive resposta. Seguem os passos: Criei uma Publication Box e a configurei de

[zope-pt] CMFPublication - Reformulando

2007-05-25 Por tôpico Natalia Souza
Olá pessoal Estou com problemas com o CMFPublication. Não estou conseguindo fazer com que as portles apareçam na página. Já postei várias msgs, mas acho que não fui muito específica. É o seguinte: Instalei o Publicator sem problemas, e consegui colocar um portlet com o título notícias. Até aí

[zope-pt] Re: CMFPublication - Reformulando

2007-05-25 Por tôpico Natalia Souza
] escreveu Natália, Por favor envie o código do portlet. Abs, EA On 5/25/07, Natalia Souza [EMAIL PROTECTED] wrote: Olá pessoal Estou com problemas com o CMFPublication. Não estou conseguindo fazer com que as portles apareçam na página. Já postei várias msgs, mas acho

[zope-pt] Re: CMFPublication - Reformulando

2007-05-25 Por tôpico Natalia Souza
Erico Deu certo!! [:D] Muito obrigada! Abração procê Natália --- Em zope-pt@yahoogrupos.com.br, Erico Andrei [EMAIL PROTECTED] escreveu Substitua: div tal:define=box_id string:modelo; por div metal:define-macro=portlet tal:define=box_id string:modelo; On 5/25/07, Natalia Souza

[zope-pt] Fonte - Alteração

2007-05-29 Por tôpico Natalia Souza
Olá pessoal! O meu site está desconfigurando. De vez em quando ele abre com um tipo de letra diferente e é preciso atualizar a página para que volte ao normal. Algum sabe me dizer o que e onde pode ter sido alterado? Onde devo procurar o erro? PS. Não alterei o tipo de fonte do Plone. Ele

[zope-pt] Re: Links - Portlet

2007-05-31 Por tôpico Natalia Souza
' in portal.contentIds() tal:attributes=href string:${utool}/links More newshellip; /a /dd /dl /div /body /html Abraco Natalia --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu

[zope-pt] Erro - Conteúdo

2007-06-01 Por tôpico Natalia Souza
Bom dia! Alguem sabe me dizer onde está esse erro: misc_/OFSP/dtmldoc.gif? Ele está parecendo quando seleciono a opção conteudos na barra de edição. Obrigada Natália

[zope-pt] Re: Erro - Conteúdo

2007-06-01 Por tôpico Natalia Souza
descompactar ou nos nomes com espaço. Se for linux pode ser permissão ou mesmo problema de caixa alta ou baixa. Investigue um pouco. Foram só chutes. Abraços TOM Em 01/06/07, Natalia Souza [EMAIL PROTECTED] escreveu: Bom dia! Alguem sabe me dizer onde está esse erro: misc_/OFSP

[zope-pt] Re: Erro - Conteúdo

2007-06-01 Por tôpico Natalia Souza
Oi TOM, valeu! Consegui consertar. Eu tirei no código a parte que se referia ao icon e voltou a funcionar. Bom que agora aprendi onde encontro os erros. hehehe Abraço Natália --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu Oi Consegui achar o erro

[zope-pt] Portlet - links

2007-06-04 Por tôpico Natalia Souza
Olá, bom dia! Estou precisando fazer uma portlet para uns links de páginas externas. Usei o CMFPublicator, mas o link não vai direto para os sites endereçados. Ele abre primeiro uma página do Plone com o endereço do link. Alguem sabe me dizer como eu faço para que o link direcione direto

[zope-pt] Links Externos

2007-06-05 Por tôpico Natalia Souza
Olá Pessoal Bom dia! Estou precisando criar no meu site, um portlet para mostrar previsão do tempo. Pensei em colocar alguns links para paginas externas de previsão do tempo, mas com o Publucator não consegui. Qual seria a melhor maneira de fazer isso? Abraço a todos Natália

[zope-pt] Re: Portlet - links

2007-06-05 Por tôpico Natalia Souza
Plone 2.1 announced! /span /a T+ Leonardo Miranda Em 04/06/07, Natalia Souza [EMAIL PROTECTED] escreveu: Olá, bom dia! Estou precisando fazer uma portlet para uns links de páginas externas. Usei o CMFPublicator, mas o link não vai direto para os

[zope-pt] Re: Links Externos - Resolvido

2007-06-05 Por tôpico Natalia Souza
Olá Pessoal Consegui resolver o meu problema, instalando o simplePortlet. Grande abraço a todos. Obrigada Cleber! Natália --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu Olá Pessoal Bom dia! Estou precisando criar no meu site, um portlet para mostrar

[zope-pt] Re: SlideShow

2007-06-14 Por tôpico Natalia Souza
Ei Cleber [:)] Segui as suas instruções e não deu nenhum erro. Pórem não apareceu a caixa de slide. Seguem as versões: Plone 2.5.2, Zope 2.9.6, Publicator 1.2.1 Abração Natália --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia Souza wrote: Olá

[zope-pt] Re: SlideShow

2007-06-14 Por tôpico Natalia Souza
--- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia Souza wrote: Ei Cleber [:)] Segui as suas instruções e não deu nenhum erro. Pórem não apareceu a caixa de slide. Seguem as versões: Plone 2.5.2, Zope 2.9.6, Publicator 1.2.1 Abração

[zope-pt] Re: SlideShow

2007-06-14 Por tôpico Natalia Souza
Oi Cleber Quando eu clico em test, na ZMI, o Slide funciona! Só que ele não está aparecendo no Plone. O que mais preciso fazer? --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos cleber_jsantos@ escreveu

[zope-pt] Re: SlideShow

2007-06-15 Por tôpico Natalia Souza
Oi Cleber, Bom dia! Importei o zexp que vc me enviou. Olha o erro q está ocorrendo: Valor do Erro Disallowed subobject type: Plone Site Abraços Natália --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia Souza wrote: --- Em zope-pt@yahoogrupos.com.br

[zope-pt] Re: SlideShow

2007-06-15 Por tôpico Natalia Souza
--- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia Souza wrote: Oi Cleber, Bom dia! Importei o zexp que vc me enviou. Olha o erro q está ocorrendo: Valor do Erro Disallowed subobject type: Plone Site Abraços Natália --- Em zope-pt

[zope-pt] Re: SlideShow

2007-06-15 Por tôpico Natalia Souza
Estou quase conseguindo... [:)] Só falta ajustar o código. --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu Imaginei q estivesse faltando alguma coisa Até aki está tudo certo, instalei tudo e não deu erro. Mas agora preciso inserir esse Page Template... Vc

[zope-pt] Re: SlideShow

2007-06-15 Por tôpico Natalia Souza
. --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos cleber_jsantos@ escreveu Natalia Souza wrote: Oi Cleber, Bom dia! Importei o zexp que vc me enviou. Olha o erro q está ocorrendo: Valor do Erro

[zope-pt] Re: SlideShow

2007-06-15 Por tôpico Natalia Souza
Mas qual código eu devo colocar na Page tamplete index? O mesmo do slideshow? Preciso ajustar o código. --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Natalia Souza wrote: Imaginei q estivesse faltando alguma coisa Até aki está tudo certo, instalei

[zope-pt] SlideShow

2007-06-18 Por tôpico Natalia Souza
Oi Cleber Bom dia! O Slide Show está funcionando, mas para eu editar a página onde ele aparece, como eu faço? Tenho que escrever o conteúdo todo em html? Abraços Natália

[zope-pt] SlideShow

2007-06-18 Por tôpico Natalia Souza
Olá pessoal! Alguem pode me ajudar a configurar a página onde foi instalada o slideshow? Só aparece ele e eu gostaria de colocar mais conteúdo. Obrigada Natália

[zope-pt] Re: SlideShow

2007-06-18 Por tôpico Natalia Souza
editar o template. A minha duvida é: tenho que fazê-lo todo em html ou css ou existe alguma maneira de inserir conteudo nesse novo template (do slideshow) pelo Plone? Abraços Natália --- Em zope-pt@yahoogrupos.com.br, Thiago M. Figueiredo [EMAIL PROTECTED] escreveu Natalia Souza wrote

[zope-pt] Re: SlideShow

2007-06-19 Por tôpico Natalia Souza
. Obrigada pela ajuda e paciência. Abração Natália --- Em zope-pt@yahoogrupos.com.br, Cleber J Santos [EMAIL PROTECTED] escreveu Olá Natalia, Natalia Souza wrote: Oi Thiago Meu site já está rodando a um tempinho. Já li a documentação do Plone. Tenho algumas duvidas quanto as customizações

[zope-pt] InstallUtils

2007-06-20 Por tôpico Natalia Souza
Olá pessoal! Bom dia! Alguem sabe onde encontro o InstallUtils? Não estou conseguindo baixá- lo no site do Plone. Natália

[zope-pt] Re: InstallUtils

2007-06-20 Por tôpico Natalia Souza
Consegui. Obrigada! --- Em zope-pt@yahoogrupos.com.br, Natalia Souza [EMAIL PROTECTED] escreveu Olá pessoal! Bom dia! Alguem sabe onde encontro o InstallUtils? Não estou conseguindo baixá- lo no site do Plone. Natália

[zope-pt] SlideShow

2007-06-21 Por tôpico Natalia Souza
Olá pessoal! Primeiramente gostaria de agradecer a ajuda com o SlideShow. Depois de várias tentativas e suporte, consegui inserir. Obrigada. Só mais uma coisa: existe um jeito de eu colocar o slide dentro do meu template principal, ou seja, fazer com que ele apareça junto com os recursos de

[zope-pt] Ajustar texto

2007-06-26 Por tôpico Natalia Souza
Olá pessoal! Estou precisando ajustar meu texto para que ele ocupe toda a extensão da página. Coloquei um código para apresentar o conteúdo em uma coluna, mas agora não consigo fechar. Segue o código: !--Coluna -- td valign=top width=343 table cellspacing=0 cellspadding=0

[zope-pt] Re: Ajustar texto

2007-06-26 Por tôpico Natalia Souza
essa tabela, ja que nao quer a exibição em colunas []s andre nogueira www.simplesconsultoria.com.br - Original Message - From: Natalia Souza To: zope-pt@yahoogrupos.com.br Sent: Tuesday, June 26, 2007 6:19 PM Subject: [zope-pt] Ajustar texto Olá pessoal

[zope-pt] AtPhoto

2007-06-29 Por tôpico Natalia Souza
Boa tarde! Inseri o programa AtPhoto e quando tento inserir uma foto, apresenta o seguinte erro: Site Error An error was encountered while publishing this resource. RuntimeError Sorry, a site error occurred. Traceback (innermost last): Module ZPublisher.Publish, line 196, in

[zope-pt] Re: Produto tipo Pop Up

2007-07-03 Por tôpico Natalia Souza
, não conheço não, mas qual a relação deste problema com Pop Up? On 7/3/07, Natalia Souza [EMAIL PROTECTED] wrote: Olá Pessoal, Bom dia! Alguem sabe me dizer se existe algum produto para o Plone que indique no site o aniversariante do dia? Ou seja, que seja atualizado diariamente

[zope-pt] Re: Produto tipo Pop Up

2007-07-04 Por tôpico Natalia Souza
, Leonardo Miranda Em 03/07/07, Natalia Souza [EMAIL PROTECTED] escreveu: Oi,Ricardo Nenhuma... é só um exemplo de como o recurso poderia funcionar. Na verdade eu gostaria de um programa ou um portlet que indicasse diariamente o aniversariante do dia, de modo automático. Natália

[zope-pt] Aniversariantes do Mês

2007-07-05 Por tôpico Natalia Souza
Olá Jean Ferri, tudo bem? Eu estou tentando criar um portlet para aniversariantes do mês, com o aquivo que vc postou no tchezope, de acordo com a dica do Cleber. Consegui intalá-lo, mas estou com uma dúvida: qual o código eu tenho que colocar no 'personalize_form', para a criação da data de

[zope-pt] Re: Produto tipo Pop Up

2007-07-05 Por tôpico Natalia Souza
/PortletBirthday.tar.gz/vie\ w Abraços Leonardo Miranda Em 04/07/07, Natalia Souza [EMAIL PROTECTED] escreveu: Oi Leonardo Gostei da idéia do produto. Vc poderia me dar mais umas dicas? Eu tenho que configurar alguma coisa no produto? Eu o instalei e depois disso não estou mais conseguindo

[zope-pt] Ícones - barra de navegação

2007-07-24 Por tôpico Natalia Souza
Olá Pessoal Bom dia! Retirei no meu site os ícones da barra de navegação (menu), conforme pergunta respondida aqui no grupo. Agora gostaria de colocar o ícone somente em alguns objetos da barra, para diferenciá-los. Alguem pode me ajudar? Abraços a todos Natália

[zope-pt] Controle de acessos ao Plone

2007-09-20 Por tôpico Natalia Souza
Olá pessoal, bom dia! Estou precisando verificar o acesso à intranet da minha empresa. Existe algum programa para o Plone pra controle ou contagem de acessos? Obrigada Abraços Natália