[Zope-pt] Re: Plone mudança do Logo pelo CSS.

2006-04-05 Por tôpico gabrieldesouzza
Mano obrigado pela dica mas tem como vc mostrar um exemplo do script pra mim sou iniciante ainda tanto no Plone quanto no python. Grato Gabriel Para enviar uma mensagem: zope-pt@yahoogrupos.com.br Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] Links do Yahoo! Grupos

[Zope-pt] Re: Plone mudança do Logo pelo CSS.

2006-04-07 Por tôpico gabrieldesouzza
Po mano tinha começado a fazer algo pareçido com isso mas seu código ajudo pra caramba valeu mesmo Para enviar uma mensagem: zope-pt@yahoogrupos.com.br Para desistir envie uma mensagem em branco para: [EMAIL PROTECTED] Links do Yahoo! Grupos * Para visitar o site do seu grupo na web,

[Zope-pt] Problemas para passar do Zope 2.7 para o Zope 2.8.6-final.

2006-04-18 Por tôpico gabrieldesouzza
Boa tarde pessoal, Meu problema é fazer o Plone 2.1.2 funcionar na versão do Zope 2.8.6 pois toda vez que eu os instalo quando carrego o ZMI não carrega nada do Plone e depois de reiniciar o Zope ele abre uma ZMI do Zope 2.7 com o Plone sendo que eu nem tenho o Plone 2.7 na máquina (To usando um

[Zope-pt] Dá para colocar Flash no Plone ?

2006-05-02 Por tôpico gabrieldesouzza
Bom dia pessoal, Estou desenvolvendo um site em plone e depois de pronto pensei se seria possivel colocar algumas animações em flash por exemplo no Logotipo existe essa possibilidade ? E se já tiver algum site ou documento que falem sobre isso agradeçeria a indicação. Grato pela atenção

[Zope-pt] Retirando o autor das páginas de conteúdo - Plone

2006-05-12 Por tôpico gabrieldesouzza
Bom dia pessoal, Bom eu gostaria de saber como retirar aquelas informações do autor que ficam nas páginas de conteúdo é aquela linha: criado por admin modificado ultima vez... Lembro que já fiz isso uma vez mas acabei esqueçendo preciso apenas refrescar a memória. Desde já agradeço a

[Zope-pt] Macros no IE

2006-05-22 Por tôpico gabrieldesouzza
Boa tarde pessoal, Bem minha dúvida se refere as macros do Plone no IE. A macro de Navegação apareçe perfeita em todos os outros navegadores mas no IE ela apareçe com um tipo de borda em volta, se alguem quiser entender melhor deixe o endereço de e-mail e mando um print screen do que estou

[Zope-pt] Re: Macros no IE

2006-05-22 Por tôpico gabrieldesouzza
, viverá; e todo o que vive e crê em mim não morrerá, eternamente. Crês isto? O Senhor, Jesus Cristo - Jo.11:25-26 - Em 22/05/06, gabrieldesouzza [EMAIL PROTECTED] escreveu: Boa tarde pessoal, Bem minha dúvida se refere as macros do Plone no IE

[Zope-pt] PLONE - Adiciono uma página e ela aparece como uma nova Aba.

2006-05-23 Por tôpico gabrieldesouzza
Bom dia pessoal, Eu estou com a seguinte dúvida no Plone 2.1.2 após adicionada uma pasta ela apareceu como uma nova Aba, gostaria de retira-la mas ela não apareçe no portal Actions, acho que porque eu a adicionei pelo Plone. Gostaria de saber como posso alterar isso e depois quando eu quiser

[zope-pt] Plone - Redirecionar uma página de conteúdo a um outro site

2006-05-25 Por tôpico gabrieldesouzza
Bom dia pessoal, Tenho uma dúvida é possível redirecionar uma página de conteúdo a um site específico. Por exemplo tenho a index no meu site e uma página de antivírus gostaria que a página de antivírus redirecionasse direto para a página do fabricante . E gostaria de saber tambem como posso

[zope-pt] Plone - Como mostrar um PDF no lugar do conteúdo

2006-05-26 Por tôpico gabrieldesouzza
Boa tarde pessoal, Tenho uma dúvida de como mostrar um PDF como conteúdo de uma página, pois utilizando aquele link que o plone disponibiliza com a seguinte frase: ou enviar um arquivo (o conteúdo existente será substituído) O conteúdo do PDF não apareçe e gostaria ainda de saber se tenho

[zope-pt] Plone - Script para e-mail

2006-05-31 Por tôpico gabrieldesouzza
Bom dia pessoal, Bom estou montando um site e gostaria, que ao invés de ter que fazer uma página só para ter um link para enviar por e-mail, a página fizesse um redirecionamento direto como o a href="" faz. Vou tentar explicar melhor é assim tenho uma página que quero quando o visitanto

[zope-pt] Re: Plone - Script para e-mail

2006-06-01 Por tôpico gabrieldesouzza
achei muito claro ... :-) Você quer enviar uma página por email?! Se for no seu script pytoh a linha: pag = context.suapagina() serve para carregar o HTML ... e depois basta usar o objeto MailHost (devidamente configurado) pra enviar o email ... Tentei :-D gabrieldesouzza [EMAIL

[zope-pt] Re: Plone - Script para e-mail

2006-06-02 Por tôpico gabrieldesouzza
Não isso eu já tenho o que quero é que a página faça a mesma coisa que esse comando só que sem precisar clicar em cima do link e abrir uma página apenas para esse link. Para enviar uma mensagem: zope-pt@yahoogrupos.com.br Para desistir envie uma mensagem em branco para: [EMAIL

[zope-pt] Plone - Alterando o nome que a portlet exibe

2006-06-02 Por tôpico gabrieldesouzza
Boa tarde pessoal, Bom minha pergunta é a seguinte portal exbie a página Inicial nas abas com o nome página Inicial e eu alterei no portal_actions o nome de Home para Empresa mas na portlet Navegação continua aparecendo Home como faço para alterar isso ? (Se é que é possível) Para

[zope-pt] Python - Redirecionamento de página

2006-06-08 Por tôpico gabrieldesouzza
Boa tarde pessoal, Estou com uma dúvida eu fiz um script de redirecionamento de página para que ele mandasse um e-mail, mas gostaria que ao fazer isso ele voltasse para a página que ele estava anteriormente. Ou seja quando a pessoa clicar vai abrir aquela janela de enviar mensagem seja do

[zope-pt] Re: Python - Redirecionamento de página

2006-06-08 Por tôpico gabrieldesouzza
outra porque podes fazer isso no próprio zpt. Ou esse script faz mais alguma coisa antes dessa linha? [] gabrieldesouzza wrote: Boa tarde pessoal, Estou com uma dúvida eu fiz um script de redirecionamento de página para que ele mandasse um e-mail, mas gostaria que ao fazer isso ele

[zope-pt] Re: Python - Redirecionamento de página

2006-06-08 Por tôpico gabrieldesouzza
direccionamento? Penso que isso não seja possivel. Talvez com um mix de href com onClick() dentro de uma tag a mas não tenho a certeza... gabrieldesouzza wrote: Olá Nuno Não antes dessa linha ele não faz nada mas no zpt eu não consegui fazer redirecionar a página só consegui através

[zope-pt] Re: Python - Redirecionamento de página

2006-06-09 Por tôpico gabrieldesouzza
Fernando Pinto [EMAIL PROTECTED] escreveu Gabriel, Se eu bem entendi sua dúvida, você só precisa fazer isso num ZPT: a href=mailto:[EMAIL PROTECTED]Mande um e-mail pro destinatário/a -- Luiz On 6/8/06, gabrieldesouzza [EMAIL PROTECTED] wrote: Hum... que pena é então terá de ficar

[zope-pt] Re: Plone - Problemas com as imagens anexas as noticias

2006-06-14 Por tôpico gabrieldesouzza
também indica as versões instaladas do Plone e do Zope abraço gabrieldesouzza wrote: Bom dia pessoal, Estou com um problema que quando adiciono uma noticia, na sessão inserir imagens elas são carregadas para a noticias mas não apareçem. Alguém sabe o que possa ser

[zope-pt] Dúvida Plone Language Tool 0.9

2006-06-16 Por tôpico gabrieldesouzza
Boa tarde pessoal, Eu rodo Plone 2.1.2 e Zope 2.8.6 em Windows e minha dúvida é a seguinte: Quando selecionamos mais de uma língua no Plone Language tool, apareçe uma combo para a seleção dos idiomas ou uma bandeira. Mas não tem como ocultar isso e fazer com que o site reconheça a língua através

[zope-pt] Re: Dúvida Plone Language Tool 0.9

2006-06-19 Por tôpico gabrieldesouzza
--- Em zope-pt@yahoogrupos.com.br, Dorneles Treméa [EMAIL PROTECTED] escreveu Oi Gabriel, Eu rodo Plone 2.1.2 e Zope 2.8.6 em Windows e minha dúvida é a seguinte: Quando selecionamos mais de uma língua no Plone Language tool, apareçe uma combo para a seleção dos idiomas ou uma bandeira.

[zope-pt] Plone - Dúvida sobre login

2006-06-20 Por tôpico gabrieldesouzza
Boa tarde pessoal, Bom estou precisando criar um script python para verificar se o usuário está logado, se estiver quero que redirecione para uma pasta do meu site e se não estiver que redirecione para o login_form do plone para que ele efetue o login. Alguém já fez algo pareçido ou então sabe

[zope-pt] Plone - Problemas com Imagens

2006-06-23 Por tôpico gabrieldesouzza
Bom dia pessoal, Bom eu estou com um problema com as imagens anexadas as noticias pelo Plone, por alguma razão ele até faz o upload da imagem, mas quando se clica na noticia para visualiza-la a imagem não é carregada. Já me disseram que pode ser um problema no Pil e baixei uma library dele mas

[zope-pt] Problemas com o PIL

2006-06-27 Por tôpico gabrieldesouzza
Boa tarde pessoal, Galera meu problema é o seguinte eu rodo Zope 2.8.6 com o Plone 2.1.2 em Windows e na instalação eu fiz assim: Instalei o Zope e na pasta Instancia do Zope descompactei o Plone lá dentro com todos os componentes e o Python eu instalei na pasta onde o modo de instalação do Pil

[zope-pt] Plone 2.1.3

2006-07-04 Por tôpico gabrieldesouzza
Boa tarde pessoal, Bom estou realizando uns testes aqui e gostaria de perguntar é o seguinte: Eu criei um site em Plone 2.1.2 usando o Zope 2.8.6-final ambos rodando em Windows, depois disso eu queria testar se o site sobreviveria a uma atualização do Plone então instalei o 2.1.3, mas quando

[zope-pt] Plone 2.1.3

2006-07-04 Por tôpico gabrieldesouzza
E tambem não consigo adicionar páginas de conteúdo quando vou adicionar as páginas de conteúdo, apareçe a seguinte mensagem: Erro no Site Este site encontrou um erro tentando atender sua requisição. Os erros foram: Tipo de Erro AttributeError Valor do Erro

[zope-pt] Re: Plone 2.1.3

2006-07-05 Por tôpico gabrieldesouzza
extraído como referencebrowser_startupDirectory.p. Para resolver o problema, basta que vc renomeie o arquivo; ele se encontra em ATReferenceBrowserWidget\skins\ATReferenceBrowserWidget. gabrieldesouzza wrote: E tambem não consigo adicionar páginas de conteúdo quando vou adicionar as páginas de

[zope-pt] Novo Site em Plone.

2006-07-10 Por tôpico gabrieldesouzza
Boa tarde Pessoal. Vim aqui mostrar o Site da empresa onde trabalho que fiz em Plone e agradecer MUITO a ajuda de vc's aqui da lista que sempre me ajudaram bastante. E espero que mesmo sendo um novato eu possa colaborar em alguma coisa aqui. Gostaria que fizessem comentários para que eu saiba

[zope-pt] Problemas para adicionar arquivo no PloneCollector NG 1.2.9

2006-07-13 Por tôpico gabrieldesouzza
Boa tarde pessoal, Bom é o seguinte eu estou utilizando o Plone CollectorNG 1.2.9 em Plone 2.1.2 e Zope 2.8.6-final rodando em um servidor Linux (e no local para desenvolvimento utilizo RuWindows), mas ao adicionar um arquivo a uma issue apareçe a seguinte mensagem: Tipo de Erro

[zope-pt] Re: Problemas para adicionar arquivo no PloneCollector NG 1.2.9

2006-07-14 Por tôpico gabrieldesouzza
--- Em zope-pt@yahoogrupos.com.br, Wesley Lopes [EMAIL PROTECTED] escreveu Isto é problema com caracteres especiais. Em 13/07/06, gabrieldesouzza [EMAIL PROTECTED] escreveu: Boa tarde pessoal, Bom é o seguinte eu estou utilizando o Plone CollectorNG 1.2.9 em Plone 2.1.2 e Zope

[zope-pt] Re: Problemas para adicionar arquivo no PloneCollector NG 1.2.9

2006-07-18 Por tôpico gabrieldesouzza
--- Em zope-pt@yahoogrupos.com.br, Fabio Rizzo [EMAIL PROTECTED] escreveu gabrieldesouzza wrote: Boa tarde pessoal, Bom é o seguinte eu estou utilizando o Plone CollectorNG 1.2.9 em Plone 2.1.2 e Zope 2.8.6-final rodando em um servidor Linux (e no local para desenvolvimento utilizo

[zope-pt] Re: Problemas ao criar Notícia

2006-07-24 Por tôpico gabrieldesouzza
Marlony, Você está rodando esse plone em windows ? Se for em windows vc tem de adicionar a biblioteca PIL em páginas específicas como foi o meu caso e mesmo no linux acabou sendo utilizado. Grato pela Atenção. Gabriel --- Em zope-pt@yahoogrupos.com.br, Wesley Lopes [EMAIL PROTECTED] escreveu

[zope-pt] Plone - Isso é um BUG ?

2006-07-25 Por tôpico gabrieldesouzza
Bom dia pessoal, Galera eu uso o Plone 2.1.2 rodando em Zope 2.8.6-final em Windows e gostaria de saber se usando o PloneCollectorNG 1.2.8 alguém ao tentar anexar um arquivo a uma Issue, já viu esta mensagem de erro: Erro no Site Este site encontrou um erro tentando atender sua requisição. Os

[zope-pt] Mensagem de erro estranha.

2006-08-14 Por tôpico gabrieldesouzza
Boa tarde pessoal, Galera eu rodo o Plone 2.1.2 em Zope 2.8.6-final em RuiWindows 2000 Professional e estou com a seguinte mensagem de erro quando tento anexar um arquivo: Erro no Site Este site encontrou um erro tentando atender sua requisição. Os erros foram: Tipo de Erro AttributeError Valor

[zope-pt] Retirar aquela link que mostra.

2006-08-29 Por tôpico gabrieldesouzza
Pessoal fiquei um tempo sem mexer no Plone e acabei esquecendo aonde retiro aquela mensagem que aparece em cima do conteúdo assim: Você está aqui: Página Inicial Eu não me lembro e fuçei um poco só sei que não posso mexer na main template para que os produtos visuais que instalei não dêem erro.

[zope-pt] Re: Retirar aquela link que mostra.

2006-08-29 Por tôpico gabrieldesouzza
Hum... verdade mas esqueçi de avisar que não posso mexer no ploneCustom.css tb, a maneira que encontrei foi alterar a global_pathbar e retirar a opção manualmente. Mesmo assim agradeço a Ajuda. Para enviar uma mensagem: zope-pt@yahoogrupos.com.br Para desistir envie uma mensagem em branco