Re: [zope-pt] Problema com Cache

2008-02-05 Por tôpico Fabiano Weimar dos Santos
Oi Gustavo, por mais chato que possa parecer, ter um site Plone tao lento que parece estar fora do ar tem sido COMUM. Nesse carnaval mesmo eu salvei mais um dessa vergonha (e, pelas minhas contas, esse foi o 12o site que passa pelas minhas maos com esse mesmo sintoma). Em 50% dos casos, tudo

Re: [zope-pt] Problema com Cache

2008-02-05 Por tôpico Fabiano Weimar dos Santos
Oi Gustavo, por mais chato que possa parecer, ter um site Plone tao lento que parece estar fora do ar tem sido COMUM. Nesse carnaval mesmo eu salvei mais um dessa vergonha (e, pelas minhas contas, esse foi o 12o site que passa pelas minhas maos com esse mesmo sintoma). Em 50% dos casos, tudo

Re: [zope-pt] Problema com Cache

2008-01-29 Por tôpico Gustavo Queiroz
Fabiano, o site realmente esta praticamente fora do ar. Estou começando agora com zope e me apareceu esse site pra dar manutenção. Valeu pelas dicas. sds Gustavo Em 24/01/08, xiru [EMAIL PROTECTED] escreveu: Oi Gustavo, 2008/1/24 Gustavo Queiroz [EMAIL PROTECTED]gustavoqueiroz%40gmail.com

Re: [zope-pt] Problema com Cache

2008-01-24 Por tôpico Pablo Nogueira
Xiru, Aproveitando a thread do Gustavo. Isso me dispertou para uma coisa. Fiz o mesmo teste que ele fez em um site que temos aqui. A reposta foi Conectando a www.dctec.mre.gov.br|192.168.32.87|:80... conectado. HTTP requisição enviada, aguardando resposta... HTTP/1.0 200 OK Server:

Re: [zope-pt] Problema com Cache

2008-01-24 Por tôpico Gustavo Queiroz
Prezados, No servidor de PRODUÇÃO: HTTP requisição enviada, aguardando resposta... HTTP/1.0 200 OK Date: Thu, 24 Jan 2008 13:32:17 GMT Content-Length: 39427 Content-Type: text/html;charset=utf-8 Expires: Thu, 24 Jan 2008 13:32:17 GMT Cache-Control: max-age=0, private, must-revalidate

Re: [zope-pt] Problema com Cache

2008-01-24 Por tôpico xiru
Oi Pablo, 2008/1/24 Pablo Nogueira [EMAIL PROTECTED]: Xiru, Aproveitando a thread do Gustavo. Isso me dispertou para uma coisa. Fiz o mesmo teste que ele fez em um site que temos aqui. A reposta foi Conectando a www.dctec.mre.gov.br|192.168.32.87|:80... conectado. HTTP requisição enviada,

Re: [zope-pt] Problema com Cache

2008-01-24 Por tôpico xiru
Oi Gustavo, 2008/1/24 Gustavo Queiroz [EMAIL PROTECTED]: Prezados, No servidor de PRODUÇÃO: HTTP requisição enviada, aguardando resposta... HTTP/1.0 200 OK Date: Thu, 24 Jan 2008 13:32:17 GMT Content-Length: 39427 Content-Type: text/html;charset=utf-8 Expires: Thu, 24

Re: [zope-pt] Problema com Cache

2008-01-24 Por tôpico Pablo Nogueira
Oi Xiru, Show de bola. Obrigado pela dica. Eu estava dando uma olhada em materiais sobre headers do protocolo HTTP mas não tinha nada de conclusivo ainda a respeito. Sua análise foi certeira. abraço Em 24/01/08, xiru [EMAIL PROTECTED] escreveu: Oi Pablo, 2008/1/24 Pablo Nogueira [EMAIL