[Zope3-Users] Resuming Zope use

2011-02-22 Thread Milind Khadilkar
Hello everybody, We have used Zope a few years ago... had to stop rather abruptly... and now are attempting to get back into using Zope. Most of the work we have done is in Zope 2.7.x, while some work dates from much earlier versions. Is it right that we would need to install the *exactly*

Re: [Zope3-Users] Resuming Zope use

2011-02-22 Thread Andreas Jung
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Those are broad questions that can not be answered seriously if you don't tell us about the kind of application you have built in the past with Zope and what kind of applications you intend to buildout with Zope-ish technlogy in the future. - -aj