Re: [Zope3-Users] error on registration in the zmi

2006-10-16 Thread FB
On Sun, Oct 15, 2006 at 05:58:26PM +0200, Christophe Combelles wrote: each time I want to register any object from the ZMI I get this error. (zope 3.3.0 Python 2.4.4c0) Do you have any clue? Yes. Apply this patch to the zope3-sources: /http.py --- src/zope/publisher/http.py.old 2006-10-04

Re: [Zope3-Users] error on registration in the zmi

2006-10-15 Thread Christophe Combelles
Christophe Combelles a écrit : each time I want to register any object from the ZMI I get this error. (zope 3.3.0 Python 2.4.4c0) Do you have any clue? I've found something: the 2.4.4c0 version of debian is actually 2.4.3-9 I've reverted to 2.4.3-8 and the problem has disappeared! There's