[Zope] zope 2.11.4 + zmysqlda

2011-06-03 Thread Oliver
Hi, I'm trying configure zope 2.11.4 + zmysqlda under Windows, for connecting it to a mysql database. I've done the next: 1) With zope stopped, I've downloaded zmysqlda, the last version 2.0.8, and I copy it to C:\Zope\2.11.4\Zope\lib\ python\Products. It's a dir named ZMySQLDA. 2) It needs for

[Zope] 2.13 upgrade problems

2011-06-03 Thread Peter Bengtsson
I'm getting the error below when trying to boot up a zope 2.13.7 using a Data.fs I took from a zope 2.8.12 instance. Having Products.ZSQLMethods-2.13.3 installed or not installed doesn't appear to be relevant. The fortunate thing, in this instance, is that the SQLMethods in that instance are not

Re: [Zope] zope 2.11.4 + zmysqlda

2011-06-03 Thread Michele Marcionelli
Hi Oliver to check if you installed Zope-Products correctly, you can have a look in the control panel: http://localhost/Control_Panel/Products/manage_main If you see *broken* icons, then you have installed something incorrectly. Try also checking the logfile event.log. Regards, Michele On

Re: [Zope] zope 2.11.4 + zmysqlda

2011-06-03 Thread Oliver
Thanks for your reply. It is fixed now. The product in the product management list would appear well (not broken), the object in an application was broken ... (I had a backup loaded of another zope version, because I'm migrating the server). I've fixed it using google, I've read that I may delete

Re: [Zope] 2.13 upgrade problems

2011-06-03 Thread Martijn Pieters
On Fri, Jun 3, 2011 at 12:42, Peter Bengtsson m...@peterbe.com wrote: I'm getting the error below when trying to boot up a zope 2.13.7 using a Data.fs I took from a zope 2.8.12 instance. You may want to try to boot up the instance on intermediary Zope versions first, it may well update the

Re: [Zope] 2.13 upgrade problems

2011-06-03 Thread Chris Withers
On 03/06/2011 15:25, Martijn Pieters wrote: On Fri, Jun 3, 2011 at 12:42, Peter Bengtssonm...@peterbe.com wrote: I'm getting the error below when trying to boot up a zope 2.13.7 using a Data.fs I took from a zope 2.8.12 instance. You may want to try to boot up the instance on intermediary

Re: [Zope-dev] zope-tests - FAILED: 8, OK: 40

2011-06-03 Thread Tres Seaver
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 [1]FAILED Zope 3.4 Known Good Set / py2.4-64bit-linux https://mail.zope.org/pipermail/zope-tests/2011-June/042401.html This looks like a No space left on device error. Tres. - --

[Zope-dev] zope-tests - FAILED: 8, OK: 53

2011-06-03 Thread Zope tests summarizer
This is the summary for test reports received on the zope-tests list between 2011-06-02 00:00:00 UTC and 2011-06-03 00:00:00 UTC: See the footnotes for test reports of unsuccessful builds. An up-to date view of the builders is also available in our buildbot documentation:

[Zope-CMF] cmf-tests - OK: 4

2011-06-03 Thread CMF tests summarizer
This is the summary for test reports received on the cmf-tests list between 2011-06-02 00:00:00 UTC and 2011-06-03 00:00:00 UTC: See the footnotes for test reports of unsuccessful builds. An up-to date view of the builders is also available in our buildbot documentation: