[Zope] UnicodeDecodeError

2012-04-03 Thread Yuri
Hi! I've an Zope application, basically postgres + zpt. The postgres db has been upgraded to 8.5, the data inside is utf-8 (dumped and checkd it), the pg adapeter is the latest, and the *Z Psycopg 2 Database Connection is configured to use utf-8.* Zope is 2.12.20 + latest security fix.

Re: [Zope] UnicodeDecodeError

2012-04-03 Thread Stefan Loidl
Hi Yuri, does this error occur with all browsers? I once had a similar issue that was caused only by some browsers because they do not send a HTTP_ACCEPT_CHARSET header. Maybe the following bug reports helps you in solving the issue: https://bugs.launchpad.net/zope2/+bug/160968 I'm using a

Re: [Zope-dev] zope-tests - FAILED: 3, OK: 37

2012-04-03 Thread Michael Howitz
Am 03.04.2012 um 03:00 schrieb Zope tests summarizer: [1]FAILED ZTK 1.1dev / Python2.5.5 Linux 64bit https://mail.zope.org/pipermail/zope-tests/2012-April/060071.html [2]FAILED ZTK 1.1dev / Python2.6.7 Linux 64bit

[Zope-dev] zope-tests - FAILED: 1, OK: 40

2012-04-03 Thread Zope tests summarizer
This is the summary for test reports received on the zope-tests list between 2012-04-02 00:00:00 UTC and 2012-04-03 00:00:00 UTC: See the footnotes for test reports of unsuccessful builds. An up-to date view of the builders is also available in our buildbot documentation:

Re: [Zope-CMF] 2.3

2012-04-03 Thread yuppie
Hi Charlie! Charlie Clark wrote: I suppose we could also migrate the old Zope Help docs to docs for Sphinx generation? I know much of the docs are inaccurate and outdated but this might help expose the worst bits which should then be exorcised or at least pruned. +1 Is CMFDefault/help now

Re: [Zope-CMF] 2.3

2012-04-03 Thread Charlie Clark
Hi Yuppie, Am 03.04.2012, 14:11 Uhr, schrieb yuppie y.2...@wcm-solutions.de: +1 Is CMFDefault/help now obsolete? Could it be deleted? I guess so. I'm still working on tidying up what can loosely be termed as the narrative documentation. Still in the clean-up phase but should get this