[Zope] Selection and Lines Properties for DTML Docs

2001-01-02 Thread Steve McMahon
operty in another document, then setting the selection value to 'source_doc.lines_prop'. That yields an error "No select variable source_doc.lines_prop." Any ideas on the right way to do this? Please feel free to point me to good documentation! ____

Re: [Zope] Selection and Lines Properties for DTML Docs

2001-01-02 Thread Steve McMahon
s property in another document in the same folder and use the notation 'doc_id.lines_id' to refer to the lines property in the other document. Thanks, Steve -- Andy McKay, Developer. ActiveState. - Original Message - From: "Steve McMahon" [EMAIL PROTECTED]

[Zope] Zope 'Best Practices'?

2001-01-07 Thread Steve McMahon
bewildered by the array of Zope tools and products. So, I read of a practice or Product and think 'wow, that's great!' But I have no idea whether it's in common usage and destined to become part of the core, or is headed for replacement or extinction. Thanks! Steve McMahon

[Zope] ZMySQLDA, Problems Connecting

2001-01-14 Thread Steve McMahon
t guest token" or "test@localhost guest token" or any number of permutations of these. Anybody run into this problem? Any suggestions on avenues to pursue? Thanks, Steve McMahon ___ Zope maillist - [EMAIL PROTECTED] http://lists.zope.or

[Zope] RE: ZMySQLDA, Problems Connecting

2001-01-14 Thread Steve McMahon
ot; That let me know the problem was an inability to connect through the socket. Checking that, I discovered that the RedHat default install has 0700 permissions for the directory containing the MySQL socket. Changing that to 0711 cleared up my problems. _______

[Zope] FTP Failures on new install

2005-08-04 Thread Steve McMahon
that might cure the problem. Thanks! Steve McMahon ___ Zope maillist - Zope@zope.org http://mail.zope.org/mailman/listinfo/zope ** No cross posts or HTML encoding! ** (Related lists - http://mail.zope.org/mailman/listinfo/zope-announce http

[Zope] Re: FTP Failures on new install

2005-08-04 Thread Steve McMahon
Sorry, I should have mentioned that there are no traces of the problem in the error log. Z2.log entries look routine, except for the ftp error itself. Dieter Maurer wrote: Steve McMahon wrote at 2005-8-4 08:28 -0700: I've having trouble getting FTP working on a new Zope install. All other

[Zope] Re: FTP Failures on new install

2005-08-04 Thread Steve McMahon
Switching to python 2.4.1 cured the problem. Steve McMahon wrote: I've having trouble getting FTP working on a new Zope install. All other Zope functions appear normal, but I'm unable to transfer files _to_ Zope via FTP. I can use FTP to download files from the Zope server and can create new

[Zope] Re: Zope on Solaris

2005-08-20 Thread Steve McMahon
Brian Sullivan wrote: ... Matt Hamilton's report is still probably your best resource if you find yourself with the gun to your head: http://www.zope.org/Members/glpb/solaris OK -- I get the picture I think ;-) I will try to dodge the Solaris bullet if I can. Just for the record, the

[Zope] Windows Server 2003, II6 and ASP404 vs form posts

2006-04-17 Thread Steve McMahon
Anyone out there using Zope inside IIS 6 on Server 2003 via the ASP404 technique? I've done this successfully on Windows 200 and XP, but on Server 2003, IIS does not seem to be passing the post data to the error handler. When Win2003 was young, there was some list traffic on a similar