Re: [Zope] Animated GIFs

2000-10-16 Thread Manuel Amador (Rudd-O)
correct me if i'm wrong, but the repeat attribute is IN the gif file. that means zope is mangling the file. try creating the image as a file changing its mimetype and referrring it outside zope via an HTML page, to see if that's the case. Lars Heber wrote: Peter Bengtsson schrieb: > [Just

RE: [Zope] Animated GIFs

2000-10-10 Thread Max Møller Rasmussen
From: Lars Heber [mailto:[EMAIL PROTECTED]] Sorry, I think you misunderstood me! I _don't_ want to stop the gif, but it does after the last frame! -- Now I tried the same Zope page in NS and IE, this phenomenon appears only with NS... I did understand you, but I could not replicate your problem

Re: [Zope] Animated GIFs

2000-10-10 Thread Lars Heber
Hello, it's me again. I found out what the matter of my problems was. I tried the animGif on several other computers with different versions of NS, on every of them it worked. And here's the kicker: It also worked on another computer which had the same version installed like me! Therefore,

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
Peter Bengtsson schrieb: [Just checking.] Have you tried to acctually _use_ the animated gif in context with other HTML? I have experienced problem some single time with images (can't remember what the problem/image was) viewed directly from the View management tab. Excuse the childish

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
Sorry, forgot the html quoting in my last posting... Should work now. Peter Bengtsson schrieb: [Just checking.] Have you tried to acctually _use_ the animated gif in context with other HTML? I have experienced problem some single time with images (can't remember what the problem/image was)

RE: [Zope] Animated GIFs

2000-10-09 Thread Seb Bacon
I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb ___

Re: [Zope] Animated GIFs

2000-10-09 Thread Lars Heber
Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb Yes, I did. They were

RE: [Zope] Animated GIFs

2000-10-09 Thread Seb Bacon
PROTECTED] Subject: Re: [Zope] Animated GIFs Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope

[Zope] Fw: Re: [Zope] Animated GIFs

2000-10-09 Thread Oliver Bleutgen
Seb Bacon schrieb: I also tried to name the animGif explicitely animGif.gif instead of animGif - guessed what? - same problem! Any more ideas, please? have you tried doing a diff on the zope and non-zope versions to see if zzope's somehow mangled it? seb Yes, I did. They were