Re: [Zope] Zope2.7.4 with Python2.4?

2005-04-20 Thread Edward Hartfield
Luis N wrote: Hi, I fired up zope on a new server yesterday. It's very very slow! I didn't think about it much at first (because I didn't think it possible), but, sh bin/runzope /usr/local/lib/python2.4/whrandom.py:38: DeprecationWarning: the whrandom module is deprecated; please use the

Re: [Zope] Zope2.7.4 with Python2.4?

2005-04-19 Thread Paul Winkler
On Tue, Apr 19, 2005 at 05:45:08PM -0500, Luis N wrote: Forgive my newbieness, but might this be because I did something silly like: python mkzopeinstance.py rather than, /usr/local/bin/python2.3 mkzopeinstance.py when the instance was first created? Yep, that'd be my guess. --