Re: [gentoo-user] Ruby Rails and Rake - strange error on Gentoo...

2005-11-07 Thread Preston Hagar
I have the exact same issue and as yet have been unable to solve it. My emerged versions are as follows: dev-lang/ruby-1.8.3 * dev-ruby/rubygems-0.8.11 * dev-ruby/activerecord-1.11.1 dev-ruby/activesupport-1.1.1-r2 * dev-ruby/rake-0.5.3 * dev-ruby/rails-0.13.1 * My error when running rake: /usr

Re: [gentoo-user] Question about Portage Update

2006-01-01 Thread Etaoin Shrdlu
. Naturally, I would also like Portage to manage the installation over manually installing it. Yes, it's very simple. Create the file /etc/portage/package.keywords (if it doesn't exist already) and put the following lines in it: dev-ruby/rails ~x86 dev-ruby/activerecord ~x86 dev-ruby/activesupport ~x86