Re: [gentoo-user] Ridiculous amount of borkage in portage

2007-03-31 Thread Hemmann, Volker Armin
On Sonntag, 1. April 2007, Jeff Rollin wrote: Hi Am I the only one seeing a ridiculous amount of borkage in Gentoo this week? So far I have had gcc, perl, perl-dependent packages, autogen and some other packages fail on me this week. yes, you are. Have you filed bugs? -- gentoo-user

Re: [gentoo-user] Ridiculous amount of borkage in portage

2007-04-01 Thread b.n.
Jeff Rollin ha scritto: Hi Am I the only one seeing a ridiculous amount of borkage in Gentoo this week? So far I have had gcc, perl, perl-dependent packages, autogen and some other packages fail on me this week. What kind of failures? Is it possible is your hardware at fault? m. -- gentoo

Re: [gentoo-user] net-libs/gnutls-3.3.26, compile fail

2017-02-23 Thread Alon Bar-Lev
Hi, Please open bug when you have such issues. In this case: """ autogen /var/tmp/portage/net-libs/gnutls-3.3.26/work/gnutls-3.3.26/src/p11tool-args.def Throw without catch before boot: Aborting. Throw without catch before boot: Aborting. Throw without catch before boot: A

Re: [gentoo-user] creating a .9999 ebuild

2015-12-14 Thread covici
Jc García <jyo.gar...@gmail.com> wrote: > 2015-12-14 16:13 GMT-06:00 <cov...@ccs.covici.com>: > > > OK, I have one question more -- for the git, I need to run ./autogen > > before I can run configure, do I need to put that in source_prepare, or > > is this

[gentoo-user] Ridiculous amount of borkage in portage

2007-03-31 Thread Jeff Rollin
Hi Am I the only one seeing a ridiculous amount of borkage in Gentoo this week? So far I have had gcc, perl, perl-dependent packages, autogen and some other packages fail on me this week. Jeff -- For a successful technology, reality must take precedence over public relations, for nature

[gentoo-user] Re: [extremly, wildly, obscenely OT] Is there a Linux system without GNU userlands?

2008-08-10 Thread Grant Edwards
% GNUless. It's going to be pretty hard to find a Linux-based system (that's not an embedded/appliance setup) which doesn't at least use gcc, binutils, and autogen/automake. -- Grant Edwards grante Yow! Jesuit priests

[gentoo-user] Re: Need help : Compiling xe-guest-utilities (xenstore) from Source

2011-07-07 Thread walt
a Config.mk file? Some projects that don't include a configure file will substitute autogen.sh, which is a shellscript that will create a configure file when you run it. If that's your problem then you need to emerge sys-devel/autogen first.

[gentoo-user] Re: creating a .9999 ebuild

2015-12-15 Thread James
ccs.covici.com> writes: > Well, I did get it done, had to put a make in the ebuild to create some > documents which was not there in the regular ebuild, and I had to run > autogen myself because of the peculiar way the author upstream does his > builds, but it did work. Very h

Re: [gentoo-user] creating a .9999 ebuild

2015-12-14 Thread Jc García
2015-12-14 16:13 GMT-06:00 <cov...@ccs.covici.com>: > OK, I have one question more -- for the git, I need to run ./autogen > before I can run configure, do I need to put that in source_prepare, or > is this done automatically? That should mean the package you are building is

Re: [gentoo-user] Problems with aclocal

2013-05-02 Thread Rafa Griman
sys-devel/autoconf-wrapper-13 sys-devel/autogen-5.17.3 sys-devel/automake-1.10.3 sys-devel/automake-1.11.6 sys-devel/automake-1.12.6 sys-devel/automake-1.13.1 sys-devel/automake-1.9.6-r3 sys-devel/automake-wrapper-8 sys-fs/zfs-auto-snapshot- OK, unmasked what I had masked. And emerged

Re: [gentoo-user] Problems with aclocal

2013-05-02 Thread Neil Bothwick
and automake-wrapper versions you've got installed? Just to ckech your versions with mine. The latest testing release of each, I've nothing masked. % qlist -ICv auto sys-devel/autoconf-2.13 sys-devel/autoconf-2.69 sys-devel/autoconf-wrapper-13 sys-devel/autogen-5.17.3 sys-devel/automake-1.10.3 sys

[gentoo-user] Re: [OT] Anybody really understand the gnu autotools?

2012-06-19 Thread walt
libraries. I tried the standard autogen.sh and xdt-autogen, which seems to do much the same thing. The unmodified package wants libpanelapplet-2.0, which is older than the version 4.0 installed by gentoo's gnome-panel. I had to edit the config stuff to accept libpanelapplet-4.0. Maybe this xfce package

Re: [gentoo-user] creating a .9999 ebuild

2015-12-14 Thread covici
t;http://www.sickrage.tv/; > LICENSE="GPL-3" # only > SLOT="0" > KEYWORDS="~amd64 ~x86" > IUSE="" > > > The rest of the ebuild is completely stock standard stuff so I omitted > it for clarity. You may need to rm a bunch of stuff in src_instal

Re: [gentoo-user] sandbox and $HOME

2008-11-06 Thread Helmut Jarausch
=${PN} LICENSE=GPL-2 SLOT=0 KEYWORDS=~amd64 ~x86 IUSE=sse mmx DEPEND=virtual/libc S=${WORKDIR}/${PN} src_compile() { ./autogen.sh || die autogen failed econf $(use_enable mmx) \ $(use_enable sse) \ || die econf failed emake || die emake failed

[gentoo-user] [cookbook] grub2 for idiots like me

2011-01-23 Thread walt
' by running the autogen.sh script that the grub2 devs include for that purpose. (You may need to emerge sys-devel/autogen if you don't already have it.) $ ./autogen.sh (tons of screen output $ mkdir build $ cd build $ ../configure --prefix=$HOME the default is /usr/local, but you

[gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-10-27 Thread Alexander Kapshuk
-malloc -discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN% [ebuild N ] media-libs/libpostproc-0.8.0.20121125 USE=-3dnow (-altivec) -mmx

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Daniel Campbell
=deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN% [ebuild N ] media

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Alan McKinnon
] dev-scheme/guile-1.8.8-r1 USE=deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv

[gentoo-user] Strangeness in dep calculation

2011-07-04 Thread Roman Zilka
packages were found on your system. # emerge -uN -D 100 --with-bdeps y world Calculating dependencies... done! Auto-cleaning packages... No outdated packages were found on your system. # emerge -ep world .. shows mostly remerges, but also 6 new merges, for example sys-devel/autogen

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Daniel Campbell
: Calculating dependencies... done! [ebuild N ] dev-scheme/guile-1.8.8-r1 USE=deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Alexander Kapshuk
. These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] dev-scheme/guile-1.8.8-r1 USE=deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs

Re: [gentoo-user] Strangeness in dep calculation

2011-07-04 Thread Alan McKinnon
... No outdated packages were found on your system. I expect this to be the same, it will halt after a depth of 100 (a gigantic depth just btw) # emerge -ep world .. shows mostly remerges, but also 6 new merges, for example sys-devel/autogen and virtual/pam. Shouldn't there be no new merges here

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Daniel Campbell
] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN% [ebuild N ] media-libs/libpostproc-0.8.0.20121125 USE=-3dnow (-altivec) -mmx -mmxext -pic -static-libs [ebuild U ~] media

Re: [gentoo-user] re: resolving blocked packages [media-video/ffmpeg-1.2:0]

2013-11-02 Thread Alexander Kapshuk
-discouraged -emacs -networking [ebuild N ] sys-devel/autogen-5.15 [ebuild U ~] net-libs/gnutls-3.2.5 [2.12.23-r1] USE=-dane% LINGUAS=-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN% [ebuild N ] media-libs/libpostproc-0.8.0.20121125 USE=-3dnow (-altivec) -mmx

Re: [gentoo-user] Strangeness in dep calculation

2011-07-04 Thread Roman Zilka
, for example sys-devel/autogen and virtual/pam. Shouldn't there be no new merges here? Let's re-check. # equery d virtual/pam * These packages depend on virtual/pam: net-mail/mailbase-1 (pam ? virtual/pam) net-misc/openssh-5.8_p1-r1 (pam ? virtual/pam) sys-apps/openrc-0.8.3-r1 (pam

Re: [gentoo-user] Strangeness in dep calculation

2011-07-04 Thread Alan McKinnon
) # emerge -ep world .. shows mostly remerges, but also 6 new merges, for example sys-devel/autogen and virtual/pam. Shouldn't there be no new merges here? Let's re-check. # equery d virtual/pam * These packages depend on virtual/pam: net-mail/mailbase-1

[gentoo-user] So emerge spoke ...

2015-02-10 Thread Meino . Cramer
% -vi% -zh_CN% 6029 KiB [ebuild N ] sys-devel/autogen-5.18.1 USE=-libopts -static-libs 987 KiB [nomerge ] x11-misc/shutter-0.90 USE=-drawing -webphoto [nomerge ] dev-perl/WWW-Mechanize-1.730.0-r1 USE={-test} [nomerge ] dev-perl/HTML-Form-6.30.0-r1 [ebuild U

[gentoo-user] revdep-rebuild keeps reinstalling binutils

2010-02-06 Thread Konstantinos Bekiaris
Creating Manifest for /usr/portage/dev-libs/libxslt Creating Manifest for /usr/portage/sys-devel/autogen Creating Manifest for /usr/portage/app-admin/gamin Creating Manifest for /usr/portage/app-admin/gam-server Creating Manifest for /usr/portage/dev-libs/glib Creating Manifest for /usr/portage

Re: [gentoo-user] Failed to emerge sys-devel/gcc-4.4.5

2011-04-04 Thread Pandu Poluan
) =sys-libs/ncurses-5.2-r2 nls? ( sys-devel/gettext ) ) test? ( =dev-util/dejagnu-1.4.4 =sys-devel/autogen-5.5.4 ) =sys-apps/texinfo-4.8 =sys-devel/bison-1.875 elibc_glibc? ( =sys-libs/glibc-2.8 ) amd64

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
]virtual/krb5-0-r1 [ebuild R] app-arch/libarchive-3.2.1-r3 [ebuild R]sys-fs/e2fsprogs-1.42.13 [ebuild R] dev-db/mysql-init-scripts-2.1-r1 [ebui

Re: [gentoo-user] OT: GCC 5 Offloading

2015-09-15 Thread Fernando Rodriguez
v-libs/gmp-4.3.2:0 >=dev-libs/mpfr-2.4.2:0" if tc_version_is_at_least 4.3 ; then RDEPEND+=" ${GMP_MPFR_DEPS}" elif in_iuse fortran ; then RDEPEND+=" fortran? ( ${GMP_MPFR_DEPS} )" fi fi tc_version_is_at_least 4.5

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
ase-1.1 Thu Nov 17 20:16:32 2016 >>> dev-libs/libfastjson-0.99.4 Thu Nov 17 20:17:29 2016 >>> dev-libs/libestr-0.1.10 Thu Nov 17 20:17:51 2016 >>> sys-devel/autoconf-2.13 Thu Nov 17 20:25:18 2016 >>> dev-lang/python-3.4.5 Thu Nov 17 20:31:33 2016 >>> de

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
On 07/12/2016 17:34, Harry Putnam wrote: > Setup: > >gentoo 32bit vbox guest on win 10 64bit host >Installed xorg-server, lxde Meta pkgs and deps >(along with many other pkgs ... to many to list >here but included at the end) > > uname -a: > Linux g0 4.8.8-gentoo #2 Fri Nov 18