Re: [gentoo-user] EAPI packages

2016-08-10 Thread Azamat Hackimov
Hello. Try to install first lower version of cryptography: emerge -av1 =cryptography-1.1.2 This version require at least cffi-1.2.1, which don't need EAPI 6. Next try to install portage: emerge -av =portage-2.2.28

[gentoo-user] Re: Can't install cairosvg

2016-06-01 Thread Grant Edwards
,python_targets_python3_4(-),-python_single_target_pypy(-),-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] RDEPEND: >=dev-python/cffi-1.1.0:0/1.5.2=[python_targets_python2_7(-),-

Re: [gentoo-user] EAPI packages

2016-08-13 Thread hw
target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] required by (dev-python/chardet-2.2.1:0/0::gentoo, installed) Now try to update cryptography: emerge --ask --update --newuse dev-python/cryptography [...] !!! All ebuilds that could satisfy "&

[gentoo-user] EAPI packages

2016-08-10 Thread hw
by (app-admin/webapp-config-1.52-r1:0/0::gentoo, installed) [...] emerge -a dev-python/cryptography --newuse --update [...] These are the packages that would be merged, in order: Calculating dependencies... done! !!! The following update has been skipped due to unsatisfied dependencies: dev-pyt

Re: [gentoo-user] Updating pretty old system - portage fail, stage3 gcc also broken...

2016-05-24 Thread Stroller
tc/portage/package.use I have: >=dev-python/setuptools-18.4 python_targets_python3_3 >=dev-python/idna-2.0 python_targets_python3_3 >=virtual/python-ipaddress-1.0 python_targets_python3_3 >=dev-python/packaging-15.3-r2 python_targets_python3_3 >=dev-python/cffi-1

Re: [gentoo-user] Which pkg installs /boot/grub?

2017-07-23 Thread Rasmus Thomsen
gt; dev-libs/libxml2-2.9.4-r1 > dev-libs/lzo-2.10 > dev-libs/mpc-1.0.3 > dev-libs/mpfr-3.1.5_p2 > dev-libs/nettle-3.3-r1 > dev-libs/nspr-4.15 > dev-libs/openssl-1.1.0f > dev-libs/vala-common-0.34.9 > dev-perl/Locale-gettext-1.70.0 > dev-perl/Module-Build-0.422.400 &g

[gentoo-user] Which pkg installs /boot/grub?

2017-07-23 Thread Harry Putnam
dev-libs/openssl-1.1.0f dev-libs/vala-common-0.34.9 dev-perl/Locale-gettext-1.70.0 dev-perl/Module-Build-0.422.400 dev-perl/SGMLSpm-1.1-r1 dev-perl/Text-Unidecode-1.300.0 dev-python/Babel-2.4.0 dev-python/PySocks-1.6.7 dev-python/alabaster-0.7.10 dev-python/asn1crypto-0.22.0 dev-python/cffi

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
Setup: gentoo 32bit vbox guest on win 10 64bit host Installed xorg-server, lxde Meta pkgs and deps (along with many other pkgs ... to many to list here but included at the end) uname -a: Linux g0 4.8.8-gentoo #2 Fri Nov 18 20:16:14 EST 2016 i686 Intel(R) Xeon(R) CPU X5450 @

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
On 07/12/2016 17:34, Harry Putnam wrote: > Setup: > >gentoo 32bit vbox guest on win 10 64bit host >Installed xorg-server, lxde Meta pkgs and deps >(along with many other pkgs ... to many to list >here but included at the end) > > uname -a: > Linux g0 4.8.8-gentoo #2 Fri Nov 18

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
1.0.3::gentoo USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy (-python3_3%)" 0 KiB [ebuild U ] dev-python/pexpect-4.2.1::gentoo [4.0.1::gentoo] USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy -pypy3 (-python3