Re: [gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Alexander Kapshuk
s/adobe-flash-23.0.0.185 >>> www-client/chromium-54.0.2840.59 >>> >>> With no www-plugins/chrome-binary-plugins installed. >> >> >> I have both www-plugins/chrome-binary-plugins and www-plugins/adobe-flash. >> The >> plugin listed in chromium

Re: [gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Stephan Lukasczyk
On 2016-10-16 15:14:07, Mick wrote: On Sunday 16 Oct 2016 15:49:51 Alexander Kapshuk wrote: I've got flash working with these pkgs: www-plugins/adobe-flash-23.0.0.185 www-client/chromium-54.0.2840.59 With no www-plugins/chrome-binary-plugins installed. I have both www-plugins/chrome-binary

[gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-10 Thread Mick
This is the second machine I am getting a 404 in as many weeks with this package. Is it a known problem, or am I the only one suffering from this? Emerging (1 of 8) www-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo * Fetching files in the background. To view fetch progress, run

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-10 Thread Dale
Mick wrote: This is the second machine I am getting a 404 in as many weeks with this package. Is it a known problem, or am I the only one suffering from this? Emerging (1 of 8) www-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo * Fetching files in the background. To view fetch

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-10 Thread Mick
On Tuesday 10 Mar 2015 22:45:28 Dale wrote: Mick wrote: This is the second machine I am getting a 404 in as many weeks with this package. Is it a known problem, or am I the only one suffering from this? Emerging (1 of 8) www-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-10 Thread Fernando Rodriguez
-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo * Fetching files in the background. To view fetch progress, run * `tail -f /var/log/emerge-fetch.log` in another terminal. Downloading 'https://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/go

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Stroller
On Wed, 11 March 2015, at 6:52 am, Mick michaelkintz...@gmail.com wrote: ... I googled for it and downloaded it from a mirror. Am I correct that if the hash is not right the ebuild will complain about it, Yes.

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Fernando Rodriguez
with this package. Is it a known problem, or am I the only one suffering from this? Emerging (1 of 8) www-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo * Fetching files in the background. To view fetch progress, run * `tail -f /var/log/emerge

[gentoo-user] Re: Adobe flash warning and tree

2016-01-10 Thread »Q«
n install: > > www-plugins/chrome-binary-plugins For Firefox and other NPAPI-using browsers, www-plugins/freshplayerplugin is an option. It's essentially a wrapper for PPAPI plugins, and it depends on chrome-binary-plugins. Using it the past few months, I find I no longer get the "your

Re: [gentoo-user] Adobe flash warning and tree

2016-01-10 Thread Mick
On Sunday 10 Jan 2016 18:39:43 Ian Bloss wrote: > You can install pepperflash to chromium although it's proprietary. Google > Chrome has pepper flash by default For Chromium you can install: www-plugins/chrome-binary-plugins -- Regards, Mick signature.asc Description: This is a dig

Re: [gentoo-user] Chromium dropping support for NPAPI

2013-11-22 Thread Pavel Volkov
On Saturday 23 November 2013 00:30:45 Yohan Pereira wrote: I think your looking for * www-plugins/chrome-binary-plugins Last time I tried it, it didn't work very well. Would keep getting unsupported version of flash etc. Thanks, I installed the flash part from it chrome-binary-plugins. It's

Re: [gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Mick
e then it is not able to find the Flash plugin. The day > > before, I've updated `www-plugins/chrome-binary-plugins` to 54.0.2840.59 > > (stable). > > > > Everything went as usual--no warnings, no errors... > > > > After restarting Chromium, it is no

Re: [gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Mick
gt; I've got flash working with these pkgs: > >>> www-plugins/adobe-flash-23.0.0.185 > >>> www-client/chromium-54.0.2840.59 > >>> > >>> With no www-plugins/chrome-binary-plugins installed. > >> > >> I have both www-plugins/chrome-binary

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Mick
the only one suffering from this? Emerging (1 of 8) www-plugins/chrome-binary- plugins-41.0.2272.76_p1::gentoo * Fetching files in the background. To view fetch progress, run * `tail -f /var/log/emerge-fetch.log` in another terminal. Downloading

Re: [gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Alexander Kapshuk
On Sun, Oct 16, 2016 at 1:57 PM, Stephan Lukasczyk <mailingli...@lukasczyk.me> wrote: > Hi all, > > I yesterday updated Chromium to 54.0.2840.59 (stable) in my desktop > machine and since then it is not able to find the Flash plugin. The day > before, I've updated `www-

Re: [gentoo-user] managing chromium exceptions

2017-06-04 Thread Jorge Almeida
On Sun, Jun 4, 2017 at 10:22 PM, Corbin Bird <corbinb...@charter.net> wrote: > Using Chromium and uMatrix / uBlock Origin Plugins, no problem with the > page. No ads or Java errors. > ( No, not the 'www-plugins/chrome-binary-plugins'. ) > Well, a plugin to make a browser barel

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Alexander Kapshuk
ash-25.0.0.171 >> >> Imdb.com videos won't play any more. I get a 'sorry, this video is >> unsupported on this browser' message displayed. >> >> A friend of mine has the same version of chromium installed with no >> adobe-flash installed on Arch Linux and he i

[gentoo-user] Flash-Plugin not found by Chromium after update

2016-10-16 Thread Stephan Lukasczyk
Hi all, I yesterday updated Chromium to 54.0.2840.59 (stable) in my desktop machine and since then it is not able to find the Flash plugin. The day before, I've updated `www-plugins/chrome-binary-plugins` to 54.0.2840.59 (stable). Everything went as usual--no warnings, no errors... After

Re: [gentoo-user] Chromium browser plugins not listed

2014-05-24 Thread Mike Gilbert
to fix it? -- Regards, Mick Chromium 35 does not support npapi plugins. A ppapi version of flash is available in www - plugins/chrome-binary-plugins.

Re: [gentoo-user] managing chromium exceptions

2017-06-04 Thread Daniel Frey
On 06/04/2017 03:54 PM, Jorge Almeida wrote: > On Sun, Jun 4, 2017 at 10:22 PM, Corbin Bird <corbinb...@charter.net> wrote: > >> Using Chromium and uMatrix / uBlock Origin Plugins, no problem with the >> page. No ads or Java errors. >> ( No, not the 'www

Re: [gentoo-user] Chromium browser plugins not listed

2014-05-24 Thread Greg Turner
On Sat, May 24, 2014 at 8:03 AM, Mick michaelkintz...@gmail.com wrote: Thanks Mike, I didn't know about ppapi - or that this is available as a separate package. Shouldn't it be drawn in as dependency by Chromium, or at least done so by some USE flag? www-plugins/chrome-binary-plugins

Re: [gentoo-user] Chromium dropping support for NPAPI

2013-11-22 Thread Yohan Pereira
your looking for * www-plugins/chrome-binary-plugins Available versions: (stable) (~)31.0.1650.57_p1^msd (beta) (~)32.0.1700.19_beta1^msd (unstable) [M](~)33.0.1712.4_alpha1^msd [M]**^msd {+flash +pdf} Homepage:http://www.google.com/chrome

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Rich Freeman
by Google, in writing. chrome-binary-plugins is not free software, or open source. There is little Gentoo can do when they keep changing the URL/hash without warning. You can file a bug to get the ebuild updated though. -- Rich

Re: [gentoo-user] acroread woes

2014-07-24 Thread Neil Bothwick
On Wed, 23 Jul 2014 14:48:08 + (UTC), James wrote: Guidance, discussion and suggestions are most welcome! Maybe another browser will make me happy? Chromium with the chrome-binary-plugins package will handle PDFs without acroread. -- Neil Bothwick At any event, the people whose seats

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-12 Thread Fernando Rodriguez
only good for a short while after it gets marked stable. Just keyword the unstable package. So users of the stable package have to be really fast, or lucky? Right. Or put emerge www-plugins/chrome-binary-plugins --fetchonly on a cron job to fetch it as soon as it's stable. I

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Mick
stable. Just keyword the unstable package. So users of the stable package have to be really fast, or lucky? Right. Or put emerge www-plugins/chrome-binary-plugins --fetchonly on a cron job to fetch it as soon as it's stable. I googled for it and downloaded it from a mirror. Am I correct

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-11 Thread Neil Bothwick
On Wed, 11 Mar 2015 06:20:25 +, Mick wrote: Google only keeps the latest versions so that ebuild is usually only good for a short while after it gets marked stable. Just keyword the unstable package. So users of the stable package have to be really fast, or lucky? Gentoo should

Re: [gentoo-user] Chromium browser plugins not listed

2014-05-24 Thread Mick
all/more plugins. Any idea why this is so and if there is anything I can do to fix it? -- Regards, Mick Chromium 35 does not support npapi plugins. A ppapi version of flash is available in www - plugins/chrome-binary-plugins. Thanks Mike, I didn't know about ppapi

Re: [gentoo-user] Imdb videos won't play in Chromium

2017-06-04 Thread Neil Bothwick
orted on this browser' message displayed. > > A friend of mine has the same version of chromium installed with no > adobe-flash installed on Arch Linux and he is able to play imdb > videos. Do you have www-plugins/chrome-binary-plugins installed? -- Neil Bothwick "Meow" <

Re: [gentoo-user] Re: Adobe flash warning and tree

2016-01-10 Thread Dale
fault >> For Chromium you can install: >> >> www-plugins/chrome-binary-plugins > For Firefox and other NPAPI-using browsers, > www-plugins/freshplayerplugin is an option. It's essentially a wrapper > for PPAPI plugins, and it depends on chrome-binary-plugins. Usin

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-12 Thread Mike Gilbert
or otherwise attempt to extract the source code of the Software or any part thereof, unless this is expressly permitted or required by law, or unless you have been specifically told that you may do so by Google, in writing. chrome-binary-plugins is not free software, or open source

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-12 Thread Mike Gilbert
by law, or unless you have been specifically told that you may do so by Google, in writing. chrome-binary-plugins is not free software, or open source. There is little Gentoo can do when they keep changing the URL/hash without warning. You can file a bug to get the ebuild updated though

Re: [gentoo-user] Can't fetch www-plugins/chrome-binary-plugins

2015-03-12 Thread Mick
or any part thereof, unless this is expressly permitted or required by law, or unless you have been specifically told that you may do so by Google, in writing. chrome-binary-plugins is not free software, or open source. There is little Gentoo can do when they keep changing the URL

Re: [gentoo-user] What are you using to display Flash in Firefox?

2015-03-08 Thread Leonardo Guilherme
Hello I'm using https://github.com/i-rinat/freshplayerplugin, a wrapper around the PPAPI version bundled in chrome (I'm not sure but I think the package www-plugis/chrome-binary-plugins has it). It works really well nowadays, it used to crash a lot in the past. Highly recommended. Em dom, 8 de

Re: [gentoo-user] managing chromium exceptions

2017-06-04 Thread Corbin Bird
ful things happen. >> >> Jorge Almeida >> > > Bad news... > > I have Chrome installed, and I went to the first linked website and > added a Block exception for criteo.com no problem. > > Dan > Using Chromium and uMatrix / uBlock Origin Plugins, no problem with the page. No ads or Java errors. ( No, not the 'www-plugins/chrome-binary-plugins'. ) Corbin

Re: [gentoo-user] Adobe Flash replacement ?

2015-10-22 Thread Pavel Volkov
times, I wouldn't consider it ready to use. As for Flash content, I ocasionally come across it: speedtest.net for example or many Japanese websites... I run Flash content in Chromium which has its own plugin for it (installed with package www-plugins/chrome-binary-plugins).

Re: [gentoo-user] FlashPlayer crashes in FireFox

2013-09-10 Thread Daniel Troeder
API that FF uses anymore. Flash video is almost certain to crash for most users. Chrome uses (created?) the pepper API that Adobe supports, ships a recent Flash version and videos work there. I didn't test it, but there is www-plugins/chrome-binary-plugins for Chromium that should deliver the same.

Re: [gentoo-user] What are you using to display Flash in Firefox?

2015-03-08 Thread Dan Johansson
- but this does not work with FB. I am using the default/linux/amd64/13.0/desktop/kde profile. Any suggestions... Hello I'm using https://github.com/i-rinat/freshplayerplugin, a wrapper around the PPAPI version bundled in chrome (I'm not sure but I think the package www-plugis/chrome-binary

[gentoo-user] Re: problem with Adobe flash

2015-01-19 Thread Nikos Chantziaras
in the same machine there's no problem at all : downloading goes much faster completes the movies -- news or historical -- are shown in full. In both systems, the binary is /usr/bin/flash-player-properties ; Gentoo has /usr/lib64/nsbrowser/plugins/libflashplayer.so /etc/adobe/mms.cfg (which

Re: [gentoo-user] No audio from Firefox 47.0.1

2016-07-17 Thread Daniel Frey
dio/player/bbc_radio_three > I had this problem when I changed firefox to use chrome-binary-plugins. Are you using pulseaudio? In my case the plugin was muted, I went into pulse volume control and found it. (This was after about 20 minutes of scratching my head wondering why everything but firefox worked.) Dan

Re: [gentoo-user] No audio from Firefox 47.0.1

2016-07-17 Thread Peter Humphrey
ith KDE-5. For the moment I'm going > > back to 45.2.0. > > > > [1] http://www.bbc.co.uk/radio/player/bbc_radio_three > > I had this problem when I changed firefox to use chrome-binary-plugins. > Are you using pulseaudio? > > In my case the plugin was muted, I w

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
-arch/bzip2-1.0.6-r7::gentoo [1.0.6-r6::gentoo] USE="-static -static-libs" ABI_X86="32 (64) (-x32)" 0 KiB [ebuild U ] dev-libs/expat-2.1.1-r2::gentoo [2.1.0-r5::gentoo] USE="unicode -examples -static-libs" ABI_X86="32 (64) (-x32)" 396 KiB [ebuild U