[gentoo-user] Firebird version on the Portage

2007-03-01 Thread Fabrício L. Ribeiro
When I try emerge -pv firebird, I can know that the Firebird version that would be emerged is 1.5.3-r1. Is this ok. But I need to know if the version of Firebird on the Portage is a ClassicServer or SuperServer, two different modes of running Firebird. Anyone knows? Thanks! -- FABRÍCIO L

Re: [gentoo-user] Firebird version on the Portage

2007-03-01 Thread Levent Duymuş
In the ebuild, firebird-1.5.3-r1.ebuild http://sources.gentoo.org/viewcvs.py/gentoo-x86/dev-db/firebird/firebird-1.5.3-r1.ebuild?rev=1.10view=markup If xinetd use flag is not set, --enable-superserver configure option is enabled Default build type is ClassicServer. Fabrício L. Ribeiro

Re: [gentoo-user] Immensely disappointed in emerge -DuN world these days

2007-09-12 Thread Mark Knecht
-DHAVE_READLINE_READLINE_H=1 -DHAVE_READLINE_HISTORY_H=1 -I. -I../.. -I../.. -pthread -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/libxml2 -I/opt/firebird/include -O2 -march=i686 -fomit-frame-pointer -pipe -MT gda-firebird-recordset.lo -MD -MP -MF .deps/gda-firebird-recordset.Tpo -c gda

Re: [gentoo-user] Immensely disappointed in emerge -DuN world these days

2007-09-12 Thread Bo Ørsted Andresen
On Thursday 13 September 2007 05:23:45 Mark Knecht wrote: gda-firebird-recordset.c:517: error: dereferencing pointer to incomplete type make[2]: *** [gda-firebird-recordset.lo] Error 1 [...] !!! ERROR: gnome-extra/libgda-1.2.3 failed. You really ought to learn to search bugzie.. :p https

Re: [gentoo-user] QT4's qtconfig

2007-01-07 Thread Andrew Gaydenko
Martins, Thanks! - will play. === On Sunday 07 January 2007 16:20, Martins wrote: === ... from eix -s qt: 4.2.2(4)(09:07:11 2006.12.09.)(-accessibility cups dbus -debug -doc -examples -firebird gif -glib -input_devices_wacom jpeg -mng mysql -nas -nis odbc

[gentoo-user] QT4's qtconfig

2007-01-07 Thread Andrew Gaydenko
debug doc examples -firebird gif -immqt -immqt-bc ipv6 mysql -nas -nis -odbc opengl -postgres sqlite -xinerama) 4.2.2(4)(01:02:41 PM 01/07/2007)(accessibility cups -dbus debug doc examples -firebird gif -glib -input_devices_wacom jpeg -mng mysql -nas -nis -odbc opengl -pch

[gentoo-user] [solved] app-office/libreoffice-5.0.1.2

2015-09-15 Thread Stefan G. Weichinger
1.2 **5.0. ** {aqua bluetooth +branding coinmp collada +cups dbus debug eds firebird gltf gnome gstreamer +gtk gtk3 java jemalloc kde mysql odk postgres telepathy test vlc ELIBC="FreeBSD" LIBREOFFICE_EXTENSIONS="nlpsolver scripting-beanshell scripting-javascr

[gentoo-user] Database migration software

2007-01-05 Thread Jerônimo Backes
Hi. I have a small database (100 tables) in firebird and want to migrate SOME data of it to a postgresql database. The latter database serves to a different purpose, so I just have to migrate specific columns of specific tables from the former database. Is there any app that can do that job

Re: [gentoo-user] QT4's qtconfig - SOLVED

2007-01-07 Thread Andrew Gaydenko
To be built, 'qtconfig' needs 'qt3support' USE flag be turned on. === On Sunday 07 January 2007 16:20, Martins wrote: === ... from eix -s qt: 4.2.2(4)(09:07:11 2006.12.09.)(-accessibility cups dbus -debug -doc -examples -firebird gif -glib -input_devices_wacom

Re: [gentoo-user] app-office/libreoffice-5.0.1.2 - fails

2015-09-15 Thread Stefan G. Weichinger
ist with the build.log and I can't find a >> matching bug at b.g.o. >> >> Anyone successful here already? >> >> >> > > > Built for me > > [I] app-office/libreoffice > Available versions: 4.4.4.3 4.4.5.2 **4.4. (~)5.0.1.2 > **5.0. **99

Re: [gentoo-user] portage problem

2008-03-15 Thread Chuck Robey
examples firebird gif glib immqt immqt-bc input_devices_wacom ipv6 jpeg mng mysql nas nis odbc opengl pch png postgres qt3support sqlite sqlite3 ssl tiff xinerama zlib} Installed versions: 3.3.8-r4(3)(16:16:12 03/14/08)(cups doc examples ipv6 opengl -debug -firebird -gif -immqt -immqt-bc -mysql

Re: [gentoo-user] virtualbox-ose build failed

2008-08-31 Thread Sebastian Beßler
# emerge -vp qt These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild R ] x11-libs/qt-4.3.4-r1 USE=cups dbus gif glib jpeg mng mysql opengl pch png qt3support sqlite sqlite3 ssl tiff zlib -accessibility -debug -doc -examples (-firebird) -nas -nis -odbc

[gentoo-user] qt cycling reason

2006-05-06 Thread Andrew Gaydenko
ipv6 mysql opengl sqlite -debug -doc -examples -firebird -immqt -immqt-bc -nas -nis -odbc -postgres -xinerama 0 kB Total size of downloads: 0 kB -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Database migration software

2007-01-05 Thread kashani
Jerônimo Backes wrote: Hi. I have a small database (100 tables) in firebird and want to migrate SOME data of it to a postgresql database. The latter database serves to a different purpose, so I just have to migrate specific columns of specific tables from the former database. Is there any

Re: [gentoo-user] QT4's qtconfig

2007-01-07 Thread Martins
nice gui to tweak setings martins from eix -s qt: 4.2.2(4)(09:07:11 2006.12.09.)(-accessibility cups dbus -debug -doc -examples -firebird gif -glib -input_devices_wacom jpeg -mng mysql -nas -nis odbc opengl -pch png postgres qt3support sqlite -sqlite3 -xinerama zlib

Re: [gentoo-user] QT4's qtconfig

2007-01-07 Thread Graham Murray
-4.2.2 installed and the only qtconfig I have is /usr/qt/3/bin/qtconfig. I do not have /usr/bin/qtconfig at all. x11-libs/qt-4.2.2 USE=cups dbus doc examples gif glib jpeg mng opengl png postgres sqlite zlib -accessibility -debug -firebird -mysql -nas -nis -odbc -pch -qt3support -sqlite3 -xinerama

Re: [gentoo-user] Kpdf crashes with large documents.

2008-12-31 Thread Dale
: Calculating dependencies... done! [ebuild R ] x11-libs/qt-3.3.8-r4 USE=cups gif ipv6 opengl sqlite -debug -doc -examples -firebird -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -xinerama 0 kB [ebuild R ] sys-libs/glibc-2.6.1 USE=-debug -gd -glibc-omitfp (-hardened) (-multilib) -nls -profile

Re: [gentoo-user] Re: Bon Echo (why?)

2007-02-26 Thread Boyd Stephen Smith Jr.
violation. This reminds me of when it was called FireBird, and then they had to change the name becuase of trademark violations or something of the sort. It was actually much less serious. Firebird is an open-source database that's been around (although not that popular) for longer than the mozilla

Re: [gentoo-user] QT4's qtconfig

2007-01-07 Thread Petr Uzel
Installed versions: 3.3.6-r5(3)(03:23:16 AM 12/24/2006)(cups debug doc examples -firebird gif -immqt -immqt-bc ipv6 mysql -nas -nis -odbc opengl -postgres sqlite -xinerama) 4.2.2(4)(01:02:41 PM 01/07/2007)(accessibility cups -dbus debug doc examples -firebird gif -glib -input_devices_wacom jpeg

Re: [gentoo-user] php-5.1.6-r6 troubles

2007-01-20 Thread Rumen Yotov
... no configure: error: libgds, libib_util or libfbclient not found! Check config.log See the line above. Check your USE-flags (some of these USEs must be enabled). libgds - about 'firebird' support; libib_util - 'interbase' support; libfbclient - again is somehow linked with 'firebird'. All

[gentoo-user] Has MySQL become compulsory?

2009-10-23 Thread Dave Jones
4.4.2-r1 4.5.1 4.5.2 ~4.5.3 {debug firebird iconv mysql odbc pch postgres qt3support sqlite} Installed versions: 4.5.2(4)(20:32:44 10/10/09)(iconv qt3support sqlite -debug -firebird -mysql -odbc -pch -postgres) I do not want either mysql or KDE4 on my 'stable' desktop host. Any ideas what's

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-23 Thread Alan McKinnon
x11-libs/qt-sql' : [I] x11-libs/qt-sql Available versions: (4) 4.4.2 4.4.2-r1 4.5.1 4.5.2 ~4.5.3 {debug firebird iconv mysql odbc pch postgres qt3support sqlite} Installed versions: 4.5.2(4)(20:32:44 10/10/09)(iconv qt3support sqlite -debug -firebird -mysql -odbc -pch -postgres

[gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread Stroller
. However when I try to resolve this, I find that only 3.3 versions are marked as stable: $ eix x11-libs/qt$ [I] x11-libs/qt Available versions: (3) 3.3.8b-r1 3.3.8b-r2 (4) [M]4.5.3 [M]~4.6.1 {cups dbus debug doc examples firebird immqt immqt-bc ipv6 kde

Re: [gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread James Ausmus
]4.5.3 [M]~4.6.1 {cups dbus debug doc examples firebird immqt immqt-bc ipv6 kde mysql nas nis odbc opengl postgres qt3support sqlite xinerama} Installed versions: 3.3.8b-r2(3)(14:05:56 10/02/10)(cups doc examples -debug -firebird -immqt -immqt-bc -ipv6 -mysql -nas -nis -odbc -opengl

Re: [gentoo-user] [OT?] How to get WebDAV going on Apache?

2014-03-12 Thread Neil Bothwick
gmp hash iconv intl ipv6 json mysql mysqli nls opcache pdo phar posix readline session simplexml sqlite ssl tokenizer truetype unicode xml xmlwriter zip zlib -bcmath -cdb -cjk -debug -embed -enchant -firebird -flatfile -frontbase -imap -inifile - iodbc -kerberos -ldap -ldap-sasl -libedit

Re: [gentoo-user] [OT?] How to get WebDAV going on Apache?

2014-03-13 Thread Peter Humphrey
cli crypt ctype curl exif fileinfo filter fpm ftp gd gdbm gmp hash iconv intl ipv6 json mysql mysqli nls opcache pdo phar posix readline session simplexml sqlite ssl tokenizer truetype unicode xml xmlwriter zip zlib -bcmath -cdb -cjk -debug -embed -enchant -firebird -flatfile -frontbase

Re: [gentoo-user] app-office/libreoffice-5.0.1.2 - fails

2015-09-14 Thread Alan McKinnon
> Anyone successful here already? > > > Built for me [I] app-office/libreoffice Available versions: 4.4.4.3 4.4.5.2 **4.4. (~)5.0.1.2 **5.0. ** {aqua bluetooth +branding coinmp collada +cups dbus debug eds firebird gltf gnome gstreamer +gtk gtk3 java jemalloc kde m

[gentoo-user] Blocking weirdness

2006-01-19 Thread Michael Sullivan
] dev-php/mod_php (is blocking dev-php/PEAR-PEAR-1.3.6-r4) [blocks B ] dev-php/php (is blocking dev-php/PEAR-PEAR-1.3.6-r4) [ebuild N] dev-php/mod_php-4.4.0-r9 +X +apache2 +berkdb +crypt +curl -debug +doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm +gmp -hardenedphp +imap

[gentoo-user] qdbusxml2cpp

2008-02-09 Thread Uwe Thiem
qtrechunk qtstreamize qttoy4m qtyuv4toyuv It's not there. Let's have a look at the USE flags for Qt: [ebuild R ] x11-libs/qt-4.3.3 USE=accessibility cups dbus doc gif jpeg mysql opengl png qt3support ssl tiff zlib -debug -examples -firebird -glib -mng -nas -nis -odbc -pch -postgres -sqlite

Re: [gentoo-user] Blocking weirdness

2006-01-20 Thread Michael Sullivan
-firebird -flash -freetds +gd -gd-external +gdbm +gmp -hardenedphp +imap -informix -ipv6 +java +jpeg +kerberos +ldap -mcal -memlimit -mssql +mysql +nls -oci8 -odbc +pam +png -postgres -snmp +spell +ssl +tiff +truetype +xml2 -yaz 0 kB [ebuild N] dev-php/php-4.4.0-r4 +X +berkdb +crypt +curl

Re: [gentoo-user] Blocking weirdness

2006-01-20 Thread kashani
Michael Sullivan wrote: Calculating world dependencies ...done! [blocks B ] dev-lang/php (is blocking dev-php/php-4.4.0-r4) [ebuild N] dev-php/php-4.4.0-r4 +X +berkdb +crypt +curl -debug +doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm +gmp -hardenedphp +imap -informix

Re: [gentoo-user] Apache2 + PHP

2005-04-29 Thread William Meertens
Hi, Thank you for your answer. Yes I did. Currently I have version 4.3.11-r2 installed. With these USE options. dev-php/mod_php-4.3.11-r2 +X +apache2 +berkdb +crypt +curl -debug -doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm -gmp -hardenedphp +imap -informix +ipv6 +java +jpeg

Re: [gentoo-user] Re: Bon Echo (why?)

2007-02-26 Thread Dan Farrell
. Something that tells me what it is Um, if you're not allowed to use the trademarked name firefox, then calling it firefox_alt is also going to be a trademark violation. This reminds me of when it was called FireBird, and then they had to change the name becuase of trademark violations

Re: [gentoo-user] no images displayed in Konqueror or Gwenview

2007-04-18 Thread Hemmann, Volker Armin
for these packages are: obufki gms # emerge -av x11-libs/qt Calculating dependencies... done! [ebuild R ] x11-libs/qt-4.2.3-r1 USE=cups dbus doc examples jpeg mysql opengl png zlib -accessibility -debug -firebird -gif* -glib -mng -nas -nis -odbc -pch -postgres -qt3support -sqlite -sqlite3

[gentoo-user] Gambas interface

2007-07-02 Thread Benjamin Graf
png xinerama zlib -accessibility -dbus -debug -examples -firebird -mng -mysql -nas -nis -odbc -pch -postgres -qt3support -sqlite -sqlite3 INPUT_DEVICES=-wacom Thanks ! Ben -- [EMAIL PROTECTED] mailing list

[gentoo-user] Re: Gambas interface

2007-07-02 Thread Benjamin Graf
/gambas-1.0.14 USE=bzip2 curl doc kde sdl xml zlib -mysql -postgres -sqlite -xsl x11-libs/qt-4.2.3-r1 USE=cups doc gif glib jpeg opengl png xinerama zlib -accessibility -dbus -debug -examples -firebird -mng -mysql -nas -nis -odbc -pch -postgres -qt3support -sqlite -sqlite3 INPUT_DEVICES=-wacom

Re: [gentoo-user] QT4's qtconfig

2007-01-07 Thread Andrew Gaydenko
mng opengl png postgres sqlite zlib -accessibility -debug -firebird -mysql -nas -nis -odbc -pch -qt3support -sqlite3 -xinerama INPUT_DEVICES=-wacom -- gentoo-user@gentoo.org mailing list

[gentoo-user] Compiling kopete without Video4Linux webcam support?

2006-07-26 Thread Alexander Skwar
with the following USE flags: [ebuild R ] x11-libs/qt-3.3.6-r1 USE=cups -debug -doc -examples -firebird gif -immqt -immqt-bc -ipv6 -mysql -nas nis -odbc -opengl -postgres -sqlite -xinerama 0 kB I'll never attach a V4L webcam to the system and I'll never be able to use OpenGL, as I'll always connect

Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alec Ten Harmsel
em either. > !!! The ebuild selected to satisfy "app-office/libreoffice" has unmet > requirements. > - app-office/libreoffice-5.1.0.3::gentoo USE="bluetooth branding cups > dbus gstreamer java kde mysql vlc (-aqua) -coinmp -collada -debug -eds > (-firebird) -gltf -gn

Re: [gentoo-user] what qt package?

2008-08-04 Thread Alan McKinnon
/qt Available versions: (3) 3.3.8-r4 (~)3.3.8b (4) 4.3.3 (~)4.3.4-r1 (~)4.3.5 {M}(~)4.4.0 {accessibility cups dbus debug doc examples firebird gif glib immqt immqt-bc input_devices_wacom ipv6 jpeg mng mysql nas nis odbc opengl pch png postgres qt3support sqlite

Re: [gentoo-user] skype

2007-06-17 Thread Kent Fredric
versions: 3.3.8-r2 (cups -debug doc examples -firebird gif -immqt -immqt-bc ipv6 mysql nas -nis -odbc opengl postgres sqlite xinerama) 4.3.0 (accessibility cups dbus -debug doc examples -firebird gif glib -input_devices_wacom jpeg mng mysql nas -nis -odbc opengl pch png postgres qt3support sqlite

Re: [gentoo-user] App/plugin to play CD?

2006-05-09 Thread Walter Dnes
These are the packages that I would merge, in order: Calculating dependencies ...done! [ebuild N] kde-base/kde-env-3-r4 0 kB [ebuild N] dev-libs/libpcre-6.3 -doc 552 kB [ebuild N] x11-libs/qt-3.3.4-r8 -cups -debug -doc -examples -firebird +gif -immqt -immqt-bc -ipv6 -mysql -nas

Re: [gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread Mark Knecht
USE=cups ipv6 mysql opengl -debug -doc -examples (-firebird) -immqt -immqt-bc -nas -nis -odbc -postgres -sqlite -xinerama Total: 1 package (1 reinstall, 1 binary), Size of downloads: 0 kB firefly ~ # emerge -pv =x11-libs/qt-3.3.8b-r2 These are the packages that would be merged, in order

RE: [gentoo-user] Blocking weirdness

2006-01-19 Thread Jean Blignaut
(is blocking dev-php/PEAR-PEAR-1.3.6-r4) [ebuild N] dev-php/mod_php-4.4.0-r9 +X +apache2 +berkdb +crypt +curl -debug +doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm +gmp -hardenedphp +imap -informix -ipv6 +java +jpeg +kerberos +ldap -mcal -memlimit -mssql +mysql +nls -oci8 -odbc

Re: [gentoo-user] Trying KDE-4

2008-10-19 Thread Alan McKinnon
: nazgul x11-libs # eix -e qt [I] x11-libs/qt Available versions: (3) 3.3.8-r4 (~)3.3.8b (4) 4.3.3 (~)4.3.4-r1 (~)4.3.5 [M](~)4.4.0 (~)4.4.1 (~)4.4.1-r1 (~)4.4.2 {accessibility cups dbus debug doc examples firebird gif glib immqt immqt-bc input_devices_wacom ipv6

[gentoo-user] emerge -uDv --newuse world want a lot of java (aka teach me DEPEND)

2005-04-18 Thread Bastian Balthazar Bux
R ] net-dns/libidn-0.5.13 -doc -java* +nls 0 kB [nomerge ] gnome-extra/libgda-1.0.4 -debug -doc -firebird -freetds [nomerge ] gnome-base/gnome-vfs-2.8.4-r1 -debug -doc -gnutls -hal [ebuild U ] gnome-base/orbit-2.12.2 [2.12.1] -debug -doc +ssl 662 k [nomerge ] dev-db

Re: [gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread Mark Knecht
]4.5.3 [M]~4.6.1        {cups dbus debug doc examples firebird immqt immqt-bc ipv6 kde mysql nas nis odbc opengl postgres qt3support sqlite xinerama}     Installed versions:  3.3.8b-r2(3)(14:05:56 10/02/10)(cups doc examples -debug -firebird -immqt -immqt-bc -ipv6 -mysql -nas -nis -odbc -opengl

Re: [gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread Volker Armin Hemmann
, in order: Calculating dependencies !!! PORTAGE_BINHOST unset, but use is requested. ... done! [binary R ] x11-libs/qt-3.3.8b-r2 USE=cups ipv6 mysql opengl -debug -doc -examples (-firebird) -immqt -immqt-bc -nas -nis -odbc -postgres -sqlite -xinerama Total: 1 package (1 reinstall, 1

[gentoo-user] can't upgrade Gentoo

2011-08-31 Thread Edward Martinez
-cgi -cjk -curlwrappers -db2 (-dbmaker) -debug -doc -embed (-empress) (-empress-bcs) -enchant (-esoob) -firebird -flatfile -fpm (-frontbase) -ftp -gd -gd-external -gmp -imap -inifile -interbase -intl -iodbc -kerberos -kolab -ldap-sasl -libedit -mhash -mssql -mysqli -mysqlnd -oci8 -oci8-instant

Re: [gentoo-user] [OT?] How to get WebDAV going on Apache?

2014-03-15 Thread Peter Humphrey
cli crypt ctype curl exif fileinfo filter fpm ftp gd gdbm gmp hash iconv intl ipv6 json mysql mysqli nls opcache pdo phar posix readline session simplexml sqlite ssl tokenizer truetype unicode xml xmlwriter zip zlib -bcmath -cdb -cjk -debug -embed -enchant -firebird -flatfile -frontbase

Re: [gentoo-user] emerge -uD world: another obstacle

2008-02-01 Thread maxim wexler
localhost ~ # emerge -a \qt-4 ^^ what does this do? These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild NS ] x11-libs/qt-3.3.8-r4 USE=cups gif ipv6 opengl -debug -doc -examples -firebird -immqt -immqt

Re: [gentoo-user] emerge -uD world: another obstacle

2008-02-01 Thread Alex Schuster
with \ or '' is not necessary. These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild NS ] x11-libs/qt-3.3.8-r4 USE=cups gif ipv6 opengl -debug -doc -examples -firebird -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -sqlite -xinerama Maybe

[gentoo-user] kdelibs-4.0.1 complaining about missing accessibility use flag

2008-02-07 Thread Erik
-core-4.4.0_rc1 USE=doc qt3support ssl -debug -glib 0 kB [ebuild R ] x11-libs/qt-sql-4.4.0_rc1 USE=mysql odbc postgres sqlite -debug -firebird 0 kB [ebuild R ] x11-libs/qt-script-4.4.0_rc1 USE=-debug 0 kB [ebuild R ] x11-libs/qt-dbus-4.4.0_rc1 USE=-debug 0 kB [ebuild R ] x11-libs/qt

Re: [gentoo-user] portage problem

2008-03-15 Thread Neil Bothwick
the cut/paste of your command, it came back and asked me: [ebuild R ] x11-libs/qt-3.3.8-r4 USE=cups doc examples ipv6 opengl - -debug (-firebird) -gif -immqt -immqt-bc -mysql -nas -nis -odbc -postgres - -sqlite -xinerama 0 kB Total: 1 package (1 reinstall), Size of downloads: 0 kB

[gentoo-user] Apache2 + PHP5 problem

2008-05-20 Thread Mateusz A. Mierzwiński
ssl sysvipc threads unicode xml xmlreader xmlrpc xmlwriter zip zlib (-adabas) -bcmath (-birdstep) -calendar -cdb -cjk -concurrentmodphp -ctype -curl -curlwrappers -db2 -dbase (-dbmaker) -debug -discard-path -doc (-empress) (-empress-bcs) (-esoob) -exif -fastbuild (-fdftk) -filter (-firebird

[gentoo-user] Need to add gd and mysql to PHP.

2007-07-22 Thread Mike Diehl
-bcs -esoob -exif -expat -fastbuild -fdftk -filepro -firebird -flatfile -force-cgi-redirect -frontbase -ftp -gd-external -gmp -hyperwave-api -informix -inifile -interbase -iodbc -java-external -java-internal -kerberos -ldap -libedit -mcal -mcve -memlimit -mhash -ming -mnogosearch -msql -mssql -oci8

Re: [gentoo-user] Need to add gd and mysql to PHP.

2007-07-23 Thread Alex Fansky
session snmp sqlite ssl unicode xml zlib -adabas -bcmath -birdstep -bzip2 -calendar -cdb -cgi -cjk -concurrentmodphp -ctype -curl -db2 -dbase -dbmaker -dbx -debug -discard-path -doc -empress -empress-bcs -esoob -exif -expat -fastbuild -fdftk -filepro -firebird -flatfile -force-cgi-redirect

Re: [gentoo-user] Need to add gd and mysql to PHP.

2007-07-23 Thread Mike Diehl
-dbmaker -dbx -debug -discard-path -doc -empress -empress-bcs -esoob -exif -expat -fastbuild -fdftk -filepro -firebird -flatfile -force-cgi-redirect -frontbase -ftp -gd-external -gmp -hyperwave-api -informix -inifile -interbase -iodbc -java-external -java-internal -kerberos -ldap -libedit -mcal

[gentoo-user] Re: phpMyAdmin

2007-08-21 Thread Thufir
-concurrentmodphp -curl - curlwrappers -db2 -dbase -dbmaker -debug -discard-path -doc -empress - empress-bcs -esoob -exif -fastbuild -fdftk -filter -firebird -flatfile - force-cgi-redirect -frontbase -ftp -gd -gd-external -gmp -hash -imap - inifile -interbase -iodbc -java-external -json -ldap-sasl -libedit

[gentoo-user] dev-haskell/{cabal,haxml} -- runaway memory hog

2007-12-23 Thread felix
, and it hangs emerging haxml by gradually absorbing all available CPU time, memory, and swap, eventually the oom killer kills firebird, and eventually I realize something is going on and kill ghc-updater. Emerging haxml directly repeats the greedy performance, and when I kill it, it gives me this message

Re: [gentoo-user] hplip upgrade wants qt in spite of USE flags

2008-01-02 Thread Peter Humphrey
=cups gif ipv6 mysql opengl xinerama -debug -doc -examples -firebird -immqt -immqt-bc -nas -nis -odbc -postgres [...] I'd want to look into why hplip needs PyQt, and why that needs qscintilla. I can't help you much, as this is a KDE box with all sorts of things present that you won't have - sorry. I

Re: [gentoo-user] PHP upgrade breaks Squirrelmail

2006-01-30 Thread Dan Johansson
-curlwrappers -db2 -dba -dbase -dbmaker -debug -discard-path -doc -empress -empress-bcs -esoob -exif -fdftk -filepro -firebird -flatfile -force-cgi-redirect -frontbase -ftp -gd -gd-external -gdbm -gmp +hardenedphp -hyperwave-api -iconv +imap -informix -inifile -interbase -iodbc -ipv6 -java

Re: [gentoo-user] PHP upgrade breaks Squirrelmail

2006-01-30 Thread Ryan Tandy
-cgi -cjk +cli +crypt +ctype -curl -curlwrappers -db2 -dba -dbase -dbmaker -debug -discard-path -doc -empress -empress-bcs -esoob -exif -fdftk -filepro -firebird -flatfile -force-cgi-redirect -frontbase -ftp -gd -gd-external -gdbm -gmp +hardenedphp -hyperwave-api -iconv +imap -informix -inifile

Re: [gentoo-user] KDE 4.1 ebuild

2008-08-02 Thread Rev. Ferris
NS ] x11-libs/qt-4.3.5 USE=accessibility cups dbus gif jpeg mng mysql opengl png qt3support ssl tiff xinerama zlib -debug -doc -examples -firebird -glib -nas -nis -odbc -pch -postgres -sqlite -sqlite3 INPUT_DEVICES=-wacom How can I solve this conflict? Thanks, Luigi -BEGIN PGP

Re: [gentoo-user] KDE 4.1 ebuild

2008-08-02 Thread Volker Armin Hemmann
) I see: [ebuild NS ] x11-libs/qt-4.3.5 USE=accessibility cups dbus gif jpeg mng mysql opengl png qt3support ssl tiff xinerama zlib -debug -doc -examples -firebird -glib -nas -nis -odbc -pch -postgres -sqlite -sqlite3 INPUT_DEVICES=-wacom How can I solve this conflict? remove all qt

Re: [gentoo-user] virtualbox-ose build failed

2008-08-31 Thread Dale
: [EMAIL PROTECTED] / # equery b /usr/bin/uic3 [ Searching for file(s) /usr/bin/uic3 in *... ] x11-libs/qt-4.3.3 (/usr/bin/uic3) [EMAIL PROTECTED] / # and [ebuild R ] x11-libs/qt-4.3.3 USE=accessibility cups dbus gif jpeg opengl png qt3support sqlite ssl tiff zlib -debug -doc -examples -firebird

Re: [gentoo-user] libqt-mt.so.3:

2008-09-17 Thread Dale
-r4 USE=cups gif ipv6 opengl sqlite -debug -doc -examples -firebird -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -xinerama 0 kB Total: 1 package (1 reinstall), Size of downloads: 0 kB [EMAIL PROTECTED] / # That help any? At least you know what package installs it and some of the USE

Re: [gentoo-user] Re: nfs export/remote mount problem

2005-05-10 Thread Mark Knecht
checkfs | boot checkroot | boot clock | boot coldplug | boot consolefont | boot crypto-loop | cupsd | default domainname | default esound | famd | firebird

Re: [gentoo-user] no images displayed in Konqueror or Gwenview

2007-04-18 Thread Garry Smith
Calculating dependencies... done! [ebuild R ] x11-libs/qt-4.2.3-r1 USE=cups dbus doc examples jpeg mysql opengl png zlib -accessibility -debug -firebird -gif* -glib -mng -nas -nis -odbc -pch -postgres -qt3support -sqlite -sqlite3 -xinerama INPUT_DEVICES=-wacom 0 kB obufki gms # emerge -av

Re: [gentoo-user] qt cycling reason

2006-05-07 Thread Jeremy Olexa
-xinerama -zeroconf [ebuild UD] x11-libs/qt-3.3.6 [3.3.6-r1] USE=cups gif ipv6 mysql opengl sqlite -debug -doc -examples -firebird -immqt -immqt-bc -nas -nis -odbc -postgres -xinerama 0 kB Total size of downloads: 0 kB It looks like one of the packages requires 3.3.6..doesn't make

Re: [gentoo-user] qt cycling reason

2006-05-07 Thread Andrew Gaydenko
-legacyssl% -openexr -xinerama -zeroconf [ebuild UD] x11-libs/qt-3.3.6 [3.3.6-r1] USE=cups gif ipv6 mysql opengl sqlite -debug -doc -examples -firebird -immqt -immqt-bc -nas -nis -odbc -postgres -xinerama 0 kB Total size of downloads: 0 kB It looks like one of the packages requires 3.3.6

Re: [gentoo-user] xmlrpc packages disappeared?

2006-10-18 Thread Maik Musall
flags as follows: -adabas -apache +apache2 -bcmath +berkdb -birdstep -bzip2 -calendar -cdb -cgi -cjk +cli -concurrentmodphp +crypt -ctype -curl -db2 -dbase -dbmaker -dbx -debug -discard-path -doc -empress -empress-bcs -esoob +exif -expat -fastbuild -fdftk -filepro -firebird -flatfile -force-cgi

Re: [gentoo-user] BloGTK gtkhtml2

2006-12-14 Thread Arnau Bria
=berkdb -debug -doc -firebird -freetds -ldap -mdb -mys anyone could help me, please? But, do I really need mozilla-firefox? Cheers, Arnau -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] QT4's qtconfig

2007-01-09 Thread Mick
/pyqtconfig.py Running qtconfig launches the /usr/bin/qtconfig of course, from qt-4.1.4-r2. x11-libs/qt-4.2.2 USE=cups dbus doc examples gif glib jpeg mng opengl png postgres sqlite zlib -accessibility -debug -firebird -mysql -nas -nis -odbc -pch -qt3support -sqlite3 -xinerama INPUT_DEVICES=-wacom

Re: [gentoo-user] QT4's qtconfig

2007-01-09 Thread Andrew Gaydenko
glib jpeg mng opengl png postgres sqlite zlib -accessibility -debug -firebird -mysql -nas -nis -odbc -pch -qt3support -sqlite3 -xinerama INPUT_DEVICES=-wacom -- gentoo-user@gentoo.org mailing list

[gentoo-user] emerge question

2005-07-05 Thread mbeltran
+zlib 572 kB [ebuild N] media-libs/libmng-1.0.8-r1 497 kB [ebuild N] media-libs/tiff-3.7.2 1,231 kB [ebuild N] net-print/cups-1.1.23-r1 +nls +pam -samba -slp +ssl 8,501 kB [ebuild N] x11-libs/qt-3.3.4-r3 +cups -debug -doc -examples -firebird +gif -immqt -immqt-bc +ipv6 +mysql

Re: [gentoo-user] emerge question

2005-07-05 Thread Edward Catmur
kB [ebuild N] x11-libs/qt-3.3.4-r3 +cups -debug -doc -examples -firebird +gif -immqt -immqt-bc +ipv6 +mysql -nas -odbc +opengl -postgres -sqlite -xinerama +zlib 14,101 kB [ebuild N] app-crypt/mhash-0.9.2 833 kB [ebuild N] media-libs/pdflib-5.0.4_p1-r1 -java +perl +python

Re: [gentoo-user] Problem with udpate

2005-09-12 Thread Holly Bostick
] media-libs/giflib (is blocking media-libs/libungif-4.1.3) [ebuild N] media-libs/giflib-4.1.3 +X +gif 0 kB [ebuild N] dev-php/php-4.4.0 +X +berkdb +crypt +curl -debug +doc -fdftk +firebird -flash +freetds +gd -gd-external +gdbm -gmp -hardenedphp -imap -informix +ipv6 +java

Re: [gentoo-user] emerge php fails

2005-09-14 Thread Bastian Balthazar Bux
[ebuild R ] dev-lang/php-5.0.5 -adabas -apache +apache2 -bcmath -berkdb -birdstep +bzip2 -calendar -cdb -cgi +cli +crypt -ctype +curl +curlwrappers -db2 -dba -dbase -dbm -dbmaker -debug -discard-path -doc -empress -empress-bcs -esoob +exif -fdftk -filepro -firebird -flatfile -force-cgi-redirect

Re: [gentoo-user] weird dependencies

2006-08-10 Thread Alexander Skwar
=jpeg python zlib -tiff 653 kB [ebuild U ] dev-db/mysql-4.1.21 [4.1.20] USE=perl ssl -berkdb -big-tables -cluster -debug -embedded -extraengine -latin1 -minimal -raid -srvdir -static 17,215 kB [ebuild N] x11-libs/qt-3.3.6-r1 USE=doc gif mysql opengl -cups -debug -examples -firebird

[gentoo-user] OT - Question about depencies (PPP)

2006-08-16 Thread Michael Sullivan
* -curlwrappers -db2 -dbase -dbmaker -debug -discard-path -empress -empress-bcs -esoob -exif -fastbuild -fdftk -filepro -firebird -flatfile -force-cgi-redirect -frontbase -gd-external -gmp* -hardenedphp -hash -hyperwave-api -iconv -informix -inifile -interbase -iodbc -ipv6 -java-external -ldap* -libedit -mcve

Re: [gentoo-user] Gentoo and Ultramonkey

2009-09-27 Thread Volker Armin Hemmann
[ebuild N] dev-db/libdbi-0.8.3 USE=-doc 1,036 kB [ebuild N] dev-db/libdbi-drivers-0.8.3 USE=postgres sqlite sqlite3 - bindist -doc (-firebird) -mysql -oci8 1,499 kB you see, mysql is an useflag for libdbi. So all you have to do is set the useflags and emerge libdbi. And for the future

[gentoo-user] mysql USE flag error

2009-10-18 Thread Mick
[snip...] Installed versions: 4.5.2(4)(12:30:57 10/10/09)(iconv qt3support sqlite -debug -firebird -mysql -odbc -pch -postgres) = Of the packages mentioned as dependencies requiring mysql I only have installed kde-base/krfb

Re: [gentoo-user] can't upgrade Gentoo

2011-09-01 Thread Paul Hartman
json ldap (multilib) mysql nls phar posix readline session    simplexml sockets spell ssl tokenizer truetype unicode xml zlib (-adabas) -apache2 -bcmath (-birdstep) -calendar -cdb -cgi -cjk -curlwrappers -db2 (-dbmaker) -debug -doc -embed (-empress) (-empress-bcs) -enchant (-esoob) -firebird

Re: [gentoo-user] can't upgrade Gentoo

2011-09-01 Thread Edward Martinez
-bcs) -enchant (-esoob) -firebird -flatfile -fpm (-frontbase) -ftp -gd -gd-external -gmp -imap -inifile -interbase -intl -iodbc -kerberos -kolab -ldap-sasl -libedit -mhash -mssql -mysqli -mysqlnd -oci8 -oci8-instant-client -odbc -pcntl -pdo -pic -postgres -qdbm -recode -sapdb -sharedext -sharedmem

Re[2]: [gentoo-user] Nginx with PHP-FPM

2012-04-04 Thread Stefan Schmiedl
truetype unicode wddx xml xmlreader xmlrpc xmlwriter xsl zip zlib -apache2 -cdb -cjk -curlwrappers -debug -embed -enchant -firebird -flatfile (-frontbase) -ftp -inifile -intl -iodbc -kerberos -kolab -ldap -ldap-sasl -libedit -mssql -mysqlnd -oci8-instant-client -odbc -pic -qdbm -recode

Re: [gentoo-user] Debian just voted in systemd for default init system in jessie

2014-02-26 Thread Walter Dnes
text-parsing and report-generating utility back in the day. * Netscape (under AOL) aimed at becoming a pseudo-OS on top of Windows. We know how that turned out. * I'm old enough to remember the days of the Phoenix betas (later Firebird then Firefox). A lean/mean fast web-browser. Now it's

Re: [gentoo-user] [OT?] How to get WebDAV going on Apache?

2014-03-01 Thread Peter Humphrey
unicode xml xmlwriter zip zlib -bcmath -cdb -cjk -debug -embed -enchant -firebird -flatfile -frontbase -imap -inifile -iodbc -ipv6 -kerberos -ldap -ldap-sasl -libedit -libmysqlclient -mhash -mssql -oci8- instant-client -odbc -pcntl -postgres -qdbm -recode (-selinux) -sharedmem - snmp -soap -sockets

Re: [gentoo-user] [OT?] How to get WebDAV going on Apache?

2014-03-12 Thread Peter Humphrey
gmp hash iconv intl ipv6 json mysql mysqli nls opcache pdo phar posix readline session simplexml sqlite ssl tokenizer truetype unicode xml xmlwriter zip zlib -bcmath -cdb -cjk -debug -embed -enchant -firebird -flatfile -frontbase -imap -inifile - iodbc -kerberos -ldap -ldap-sasl -libedit

[gentoo-user] Re: PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread »Q«
ce" has unmet > requirements. > - app-office/libreoffice-5.1.0.3::gentoo USE="bluetooth branding cups > dbus gstreamer java kde mysql vlc (-aqua) -coinmp -collada -debug -eds > (-firebird) -gltf -gnome -gtk -gtk3 -jemalloc -libressl -odk -postgres > (-telepathy) -test&qu

Re: [gentoo-user] Re: PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alan McKinnon
e relevant info: >> >> !!! The ebuild selected to satisfy "app-office/libreoffice" has unmet >> requirements. >> - app-office/libreoffice-5.1.0.3::gentoo USE="bluetooth branding cups >> dbus gstreamer java kde mysql vlc (-aqua) -coinmp -collada -debug

Re: [gentoo-user] PYTHON_SINGLE_TARGET & libreoffice

2016-02-27 Thread Alan McKinnon
bus gstreamer java kde mysql vlc (-aqua) -coinmp -collada -debug -eds >> (-firebird) -gltf -gnome -gtk -gtk3 -jemalloc -libressl -odk -postgres >> (-telepathy) -test" ABI_X86="64" LIBREOFFICE_EXTENSIONS="-nlpsolver >> -scripting-beanshell -scripting-javascr

[gentoo-user] Strange disk behaviour

2005-05-12 Thread Jose Manuel García
: Permission denied total 5 drwxr-xr-x 3 root root 200 Apr 17 17:05 c-jdbc drwxr-xr-x 3 root root 240 Mar 1 16:07 firebird drwxr-xr-x 3 root root 168 Apr 24 05:05 firebird-docs drwxr-xr-x 3 root root 168 Jan 9 13:12 framerd drwxr-xr-x 3 root root 168 Jan 3 01:41 freecdb . [Cut the list here

[gentoo-user] Unable to unmerge php

2005-05-24 Thread fire-eyes
-5.0.3-r1) [ebuild NS ] sys-kernel/linux-headers-2.6.11 36,218 kB [ebuild N] sys-apps/iproute2-2.6.11.20050310-r1 -atm +berkdb -minimal 333 kB [ebuild N] dev-php/php-4.3.11 +X +berkdb +crypt +curl -debug -doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm -gmp -hardenedphp

Re: [gentoo-user] Unable to unmerge php

2005-05-24 Thread Rumen Yotov
(is blocking dev-php/php-5.0.3-r1) [ebuild NS ] sys-kernel/linux-headers-2.6.11 36,218 kB [ebuild N] sys-apps/iproute2-2.6.11.20050310-r1 -atm +berkdb -minimal 333 kB [ebuild N] dev-php/php-4.3.11 +X +berkdb +crypt +curl -debug -doc -fdftk -firebird -flash -freetds +gd -gd-external +gdbm

Re: [gentoo-user] portage problem

2008-03-15 Thread Chuck Robey
packages, by specifying the version in the emerge command. This morning, when I did the cut/paste of your command, it came back and asked me: [ebuild R ] x11-libs/qt-3.3.8-r4 USE=cups doc examples ipv6 opengl - -debug (-firebird) -gif -immqt -immqt-bc -mysql -nas -nis -odbc -postgres

Re: [gentoo-user] portage problem

2008-03-15 Thread Chuck Robey
for non-slotted packages, by specifying the version in the emerge command. This morning, when I did the cut/paste of your command, it came back and asked me: [ebuild R ] x11-libs/qt-3.3.8-r4 USE=cups doc examples ipv6 opengl - -debug (-firebird) -gif -immqt -immqt-bc -mysql -nas -nis -odbc

Re: [gentoo-user] Apache2 + PHP5 problem

2008-05-20 Thread Alexey Medvedchikov
) (-empress-bcs) (-esoob) -exif -fastbuild (-fdftk) -filter (-firebird) -flatfile -force-cgi-redirect (-frontbase) -gd-external -gdbm -gmp -inifile -interbase -ipv6 (-java-external) -json -kerberos -ldap -ldap-sasl -libedit -mcve -mhash -msql -mssql -oci8 (-oci8-instant-client) -pdo -postgres -qdbm

Re: [gentoo-user] Apache2 + PHP5 problem

2008-05-21 Thread Mateusz A. Mierzwiński
(-empress) (-empress-bcs) (-esoob) -exif -fastbuild (-fdftk) -filter (-firebird) -flatfile -force-cgi-redirect (-frontbase) -gd-external -gdbm -gmp -inifile -interbase -ipv6 (-java-external) -json -kerberos -ldap -ldap-sasl -libedit -mcve -mhash -msql -mssql -oci8 (-oci8-instant-client) -pdo -postgres

Re: [gentoo-user] I can't send email anymore. O_O

2006-01-13 Thread Holly Bostick
Mozilla to Phoenix 5) dumped Windows 6) switched from Phoenix to Firebird to Firefox, and from MozMail to Thunderbird. The Mozilla applications are *extremely* interoperable, and your personal files are very easy to manage. I back mine up all the time (since it's just the one folder with mail and some

  1   2   >