Re: [gentoo-user] recommendations sought for fonts

2009-03-29 Thread Paul Hartman
-75dpi media-fonts/font-adobe-utopia-type1 media-fonts/font-alias media-fonts/font-arabic-misc media-fonts/font-bh-100dpi media-fonts/font-bh-75dpi media-fonts/font-bh-lucidatypewriter-100dpi media-fonts/font-bh-lucidatypewriter-75dpi media-fonts/font-bh-ttf media-fonts/font-bh-type1 media-fonts

Re: [gentoo-user] Browsers not seeing symbol font

2009-03-25 Thread Kevin O'Gorman
On Wed, Mar 25, 2009 at 7:15 AM, Albert Hopkins mar...@letterboxes.org wrote: ... not sure what this really has to do with Gentoo specifically, but... Anyway I don't have a font called Symbol or any font alias called Symbol.  I do, however, have a font called Wingdings, for example

Re: [gentoo-user] Browsers not seeing symbol font

2009-03-25 Thread Albert Hopkins
... not sure what this really has to do with Gentoo specifically, but... Anyway I don't have a font called Symbol or any font alias called Symbol. I do, however, have a font called Wingdings, for example.

[gentoo-user] xosview fails to launch with missing font 7x13bold

2017-12-23 Thread Jack
font file, as packages.gentoo.org has hardware problems, and fails on any search attempt. font-misc-misc does include 7x13B, but I don't know for sure if that is a valid alias, or if something changed since the last version, 1.1.2, which was emerged in 2010! Before today, I haven't rebooted sinc

Re: [gentoo-user] recommendations sought for fonts

2009-03-29 Thread Dale
allan gottlieb # eix --installed --only-names font app-admin/eselect-fontconfig dev-texlive/texlive-fontsrecommended media-fonts/corefonts media-fonts/font-adobe-100dpi media-fonts/font-adobe-75dpi media-fonts/font-adobe-utopia-type1 media-fonts/font-alias media-fonts/font-bh-type1 media

[gentoo-user] Re: Font problems on new install

2013-05-16 Thread walt
... xterm -bg black -fg cyan -geometry 80x58 -fn lucidasanstypewriter-12 I got error messages about not being able to find the font, Did you install the font-alias package?

[gentoo-user] Robot Font

2013-02-15 Thread Nilesh Govindrajan
Hi, I installed media-fonts/roboto from asux overlay and configured /etc/fonts/local.conf as follows: ?xml version=1.0? !DOCTYPE fontconfig SYSTEM fonts.dtd fontconfig match target=font edit mode=assign name=hinting booltrue/bool

[gentoo-user] recommendations sought for fonts

2009-03-29 Thread Allan Gottlieb
--installed --only-names font app-admin/eselect-fontconfig dev-texlive/texlive-fontsrecommended media-fonts/corefonts media-fonts/font-adobe-100dpi media-fonts/font-adobe-75dpi media-fonts/font-adobe-utopia-type1 media-fonts/font-alias media-fonts/font-bh-type1 media-fonts/font-cursor-misc media-fonts

Re: [gentoo-user] Re: font missing

2009-06-13 Thread John P. Burkett
font-sony-misc-1.0.0 font-adobe-100dpi-1.0.0 font-misc-misc-1.0.0 font-sun-misc-1.0.0 font-adobe-75dpi-1.0.0 font-mutt-misc-1.0.0 font-util-1.0.1 font-alias-1.0.1 font-schumacher-misc-1.0.0 gnu-gs-fonts-std-8.11 Thank you very much for your helpful response. Emerging font-misc-misc

[gentoo-user] Re: font missing

2009-06-13 Thread reader
-1.0.0 font-sun-misc-1.0.0 font-adobe-75dpi-1.0.0 font-mutt-misc-1.0.0 font-util-1.0.1 font-alias-1.0.1 font-schumacher-misc-1.0.0 gnu-gs-fonts-std-8.11

Re: [gentoo-user] no text in certain flash app

2010-04-15 Thread Paul Hartman
-utopia-100dpi-1.0.2 media-fonts/font-adobe-utopia-75dpi-1.0.2 media-fonts/font-adobe-utopia-type1-1.0.2 media-fonts/font-alias-1.0.2 media-fonts/font-arabic-misc-1.0.1 media-fonts/font-bh-100dpi-1.0.1 media-fonts/font-bh-75dpi-1.0.1 media-fonts/font-bh-lucidatypewriter-100dpi-1.0.1 media-fonts/font

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-04 Thread Alarig Le Lay
On Tue Oct 4 19:14:49 2016, Alexander Kapshuk wrote: > Here are the fonts that I have installed: > > equery -q l '*font*' > app-eselect/eselect-fontconfig-1.1 > media-fonts/font-alias-1.0.3-r1 > media-fonts/font-misc-misc-1.1.2 > media-fonts/font-util-1.3.1 > media-fonts

[gentoo-user] Re: Robot Font

2013-02-16 Thread Nilesh Govindrajan
On Friday 15 February 2013 02:57:12 PM IST, Nilesh Govindrajan wrote: Hi, I installed media-fonts/roboto from asux overlay and configured /etc/fonts/local.conf as follows: ?xml version=1.0? !DOCTYPE fontconfig SYSTEM fonts.dtd fontconfig match target=font edit

Re: [gentoo-user] Re: Font problems on new install

2013-05-16 Thread waltdnes
. One of the icons on my ICEWM toolbar launches the command... xterm -bg black -fg cyan -geometry 80x58 -fn lucidasanstypewriter-12 I got error messages about not being able to find the font, Did you install the font-alias package? Yes. That was one of the packages I installed

[gentoo-user] fontconfig question: mozilla and gnome behave differently?

2005-09-17 Thread Zhang Weiwu
familyAR PL ZenKai Uni/family /prefer /alias The result is: my locale is zh_CN.UTF-8, in Gnome applications the apps work as expected, but if using epiphany, interface is using correct Bitstream / ShangHeiSun mixed font, browse a webpage encoded in UTF-8

Re: [gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-11 Thread Neil Bothwick
On Wed, 11 Oct 2006 10:40:55 + (UTC), Stefan Wimmer wrote: You could have seen this straight away by adding --tree to the emerge command. Well - in my case emerge --tree brings up that media-fonts/font-alias needs kde-env?!?!! Any explanation for that? Not without seeing the full

Re: [gentoo-user] bash-completion question(s)

2017-02-02 Thread Corbin Bird
gt;> grub: 'have' command is deprecated and must not be used. >>> grub: incorrect name, no completions for 'grub' command defined. >>> grub-mkconfig: missing alias (symlink) for completed command. >>> grub-mkpasswd-pbkdf2: missing alias (symlink) for c

Re: [gentoo-user] recommendations sought for fonts

2009-03-29 Thread Willie Wong
allan gottlieb # eix --installed --only-names font media-fonts/corefonts media-fonts/font-adobe-100dpi media-fonts/font-adobe-75dpi media-fonts/font-adobe-utopia-type1 media-fonts/font-alias media-fonts/font-bh-type1 media-fonts

[gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-11 Thread Stefan Wimmer
* Neil Bothwick [EMAIL PROTECTED] [2006-10-10 13:47] : You could have seen this straight away by adding --tree to the emerge command. Neil Bothwick Well - in my case emerge --tree brings up that media-fonts/font-alias needs kde-env?!?!! Any explanation for that? Greetz Stefan

[gentoo-user] Re: xosview fails to launch with missing font 7x13bold

2017-12-25 Thread Ian Zimmerman
ld" > > > > 7x13bold is from media-fonts/font-misc-misc - I have 1.1.2-r1 > > installed 12/16. I can't tell what changed in the font file, as > > packages.gentoo.org has hardware problems, and fails on any search > > attempt. font-misc-misc does inclu

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-04 Thread Alexander Kapshuk
ed: >>> >>> equery -q l '*font*' >>> app-eselect/eselect-fontconfig-1.1 >>> media-fonts/font-alias-1.0.3-r1 >>> media-fonts/font-misc-misc-1.1.2 >>> media-fonts/font-util-1.3.1 >>> media-fonts/liberation-fonts-2.00.1-r1 >>> media-fo

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-04 Thread Alexander Kapshuk
On Tue, Oct 4, 2016 at 7:18 PM, Alarig Le Lay <ala...@swordarmor.fr> wrote: > On Tue Oct 4 19:14:49 2016, Alexander Kapshuk wrote: >> Here are the fonts that I have installed: >> >> equery -q l '*font*' >> app-eselect/eselect-fontconfig-1.1 >> media-fonts/

[gentoo-user] Thunderbird and chinese fonts

2012-06-18 Thread Michael Hampicke
that did nod solve the problem. $ qlist -I | grep media-fonts media-fonts/arphicfonts media-fonts/bitstream-cyberbit media-fonts/cantarell media-fonts/corefonts media-fonts/dejavu media-fonts/droid media-fonts/encodings media-fonts/font-alias media-fonts/font-bh-ttf media-fonts/font-bh-type1 media

[gentoo-user] Re: xosview fails to launch with missing font 7x13bold

2017-12-25 Thread Ian Zimmerman
lled > 12/16. I > can't tell what changed in the font file, as packages.gentoo.org has hardware > problems, and fails on any search attempt. font-misc-misc does include > 7x13B, but I > don't know for sure if that is a valid alias, or if something changed since > the last

Re: [gentoo-user] web browsers crash at sourceforge.net project pages

2012-03-03 Thread José Romildo Malaquias
(or specific glyph?) it would die. After uninstalling almost media-fonts/* packages, the problem still happens. # eix -IAc media-fonts [I] media-fonts/encodings (1.0.4{tbz2}@07/26/2011): X.Org font encodings [I] media-fonts/font-alias (1.0.3{tbz2}@07/27/2011): X.Org font aliases [I] media-fonts

Re: [gentoo-user] web browsers crash at sourceforge.net project pages

2012-03-03 Thread José Romildo Malaquias
encodings [I] media-fonts/font-alias (1.0.3{tbz2}@07/27/2011): X.Org font aliases [I] media-fonts/font-misc-misc (1.1.2{tbz2}@07/27/2011): X.Org miscellaneous fonts [I] media-fonts/font-util (1.2.0{tbz2}@07/26/2011): X.Org font utilities Found 4 matches. $ fc-list Fixed:style=Bold Fixed:style

Re: [gentoo-user] X11 7 won't start

2006-07-15 Thread Donnie Berkholz
is fine). Remerge font-alias, encodings, font-misc-misc, font-cursor-misc. Thanks, Donnie signature.asc Description: OpenPGP digital signature

[gentoo-user] Re: Font problems on new install

2013-05-17 Thread walt
. Notwithstanding that I had mysterious problems. One of the icons on my ICEWM toolbar launches the command... xterm -bg black -fg cyan -geometry 80x58 -fn lucidasanstypewriter-12 I got error messages about not being able to find the font, Did you install the font-alias package? Yes

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-04 Thread Alexander Kapshuk
onts? > > -- > alarig Here are the fonts that I have installed: equery -q l '*font*' app-eselect/eselect-fontconfig-1.1 media-fonts/font-alias-1.0.3-r1 media-fonts/font-misc-misc-1.1.2 media-fonts/font-util-1.3.1 media-fonts/liberation-fonts-2.00.1-r1 media-fonts/urw-fonts-2.4.9 media-libs/fontconf

Re: [gentoo-user] emacs vs. gnome and xorg-1.5.3

2009-05-06 Thread David Relson
unmerged font-misc-misc and font-alias, emerged them, and restarted X. Now emacs is happy. As an experiment, I removed FontPath info from xorg.conf and the emacs font problem came back. Evidently my impression that xorg.conf no longer needed to have font information was wrong :- Thanks for your

[gentoo-user] What provides font 7x14-ISO8859-1.pcf.gz in Gentoo?

2011-11-19 Thread waltdnes
and then asking how to get the 7x14 font - there were several people reporting that font-misc-misc did the trick for them. But it didn't work for me. - file /usr/share/fonts/misc/fonts.alias showed that 7x14 was an alias for -Misc-Fixed-Medium-R-Normal--14-130-75-75-C-70-ISO8859-1 - The font

Re: [SOLVED - new xorg related?] Re: [gentoo-user] Whoa - .xsession-errors at 340MB in less than 24 hours!

2006-07-03 Thread Michael Crute
/corefonts-1-r2 (0) [I--] [ ~] media-fonts/font-adobe-100dpi-1.0.0 (0) [I--] [ ~] media-fonts/font-adobe-75dpi-1.0.0 (0) [I--] [ ~] media-fonts/font-adobe-utopia-type1-1.0.1 (0) [I--] [ ~] media-fonts/font-alias-1.0.1 (0) [I--] [ ~] media-fonts/font-bh-type1-1.0.0 (0) [I--] [ ~] media-fonts/font-cursor-misc

Re: [gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-11 Thread Bo Ørsted Andresen
On Wednesday 11 October 2006 12:40, Stefan Wimmer wrote: You could have seen this straight away by adding --tree to the emerge command. Well - in my case emerge --tree brings up that media-fonts/font-alias needs kde-env?!?!! Any explanation for that? Please show us that output of emerge

Re: [gentoo-user] Re: my xorg-server 1.6 seems a bit unstable - what am I doing wrong?

2009-10-13 Thread Denis
-utopia-100dpi - media-fonts/font-adobe-utopia-75dpi - media-fonts/font-adobe-utopia-type1 - media-fonts/font-alias - media-fonts/font-arabic-misc - media-fonts/font-bh-100dpi - media-fonts/font-bh-75dpi - media-fonts/font-bh-lucidatypewriter-100dpi - media-fonts/font-bh-lucidatypewriter-75dpi - media

Re: [gentoo-user] depclean wants to remove xorg-server and xf86-video-intel

2009-10-27 Thread Grant
: [ebuild N] media-fonts/font-alias-1.0.1 USE=-debug 42 kB [ebuild N] x11-apps/bdftopcf-1.0.0 USE=-debug 74 kB [ebuild N] media-fonts/font-util-1.0.1 USE=-debug 97 kB [ebuild N] x11-apps/xcursorgen-1.0.2 88 kB [ebuild N] x11-apps/xmodmap-1.0.3 USE=-debug 101 kB [ebuild N

Re: [gentoo-user] depclean wants to remove xorg-server and xf86-video-intel

2009-10-27 Thread Paul Hartman
installed, and here are the packages to emerge for xorg-x11: [ebuild N] media-fonts/font-alias-1.0.1 USE=-debug 42 kB [ebuild N] x11-apps/bdftopcf-1.0.0 USE=-debug 74 kB [ebuild N] media-fonts/font-util-1.0.1 USE=-debug 97 kB [ebuild N] x11-apps/xcursorgen-1.0.2 88 kB

Re: [gentoo-user] depclean wants to remove xorg-server and xf86-video-intel

2009-10-27 Thread Mark Knecht
installed, and here are the packages to emerge for xorg-x11: [ebuild  N    ] media-fonts/font-alias-1.0.1  USE=-debug 42 kB [ebuild  N    ] x11-apps/bdftopcf-1.0.0  USE=-debug 74 kB [ebuild  N    ] media-fonts/font-util-1.0.1  USE=-debug 97 kB [ebuild  N    ] x11-apps/xcursorgen-1.0.2  88 kB

Re: [gentoo-user] depclean wants to remove xorg-server and xf86-video-intel

2009-10-27 Thread Grant
: [ebuild  N    ] media-fonts/font-alias-1.0.1  USE=-debug 42 kB [ebuild  N    ] x11-apps/bdftopcf-1.0.0  USE=-debug 74 kB [ebuild  N    ] media-fonts/font-util-1.0.1  USE=-debug 97 kB [ebuild  N    ] x11-apps/xcursorgen-1.0.2  88 kB [ebuild  N    ] x11-apps/xmodmap-1.0.3  USE=-debug 101 kB [ebuild

Re: [gentoo-user] Re: xosview fails to launch with missing font 7x13bold

2017-12-28 Thread Jack
n't know for sure if that is a valid alias, or if something changed since the last version, 1.1.2, which was emerged in 2010! After taking a first look: have you perhaps switched off the nls USE flag (or maybe the new profile did that)? I believe your symptoms are compatible with this hypothesis. Ye

Re: [gentoo-user] Re: AutoCad2000 on wine

2007-08-24 Thread Sean
Heheheh. No, but you might try setting up an alias to a font you do have. If you fire up regedit, and go to: HKEY_LOCAL_MACHINE/Software/Microsoft/Windows NT/CurrentVersion/ you should be able to create a FontSubstitues folder and define substitues. I've never actually done it, but seem

Re: [gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-11 Thread Bo Ørsted Andresen
[1.2.10-r11] [nomerge ] kde-base/khelpcenter-3.5.2 [ebuild UD] kde-base/kdelibs-3.5.2-r6 [3.5.4-r2] [nomerge ] media-fonts/font-alias-1.0.1 [ebuild N] kde-base/kde-env-3-r4 This looks for me like font-alias wants to bring in kde-env ... but might be a misinterpretation

[gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-11 Thread Stefan Wimmer
] kde-base/kdelibs-3.5.2-r6 [3.5.4-r2] [nomerge ] media-fonts/font-alias-1.0.1 [ebuild N] kde-base/kde-env-3-r4 This looks for me like font-alias wants to bring in kde-env ... but might be a misinterpretation from my side as well since after that I decided to migrate to KDE ~x86

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-06 Thread Alexander Kapshuk
[28] 60-liberation.conf >> [29] 65-fonts-persian.conf * >> [30] 65-khmer.conf >> [31] 65-nonlatin.conf * >> [32] 69-unifont.conf * >> [33] 70-no-bitmaps.conf >> [34] 70-yes-bitmaps.conf >> [35] 80-delicious.conf * >> [36] 90-synthetic.c

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-05 Thread Daniel Frey
ious.conf * > [36] 90-synthetic.conf * > [37] 99pdftoopvp.conf > > equery -q l '*font*' > app-eselect/eselect-fontconfig-1.1 > media-fonts/font-alias-1.0.3-r1 > media-fonts/font-misc-misc-1.1.2 > media-fonts/font-util-1.3.1 > media-fonts/liberation-fonts-2.00.1-r1

Re: [gentoo-user] Re: xpdf - missing fonts

2012-01-08 Thread Walter Dnes
* \ ${CATEGORY} = media-fonts \ ${PN} != font-alias \ ${PN} != font-util ]]; then # Activate font code in the rest of the eclass FONT=yes FONT_ECLASS=font fi inherit autotools-utils eutils libtool multilib toolchain-funcs flag-o-matic autotools

[gentoo-user] Re: Circular Block? kde-env / kdelibs -- RESOLVED

2006-10-12 Thread Stefan Wimmer
... I'm not really certain where font-alias comes into the picture though. If you want to find out run: # emerge -uDpt --debug world debug.log And inspect the log. You may even send debug.log to me in a private mail. It will be huge so I'm not going to recommend to post

Re: [gentoo-user] Some fonts missing?

2013-01-02 Thread Mark Knecht
-alias (1.0.3{tbz2}@02/25/2012): X.Org font aliases [I] media-fonts/font-bitstream-100dpi (1.0.3{tbz2}@02/25/2012): X.Org Bitstream bitmap fonts [I] media-fonts/font-bitstream-75dpi (1.0.3{tbz2}@02/25/2012): X.Org Bitstream bitmap fonts [I] media-fonts/font-bitstream-speedo (1.0.2{tbz2}@02/25/2012

Re: [gentoo-user] Some fonts missing?

2013-01-02 Thread Nilesh Govindrajan
): Chinese TrueType Arphic Fonts [I] media-fonts/corefonts (1-r4{tbz2}@02/25/2012): Microsoft's TrueType core fonts [I] media-fonts/font-alias (1.0.3{tbz2}@02/25/2012): X.Org font aliases [I] media-fonts/font-bitstream-100dpi (1.0.3{tbz2}@02/25/2012): X.Org Bitstream bitmap fonts [I] media-fonts

Re: [gentoo-user] Unicode characters not showing 'Hello, world' example golang.org

2016-10-05 Thread Alexander Kapshuk
s.conf [26] 57-dejavu-serif.conf [27] 60-latin.conf * [28] 60-liberation.conf [29] 65-fonts-persian.conf * [30] 65-khmer.conf [31] 65-nonlatin.conf * [32] 69-unifont.conf * [33] 70-no-bitmaps.conf [34] 70-yes-bitmaps.conf [35] 80-delicious.conf * [36] 90-synthetic

[gentoo-user] xorg 7.0 emerge question

2006-02-20 Thread krgn
/gccmakedep-1.0.1-r1) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking media-fonts/font-adobe-utopia-75dpi-1.0.1) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking x11-apps/mkfontscale-1.0.1) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking x11-libs/libfontenc-1.0.1) [blocks B ] =x11-base

Re: [gentoo-user] Re: Circular Block? kde-env / kdelibs

2006-10-12 Thread Alan McKinnon
On Wednesday 11 October 2006 23:35, Bo Ørsted Andresen wrote: [nomerge      ] media-fonts/font-alias-1.0.1 [ebuild  N    ]   kde-base/kde-env-3-r4 This looks for me like font-alias wants to bring in kde-env ... but might be a misinterpretation from my side as well since after that I

Re: [gentoo-user] Re: Why are gentoo people so in love with colorized output?!?

2007-04-04 Thread felix
screen? Yea, nothing is quite as readible as yellow or bright green on a white background. I hate color output. I'm completely baffled that anybody thinks it should be the default. sarcasmAll you have to do is double your font size and they become quite legible./sarcasm I CAN'T EVEN DISABLE

[gentoo-user] Re: Why are gentoo people so in love with colorized output?!?

2007-04-04 Thread Grant Edwards
to thinking I want blaring bizarre colors scattered all over my screen? Yea, nothing is quite as readible as yellow or bright green on a white background. I hate color output. I'm completely baffled that anybody thinks it should be the default. sarcasmAll you have to do is double your font size

Re: [gentoo-user] Any reason to keep older gcc?

2007-12-29 Thread Walter Dnes
media-fonts/font-adobe-75dpi-1.0.0 media-fonts/font-adobe-utopia-type1-1.0.1 media-fonts/font-alias-1.0.1 media-fonts/font-bh-type1-1.0.0 media-fonts/font-cursor-misc-1.0.0 media-fonts/font-misc-misc-1.0.0 media-fonts/font-util-1.0.1 media-gfx/graphviz-2.12 media-libs/a52dec-0.7.4-r5 media-libs/alsa

[gentoo-user] graphite2 won't emerge | powerpc mac | Undefined symbols for architecture ppc

2013-01-04 Thread Daniel Ibn Zayd
), yet it chokes at the very end of the install. Any insight is appreciated. The problem seems to come here (info log follows): Undefined symbols for architecture ppc: saveFP, referenced from: graphite2::Segment::justify(graphite2::Slot*, graphite2::Font const*, float, graphite2::justFlags

[gentoo-user] xorg-x11-7 emerge fails on libXt dependencies unmet

2006-07-15 Thread Mark Knecht
-fonts/font-alias-1.0.1 USE=-debug 41 kB [ebuild N] x11-proto/xf86rushproto-1.1.2 USE=-debug 36 kB [ebuild N] media-fonts/font-misc-misc-1.0.0 USE=nls 1,812 kB [ebuild N] x11-proto/damageproto-1.0.3 USE=-debug 36 kB [ebuild N] media-fonts/font-cursor-misc-1.0.0 USE=nls 41 kB

[gentoo-user] ati-drivers dependencies

2006-10-28 Thread Daniel D Jones
=opengl -acpi -doc 0 kB [nomerge ] media-fonts/font-alias-1.0.1 USE=-debug [nomerge ] kde-base/arts-3.5.2-r1 USE=alsa esd mp3 vorbis xinerama -artswrappersuid -debug -jack -kdeenablefinal -kdehiddenvisibility -nas [ebuild U ] media-sound/esound-0.2.36-r2 [0.2.36-r1] USE=alsa ipv6

[gentoo-user] Acrobat reader problem

2009-06-13 Thread Peter Wood
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, I have just installed my first amd64 gentoo. I took the world file of one of my x86 installs and did an emerge -e world. Now everythin seems to work fine apart from acroread. There seems to be a font problem: instead of the text normally displayed

Re: [gentoo-user] ATI Rage XL and Proview PL716s

2007-08-08 Thread Xav'
you have an alias ipv6 for localhost in your /etc/hosts - if you don't need ipv6, add x11-base/xorg-server -ipv6 to your /etc/portage/package.use and reemerge xorg-server to make it not to use ipv6 After that, it will works fine ;) X Window System Version 7.2.0 Release Date: 22 January 2007 X

[gentoo-user] Re: Portage: missing pieces

2006-07-06 Thread Molle Bestefich
/font-misc-misc-1.0.0) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking x11-base/xorg-server-1.1.0) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86rushproto-1.1.2) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking media-fonts/font-alias-1.0.1) [blocks B ] =x11-base/xorg-x11

Re: [gentoo-user] I'd really like to stay with you

2006-04-14 Thread fire-eyes
B ] =x11-base/xorg-x11-6.9 (is blocking x11-proto/fontcacheproto-0.1.2) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking media-fonts/font-alias-1.0.1) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking x11-proto/xf86rushproto-1.1.2) [blocks B ] =x11-base/xorg-x11-6.9 (is blocking

Re: [gentoo-user] Need help with USE options.

2005-12-31 Thread Holly Bostick
have enabled actually do. Myself, I have an alias in ~/.bashrc, stolen from this list, to quickly scan USE flag definitions: alias useflag=grep /usr/portage/profiles/use.*desc -e So if I do an emerge -uaDNtv world and see a USE flag I don't understand, I can just do a (taken from the k3b USE flags

Re: [gentoo-user] Need help with USE options.

2006-01-04 Thread Dale
and /usr/portage/profiles/use.local.desc to understand what the USE flags you have enabled actually do. Myself, I have an alias in ~/.bashrc, stolen from this list, to quickly scan USE flag definitions: alias useflag=grep /usr/portage/profiles/use.*desc -e So if I do an emerge -uaDNtv world and see

[gentoo-user] kopte-3.5.5-r2

2007-03-21 Thread Timo Bergemann
cdr cli cpudetection cracklib crypt css ctype cups custom-cflags -cvs dba dbus directfb disablexmb dri -dv dvd dvdr dvdread eds elibc_glibc emboss encode escreen esd ethereal examples exif expat extensions fam fastbuild fbcon fbsplash ffmpeg firefox -flood font-server foomaticdb force-cgi-redirect

[gentoo-user] kopete-3.5.5-r2

2007-03-21 Thread Timo Bergemann
cdr cli cpudetection cracklib crypt css ctype cups custom-cflags -cvs dba dbus directfb disablexmb dri -dv dvd dvdr dvdread eds elibc_glibc emboss encode escreen esd ethereal examples exif expat extensions fam fastbuild fbcon fbsplash ffmpeg firefox -flood font-server foomaticdb force-cgi-redirect

[gentoo-user] kopete-3.5.5-r2 failed

2007-03-21 Thread Timo Bergemann
cdr cli cpudetection cracklib crypt css ctype cups custom-cflags -cvs dba dbus directfb disablexmb dri -dv dvd dvdr dvdread eds elibc_glibc emboss encode escreen esd ethereal examples exif expat extensions fam fastbuild fbcon fbsplash ffmpeg firefox -flood font-server foomaticdb force-cgi-redirect

Re: [gentoo-user] kopte-3.5.5-r2

2007-03-21 Thread Rumen Yotov
fastbuild fbcon fbsplash ffmpeg firefox -flood font-server foomaticdb force-cgi-redirect fortran ftp gd gdbm gif -gimp -gimpprint glut glx gmp -gnome gpm gstreamer gtk gtk2 gtkhtml guile -gvim gzip icq idn imap imlib ipv6 irc -jabber jack java javascript joystick jpeg jpeg2k kdehiddenvisibility kde

[gentoo-user] equery shows lyx didn't depend on qt, and emerge shows the opposite

2008-03-13 Thread Zhang Weiwu
`-- x11-apps/bdftopcf-1.0.0 `-- media-fonts/font-util-1.0.1 `-- media-fonts/font-alias-1.0.1 `-- media-fonts/font-misc-misc-1.0.0

Re: [gentoo-user] Re: LVM, /usr and really really bad thoughts.

2012-03-14 Thread Dale
R] media-fonts/font-alias-1.0.3 101 kB [ebuild R] x11-base/xorg-server-1.11.2-r2 USE=ipv6 nptl udev xorg -dmx -doc -kdrive -minimal -static-libs -tslib -xnest -xvfb 4,831 kB [ebuild R ~] media-video/dvdauthor-0.7.0 USE=-graphicsmagick 405 kB [ebuild R] media-fonts/liberation

Re: [gentoo-user] emake die by compling

2011-09-28 Thread Alex Sla
dvdr eds emboss encode evo exif fam fat ffmpeg firefox flac font config fortran fuse gd gdbm gdu gif gnome gnome-keyring gnutls gpg gpm gstreamer gtk hal iconv icu imap introspection ipod jack java jpeg lame lcms ldap libnotify mad matroska mdnsresponder

[gentoo-user] WARNING **: Failed to create dbus proxy for org.gnome.SettingsDaemon: Could not get owner of name 'org.gnome.SettingsDaemon': no such name

2009-05-07 Thread Jorge Morais
=-debug [ebuild R ] x11-misc/xkeyboard-config-1.5 [ebuild R ] media-fonts/encodings-1.0.2 USE=-debug [ebuild R ] x11-apps/bdftopcf-1.0.0 USE=-debug [ebuild R ] x11-apps/mkfontdir-1.0.4 USE=-debug [ebuild R ] media-fonts/font-alias-1.0.1 USE=-debug [ebuild R ] dev-libs

[gentoo-user] INT_(MIN,MAX) is missing from limits.h

2009-01-27 Thread Andrey Vul
epydoc erandom escreen esd etc-proposals etwin examples exif exiv2 expat fam fbcon fbdev fbsplash ffmpeg fftw file file-icons firefox firefox3 fits flac flash flexresp flexresp2 fltk fluidsynth font-server fontconfig fontforge foomaticdb fortran fortune fpx freetds freewnn ftp furigana fuse games gcj

[gentoo-user] Kolourpaint (KDE 4.2.1 4.2.2) crashes

2009-04-14 Thread Jochen Becker
dvdchapjump dvdnav dvdr dvdread ebook embedded emovix encode enscript exif exiv2 expat extrafilters fam fame fat fbcon fbcondecor fbdev fbsplash ff-card ffmpeg fftw figlet file filepicker firefox3 fits flac flatfile floppy font-server fontconfig fontforge fortran fpx ftp fuse gadu gd gdbm geoip

[gentoo-user] Kolourpaint segaults (KDE 4.2.1 4.2.2)

2009-04-14 Thread Jochen Becker
dvdchapjump dvdnav dvdr dvdread ebook embedded emovix encode enscript exif exiv2 expat extrafilters fam fame fat fbcon fbcondecor fbdev fbsplash ff-card ffmpeg fftw figlet file filepicker firefox3 fits flac flatfile floppy font-server fontconfig fontforge fortran fpx ftp fuse gadu gd gdbm geoip

[gentoo-user] Missing device files for cdroms

2006-07-20 Thread don
-1.0.0 media-fonts/font-adobe-75dpi-1.0.0 media-fonts/font-adobe-utopia-type1-1.0.1 media-fonts/font-alias-1.0.1 media-fonts/font-bh-type1-1.0.0 media-fonts/font-cursor-misc-1.0.0 media-fonts/font-misc-misc-1.0.0 media-fonts/font-util-1.0.1 media-fonts/gnu-gs-fonts-std-8.11 media-fonts/ttf-bitstream

[gentoo-user] Mouse keyboard broken after upgrade to xorg-server-1.5.2

2008-12-02 Thread Erik Hahn
(**) |--Screen aticonfig-Screen[0]-0 (0) (**) | |--Monitor aticonfig-Monitor[0]-0 (**) | |--Device aticonfig-Device[0]-0 (==) Automatically adding devices (==) Automatically enabling devices (==) Including the default font path /usr/share/fonts/misc/,/usr/share/fonts/TTF/,/usr/share/fonts/OTF

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
devices [ 1215.373] (==) Max clients allowed: 256, resource mask: 0x1f [ 1215.385] (WW) The directory "/usr/share/fonts/misc/" does not exist. [ 1215.385]Entry deleted from font path. [ 1215.385] (WW) The directory "/usr/share/fonts/TTF/" does not exist. [ 1215.385]

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
itor specified for screen "Default Screen Section". > Using a default monitor configuration. > [ 1215.372] (==) Automatically adding devices > [ 1215.372] (==) Automatically enabling devices > [ 1215.372] (==) Automatically adding GPU devices > [ 1215.373] (==) Max cl