[gentoo-user] Gnome 3.2.2 Block

2011-12-01 Thread Jason Weisberger
-libs 1,323 kB [ebuild N~] media-libs/gexiv2-0.3.1 USE=-static-libs 25 kB [ebuild U ~] dev-cpp/glibmm-2.30.1 [2.28.2] USE=-debug -doc -examples -test 4,020 kB [ebuild NS ~] net-libs/webkit-gtk-1.6.1-r301 [1.4.3-r200] USE=gstreamer introspection jit spell (-aqua) -coverage -debug -doc

[gentoo-user] Trouble updating shotwell

2014-12-03 Thread gottlieb
warning: older versions of msgfmt will give an error on this /bin/sh: xml2po: command not found /usr/bin/valac-0.24 --ccode --directory=src --basedir=src \ --pkg=atk --pkg=gdk-3.0 --pkg=gee-0.8 --pkg=gexiv2 --pkg=gio-unix-2.0 --pkg=glib-2.0 --pkg=gmodule-2.0 --pkg=gstreamer-1.0 --pkg

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
-0.3.2-r1::gentoo PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy (-python3_3%)" 0 KiB [ebuild U ] net-misc/ntp-4.2.8_p9::gentoo [4.2.8_p8::gentoo] USE="caps ipv6 readline ssl threads zeroconf -debug -libressl -openntpd -parse-clocks -samba (-selinux) -snmp -vim-syntax" 7