[gentoo-user] mediatomb and rhythmbox

2015-03-16 Thread Stefan G. Weichinger
dbus libnotify libsecret nsplugin python udev upnp-av -daap -html -ipod -lirc -mtp -test -visualizer -webkit -zeitgeist PYTHON_TARGETS=python3_3 -python3_4) AFAI understand this should load grilo-plugins? # eix grilo [I] media-libs/grilo Available versions: (0.2) 0.2.10(0.2/1) 0.2.11(0.2/1

Re: [gentoo-user] installing gentoo with a systemd profile

2015-07-21 Thread gottlieb
should be few and portage will tell you how to break the cycle. Right I and to add the following to package.use # First merge of gnome 21 Jul 15 =media-plugins/grilo-plugins-0.2.13 upnp-av =www-servers/apache-2.2.29 apache2_mpms_prefork thanks again, allan

Re: [gentoo-user] blocks....

2015-09-05 Thread Tamer Higazi
raints are unsatisfied: at-most-one-of ( gtk qt4 qt5 ) The above constraints are a subset of the following complete expression: at-most-one-of ( gtk qt4 qt5 ) vala? ( introspection ) (dependency required by "media-plugins/grilo-plugins-0.2.13::gentoo" [installed]) (dependency requ

Re: [gentoo-user] blocks....

2015-09-05 Thread Fernando Rodriguez
unmet requirements. > - media-libs/libmediaart-0.7.0::gentoo USE="gtk introspection qt5 -qt4 > -test -vala" ABI_X86="64" > > The following REQUIRED_USE flag constraints are unsatisfied: > at-most-one-of ( gtk qt4 qt5 ) > > The above constraints

[gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
t;32*" [nomerge ] x11-apps/xdpyinfo-1.3.2 [nomerge ] x11-libs/libX11-1.6.3 ABI_X86="32*" [ebuild R] x11-proto/xf86bigfontproto-1.2.0-r1 ABI_X86="32*" [nomerge ] gnome-base/gnome-core-apps-3.16.0 [nomerge ] x11-terms/gnome-terminal-3.16

Re: [gentoo-user] Help installing skype

2016-02-24 Thread Ralf
[nomerge ] net-misc/vinagre-3.16.1 > [nomerge ] net-libs/gtk-vnc-0.5.4 > [nomerge ]media-sound/pulseaudio-7.1 ABI_X86="32*" > [ebuild R] media-libs/libsndfile-1.0.26 ABI_X86="32*" > [nomerge ] www-client/chromium-48.0.2564.109

[gentoo-user] stable/testing system requiring an *UNstable* dev-lang/perl

2014-07-08 Thread gottlieb
-accessibility [nomerge ] gnome-base/gnome-core-apps-3.10.0:3.0 USE=bluetooth cdr cups [nomerge ] media-video/totem-3.10.1 USE=introspection nautilus python -debug -flash -grilo -lirc -nsplugin {-test} -zeitgeist PYTHON_SINGLE_TARGET=python2_7 (-python2_6) PYTHON_TARGETS=python2_7

[gentoo-user] Gnome 3.2.2 Block

2011-12-01 Thread Jason Weisberger
] app-i18n/enca-1.13 USE=recode -doc 520 kB [ebuild N ] media-plugins/gst-plugins-jpeg-0.10.30 0 kB [ebuild N ] x11-apps/mesa-progs-8.0.1 9,766 kB [ebuild NS ~] gnome-base/gnome-desktop-3.2.1 [2.32.1] USE=introspection -debug -doc 903 kB [ebuild U ~] x11-libs/libxklavier-5.1 [5.0