Re: [gentoo-user] gtk 1.2

2005-11-19 Thread Peter Gordon
Peter wrote: # emerge =gtk-1.2* Hrm. That should be gtk+, not gtk. # emerge =gtk+-1.2* Sorry about that. :-) --Peter -- gentoo-user@gentoo.org mailing list

[gentoo-user] Error on gtk thmem: gtk-engines-flat

2011-03-07 Thread du yang
Hi, I got a gtk library error when trying to run a python script. # ./st.py /usr/bin/python2.7: symbol lookup error: /usr/lib/gtk-2.0/2.10.0/engines/libflat.so: undefined symbol: gtk_rc_style_get_type The problem appears only after I recenly changed the gtk thmem to gtk-engines-flat

[gentoo-user] error compiling gtk-perl-0.7009

2005-05-03 Thread Leopold Gouverneur
Compiling gtk-perl (needed by dvdrip ) I get this error: gtktypexp.c:1:30: gtk/gtktypeutils.h : Aucun fichier ou répertoire de ce type locate gtktypeutils.h gives /usr/include/gtk-1.2/gtk/gtktypeutils.h and /usr/include/gtk-2.0/gtk/gtktypeutils.h so I tried to make a symlink /usr/include/gtk

[gentoo-user] gtk+ emerge fails

2017-10-06 Thread Perry S Glenn
Hi, gtk+ 2 and 3 both fail to emerge glib-compile-resources gtk.gresource.xml \ --target=gtkresources.c --sourcedir=/var/tmp/portage/x11-libs/gtk+-3.22.16/work/gtk+-3.22.16/gtk --c-name _gtk --generate-source --manual-register failed to load "/var/tmp/portage/x11-libs/gtk+-3.

Re: [gentoo-user] GTK+ circular dependency

2016-10-14 Thread Stroller
yes. I took your advice just now and it's still > complaining about circular dependencies. Maybe I'm missing something, > but how can gtk+ *depend* on gtk-engines-adwaita? If you look in the ebuilds: • gtk+-2.24.31-r1 depends upon x11-themes/gtk-engines-adwaita, [1] and • gtk-engines-ad

Re: [gentoo-user] quickpkg gtk+

2005-09-16 Thread Mike Williams
On Saturday 17 September 2005 03:23, Willie Wong wrote: It is a curious thing: apparently portage doesn't think /etc/gtk-2.0 belongs to any package: Ahh, but it does... gimli ~ # equery belongs '/etc/gtk-2.0/*' [ Searching for file(s) /etc/gtk-2.0/* in *... ] x11-libs/gtk+-2.6.8 (/etc/gtk-2.0

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread tecnic5
On Wed, 2008-04-09 at 19:51 +0200, Uwe Thiem wrote: On Wednesday 09 April 2008, Dale wrote: Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me

[gentoo-user] there are no ebuilds to satisfy =x11-libs/gtk+-2.24.19.

2013-10-22 Thread Joseph
I'm tryint to emerge: gtk+-2.24.19 on one of my x86 but I'm getting: there are no ebuilds to satisfy =x11-libs/gtk+-2.24.19. I've created manifest in: ebuild /usr/local/portage/x11-libs/gtk+/gtk+-2.24.19.ebuild manifest Appending /usr/local/portage to PORTDIR_OVERLAY... Creating Manifest

[gentoo-user] emerge of libexif fails

2006-04-13 Thread Ondra Zahradnik
Hello, please where is mistake in emerging media-libs/libexif-gtk-0.3.3. Thanks gtk-exif-content-list.c: In function `update_foreach_func': gtk-exif-content-list.c:376: error: too few arguments to function `exif_entry_get_value' gtk-exif-content-list.c: In function

[gentoo-user] Why do I have both net-libs/webkit-gtk-1.8.1-r200 and net-libs/webkit-gtk-1.8.1-r300?

2012-05-02 Thread Hilco Wijbenga
Hi all, I ran equery depends on both but it gives me identical results: centaur ~ # equery depends net-libs/webkit-gtk * These packages depend on net-libs/webkit-gtk: dev-java/swt-3.7.2 (webkit ? =net-libs/webkit-gtk-1.2:2) gnome-extra/sushi-0.2.1 (net-libs/webkit-gtk:3[introspection]) gnome

Re: [gentoo-user] Re: Flac - emerge error

2006-10-13 Thread Mick
On Thursday 12 October 2006 22:58, Bo Ørsted Andresen wrote: equery check x11-libs/gtk+ Thanks Bo, it seems that I have two of them? # equery check x11-libs/gtk+ [ Checking x11-libs/gtk+-1.2.10-r12 ] * 0 out of 0 files good [ Checking x11-libs/gtk

[gentoo-user] Embeding a Terminal in a GTK Window

2010-03-08 Thread dhk
Is it possible to embed a terminal window in a gtk window? I want to be able to run a text program as usual, but have it wrapped in the GTK window so I can scroll output and other stuff to a textview. Thanks, dhk

[gentoo-user] Gtk-Message: Failed to load module gnomesegvhandler

2011-10-22 Thread co
# gvim Gtk-Message: Failed to load module gnomesegvhandler # chromium Gtk-Message: Failed to load module gnomesegvhandler Both of them can work properly,but what's the problem with the warning?

[gentoo-user] How do I select a GTK 3 theme?

2011-07-30 Thread Sebastian Pipping
Hello! I got x11-themes/gtk-engines:3 from the gnome overlay installed so GTK 3 engines are there. My problem is I don't know how to set a global theme for GTK 3 (and the default is dead ugly). If it is file ~/.config/gtk-3.0/settings.ini then I haven't got that to work, yet. What's your

[gentoo-user] gtk+ complie error... where do I start?

2005-05-12 Thread Charles Read
Hey everybody! Loving Gentoo! Trying to 'emerge mplayer' and the gtk+ package is complaining with Unpacking source... Unpacking gtk+-1.2.10.tar.gz to /var/tmp/portage/gtk+-1.2.10-r11/work * Applying gtk+-1.2.10-m4.patch ... [ ok ] * Applying gtk

Re: [gentoo-user] gtk-vnc build failure

2010-07-14 Thread Blackdream W
MAKEOPTS=-j1 FEATURES=-ccache emerge -1av =net-libs/gtk-vnc-0.4.1

Re: [gentoo-user][SOLVED] Print PDF or PS to file ignores directory selection

2013-10-20 Thread Joseph
On 10/19/13 11:55, Joseph wrote: After recent upgrade print PDF or PS to file ignores directory selection. Before, the problem is caused by: x11-libs/gtk+-2.24.16 and downgrade to x11-libs/gtk+-2.24.12 solved the problem or upgrade to gtk+-2.24.17 worked as well. But now, gtk+-2.24.12 is gone

Re: [gentoo-user] Why do I have both net-libs/webkit-gtk-1.8.1-r200 and net-libs/webkit-gtk-1.8.1-r300?

2012-05-02 Thread Canek Peláez Valdés
On Wed, May 2, 2012 at 4:58 PM, Hilco Wijbenga hilco.wijbe...@gmail.com wrote: Hi all, I ran equery depends on both but it gives me identical results: centaur ~ # equery depends net-libs/webkit-gtk  * These packages depend on net-libs/webkit-gtk: dev-java/swt-3.7.2 (webkit ? =net-libs

Re: [gentoo-user] Why do I have both net-libs/webkit-gtk-1.8.1-r200 and net-libs/webkit-gtk-1.8.1-r300?

2012-05-02 Thread Canek Peláez Valdés
On Wed, May 2, 2012 at 5:08 PM, Canek Peláez Valdés can...@gmail.com wrote: On Wed, May 2, 2012 at 4:58 PM, Hilco Wijbenga hilco.wijbe...@gmail.com wrote: Hi all, I ran equery depends on both but it gives me identical results: centaur ~ # equery depends net-libs/webkit-gtk

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-13 Thread Peter Humphrey
/system-config-printer-gnome-1.4.3 kde-base/print-manager-4.11.2 kde-base/kdeutils-meta-4.11.2 No mention of strigi-analyzer or gtk+. Strigi-analyzer isn't installed here because nothing depends on it. As for gtk+ : $ equery d =x11-libs/gtk+-3.8.7 * These packages depend on x11-libs/gtk+-3.8.7: app

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Alan McKinnon
On Thursday 10 April 2008, Dale wrote: Alan McKinnon wrote: On Wednesday 09 April 2008, Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me: --- Couldn't find

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Dale
Alan McKinnon wrote: On Thursday 10 April 2008, Dale wrote: Alan McKinnon wrote: On Wednesday 09 April 2008, Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Iain Buchanan
On Thu, 2008-04-10 at 09:11 +0200, Uwe Thiem wrote: On Thursday 10 April 2008, Iain Buchanan wrote: I think it just means gtk-doc-am wants a newer gtk-doc, so it's blocking the one you have installed. You need to uninstall gtk-doc, and then you can install a newer gtk-doc and gtk-doc-am

Re: [gentoo-user] Blocking package is not actually installed

2008-05-01 Thread Neil Bothwick
On Thu, 01 May 2008 14:12:38 -0500, Michael Sullivan wrote: I unmerged gtk-doc and ran my command again. Now it wants to install gtk-doc, but it's still blocked: catherine ~ # emerge -av =gtk+-2.12.9-r2 These are the packages that would be merged, in order: Calculating dependencies

Re: [gentoo-user] Blocking package is not actually installed [SOLVED]

2008-05-01 Thread Michael Sullivan
On Thu, 2008-05-01 at 22:22 +0100, Neil Bothwick wrote: On Thu, 01 May 2008 14:12:38 -0500, Michael Sullivan wrote: I unmerged gtk-doc and ran my command again. Now it wants to install gtk-doc, but it's still blocked: catherine ~ # emerge -av =gtk+-2.12.9-r2

Re: [gentoo-user] tunning use flag

2006-04-12 Thread Joshua Schmidlkofer
gtk != gnome. Gnome uses GTK, but so does XFCE, Gimp, Ethereal, etc. So, you may not want -gtk and -gtk+ in your main packages. That said Gogiel is absolutley correct. js On 4/12/06, Gogiel [EMAIL PROTECTED] wrote: Pawel K wrote: Hello I'm not sure whether I understand the USE flag

Re: [gentoo-user] gtk+ emerge fails

2017-10-06 Thread kamakiri
On Fri, Oct 06, 2017 at 05:30:06PM +, Perry S Glenn wrote: > > Hi, > > gtk+ 2 and 3 both fail to emerge > glib-compile-resources gtk.gresource.xml \ > --target=gtkresources.c > --sourcedir=/var/tmp/portage/x11-libs/gtk+-3.22.16/work/gtk+-3.22.16/gtk >

Re: [gentoo-user] gtk+ emerge fails

2017-10-07 Thread R0b0t1
On Fri, Oct 6, 2017 at 9:28 PM, <kamak...@sdf.org> wrote: > On Fri, Oct 06, 2017 at 05:30:06PM +, Perry S Glenn wrote: >> >> Hi, >> >> gtk+ 2 and 3 both fail to emerge >> glib-compile-resources gtk.gresource.xml \ >> --target=gtkresource

[gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Raffaele BELARDI
I have masked >gtk+-3.18.9 due to issues with meld on my system [1],[2]. Today's update wants me to unmask it [3]. Checking the ebuilds, none of the packages emerge lists should need a gtk+ higher than gtk+-3.18.9; for example the most probable candidate, gcr-3.20.,0 depends o

Re: [gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Franz Fellner
6 10:30:21 +0200, Raffaele BELARDI <raffaele.bela...@st.com> wrote: > I have masked >gtk+-3.18.9 due to issues with meld on my system [1],[2]. > Today's update wants me to unmask it [3]. Checking the ebuilds, none of > the packages emerge lists should need a gtk+ higher than gtk+-3.1

Re: [gentoo-user] Why do I have both net-libs/webkit-gtk-1.8.1-r200 and net-libs/webkit-gtk-1.8.1-r300?

2012-05-03 Thread Canek Peláez Valdés
wrote: Hi all, I ran equery depends on both but it gives me identical results: centaur ~ # equery depends net-libs/webkit-gtk  * These packages depend on net-libs/webkit-gtk: dev-java/swt-3.7.2 (webkit ? =net-libs/webkit-gtk-1.2:2) gnome-extra/sushi-0.2.1 (net-libs/webkit-gtk:3[introspection

Re: [gentoo-user] blocking package can't be found

2008-04-09 Thread Iain Buchanan
On Wed, 2008-04-09 at 19:51 +0200, Uwe Thiem wrote: On Wednesday 09 April 2008, Dale wrote: Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me

Re: [gentoo-user] blocking package can't be found

2008-04-09 Thread Uwe Thiem
On Wednesday 09 April 2008, Dale wrote: Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me: --- Couldn't find 'gtk-doc-am' to unmerge. So let's be more

Re: [gentoo-user] gtk 1.2

2005-11-19 Thread Peter Gordon
The GTK+ ebuild is SLOTed, which means that you can install multiple versions as needed. If you need GTK+ 1.2, you could try something such as: # emerge =gtk-1.2* Hope that helps. --Peter -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] OT - Why does gcc depend on gtk+?

2007-01-08 Thread Paul Varner
On Sun, 2007-01-07 at 22:34 +0100, Bo Ørsted Andresen wrote: On Sunday 07 January 2007 20:31, Richard Fish wrote: bullet ~ # equery depends gtk+ equery depends is broken. It shows possible _dependancies_, without taking USE flags into account. Apparently this is finally fixed in svn

Re: [gentoo-user] GTK fonts

2005-08-07 Thread Tero Grundström
On Sat, 6 Aug 2005, rodrigo ahumada wrote: El Sáb 06 Ago 2005 22:40, Dave S escribió: How do I keep my wonderful smooth GTK fonts ? emerge gtk-theme-switch Or emerge gtk-chtheme, which is abit better IMO. -- T.G.

Re: [gentoo-user] Error on gtk thmem: gtk-engines-flat

2011-03-07 Thread Adam Carter
I got a gtk library error when trying to run a python script. # ./st.py /usr/bin/python2.7: symbol lookup error: /usr/lib/gtk-2.0/2.10.0/engines/libflat.so: undefined symbol: gtk_rc_style_get_type Have you run revdep-rebuild and/or python-updater?

Re: [gentoo-user] blocking package can't be found

2008-04-09 Thread Dale
Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me: --- Couldn't find 'gtk-doc-am' to unmerge. So let's be more specific: emerge --unmerge =dev-util/gtk-doc-am-1.10 tells

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Uwe Thiem
On Thursday 10 April 2008, Iain Buchanan wrote: I think it just means gtk-doc-am wants a newer gtk-doc, so it's blocking the one you have installed. You need to uninstall gtk-doc, and then you can install a newer gtk-doc and gtk-doc-am. It works. Thanks! But I don't understand why. Emerge

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Alan McKinnon
On Wednesday 09 April 2008, Uwe Thiem wrote: Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me: --- Couldn't find 'gtk-doc-am' to unmerge. So let's be more specific: emerge --unmerge

Re: [gentoo-user] change the fonts of gtk application

2006-01-08 Thread Holly Bostick
Marco Calviani schreef: Hi list, i'm using the KDE desktop environment without gnome support. However i'm using gtk application as, for example, firefox. How is it possible to change the font types and maybe the sizes of gtk applications? Best regards, MC Yes; you can either: 1

Re: [gentoo-user] change the fonts of gtk application

2006-01-08 Thread Marco Calviani
Hi, many thanks for this info. I've succeeded in changing it. Regards, MC 2006/1/8, Holly Bostick [EMAIL PROTECTED]: Marco Calviani schreef: Hi list, i'm using the KDE desktop environment without gnome support. However i'm using gtk application as, for example, firefox. How

Re: [gentoo-user] tunning use flag

2006-04-12 Thread Gogiel
Pawel K wrote: Hello I'm not sure whether I understand the USE flag properly. I'm using fluxbox as X window manager. I'm not using kde and gnome and I'm not interested in those packages. Can I remove support for them in my /etc/make.conf by specifying: USE=-kde -gnome -qt -gtk -gtk

[gentoo-user] Re: Error on gtk thmem: gtk-engines-flat

2011-03-09 Thread walt
On 03/08/2011 07:27 PM, du yang wrote: At last, the problem is still there. so I suspect it may be a problem for gtk-engines-flat itself. I think the gtk-engines-flat package is broken (now that I've installed it). #ldd /usr/lib/gtk-2.0/2.10.0/engines/libflat.so linux-gate.so.1

[gentoo-user] GTK+ HTML5 broadway

2011-10-04 Thread Michal Sroka
Hello, I would like to run my gtk applications over web-browser using Alexander Larsson's gtk+ broadway option http://blogs.gnome.org/alexl/2010/11/23/gtk3-vs-html5/ http://blogs.gnome.org/alexl/2010/11/23/gtk3-vs-html5/ 1 Have you got any experience with this on gentoo? 2 How can I specify

[gentoo-user] Print PDF or PS to file ignores directory selection

2013-10-19 Thread Joseph
After recent upgrade print PDF or PS to file ignores directory selection. Before, the problem is caused by: x11-libs/gtk+-2.24.16 and downgrade to x11-libs/gtk+-2.24.12 solved the problem or upgrade to gtk+-2.24.17 worked as well. But now, gtk+-2.24.12 is gone and gtk+-2.24.17 is causing

[gentoo-user] gtk+-2.6.4 automake missing

2005-06-14 Thread stefan riha
Hello! I tried to emerge gimp, causing the following error message: Unpacking gtk+-2.6.4.tar.bz2 to /var/tmp/portage/gtk+-2.6.4-r1/work Unpacking gtk+-2.6-smoothscroll-r2.patch to /var/tmp/portage/gtk+-2.6.4-r1/work unpack gtk+-2.6-smoothscroll-r2.patch: file format not recognized. Ignoring

[gentoo-user] Unable to establish python symlink

2007-01-19 Thread Mick
As I was unmerging dev-python/pygtk-2.10.3 I got this: = * Cleaning orphaned Python bytecode from /usr/lib/python2.3/site-packages .. * Cleaning orphaned Python bytecode from /usr/lib/python2.4/site-packages .. * Purging /usr/lib/python2.4/site-packages/gtk

[gentoo-user] webkit-gtk-2.2.6 - ERROR: compile

2014-06-09 Thread Joseph
I have a problem with compiling: webkit-gtk-2.2.6 ... Running automake --add-missing --copy --foreign --force-missing ... Fixing OMF Makefiles ... Disabling deprecation warnings ... ERROR: compile ERROR: net-libs/webkit-gtk-2.2.6::gentoo failed (compile phase): emake failed If you need support

Re: [gentoo-user] Anjuta - Segmentation Fault

2017-07-07 Thread Alexander Kapshuk
On Fri, Jul 7, 2017 at 2:14 PM, Hogren <hog...@iiiha.com> wrote: > Hello ! > > > I try to develop with Anjuta. > > When I run it, many times it works, many times it won't to start. > > I have a lot of WARNING, and several CRITICAL messages : > > > (anjuta:513

[gentoo-user] Anjuta - Segmentation Fault

2017-07-07 Thread Hogren
Hello ! I try to develop with Anjuta. When I run it, many times it works, many times it won't to start. I have a lot of WARNING, and several CRITICAL messages : (anjuta:5134): Gtk-WARNING **: Theme parsing error: :2:30: The style property GtkWidget:focus-line-width is deprecated

Re: [gentoo-user] Anjuta - Segmentation Fault

2017-07-07 Thread Hogren
t; I have a lot of WARNING, and several CRITICAL messages : >> >> >> (anjuta:5134): Gtk-WARNING **: Theme parsing error: :2:30: The >> style property GtkWidget:focus-line-width is deprecated and shouldn't be >> used anymore. It will be removed in a future version

Re: [gentoo-user] gtk-sharp or glade-sharp : what to do

2008-12-03 Thread Florian Philipp
Helmut Jarausch schrieb: Hi, some packages need gtk-sharp, others glade-sharp and mono-tools needs both. But gtk-sharp-2.12.6-r1 has a negative dependency on glade-sharp. So, one cannot install both. Who cuts this Gordian knot? Helmut. gtk-sharp-2.10 doesn't block glade-sharp. simply do

[gentoo-user] gtk+ file size mistmatch

2006-07-18 Thread Kumar Golap
I am having trouble to emerge gtk+ and the file size is way much larger than expected ... I am on an amd64 architcture Thanks Kumar Calculating dependencies... done! Emerging (1 of 67) x11-libs/gtk+-2.8.19 to / checking ebuild checksums ;-) checking auxfile checksums ;-) checking

Re: [gentoo-user] Why do I have both net-libs/webkit-gtk-1.8.1-r200 and net-libs/webkit-gtk-1.8.1-r300?

2012-05-03 Thread Hilco Wijbenga
: centaur ~ # equery depends net-libs/webkit-gtk  * These packages depend on net-libs/webkit-gtk: dev-java/swt-3.7.2 (webkit ? =net-libs/webkit-gtk-1.2:2) gnome-extra/sushi-0.2.1 (net-libs/webkit-gtk:3[introspection]) gnome-extra/zenity-3.2.0 (webkit ? =net-libs/webkit-gtk-1.4.0:3) media-gfx

Re: [gentoo-user] How do I select a GTK 3 theme?

2011-08-02 Thread Sebastian Pipping
I played a bit more and found out a few bits: - Changing Style in XFCE's appearance switches the theme for both GTK+ 2.x and 3.x, no matter what key gtk-theme-name of /etc/gtk-3.0/settings.ini and ~/.config/gtk-3.0/settings.ini say though these files are read according to strace

[gentoo-user] net-libs/webkit-gtk build failure

2016-08-24 Thread 刘洋
Hi list, I got a failure when emerge webkit-gtk, but it seemd that only for certain versions of this package. 2.4.11 and 2.4.11-r200 were okay except 2.10.9 or 2.12.3 Here is the last line of build.log. [5415/5420] : && /usr/lib64/ccache/bin/x86_64-pc-linux-gnu-g++ -O2 -march=nati

Re: [gentoo-user] Re: Error on gtk thmem: gtk-engines-flat

2011-03-08 Thread du yang
On Wednesday 03/09/11 07:04:07 CST, walt wrote: On 03/07/2011 11:29 PM, du yang wrote: On Tuesday 03/08/11 11:31:42 CST, Adam Carter wrote: I got a gtk library error when trying to run a python script. # ./st.py /usr/bin/python2.7: symbol lookup error: /usr/lib/gtk

Re: [gentoo-user] Random crash

2005-06-05 Thread Holly Bostick
exited with non-zero status (139) I now realize that Gaim, Firefox Thunderbird are all GTK, and Im using qt-gtk-engine. That must be the issue. Can I get these things to work though with QT-GTK, because GTK without a theme -- well, no one deserves to see it. :) Ian GTK without

Re: [gentoo-user] gtk+-2.6.4 automake missing

2005-06-14 Thread Zac Medico
stefan riha wrote: Hello! I tried to emerge gimp, causing the following error message: Unpacking gtk+-2.6.4.tar.bz2 to /var/tmp/portage/gtk+-2.6.4-r1/work Unpacking gtk+-2.6-smoothscroll-r2.patch to /var/tmp/portage/gtk+-2.6.4-r1/work unpack gtk+-2.6-smoothscroll-r2.patch: file

Ant: Re: [gentoo-user] gtk+-2.6.4 automake missing

2005-06-15 Thread stefan riha
No, it wasn't. Now it is and everything works well. Thank you, --Stefan --- Zac Medico [EMAIL PROTECTED] schrieb: stefan riha wrote: Hello! I tried to emerge gimp, causing the following error message: Unpacking gtk+-2.6.4.tar.bz2 to /var/tmp/portage/gtk+-2.6.4-r1/work

Re: [gentoo-user] Gnucash and new GTK

2005-10-03 Thread Bruno Lustosa
On 10/3/05, Jonathan Wright [EMAIL PROTECTED] wrote: Opps! :$ Didn't see that. If you want to know what package a filebelongs to, you can use equery from the gentoolkit (emerge gentoolkit):jwright on jonathan [ ~ ] -- equery belongs/usr/lib/gtk-2.0/2.4.0/engines/libpixmap.so [ Searching for file

Re: [gentoo-user] chicken -- egg (NFS tty video)

2011-05-14 Thread Indi
On Sat, May 14, 2011 at 08:30:02AM +0200, Alan McKinnon wrote: Apparently, though unproven, at 05:28 on Saturday 14 May 2011, Felix Miata did opine thusly: Is it telling me I have to change my USE from -gtk to +gtk, or can emerging one of those 8 packages listed satisfy the dep? IOW

Re: [gentoo-user] Re: xfce - folder icons gone

2012-10-13 Thread Joseph
I have upgraded four desktop machine and everything worked OK, but the following day I --sync the new machine with Internet instead of one of my servers and I've noticed some icons and folders icons are gone. look into ~/.gtkrc (gtk-icon-theme-name) In home directory I don't

[gentoo-user] blocking package can't be found

2008-04-09 Thread Uwe Thiem
Hi folks, emerge --update world tells me: [blocks B ] dev-util/gtk-doc-am (is blocking dev-util/gtk-doc-1.8-r2) emerge --unmerge gtk-doc-am tells me: --- Couldn't find 'gtk-doc-am' to unmerge. So let's be more specific: emerge --unmerge =dev-util/gtk-doc-am-1.10 tells me: --- Couldn't find

Re: [gentoo-user] blocking package can't be found

2008-04-10 Thread Peter Humphrey
On Thursday 10 April 2008 08:30:21 Iain Buchanan wrote: On Thu, 2008-04-10 at 09:11 +0200, Uwe Thiem wrote: Emerge clearly said that gtk-doc-am blocked gtk-doc, not the other way round. gtk-doc-am _does_ block gtk-doc. Since you already have gtk-doc installed, gtk-doc-am couldn't go ahead

Re: [gentoo-user] gtk-sharp or glade-sharp : what to do

2008-12-04 Thread Helmut Jarausch
On 3 Dec, Florian Philipp wrote: Helmut Jarausch schrieb: Hi, some packages need gtk-sharp, others glade-sharp and mono-tools needs both. But gtk-sharp-2.12.6-r1 has a negative dependency on glade-sharp. So, one cannot install both. Who cuts this Gordian knot? Helmut. gtk

Re: [gentoo-user] Re: gtk+ wants to install xorg-server

2006-12-31 Thread Bo Ørsted Andresen
On Sunday 31 December 2006 03:44, Enrico Weigelt wrote: The X use flag is quite overloaded. It's exact meaning varies with different types of packages. In the gtk+ case it just pulls the xorg-server. Where exactly is this defined ? The X useflag doesnt seem to appear in the gtk ebuild

Re: [gentoo-user] Heads up: gtk-doc-1.18 build failure...

2011-10-23 Thread Michael Orlitzky
On 10/23/2011 10:28 AM, pk wrote: Hi, If anyone encounters issues with building gtk-doc-1.18 (needed for gimp doc USE flag, amongst others) you need to have the python flag enabled for the libxml2 package in order to build gtk-doc (the gtk-doc fails to build due to not finding libxml2

[gentoo-user] Re: gtk+-2.x, adwaita, gsettings and all that

2017-05-02 Thread Ian Zimmerman
On 2017-05-02 00:32, Jonathan Callen wrote: > To set the GTK-2 theme, edit the file ~/.gtkrc-2.0, and add lines > like: > > gtk-theme-name = "Raleigh" > gtk-icon-theme-name = "hicolor" > gtk-cursor-theme-name = "" This worked, thanks.

Re: [gentoo-user] change the fonts of gtk application

2006-01-08 Thread Jose Maria Alvarez Fernandez
Also, manually speaking, you can add a line like this one in .gtkrc-2.0 (I suppose gtk2 apps) : gtk-font-name = Bitstream Vera Sans 9 Cheers! Chema El Domingo, 8 de Enero de 2006 15:58, Holly Bostick escribió: Marco Calviani schreef: Hi list, i'm using the KDE desktop environment

[gentoo-user] What does the use flag gtk for gcc?

2006-02-23 Thread Wolfgang Liebich
Hi, I did a query for packages using the gtk use flag. I found gcc (3.4.4-r1) among these. Why? Baffled Wolfgang -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] gtk+ complie error... where do I start?

2005-05-12 Thread Wade Brown
] wrote: Hey everybody! Loving Gentoo! Trying to 'emerge mplayer' and the gtk+ package is complaining with Unpacking source... Unpacking gtk+-1.2.10.tar.gz to /var/tmp/portage/gtk+-1.2.10-r11/work * Applying gtk+-1.2.10-m4.patch ... [ ok ] * Applying gtk+-1.2.10-r8-gentoo.diff.bz2

[gentoo-user] gthumb GTK error

2005-06-06 Thread Grant
Does anyone know how to fix this: system4 ~ # gthumb (gthumb:30898): Gtk-WARNING **: cannot open display: There don't seem to be any related bugs. - Grant -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] glib-config and gtk-config point to version 1.2?

2005-08-03 Thread Matt Garman
On Wed, Aug 03, 2005 at 09:33:28PM -0500, Matt Garman wrote: I just started working on a glib/gtk application. I have glib-2.6.4 and gtk-2.6.7 installed (plus glib and gtk versions 1.2.something). For some reason, whenever I run 'gtk-config --version' (or the glib the equivalent

[gentoo-user] Message from gtk+ ebuild:

2006-07-13 Thread Kevin O'Gorman
I've got a perplexing message from the ebuild: I says there's a file/scipt/program at /etc/X11/gtk/gtkrc that I should remove. I have no such file. The message itself looks a bit garbled, so I'm wondering if I need to do anything. ++ kevin = Message begins: INFO: unpack

Re: [gentoo-user] How do I select a GTK 3 theme?

2011-08-02 Thread Sebastian Pipping
Update: I managed to get the light-themes (Ambiance and Radiance)[1] of Ubuntu running for both GTK 2 and 3. Their GTK 3 versions make use of the unico engine which requires rather recent gtk3 and glib. To get it running you need install x11-themes/light-themes from the betagarden overlay

Re: [gentoo-user] GTK user administration tool

2006-09-30 Thread Neil Bothwick
On Fri, 29 Sep 2006 14:05:28 -0300, Wagner Vaz wrote: I'm looking for some gtk application that I can administrate users on my BOX, can't be requered Gnome, KDE or XFCE, pure GTK. Thanks. Webmin plus any GTK web browser. Webmin is a must if you like graphical administration tools. -- Neil

Re: [gentoo-user] GTK user administration tool

2006-09-30 Thread b.n.
Wagner Vaz wrote: I'm looking for some gtk application that I can administrate users on my BOX, can't be requered Gnome, KDE or XFCE, pure GTK. Thanks. Webmin plus any GTK web browser. Webmin is a must if you like graphical administration tools. Is not it, I'm looking for non server. Just

Re: [gentoo-user] Re: Flac - emerge error

2006-10-13 Thread Bo Ørsted Andresen
On Friday 13 October 2006 09:05, Mick wrote: # equery check x11-libs/gtk+ [ Checking x11-libs/gtk+-1.2.10-r12 ]  * 0 out of 0 files good Umm...?? I suggest you remerge that one.. # equery check =gtk+-1.2.10-r12 [ Checking x11-libs/gtk+-1.2.10-r12 ] * 344 out of 344 files good -- Bo

Re: [gentoo-user] gtk+ emerge error

2006-07-19 Thread Richard Fish
On 7/18/06, Trevor Rhodes [EMAIL PROTECTED] wrote: checking gtk+-2.8.19.tar.bz2 !!! Digest verification failed: !!! /usr/portage/distfiles/gtk+-2.8.19.tar.bz2 !!! Reason: Filesize does not match recorded size !!! Got: 12303676 !!! Expected: 313941 Try a sync again. The correct size

[gentoo-user] removing gtk+ as requested by --depclean

2011-04-28 Thread Allan Gottlieb
(I confess to being a little over cautious after xcb.) After today's update word (just a few updates were specified/done). --depclean recommended These are the packages that would be unmerged: x11-libs/gtk+ selected: 3.0.9 protected: none omitted: 2.24.3 All selected packages

[gentoo-user] Heads up: gtk-doc-1.18 build failure...

2011-10-23 Thread pk
Hi, If anyone encounters issues with building gtk-doc-1.18 (needed for gimp doc USE flag, amongst others) you need to have the python flag enabled for the libxml2 package in order to build gtk-doc (the gtk-doc fails to build due to not finding libxml2 module [which I assume is a python one]). I

[gentoo-user] Gnome 3.6.2 fallback - panel.

2013-03-11 Thread thiv nby
Hello, I'm having a problem with blank spaces between buttons and their size (too big) in notification bar (gnome 3.6.2 fallback mode). In dconf their size is 'small' . I've already tried to modify the: .config/gtk-3.0/settings.ini and added: [Settings] gtk-fallback-icon-theme = gnome gtk-icon

[gentoo-user] Re: webkit-gtk grumbles

2014-06-20 Thread James
Rich Freeman rich0 at gentoo.org writes: Webkit-gtk definitely has been taking longer to build: Sun Oct 23 16:27:39 2011 net-libs/webkit-gtk-1.4.3-r300 merge time: 12 minutes and 18 seconds. snip Wed May 28 14:07:43 2014 net-libs/webkit-gtk-2.2.6 merge time: 1 hour

[gentoo-user] Re: gtk+-2.x, adwaita, gsettings and all that

2017-05-01 Thread Jonathan Callen
theme, on which the last stable gtk+2 > depends, gives a totally new look to my desktop. Round buttons instead > of square ones, menus not clearly set off from the background, > minimalist scroll-bars without thumbs or arrows, etc. The last example > also shows that the c

Re: [gentoo-user] More problems with Pidgin

2008-02-05 Thread Mick
On Tuesday 05 February 2008, Greg Bowser wrote: You need to get the gtk use flag to get the gtk GUI ;) Thanks Greg, I thought that it should be clever enough to enable gtk by default, just like gaim used to (I think). Remerging now . . . -- Regards, Mick signature.asc Description

[gentoo-user] change the fonts of gtk application

2006-01-08 Thread Marco Calviani
Hi list, i'm using the KDE desktop environment without gnome support. However i'm using gtk application as, for example, firefox. How is it possible to change the font types and maybe the sizes of gtk applications? Best regards, MC -- gentoo-user@gentoo.org mailing list

[gentoo-user] Re: change the fonts of gtk application

2006-01-08 Thread Remy Blank
Holly Bostick wrote: 2. emerge gtk-engines-qt, which will allow you to tell GTK apps-- via the KDE control center-- to use a KDE theme and font. That was a really cool tip. Thanks Holly! -- Remy Remove underscore and suffix in reply address for a timely response. -- gentoo-user@gentoo.org

[gentoo-user] gtk-sharp or glade-sharp : what to do

2008-12-03 Thread Helmut Jarausch
Hi, some packages need gtk-sharp, others glade-sharp and mono-tools needs both. But gtk-sharp-2.12.6-r1 has a negative dependency on glade-sharp. So, one cannot install both. Who cuts this Gordian knot? Helmut. -- Helmut Jarausch Lehrstuhl fuer Numerische Mathematik RWTH - Aachen

Re: [gentoo-user] nptl messing with firefox?

2005-05-16 Thread Richard Fish
Grant wrote: Do you think I should re-emerge a gtk package? - Grant Not unless you are having trouble with other GTK apps. But moving/deleting ~/.gtkrc-2.0 may be useful. For reference, mine contains only: gtk-font-name = Sans 12 -Richard -- gentoo-user@gentoo.org mailing list

[gentoo-user] gtk display

2005-12-10 Thread cucu ionut cristian
hi all ! I have a problem reguarding my gtk aplications they cannot be started using sudo nmapfe(or any program for that matter) the error message is Gtk-WARNING **: cannot open display: i'm using the e17 windows manager, if it makes any differences Thanks! -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Firefox fonts

2007-03-19 Thread Patrick Holthaus
Hey! Is there a use flag or a separate package that needs to be installed to get the GTK Styles and Fonts option in Kcontrol? Is there a config file located somewhere that I can edit to change the fonts in GTK apps? There is a seperate package that is called x11-themes/gtk-engines-qt

Re: [gentoo-user] emerge of libexif fails

2006-04-13 Thread Fabrice Delliaux
Ondra Zahradnik a écrit : Hello, please where is mistake in emerging media-libs/libexif-gtk-0.3.3. Thanks Hi, Try to emerge 0.3.5 version : $ eix libexif-gtk * media-libs/libexif-gtk Available versions: 0.3.3 0.3.5 Installed: 0.3.5 -- gentoo-user@gentoo.org

[gentoo-user] !GTK-Qt

2006-05-28 Thread JimD
I know of GTK-Qt which lets GTK+ look like QT under KDE. However, is there the opposite for Gnome? I would like to make the few QT/KDE apps I run look better withing Gnome. Thanks, Jim -- =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= There's no place like 127.0.0.1 =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= JimD

[gentoo-user] GTK user administration tool

2006-09-29 Thread Wagner Vaz
Hi all, I'm looking for some gtk application that I can administrate users on my BOX, can't be requered Gnome, KDE or XFCE, pure GTK. Thanks. All the best -- Wagner Vaz Blog: http://wagnervaz.wordpress.com Linux User: 372744 signature.asc Description: PGP signature

Re: [gentoo-user] USE flag

2006-06-29 Thread Jure Varlec
On Thursday 29 June 2006 06:49, Ryan Tandy wrote: Er... maybe I misunderstood something, but gtk and ncurses are two COMPLETELY different things. Well, they are both libraries for creating user interfaces. GTK uses X, ncurses uses a terminal. And if Nick prefers to run profuse in the console

[gentoo-user] custom ebuilds

2006-09-16 Thread David Relson
Greetings, I recently noticed a keyboard problem (ctrl left arrow moves a word to the _right_ when using the numeric keypad) and now have a patch for GTK, specifically file gtk+-2.8.19/gtk/gtktextview.c. What's the best way to create a personalized ebuild to include this fix when I build

[gentoo-user] Gtk+ update results in slow Firefox

2009-10-30 Thread Nikos Chantziaras
There was an update to Gtk+ today (from 2.16.6 to 2.18.3). After performing the update, Firefox (3.5.4) is slow as molasses when scrolling in some pages. Example: http://www.simplemachines.org (Try to scroll up/down). Anyone else noticing this or is it just me? I'm on AMD64. I've

Re: [gentoo-user] Embeding a Terminal in a GTK Window

2010-03-08 Thread Kaddeh
have you tried terminal, xterm, aterm, etc? On Mon, Mar 8, 2010 at 3:01 PM, dhk dhk...@optonline.net wrote: Is it possible to embed a terminal window in a gtk window? I want to be able to run a text program as usual, but have it wrapped in the GTK window so I can scroll output and other

  1   2   3   4   5   6   7   8   9   10   >