Re: [gentoo-user] which packages requires a given package with a specific use flag

2012-01-27 Thread Willie WY Wong
On Fri, Jan 27, 2012 at 09:37:44AM +0100, Penguin Lover Helmut Jarausch squawked: How can I find out which (installed) package requires a given package (sci-libs/hdf5 in my case) with a specific use flag (cxx in my case)? I can't see how specifiy the use flag when using qdepends. equery

[gentoo-user] which packages requires a given package with a specific use flag

2012-01-27 Thread Helmut Jarausch
I, again, I have a question on reverse dependency search: How can I find out which (installed) package requires a given package (sci-libs/hdf5 in my case) with a specific use flag (cxx in my case)? I can't see how specifiy the use flag when using qdepends. Many thanks for a hint, Helmut.

Re: [gentoo-user] use flag not used - why

2009-05-12 Thread Albert Hopkins
/paraview I get USE=examples mpi* python threads -doc -hdf5 (-qt4) Why doesn't it work? Per the emerge man page '()' means the USE flag is forced, masked, or removed. -a

[gentoo-user] use flag not used - why

2009-05-12 Thread Helmut Jarausch
Hi, I'm trying to emerge sci-visualization/paraview with a qt4 GUI. My /etc/portage/package.use contains sci-visualization/paraview examples qt4 threads python mpi but when I try to emerge it emerge -vp sci-visualization/paraview I get USE=examples mpi* python threads -doc -hdf5 (-qt4) Why

Re: [gentoo-user] use flag not used - why

2009-05-12 Thread Volker Armin Hemmann
USE=examples mpi* python threads -doc -hdf5 (-qt4) Why doesn't it work? uname -a Linux numa-be 2.6.29-gentoo-r3 #2 SMP Wed May 6 21:02:49 CEST 2009 x86_64 AMD Phenom(tm) II X4 940 Processor AuthenticAMD GNU/Linux Many thanks for a hint, Helmut. sometimes certain useflags are masked

[gentoo-user] update problems

2015-09-19 Thread lee
different packages, then those packages can not be installed simultaneously. For more information, see MASKED PACKAGES section in the emerge man page or refer to the Gentoo Handbook. !!! The ebuild selected to satisfy "sci-libs/hdf5" has unmet requirements. - sci-libs/hdf5-1.8.14-r1::gento

Re: [gentoo-user] use flag not used - why

2009-05-12 Thread Helmut Jarausch
it emerge -vp sci-visualization/paraview I get USE=examples mpi* python threads -doc -hdf5 (-qt4) Why doesn't it work? uname -a Linux numa-be 2.6.29-gentoo-r3 #2 SMP Wed May 6 21:02:49 CEST 2009 x86_64 AMD Phenom(tm) II X4 940 Processor AuthenticAMD GNU/Linux Many thanks for a hint, Helmut

[gentoo-user] Re: libxml2 conflicts

2016-01-13 Thread James
kit app-portage/layman sync-plugin-portage subversion net-wireless/kismet -bluetooth net-libs/libpcap-bluetooth sci-libs/hdf5 -cxx examples -fortran threads zlib mpi Two file, zzz-autounmaks for it's entris and just place those above in this file::/etc/portage/package.

Re: [gentoo-user] kdm wierdness

2006-08-25 Thread John Blinka
:/usr/local/lang/Eiffel55/studio/spec/linux-glibc2.1/bin:/usr/local/hdf5/serial/bin) (xfce4-session:7299): Gtk-WARNING **: cannot open display: Agent pid 7296 killed After the 2nd, successful login, it looks like /usr/bin/startxfce4: X server already running on display :0 /etc/xdg/xfce4/xinitrc

Re: [gentoo-user] update problems

2015-09-19 Thread Alan McKinnon
ssible that conflicting dependencies exist such that they are > impossible to satisfy simultaneously. If such a conflict exists in > the dependencies of two different packages, then those packages can > not be installed simultaneously. > > For more information, see MASKED PACKAGES secti

Re: [gentoo-user] update problems

2015-09-26 Thread lee
ser does while the not-so-smart users break their systems all the time and never learn from their experiences. >> > emerge -avuND world >> > >> > or >> > >> > emerge -j 8 -a --update --newuse --deep --with-bdeps=n @world >> > >> &g

Re: [gentoo-user] update problems

2015-09-20 Thread lee
:gentoo, installed) >> >> > > Similar to boost. try a similar approach I tried 'emerge -j 8 -a --update --newuse --deep --with-bdeps=y ffmpeg' to

Re: [gentoo-user] update problems

2015-09-19 Thread Mick
endencies exist such that they are > > impossible to satisfy simultaneously. If such a conflict exists in > > the dependencies of two different packages, then those packages can > > not be installed simultaneously. > > > > For more information, see MASKED

Re: [gentoo-user] update problems

2015-09-20 Thread Neil Bothwick
foo. Unless the emerge run stops with blocks (with a capital B) or refuses to otherwise proceed, the messages are not critical. What has happened here is that you received these non-critical messages and a critical one, the hdf5 message. At first glance, the boost messages could be seen as the rea

[gentoo-user] Re: libreoffice-bin-3.4.5.2 broken ?

2012-02-19 Thread Hartmut Figge
-Zlib-2.024 0 kB [ebuild N ] x11-themes/gnome-icon-theme-3.2.1.2 13,682 kB [ebuild N ] dev-libs/boost-1.46.1-r1 0 kB [ebuild N ] dev-perl/Archive-Zip-1.300.0 193 kB [ebuild N ] sci-libs/hdf5-1.8.4-r1 7,013 kB [ebuild N ] sci-libs/fftw-3.2.2 3,414 kB [ebuild N

Re: [gentoo-user] update problems

2015-09-19 Thread Daniel Frey
On 09/19/2015 12:36 PM, lee wrote: > > > I could remove boost (and maybe reinstall it later), but I would like to > keep ffmpeg. hdf5 apparently goes back to having blender installed, > which I would also like to keep. And apparently, I would have to remove > libreoffice bef

Re: [gentoo-user] Re: libxml2 conflicts

2016-01-13 Thread Neil Bothwick
hydrogenportaudio > dev-util/valgrind mpi > net-irc/quassel webkit > app-portage/layman sync-plugin-portage subversion > net-wireless/kismet -bluetooth > net-libs/libpcap-bluetooth > sci-libs/hdf5 -cxx examples -fortran threads zli

Re: [gentoo-user] update problems

2015-09-20 Thread J. Roeleveld
>> (no parents that aren't satisfied by other packages in this slot) > >> > >> (media-video/ffmpeg-2.2.14:0/52.55.55::gentoo, installed) pulled in by > >> > >> media-video/ffmpeg:0/52.55.55=[vdpau] required by > >> (media-

Re: [gentoo-user] update problems

2015-09-26 Thread J. Roeleveld
> that they start to ask questions on mailing lists? > > After all, that's what the smart user does while the not-so-smart users > break their systems all the time and never learn from their experiences. Libraries and other dependencies added to the world file unnecessarily. > >&

Re: [gentoo-user] update problems

2015-09-19 Thread Neil Bothwick
kages, then those packages can > not be installed simultaneously. > > For more information, see MASKED PACKAGES section in the emerge man > page or refer to the Gentoo Handbook. > > > !!! The ebuild selected to satisfy "sci-libs/hdf5" has unmet > requirements. > - sci

[gentoo-user] Simple question DVD

2005-06-29 Thread B.S
/hdf1 /mnt/extra ext3noatime 0 0 /dev/hdf5 /mnt/closet ext3noatime 0 0 #/dev/fd0 /mnt/floppy autonoauto 0 0 -- gentoo-user@gentoo.org mailing list

[gentoo-user] at utility

2006-04-13 Thread de Almeida, Valmor F.
cups curl doc eds emboss encode esd fam fftw foomaticdb fortran gb gd gdbm gif gnome gphoto2 gpm gstreamer gtk gtk2 hdf5 imagemagick imlib ipv6 java jpeg kde lapack lesstif libg++ libwww mad mikmod motif mozilla mp3 mpeg mysql ncurses netcdf nls ogg oggvorbis opengl oss pam pdflib perl plotutils

Re: [gentoo-user] Simple question DVD

2005-06-29 Thread Norbert Kamenicky
/mnt/store ext3noatime 0 0 /dev/hdf1 /mnt/extra ext3noatime 0 0 /dev/hdf5 /mnt/closet ext3noatime 0 0 #/dev/fd0 /mnt/floppy autonoauto 0 0 It seems u misunderstood some

Re: [gentoo-user] update problems

2015-09-20 Thread lee
installing required packages, and there is a dependency conflict which cannot be solved because only one package of many can be used while several are required in its place. If this is irrelevant, then why doesn't it say that it is irrelevant? Why was suggested that I remove boost to resolve an irrelevant conflict? Shou

Re: [gentoo-user] update problems

2015-09-20 Thread Alan McKinnon
t; installing required packages, and there is a dependency conflict which > cannot be solved because only one package of many can be used while > several are required in its place. > > If this is irrelevant, then why doesn't it say that it is irrelevant? > Why was suggested that I remov

Re: [gentoo-user] update problems

2015-09-26 Thread Neil Bothwick
the emerge proceeding". In your original case, that was not the case. The emerge did stop, but because of the thing with hdf5 and the threads USE flag. Once you had cleared that, the emerge would most likely have proceeded despite the messages. > > quickpkg is really quick. > >

[gentoo-user] Re: udev -> eudev

2016-02-09 Thread James
] sci-visualization/gri-2.12.23::gentoo USE="examples -doc -emacs -hdf5" [nomerge ] media-gfx/imagemagick-6.9.0.3:0/6.9.0.3::gentoo USE="X bzip2 corefonts cxx graphviz jpeg jpeg2k lzma openmp perl png postscript raw tiff truetype wmf zlib -autotrace -djvu -fftw -fontconfi

Re: [gentoo-user] update problems

2015-09-26 Thread lee
| the dependencies of two different packages, then those packages can | not be installed simultaneously. | | For more information, see MASKED PACKAGES section in the emerge man | page or refer to the Gentoo Handbook. | | | !!! The ebuild selected to satisfy "sci-libs/hdf5" has unmet req

Re: [gentoo-user] Re: anti-portage wreckage?

2007-01-02 Thread William Kenworthy
fbcon fbsplash ffmpeg fftw firefox flac flash font-server foomaticdb fortran fpx freetds freetype gb gd gdbm ggi gif gimp gimpprint ginac glade glgd glibc-omitfp glut gmedia gmp gnome gnome-print gnomedb gnuplot gnutls gphoto2 gpm graphviz gs gsl gstreamer gtk gtk2 gtkhtml guile gzip hal hdf hdf5 howl

Re: [gentoo-user] Re: dhcpcd-5.1.1 compiling error

2009-09-25 Thread Hung Dang
esd evo fam fbcondecor fbsplash ffmpeg fftw flac fltk fortran gcj gd gdbm gfortran gif gnuplot gpm gstreamer gtk hal hddtemp hdf5 iconv imagemagick ipv6 isdnlog java java6 jpeg jpeg2k kde kerberos kpathsea lapack laptop latex lcms ldap libnotify lm_sensors lua lyx mad math mikmod mmx mmxext mng

[gentoo-user] Icon loading problem after updating for GNOME based application

2009-10-22 Thread Hung Dang
graphics gstreamer gtk hal hddtemp hdf5 iconv imagemagick ipv6 isdnlog java java6 jpeg jpeg2k kde kerberos kpathsea lapack laptop latex lcms ldap libnotify lm_sensors lua lyx mad math mikmod mmx mmxext mng modules mp3 mp4 mpeg msn mudflap multilib multislot mysql ncurses netcdf nls npp nptl

[gentoo-user] Eclipse 3.4-r2

2009-11-01 Thread Hung Dang
encode evo extra extras fam fbcondecor fbsplash festival ffmpeg fftw flac fltk fortran gd gdbm gfortran gif git gnuplot gpm graphics gstreamer gtk hal hddtemp hdf5 iconv imagemagick ipv6 isdnlog java java6 jpeg jpeg2k kde kerberos kpathsea lapack laptop latex lcms ldap libnotify lm_sensors lua lyx

[gentoo-user] Fail to emerge media-libs/clutter-1.2.10

2010-08-01 Thread Gmail
hddtemp hdf5 iconv imagemagick ipp ipv6 java java6 jpeg jpeg2k kde kdrive kerberos kpathsea lame lapack laptop latex lcms ldap libnotify lm_sensors lua lyx mad math mbrola mikmod mkl mmx mmxext mng modules mono mp3 mp4 mpeg msn mudflap multilib multislot mysql ncurses netcdf network-cron nls npp

Re: [gentoo-user] Re: udev -> eudev

2016-02-09 Thread Mick
ld be merged, in reverse order: > > Calculating dependencies... done! > [nomerge ] sci-visualization/gri-2.12.23::gentoo USE="examples -doc > -emacs -hdf5" > [nomerge ] media-gfx/imagemagick-6.9.0.3:0/6.9.0.3::gentoo USE="X > bzip2 corefonts cxx graphviz

[gentoo-user] ERROR: x11-drivers/xf86-video-virtualbox-5.0.32::gentoo failed (compile phase): emake failed

2017-02-06 Thread Valmor de Almeida
-exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git" PORTAGE_TMPDIR="/var/tmp" USE="X acl acpi alsa amd64 apng berkdb branding bzip2 cairo cleartype cli cracklib crypt cups cxx dri fftw fontconfig fortran gcj gdbm gif gs gtk hdf5 hwdb iconv icu ipv6 java j

Re: [gentoo-user] mysql-workbench

2017-04-17 Thread lee
" | [ebuild N ] dev-cpp/ctemplate-2.3-r1 USE="-doc -emacs -static-libs {-test} -vim-syntax" | [ebuild N ] dev-db/vsqlite++-0.3.13-r1 USE="-static-libs" | [ebuild N ] dev-libs/libzip-1.0.1 USE="-static-libs" | [ebuild N ] sci-libs/libgeotiff-1.4.0

Re: [gentoo-user] Kernel Panic

2006-02-18 Thread Izar Ilun
, 83 oct 19 16:13 /dev/hdf19 brw-rw 1 root disk 33, 66 oct 19 16:13 /dev/hdf2 brw-rw 1 root disk 33, 84 oct 19 16:13 /dev/hdf20 brw-rw 1 root disk 33, 67 oct 19 16:13 /dev/hdf3 brw-rw 1 root disk 33, 68 oct 19 16:13 /dev/hdf4 brw-rw 1 root disk 33, 69 oct 19 16:13 /dev/hdf5 brw-rw

[gentoo-user] emul-linux-x86-libs blocking tons of X libs

2013-03-28 Thread Mateusz Kowalczyk
] x11-proto/kbproto-1.0.6-r1 251 kB [nomerge ] sci-mathematics/octave-3.6.4 USE=X curl glpk imagemagick opengl qhull qrupdate readline sparse zlib -doc -fftw -gnuplot -hdf5 -postscript -static-libs [nomerge ] media-gfx/imagemagick-6.7.9.9:0/6.7.9.9 USE=X bzip2 corefonts cxx

[gentoo-user] Could not link test program to Python

2016-01-02 Thread Hung Dang
orefonts cracklib crypt cups curl cxx dbus declarative djvu dri dts dvd dvdr emacs emboss encode equalizer exif extraengine fam fftw firefox flac fontconfig fortran fpm ftp fuse gd gdbm gif git glamor glib gphoto2 gpm graphviz gtk gtk3 gudev hdf5 iconv icu imagemagick introspection ios ipv6 jpeg

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
entoo] USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy -pypy3% (-python3_3%)" 184 KiB [ebuild U ] kde-plasma/kwayland-integration-5.8.4:5::gentoo [5.7.5:5::gentoo] USE="-debug" 18 KiB [ebuild R] dev-python/service_identity-16.0.0::gentoo U