Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-23 Thread Peter Humphrey
On Wednesday 22 June 2011 16:50:10 Dale wrote: If you use KDE like me, be prepared to put the thing back tho. Some KDE packages depend on things that seem to need it enabled. Looks like it's only packages that are pulled in by kdeedu-meta. Do you need all those? -- Rgds Peter

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
/portage/kde-base/kdeedu-meta /var/portage/kde-base/kdegames-meta /var/portage/kde-base/kdegraphics-meta /var/portage/kde-base/kde-meta /var/portage/kde-base/kdemultimedia-meta /var/portage/kde-base/kdenetwork-meta /var/portage/kde-base/kdepim-meta /var/portage/kde-base/kdesdk-meta /var/portage/kde

Re: [gentoo-user] emerge -u world won't update kde metapackages

2005-10-24 Thread Robert Persson
the metapackages (e.g. kdeedu instead of kdeedu-meta). I think I'd been unmerging them one at a time and didn't get around to finishing the job. Now that I have done so emerge -u world seems to be catching the kde updates the way it should. -- Robert Persson Don't use nuclear weapons

Re: [gentoo-user] emerge -u world won't update kde metapackages

2005-10-24 Thread Robert Persson
Thank you everyone! I have now discovered that my problem was that I still had some monolithic kde packages hanging around alongside the metapackages (e.g. kdeedu instead of kdeedu-meta). I think I'd been unmerging them one at a time and didn't get around to finishing the job. Now that I

Re: [gentoo-user] emerge -u world won't update kde metapackages

2005-10-24 Thread Robert Persson
Thank you everyone! I have now discovered that my problem was that I still had some monolithic kde packages hanging around alongside the metapackages (e.g. kdeedu instead of kdeedu-meta). I think I'd been unmerging them one at a time and didn't get around to finishing the job. Now that I

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-23 Thread Dale
Peter Humphrey wrote: On Wednesday 22 June 2011 16:50:10 Dale wrote: If you use KDE like me, be prepared to put the thing back tho. Some KDE packages depend on things that seem to need it enabled. Looks like it's only packages that are pulled in by kdeedu-meta. Do you need all

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
. You must have something badly wrong with your @system. kde-meta depends on: RDEPEND= $(add_kdebase_dep kate) $(add_kdebase_dep kdeadmin-meta) $(add_kdebase_dep kdeartwork-meta) $(add_kdebase_dep kdebase-meta) $(add_kdebase_dep kdeedu-meta

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Neil Bothwick
builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your system running? Stick with kde-base/kdebase or kde-base/kdebase-meta, you can cancel your current emerge and merge one

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Brett I. Holcomb
Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your system

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread Dale
-base/* packages ... And heres the tail of emerge -pv kde ... [ebuild U ] kde-base/kde-3.5.7 [3.5.2] USE=-accessibility 0 kB [blocks B ] =kde-base/libkdeedu-3.5* (is blocking kde-base/kdeedu-3.5.7) [blocks B ] =kde-base/klatin-3.5* (is blocking kde-base/kdeedu-3.5.7) [blocks

[gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Harry Putnam
Neil Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
atlantikdesigner kdeedu klinesksvg blinken kdeedu-applnk klinkstatus ksync certmanager kdeedu-meta klipper ksysguard cervisia

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
kdeadmin-meta) $(add_kdebase_dep kdeartwork-meta) $(add_kdebase_dep kdebase-meta) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Dale
) no matching entries found However, kde-base/kde-meta-4.6.4 pulls in kde-base/kdeedu-meta-4.6.4 which pulls in kde-base/kantor which pulls in dev-lang/R (since my profile has the R use flag enabled) which pulls in virtual/blas which pulls in sci

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Peter Kelly
packages. Since the DO_NOT_COMPILE is not meant to be used anymore, how would you suggest I go about it? -- Regards, Mick Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
On 02/06/06, Peter Kelly [EMAIL PROTECTED] wrote: Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've got plenty of disk space, so I never bothered moving away from

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-23 Thread Mike Edenfield
On 6/23/2011 6:22 PM, Peter Humphrey wrote: On Wednesday 22 June 2011 16:50:10 Dale wrote: If you use KDE like me, be prepared to put the thing back tho. Some KDE packages depend on things that seem to need it enabled. Looks like it's only packages that are pulled in by kdeedu-meta. Do

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-24 Thread Todd Goodman
it's only packages that are pulled in by kdeedu-meta. Do you need all those? It's one package (cantor) that has one dependency (R) that is optional (USE=-R) that falls squarely into the if you aren't sure if you need it then you probably don't category. So for most users, no, you don't

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-23 Thread Alan McKinnon
with -fortran as I said a few minutes ago, but portage wanted ifc instead. kde-meta gives you all the stuff that's useful on the average system, plus all of accessibility, kdebindings, kdeedu, games, the sdk, toys and maybe even webdev. I can't think of the kind of user that truly does actually need

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Dale
: fortran) no matching entries found However, kde-base/kde-meta-4.6.4 pulls in kde-base/kdeedu-meta-4.6.4 which pulls in kde-base/kantor which pulls in dev-lang/R (since my profile has the R use flag enabled) which pulls in virtual/blas

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Todd Goodman
for fortran (formerly f77) local use flags (searching: fortran) no matching entries found However, kde-base/kde-meta-4.6.4 pulls in kde-base/kdeedu-meta-4.6.4 which pulls in kde-base/kantor which pulls in dev-lang/R (since my

Re: [gentoo-user] Do we have to build gcc with fortran now?

2011-06-23 Thread Peter Humphrey
on the average system, plus all of accessibility, kdebindings, kdeedu, games, the sdk, toys and maybe even webdev. I know, and I used to take the time to find all the things I did want and just install those. I used kde-meta this once just from laziness. Now I get to keep the whole hog-roast. I

Re: [gentoo-user] Is there and Alternative to compiling kde?

2005-12-10 Thread Holly Bostick
and kdeedu-meta are dependencies of kde-meta. Honestly, do you actually /need/ to be _/sure/_ that kjumpingcube and kenolaba are installed before you log into your first session (kdegames-meta dependencies)? Is logging into your session beyond pointless if klatin is not installed (kdeedu-meta

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Re: [gentoo-user] Error compiling phonon-gstreamer

2011-12-31 Thread Jeff Cranmer
are pulling in packages you're having difficulty with. doing an emerge -pDv world, I can see the following tree kde-base/kdeedu-meta-4.7.4 kde-base/kmplot-4.7.4 x11-libs/qt-webkit-4.7.4 media-libs/phonon-4.6.0-r1 media-libs/phonon-gstreamer-4.5.1 Phonon reports a use flag

Re: [gentoo-user] Error compiling phonon-gstreamer

2011-12-31 Thread Dale
you're having difficulty with. doing an emerge -pDv world, I can see the following tree kde-base/kdeedu-meta-4.7.4 kde-base/kmplot-4.7.4 x11-libs/qt-webkit-4.7.4 media-libs/phonon-4.6.0-r1 media-libs/phonon-gstreamer-4.5.1 Phonon reports a use flag of gstreamer, despite me

Re: [gentoo-user] Error compiling phonon-gstreamer

2011-12-31 Thread Michael Mol
system. From there, you should be able to get a clue as to which packages are pulling in packages you're having difficulty with. doing an emerge -pDv world, I can see the following tree kde-base/kdeedu-meta-4.7.4  kde-base/kmplot-4.7.4    x11-libs/qt-webkit-4.7.4      media-libs/phonon-4.6.0-r1

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
/kdeaccessibility-4.0.0 [ebuild N] kde-base/kdeedu-4.0.0 [ebuild N] kde-base/kdetoys-4.0.0 [ebuild N] kde-base/kdeutils-4.0.0 [ebuild N] kde-base/kdeartwork-4.0.0 [ebuild N] kde-base/kde-4.0.0 [blocks B ] kde-base/phonon:kde-4 (is blocking kde-base/kdebase-4.0.0

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Todd Goodman
) [- ] fortran - Adds support for fortran (formerly f77) local use flags (searching: fortran) no matching entries found However, kde-base/kde-meta-4.6.4 pulls in kde-base/kdeedu-meta-4.6.4 which pulls in kde-base/kantor which pulls in dev

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
-data ~x86 kde-base/kdebase-kioslaves ~x86 kde-base/kdebase-meta ~x86 kde-base/kdebase-pam ~x86 kde-base/kdebase-startkde ~x86 kde-base/kdebindings-meta ~x86 kde-base/kdebugdialog ~x86 kde-base/kdeedu ~x86 kde-base/kdeedu-applnk ~x86 kde-base/kdeedu-meta ~x86 kde-base/kdegames ~x86 kde-base/kdegames

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
2 root root 912 Sep 25 23:20 /var/db/pkg/kde-base/kdeedu-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 10:13 /var/db/pkg/kde-base/kdegames-meta-3.4. 1 drwxr-xr-x 2 root root 928 Sep 26 19:12 /var/db/pkg/kde-base/kdegraphics-kfile- plugins-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 20:25 /var/db/pkg

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
kde-base/kdeedu-meta:4.1 kde-base/kdegames-meta:4.1 kde-base/kdegames-optional:4.1 kde-base/kdegraphics-meta:4.1 kde-base/kdegraphics-strigi-analyzer:4.1 kde-base/kde-menu:4.1 kde-base/kde-menu-icons:4.1 kde-base/kdemaildir:4.1 kde-base/kdemultimedia-kioslaves:4.1 kde-base/kdemultimedia-meta:4.1 kde

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
kbounce-4.15 >kde-apps/granatier-4.15 >kde-apps/ksirk-4.15 >kde-apps/kdegames-meta-4.15 >kde-apps/kdenetwork-meta-4.15 >kde-apps/ktux-4.15 >kde-apps/ffmpegthumbs-4.15 >kde-apps/kqtquickcharts-4.15 >kde-apps/kdemultimedia-meta-4.15 >kde-apps/kdetoys-meta-4.15 >kde-base/kde

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
ps/kruler-15.12.3 [ebuild rR ~] kde-apps/kamera-15.12.3 [nomerge ] kde-apps/kdeedu-meta-15.12.3-r1 [ebuild rR ~] kde-apps/kgeography-15.12.3 [ebuild rR ~] kde-apps/parley-15.12.3 [ebuild rR ~]kde-apps/libkeduvocdocument-15.12.3 [ebuild rR ~] kde-apps/kalgebra-1

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
out from the kde ebuild) RDEPEND=~kde-base/kdelibs-${PV} ~kde-base/kdebase-${PV} ~kde-base/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
~kde-base/kdebugdialog-4.2.0 ~kde-base/kdedglobalaccel-4.2.0 ~kde-base/kdeedu-meta-4.2.0 ~kde-base/kdegames-meta-4.2.0 ~kde-base/kdegraphics-meta-4.2.0 ~kde-base/kdegraphics-strigi-analyzer-4.2.0 ~kde-base/kde-l10n-4.2.0 ~kde-base/kde-meta-4.2.0 ~kde-base/kdelibs-4.2.0 ~kde-base/kdemaildir-4.2.0 ~kde

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
to / 1186041989: emerge (8 of 66) dev-libs/apr-1.2.9 to / 1186042152: emerge (9 of 66) gnome-extra/gnome2-user-docs-2.18.2 to / 1186042348: emerge (10 of 66) x11-libs/vte-0.16.6-r1 to / 1186042777: emerge (11 of 66) kde-base/kdenetwork-meta-3.5.7 to / 1186042789: emerge (12 of 66) kde-base/kdeedu

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
e-meta:4 #kde-base/kdeaccessibility-meta:4 #kde-base/kdebindings-meta:4 #kde-base/kdeedu-meta:4 #kde-base/kdegames-meta:4 #kde-base/kdepim-meta:4 #kde-base/kdesdk-meta:4 #kde-base/kdetoys-meta:4 #kde-base/kdewebdev-meta:4 and install using emerge -av@alan-kde portage expands the name to the co

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
l), Size of downloads: 437,651 KiB Conflict: 4 blocks (2 unsatisfied) !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: sys-process/procps:0 (sys-process/procps-3.3.11-r3:0/5::gentoo, ebuild scheduled for mer

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
[ebuild N] kde-base/kbruch-3.5.0 [ebuild N] kde-base/kturtle-3.5.0 [ebuild N] kde-base/klatin-3.5.0 [ebuild N] kde-base/blinken-3.5.0 [ebuild N] kde-base/kverbos-3.5.0 [ebuild N] kde-base/kdeedu-meta-3.5.0 [ebuild N] kde-base/kdebugdialog-3.5.0 [ebuild N] kde

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
/kcontrol-4.2.4 USE=handbook -debug (-kdeprefix) 0 kB [ebuild N] kde-base/kdewebdev-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdenetwork-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeedu-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdemultimedia

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
-base/kverbos-3.5.0 [ebuild N] kde-base/kdeedu-meta-3.5.0 [ebuild N] kde-base/kdebugdialog-3.5.0 [ebuild N] sys-apps/lm_sensors-2.9.2 [ebuild N] kde-base/ksysguard-3.5.0 [ebuild N] kde-base/kdebase-pam-6 [ebuild N] kde-base/kdm-3.5.0 [ebuild N] kde

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-