Re: [gentoo-user] Again, emerge -e @world related questions...

2017-12-04 Thread Neil Bothwick
On Mon, 4 Dec 2017 17:20:17 +0800, Bill Kenworthy wrote: > do an emerge -ep world > a > edit a to something like below then "bash a" to run it: > emerge -v =kde-frameworks/kdelibs4support-5.37.0 && \ > emerge -v =kde-apps/kio-extras-17.08.3 &&

Re: [gentoo-user] Again, emerge -e @world related questions...

2017-12-04 Thread Bill Kenworthy
it finished but a full desktop is so much nicer :) I have some other (slower) systems in earlier stages of the rebuild that are working fine. do an emerge -ep world > a edit a to something like below then "bash a" to run it: emerge -v =kde-frameworks/kdelibs4s

[gentoo-user] kde-frameworks 5

2015-08-23 Thread Alan McKinnon
to complete your request: - sys-auth/polkit-qt-0.112.0-r1::gentoo (Change USE: +qt5) (dependency required by kde-frameworks/kauth-5.13.0::gentoo[policykit] [ebuild]) (dependency required by kde-frameworks/kdelibs4support-5.13.0::gentoo [ebuild]) (dependency required by kde-apps/kmix-15.08.0::gentoo

Re: [gentoo-user] KDE5 stuff and media-libs/mlt conflict

2016-01-05 Thread Peter Humphrey
kde-frameworks/kcmutils-5.17.0 ~kde-frameworks/kcodecs-5.17.0 ~kde-frameworks/kcompletion-5.17.0 ~kde-frameworks/kconfig-5.17.0 ~kde-frameworks/kconfigwidgets-5.17.0 ~kde-frameworks/kcoreaddons-5.17.0 ~kde-frameworks/kcrash-5.17.0 ~kde-frameworks/kdbusaddons-5.17.0 ~kde-frameworks/kdeclarative-5.17.0

Re: [gentoo-user] Again, emerge -e @world related questions...

2017-12-04 Thread John Covici
On Mon, 04 Dec 2017 04:26:09 -0500, Neil Bothwick wrote: > > [1 ] > On Mon, 4 Dec 2017 17:20:17 +0800, Bill Kenworthy wrote: > > > do an emerge -ep world > a > > edit a to something like below then "bash a" to run it: > > emerge -v =kde-frameworks/

Re: [gentoo-user] KDE and the new plasma 5 thing

2016-04-13 Thread Dale
-frameworks/karchive-5.21.0 ~amd64 =kde-plasma/systemsettings-5.6.2 ~amd64 =kde-plasma/user-manager-5.6.2 ~amd64 =kde-frameworks/kdelibs4support-5.21.0 ~amd64 =kde-plasma/oxygen-5.6.2 ~amd64 =kde-frameworks/kxmlgui-5.21.0 ~amd64 =kde-frameworks/kdoctools-5.21.0 ~amd64 =kde-frameworks/kunitconversion-5.21.0

[gentoo-user] Re: icons and KDE

2016-07-29 Thread »Q«
ig-5.23.0 kde-frameworks/kxmlrpcclient-5.23.0 kde-frameworks/kcmutils-5.23.0 kde-frameworks/knewstuff-5.23.0 kde-frameworks/baloo-5.23.0 kde-frameworks/khtml-5.23.0 kde-frameworks/kdewebkit-5.23.0 kde-frameworks/kdesignerplugin-5.23.0 kde-frameworks/kross-5.23.0 kde-apps/spectacle-16.04.3

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
frameworks/kdesignerplugin-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="nls webkit -debug -designer" 2,493 KiB [ebuild U ] kde-frameworks/kactivities-stats-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="-debug {-test}" 58 KiB [ebuild U ] kde-apps/kwrite-16