Re: [gentoo-user] kdeutils-3.5.0 and superkaramba

2005-12-08 Thread Neil Bothwick
/superkaramba-3.5.0 +arts -debug -kdeenablefinal -kdexdeltas -xinerama 2,888 kB You cannot mix split and monolithic ebuild for the same part of KDE. Superkaramba is in kdeutils, so you cannot also merge it separately. Either remove suprerkaramba or emerge kdeutils-meta instead of kdeutils

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-11 Thread Peter Humphrey
On Wednesday 11 Dec 2013 18:39:59 Alan McKinnon wrote: $ equery depends print-manager * These packages depend on print-manager: kde-base/kdeutils-meta-4.11.4 (cups ? =kde-base/print-manager-4.11.4:4[aqua=]) Set USE=-cups to fix Confirmed. I didn't have kdeutils-meta installed

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-11 Thread Mick
On Wednesday 11 Dec 2013 16:52:49 Peter Humphrey wrote: On Wednesday 11 Dec 2013 18:39:59 Alan McKinnon wrote: $ equery depends print-manager * These packages depend on print-manager: kde-base/kdeutils-meta-4.11.4 (cups ? =kde-base/print-manager-4.11.4:4[aqua=]) Set USE=-cups

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mike Owen
anymore, how would you suggest I go about it? -- Regards, Mick Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-11 Thread Alan McKinnon
On 11/12/2013 23:04, Mick wrote: On Wednesday 11 Dec 2013 16:52:49 Peter Humphrey wrote: On Wednesday 11 Dec 2013 18:39:59 Alan McKinnon wrote: $ equery depends print-manager * These packages depend on print-manager: kde-base/kdeutils-meta-4.11.4 (cups ? =kde-base/print-manager-4.11.4:4

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-23 Thread Alan McKinnon
/kdebase-runtime-meta kde-base/kdegraphics-meta kde-base/kdemultimedia-meta kde-base/kdenetwork-meta kde-base/kdepim-meta kde-base/kdeutils-meta -- alan dot mckinnon at gmail dot com

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
-base/kdetoys-meta /var/portage/kde-base/kdeutils-meta /var/portage/kde-base/kdewebdev-meta Use these instead of kde-meta. If you want only some stuff in one of those and not everything, omit the -meta, look inside it's ebuild and install the DEPENDS you do want. Same result as what you asked

Re: [gentoo-user] Uninstalling KDE packages

2007-01-29 Thread Dorin Scutarasu
'. KWallet only depends on kdeutils-meta. If you want to get rid of it unmerge kdeutils-meta and add the packages pulled in by kdeutils-meta to the world file (/var/lib/portage/world). You can find the names of these packages in the kdeutils-meta ebuild: RDEPEND= $(deprange $PV $MAXKDEVER kde-base

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta) $(add_kdebase_dep kdeutils-meta

Re: [gentoo-user] Overlays package.mask

2010-09-10 Thread Paul Hartman
to eliminate pykde4 entirely by setting these USE flags in your package.use: kde-base/marble -python kde-base/plasma-workspace -python kde-base/superkaramba -python kde-base/kdeadmin-meta -cups kde-base/kdeutils-meta -cups With those, I have no pykde4 at all. I'm not sure what functionality may be lost

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Peter Kelly
packages. Since the DO_NOT_COMPILE is not meant to be used anymore, how would you suggest I go about it? -- Regards, Mick Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've

Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Mick
On 02/06/06, Peter Kelly [EMAIL PROTECTED] wrote: Install kdebase-meta, kdeutils-meta, kdeadmin-meta, etc. Forgive my own ignorance, but what is the advantage to doing this over kdebase, kdeutils, kdeadmin, etc? I've got plenty of disk space, so I never bothered moving away from

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdeutils-meta) accessibility? ( $(add_kdebase_dep kdeaccessibility-meta) ) nls? ( $(add_kdebase_dep kde-l10n) ) sdk? ( $(add_kdebase_dep kdebindings-meta) $(add_kdebase_dep kdesdk-meta

Re: [gentoo-user] Has MySQL become compulsory?

2009-10-24 Thread Dave Jones
: =kde-base/kdeaddons-meta-4* =kde-base/kdeadmin-meta-4* =kde-base/kdeartwork-meta-4* =kde-base/kdebase-meta-4* =kde-base/kdemultimedia-meta-4* =kde-base/kdeutils-meta-4* # Mask non-meta kde installed package: =kde-base/kdenetwork-filesharing-4* # Requires kdelibs-4, mask =media-video/kmplayer-0.11

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-12 Thread Peter Humphrey
On Wednesday 11 Dec 2013 21:04:00 Mick wrote: Let me get this right, if I set 'kde-base/kdeutils-meta -cups' I will still be able to print from kde applications? Here, the K menu item Manage Printing opens a CUPS web page, specifically localhost:631. It's a bog-standard CUPS interface

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] Re: FIXED: Re: KDE3 removal

2009-11-27 Thread Alan McKinnon
]) (kdeprefix ? =kde- base/kweather-4.3.3:4.3[kdeprefix]) a...@nazgul ~ $ equery depends -a kfloppy * Searching for kfloppy ... kde-base/kdeutils-meta-4.3.1 (floppy ? =kde- base/kfloppy-4.3.1:4.3[kdeprefix=]) kde-base/kdeutils-meta-4.3.3 (floppy !kdeprefix ? =kde-base/kfloppy-4.3.3[- kdeprefix

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta) $(add_kdebase_dep kdeutils-meta) accessibility? ( $(add_kdebase_dep kdeaccessibility-meta) ) nls? ( $(add_kdebase_dep kde-l10n) ) sdk

Re: [gentoo-user] Overlays package.mask

2010-09-10 Thread Hilco Wijbenga
unmasked as well. I think unmask overrides mask. As an alternative, you can try to eliminate pykde4 entirely by setting these USE flags in your package.use: kde-base/marble -python kde-base/plasma-workspace -python kde-base/superkaramba -python kde-base/kdeadmin-meta -cups kde-base/kdeutils-meta

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
kontact libkdenetwork kbugbuster kdetoys-meta kontact-specialdates libkdepim kcachegrind kdeutils kooka libkholidays kcalckdeutils-meta kopete

[gentoo-user] Problems installing some parts of kde 3.4

2005-04-23 Thread Christian Herzyk
Hello all, I installed KDE 3.4 on my machine (mostly using the single packages not the meta packages). Most is running fine, but I cannot install some parts (ark and kde-i18n). When I try to merge them I get the following error: emerge (1 of 1) kde-base/ark-3.4.0 to / md5 files

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Brett I. Holcomb
Did you check out the Gentoo docs on kde split ebuilds? It has a lot of good info. I started to emerge with the kde and then decided to go with the meta so per the instructions I had to remove some stuff - it shows up as blocked. On Saturday 10 December 2005 11:31, Harry Putnam wrote: Neil

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma

[gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Harry Putnam
Neil Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
/kdenetwork-filesharing kde-base/kdenetwork-meta--Yes kde-base/kdepasswd kde-base/kdepim-meta--Yes kde-base/kdesu kde-base/kdeutils-meta--Yes kde-base/kdewebdev-meta--Yes kde-base/kdf kde-base/kdialog kde-base/kdm kde-base/kdnssd kde-base/kfilereplace kde-base/kfloppy kde-base/kgamma kde-base/kget kde-base

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Manuel McLure
-3.4.3) [blocks B ] =kde-base/kdemultimedia-arts-3.4* (is blocking kde-base/kdemultimedia-3.4.3) [blocks B ] =kde-base/libkcddb-3.4* (is blocking kde-base/kdemultimedia-3.4.3) [blocks B ] =kde-base/klaptopdaemon-3.4* (is blocking kde-base/kdeutils-3.4.3-r1) [blocks B ] =kde-base

[gentoo-user] zlib use flag

2012-02-15 Thread Daniel D Jones
- arch/libarchive-2.6.1[bzip2?,lzma?,zlib]. !!! One of the following packages is required to complete your request: - app-arch/libarchive-3.0.3::gentoo (Change USE: +zlib) (dependency required by kde-base/ark-4.7.4 [installed]) (dependency required by kde-base/kdeutils-meta-4.7.4 [installed

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-11 Thread Alan McKinnon
depend on print-manager: kde-base/kdeutils-meta-4.11.4 (cups ? =kde-base/print-manager-4.11.4:4[aqua=]) Set USE=-cups to fix -- Alan McKinnon alan.mckin...@gmail.com

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde-base/kdenetwork-filesharing kde-base/kdenetwork-meta --Yes kde-base/kdepasswd kde-base/kdepim-meta --Yes kde-base/kdesu kde-base/kdeutils-meta --Yes kde-base/kdewebdev-meta --Yes kde-base/kdf

Re: [gentoo-user] Re: Re: Re: Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
, without cluttering the world file. Think it through. The purpose of a meta file is to provide one ebuild that pulls in many others. Now, what are you going to make optional and what must remain mandatory? What is affected by the presence or removal of said packages? Take kwalletmanager for instance

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
/kdeaccessibility-4.0.0 [ebuild N] kde-base/kdeedu-4.0.0 [ebuild N] kde-base/kdetoys-4.0.0 [ebuild N] kde-base/kdeutils-4.0.0 [ebuild N] kde-base/kdeartwork-4.0.0 [ebuild N] kde-base/kde-4.0.0 [blocks B ] kde-base/phonon:kde-4 (is blocking kde-base/kdebase-4.0.0

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-13 Thread Peter Humphrey
kdeutils-meta with cups: gnome-base/gnome-common-3.7.4 dev-python/pycurl-7.19.0-r3 x11-libs/xpyb-1.3.1-r2 dev-python/pycairo-1.10.0-r4 dev-python/pygobject-3.8.3 app-text/xmlto-0.0.24-r1 dev-python/dbus-python-1.2.0 dev-python/pycups-1.9.63 app-admin/system-config-printer-common-1.4.3 app-admin

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
/kdemultimedia 471emerge --unmerge kde-base/kdepim 472emerge --unmerge kde-base/kdeutils 475emerge --unmerge kde-base/kdetoys 477 emerge --unmerge kde-base/kdegraphics 480 emerge --unmerge kde-base/kdenetwork snip but they are still blocking? Did you unmerge kde? It depends

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
/kdesdk-scripts:4.1 kde-base/kdesdk-strigi-analyzer:4.1 kde-base/kdessh:4.1 kde-base/kdesu:4.1 kde-base/kdetoys-meta:4.1 kde-base/kdeutils-meta:4.1 kde-base/kdeutils-optional:4.1 kde-base/kde-wallpapers:4.1 kde-base/kdf:4.1 kde-base/kdialog:4.1 kde-base/kdiamond:4.1 kde-base/kdm:4.1 kde-base/kdnssd:4.1

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-12 Thread Mick
On Thursday 12 Dec 2013 10:01:20 Peter Humphrey wrote: On Wednesday 11 Dec 2013 21:04:00 Mick wrote: Let me get this right, if I set 'kde-base/kdeutils-meta -cups' I will still be able to print from kde applications? Here, the K menu item Manage Printing opens a CUPS web page, specifically

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-12 Thread Alan McKinnon
On 13/12/2013 09:04, Mick wrote: On Thursday 12 Dec 2013 10:01:20 Peter Humphrey wrote: On Wednesday 11 Dec 2013 21:04:00 Mick wrote: Let me get this right, if I set 'kde-base/kdeutils-meta -cups' I will still be able to print from kde applications? Here, the K menu item Manage Printing

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
-base/kdetoys-${PV} ~kde-base/kdeutils-${PV} ~kde-base/kdewebdev-${PV} accessibility? ( ~kde-base/kdeaccessibility-${PV} ) - run 'emerge -av --depclean' as a sanity check. The output should be obvious, it might list a few more kde packages that you missed. Unmerge those

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
kde-base/kdesu ~x86 kde-base/kdetoys ~x86 kde-base/kdetoys-meta ~x86 kde-base/kdeutils ~x86 kde-base/kdeutils-meta ~x86 kde-base/kdewebdev ~x86 kde-base/kdewebdev-meta ~x86 kde-base/kdf ~x86 kde-base/kdialog ~x86 kde-base/kdict ~x86 kde-base/kdm ~x86 kde-base/kdnssd ~x86 kde-base/kdvi ~x86 kde-base

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-13 Thread Mick
the list of packages that would be pulled in if I were to rebuild kdeutils-meta with cups: gnome-base/gnome-common-3.7.4 dev-python/pycurl-7.19.0-r3 x11-libs/xpyb-1.3.1-r2 dev-python/pycairo-1.10.0-r4 dev-python/pygobject-3.8.3 app-text/xmlto-0.0.24-r1 dev-python/dbus-python-1.2.0 dev-python

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
drwxr-xr-x 2 root root 920 Sep 26 12:02 /var/db/pkg/kde-base/kdetoys-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 07:35 /var/db/pkg/kde-base/kdeutils-meta-3.4. 1 drwxr-xr-x 2 root root 920 Sep 26 20:49 /var/db/pkg/kde-base/kdewebdev-meta-3.4 .1 -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
t;kde-base/kmenuedit-4.15 >kde-apps/konsole-4.15 >kde-apps/kcontrol-4.15 >kde-base/klipper-4.15 >kde-apps/nsplugins-4.15 >kde-apps/konq-plugins-4.15 >kde-apps/kdepasswd-4.15 >kde-base/kdm-4.15 >kde-base/kdebase-startkde-4.11.22 >kde-apps/kmix-4.15 >kde-apps/marble-4.15

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
] kde-apps/kcharselect:4 ("kde-apps/kcharselect:4" is blocking kde-apps/kcharselect-15.12.3) [ebuild NS] kde-apps/kcalc-15.12.3-r1:5::gentoo [4.14.3:4/4.14::gentoo] USE="handbook -debug -doc {-test}" 82 KiB [uninstall ] kde-apps/kcalc-4.14.3:4/4.14::gentoo USE="

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
ild rR ~]kde-apps/baloo-widgets-15.12.3 [ebuild rR ~] kde-apps/kwrite-15.12.3 [ebuild rR ~] kde-apps/konsole-15.12.3 [nomerge ] kde-apps/kdeadmin-meta-15.12.3 [ebuild rR ~] kde-apps/kcron-15.12.3 [ebuild rR ~] kde-apps/ksystemlog-15.12.3 [nomerge ]

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde-base/kdetoys-${PV} ~kde-base/kdeutils-${PV} ~kde-base/kdewebdev-${PV} accessibility? ( ~kde-base/kdeaccessibility-${PV} ) - run 'emerge -av --depclean

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
-4.2.0 ~kde-base/kdessh-4.2.0 ~kde-base/kdesu-4.2.0 ~kde-base/kdetoys-meta-4.2.0 ~kde-base/kdeutils-meta-4.2.0 ~kde-base/kde-wallpapers-4.2.0 ~kde-base/kdf-4.2.0 ~kde-base/kdialog-4.2.0 ~kde-base/kdiamond-4.2.0 ~kde-base/kdm-4.2.0 ~kde-base/kdnssd-4.2.0 ~kde-base/keditbookmarks-4.2.0 ~kde-base/kephal

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
(17 of 66) kde-base/kdeutils-meta-3.5.7 to / 1186042846: emerge (18 of 66) kde-base/kdewebdev-meta-3.5.7 to / 1186042854: emerge (19 of 66) kde-base/kpdf-3.5.7-r1 to / 1186043088: emerge (20 of 66) kde-base/kdegraphics-meta-3.5.7 to / 1186043096: emerge (21 of 66) kde-base/kdeadmin-meta-3.5.7

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
them to the system with emerge @. Here is one of mine: $ cat /etc/portage/sets/alan-kde kde-apps/kdeadmin-meta kde-apps/kdeartwork-meta kde-apps/kdebase-meta kde-apps/kdebase-runtime-meta kde-apps/kdegraphics-meta kde-apps/kdemultimedia-meta kde-apps/kdenetwork-meta kde-apps/kdeutils-meta #kde-base/kd

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

Re: [gentoo-user] Trying KDE-4

2008-10-20 Thread Peter Humphrey
-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdegraphics-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdemultimedia-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdeutils-meta-4.1.2 [3.5.9] USE=-floppy 0 kB [ebuild NS ] kde-base/kate-4.1.2 [3.5.9] USE=plasma -debug -htmlhandbook

Re: [gentoo-user] Trying KDE-4

2008-10-23 Thread Peter Humphrey
/kdeutils-meta-4.1.2 [3.5.9] USE=-floppy 0 kB [ebuild R ] media-video/vlc-0.8.6i-r2 USE=X a52 alsa arts cdda cddb dc1394 dvd httpd libnotify live mp3 mpeg ncurses nsplugin ogg opengl png rtsp sdl sdl-image stream svg truetype vcd vorbis x264 xml xv (-3dfx) -aalib (-altivec) -avahi -bidi -corba

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeaccessibility-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdegraphics-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeutils-meta-4.2.4 USE=-floppy (-kdeprefix) 0 kB [ebuild N] kde-base/kdeadmin-meta

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
/kdeutils-meta-3.5.0 [ebuild N] kde-base/ktalkd-3.5.0 [ebuild N] kde-base/kdnssd-3.5.0 [ebuild N] kde-base/kdict-3.5.0 [ebuild N] kde-base/lisa-3.5.0 [ebuild N] kde-base/dcoprss-3.5.0 [ebuild N] app-crypt/qca-1.0-r2 [ebuild N] app-crypt/qca-tls-1.0-r2 [ebuild N

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
d be indicated in the repo column? >>> >>> However, I don't see any kde4 packages. Maybe they're still moving them >>> over? >>> >>> Dan >>> >>> >>> >> >> I really shouldn't try troubleshooting when tired... >> >>

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
N] kde-base/kdf-3.5.0 [ebuild N] kde-base/klaptopdaemon-3.5.0 [ebuild N] kde-base/ark-3.5.0 [ebuild N] kde-base/kcharselect-3.5.0 [ebuild N] kde-base/kdeutils-meta-3.5.0 [ebuild N] kde-base/ktalkd-3.5.0 [ebuild N] kde-base/kdnssd-3.5.0 [ebuild N

[gentoo-user] Something is pulling in gnome-base

2013-12-07 Thread Mick
] kde-base/kdeutils-meta-4.10.5:4 USE=cups (-aqua) -floppy - lirc [nomerge ] kde-base/print-manager-4.10.5:4 USE=(-aqua) -debug [nomerge ] app-admin/system-config-printer-gnome-1.4.3 [1.3.12] USE=- gnome-keyring LINGUAS=en_GB -ar -as -bg -bn -bn_IN -br -bs -ca -cs -cy -da - de -el

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-