Re: [gentoo-user] Getting ki18n to compile

2016-05-18 Thread Alec Ten Harmsel
On Thu, May 19, 2016 at 01:21:20AM +0800, Andrew Lowe wrote: > Hi all, > Doing the usual "emerge -NuD world" and I get hit with: > > > > Calculating dependencies... done! > > !!! The ebuild selected to satisfy ">=k

[gentoo-user] Getting ki18n to compile

2016-05-18 Thread Andrew Lowe
Hi all, Doing the usual "emerge -NuD world" and I get hit with: Calculating dependencies... done! !!! The ebuild selected to satisfy ">=kde-frameworks/ki18n-5.18.0:5" has unmet requirements. - kde-frameworks/ki18n-5.22.1::gentoo USE="

Re: [gentoo-user] Getting ki18n to compile

2016-05-19 Thread Andrew Lowe
On 05/19/16 01:39, Alec Ten Harmsel wrote: On Thu, May 19, 2016 at 01:21:20AM +0800, Andrew Lowe wrote: Hi all, Doing the usual "emerge -NuD world" and I get hit with: Calculating dependencies... done! !!! The ebuild selected to satisfy ">=kd

Re: [gentoo-user] KDE5 stuff and media-libs/mlt conflict

2016-01-05 Thread Peter Humphrey
~kde-frameworks/kded-5.17.0 ~kde-frameworks/kdelibs4support-5.17.0 ~kde-frameworks/kdesignerplugin-5.17.0 ~kde-frameworks/kdoctools-5.17.0 ~kde-frameworks/kemoticons-5.17.0 ~kde-frameworks/kglobalaccel-5.17.0 ~kde-frameworks/kguiaddons-5.17.0 ~kde-frameworks/ki18n-5.17.0 ~kde-frameworks/kiconthemes

Re: [gentoo-user] KDE and the new plasma 5 thing

2016-04-13 Thread Dale
-5.6.2 ~amd64 =kde-plasma/plasma-workspace-wallpapers-5.6.2 ~amd64 =kde-frameworks/knotifications-5.21.0 ~amd64 =kde-frameworks/kcompletion-5.21.0 ~amd64 =kde-frameworks/ki18n-5.21.0 ~amd64 =kde-frameworks/solid-5.21.0 ~amd64 =kde-plasma/kgamma-5.6.2 ~amd64 =kde-frameworks/kitemviews-5.21.0 ~amd64 =kde

[gentoo-user] Re: icons and KDE

2016-07-29 Thread »Q«
plasma/breeze-gtk-5.6.5 kde-frameworks/kitemmodels-5.23.0 kde-frameworks/kdoctools-5.23.0 kde-frameworks/threadweaver-5.23.0 kde-frameworks/attica-5.23.0 kde-plasma/kdecoration-5.6.5 kde-frameworks/kimageformats-5.23.0 kde-frameworks/kjs-5.23.0 kde-frameworks/kwayland-5.23.0 kde-framew

[gentoo-user] now in blocked packages hell. =\

2016-03-06 Thread Alan Grimes
bug -doc {-test}" 1,376 KiB [ebuild N ] kde-plasma/breeze-gtk-5.5.5:5::gentoo USE="-debug" 252 KiB [ebuild N ] kde-frameworks/kplotting-5.19.0:5/5.19::gentoo USE="-debug -doc {-test}" 29 KiB [ebuild N ] kde-frameworks/kcompletion-5.19.0:5/5.19::gentoo USE=&q

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
python2_7" 8,751 KiB [ebuild NS] dev-qt/qtxmlpatterns-5.5.1-r1:5::gentoo [4.8.6-r1:4::gentoo] USE="-debug {-test}" 0 KiB [ebuild U ] media-libs/raptor-2.0.14:2::gentoo [2.0.9:2::gentoo] USE="curl unicode -debug -json -static-libs" 1,834 KiB [ebuild U ] net-misc/n

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
virtual/perl-MIME- Base64-3.150.0-r1 [ebuild R] virtual/perl-Scalar-List- Utils-1.410.0 [ebuild R] virtual/perl- Exporter-5.720.0-r1 [ebuild R] virtual/perl-parent-0.232.0 [ebui