Re: [gentoo-user] when emerging: Wrong number of fields in NEEDED.ELF.2 messages

2010-01-19 Thread Alan E. Davis
in NEEDED.ELF.2 May I ask for advice? Never seen that issue before, but maybe try to re-emerge elfutils/libelf (whichever you have installed)? Here is a more complete copy of the message, actually at the tail end of re-emerging libelf : Wrong number of fields in NEEDED.ELF.2: ���! h 0A

Re: [gentoo-user] when emerging: Wrong number of fields in NEEDED.ELF.2 messages

2010-01-18 Thread James Ausmus
to re-emerge elfutils/libelf (whichever you have installed)? -James Alan

Re: Fwd: Re: [gentoo-user] Two identical systems - different!

2014-03-04 Thread Mick
/libiconv[abi_x86_32(-)] virtual/libffi[abi_x86_32(-)] sys- libs/zlib[abi_x86_32(-)] || ( =dev-libs/elfutils-0.142 =dev- libs/libelf-0.8.12 =sys-freebsd/freebsd-lib-9.2_rc1 ) !=app-emulation/emul- linux-x86-baselibs-20130224-r9 !app-emulation/emul-linux-x86-baselibs[- abi_x86_32(-)] app-text

[gentoo-user] Problems changing email clients

2005-05-16 Thread Holly Bostick
so so that the plugins will load when I try to activate them? Uninstalling everything and then installing the client and the plugins in the correct order did not seem to work, and I really didn't feel like recompiling libelf for no reason. So if someone can confirm that either an updated plugin

Re: Fwd: Re: [gentoo-user] Two identical systems - different!

2014-03-04 Thread Peter Humphrey
(-)] sys- libs/zlib[abi_x86_32(-)] || ( =dev-libs/elfutils-0.142 =dev- libs/libelf-0.8.12 =sys-freebsd/freebsd-lib-9.2_rc1 ) !=app-emulation/emul- linux-x86-baselibs-20130224-r9 !app-emulation/emul-linux-x86-baselibs[- abi_x86_32(-)] app-text/docbook-xml-dtd:4.1.2 =dev-libs/libxslt-1.0 =sys

Re: [gentoo-user] Corel Draw for Gentoo linux

2005-12-24 Thread Adrian
files ;-) elfutils-0.108-r1.ebuild md5 files ;-) elfutils-0.108.ebuild md5 files ;-) files/elfutils-0.101-bswap.patch md5 files ;-) files/elfutils-0.108-robustify2.patch md5 files ;-) files/elfutils-0.118-libelf-link.patch md5 files ;-) files/elfutils-0.118-PaX-support.patch md5 files

[gentoo-user] emerge --depclean does not remove due to link level dependencies

2009-11-04 Thread Alex Schuster
, so it's not the ebuild's fault that ddd makes use of the libelf library when it is available. Still, this is ugly I think. Another part of the emerge --depclean output is: * media-sound/esound-0.2.41 pulled in by: * app-office/gnucash-2.2.9-r1 needs libesd.so.0 * gnome-extra/gnome

Re: [gentoo-user] emerge --depclean does not remove due to link level dependencies

2009-11-04 Thread Daniel Pielmeier
the ddd configure script in by hand with the --help option does not show options like --without-elf, so it's not the ebuild's fault that ddd makes use of the libelf library when it is available. [snip] Should some bugs be filed? And if so, should they go: - To the ebuild maintainers

Fwd: Re: [gentoo-user] Two identical systems - different!

2014-03-03 Thread Peter Humphrey
[abi_x86_32(-)] sys- libs/zlib[abi_x86_32(-)] || ( =dev-libs/elfutils-0.142 =dev- libs/libelf-0.8.12 =sys-freebsd/freebsd-lib-9.2_rc1 ) !=app-emulation/emul- linux-x86-baselibs-20130224-r9 !app-emulation/emul-linux-x86-baselibs[- abi_x86_32(-)] app-text/docbook-xml-dtd:4.1.2 =dev-libs/libxslt-1.0