[gentoo-user] libgcrypt-1.7.3 build fail

2016-11-10 Thread Willie M
Hey everyone, I can not figure out why I cannot build libgcrypt-1.7.3. I had this same problem on my laptop but I can't remember what I did to fix the problem and have been searching on google for the last couple of days. I have attached the build log. If anyone had any input please reply

[gentoo-user] Please help me with an emerge slot problem.

2013-07-13 Thread Alan Mackenzie
Hi, Gentoo. When I try emerge -puND libgcrypt, I get a list of packages to merge followed by this error message: !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-libs/libgcrypt:0 (dev-libs

Re: [gentoo-user] Please help me with an emerge slot problem.

2013-07-14 Thread Alan Mackenzie
Hello, Philip, On Sat, Jul 13, 2013 at 09:00:34PM -0400, Philip Webb wrote: 130713 Alan Mackenzie wrote: When I try emerge -puND libgcrypt, I get !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict

Re: [gentoo-user] Please help me with an emerge slot problem.

2013-07-13 Thread Philip Webb
130713 Alan Mackenzie wrote: When I try emerge -puND libgcrypt, I get !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-libs/libgcrypt:0 (dev-libs/libgcrypt-1.5.2-r1::gentoo, ebuild scheduled

Re: [gentoo-user] KWallet doesn't recognise my password

2016-12-13 Thread Neil Bothwick
On Tue, 13 Dec 2016 09:11:07 +0100, Stefano Crocco wrote: > Have you by any chance upgraded libgcrypt to 1.7.4? There's a bug > report about kwallet:5 and libgcrypt 1.7.4 [1]. I had exactly the same > issue yesterday and solved it by downgrading libgcrypt to 1.7.3. This one hit me to

Re: [gentoo-user] Update of cryptsetup 1.4.1 fails

2012-03-13 Thread Sebastian Pipping
gcrypt library ... Actually, libgcrypt-1.4.6 is installed with the static-libs flag. Also after reemerging libgcrypt the update to cryptsetup-1.4.1 fails. I'm working on a amd64 machine, cryptsetup useflags are static (compulsory) and nls. Can anyone confirm this problem and has a solution

Re: [gentoo-user] KWallet doesn't recognise my password

2016-12-13 Thread Peter Humphrey
On Tuesday 13 Dec 2016 09:11:07 Stefano Crocco wrote: > Have you by any chance upgraded libgcrypt to 1.7.4? There's a bug report > about kwallet:5 and libgcrypt 1.7.4 [1]. I had exactly the same issue > yesterday and solved it by downgrading libgcrypt to 1.7.3. Yes, that's it. Actually

[gentoo-user] Wpa_supplicant Libgcrypt warning

2009-02-04 Thread Momesso Andrea
Wpa supplicant seems to work fine, anyway I get this warning when I run /etc/init.d/net.wlan0 start : wpa_supplicant: Libgcrypt warning: missing initialization - please fix the application What does it mean? === TopperH === pgpAqTcSZ3A41.pgp Description: PGP signature

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Paul Hartman
built with USE flags to satisfy dev-libs/libgcrypt[static-libs]. !!! One of the following packages is required to complete your request: - dev-libs/libgcrypt-1.4.6 (Change USE: +static-libs) One of the packages in your world requires dev-libs/libgcrypt which was built with the static-libs USE

Re: [gentoo-user] Please help me with an emerge slot problem.

2013-07-13 Thread Bruce Hill
On Sat, Jul 13, 2013 at 06:55:36PM +, Alan Mackenzie wrote: Hi, Gentoo. When I try emerge -puND libgcrypt, I get a list of packages to merge followed by this error message: !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Neil Bothwick
On Mon, 18 Apr 2011 15:26:06 -0400, Philip Webb wrote: I would do USE=static-libs emerge -Dup libgcrypt if that works, add the flag to /etc/portage/package.use . That will also set the USE flag for any other packages in libgcrypt's dependency tree. Additionally, it will add libgcrypt

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Dale
Neil Bothwick wrote: On Mon, 18 Apr 2011 15:26:06 -0400, Philip Webb wrote: I would do USE=static-libs emerge -Dup libgcrypt if that works, add the flag to /etc/portage/package.use . That will also set the USE flag for any other packages in libgcrypt's dependency tree

[gentoo-user] Re: wireshark fails. undefined reference to ****

2011-07-27 Thread walt
On 07/27/2011 09:04 AM, Dale wrote: Todd Goodman wrote: It looks like you're missing linking in of libgcrypt. Maybe ensure you have an up to date version (or not too up to date.) Or try emerging without the gcrypt use flag? I just emerged that for x86 and had no problem. But I don't have

Re: [gentoo-user] Re: wireshark fails. undefined reference to ****

2011-07-27 Thread Dale
walt wrote: On 07/27/2011 09:04 AM, Dale wrote: Todd Goodman wrote: It looks like you're missing linking in of libgcrypt. Maybe ensure you have an up to date version (or not too up to date.) Or try emerging without the gcrypt use flag? I just emerged that for x86 and had

[gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Alan Mackenzie
Hi, gentoo. When I try to run an emerge world, I get this error: # emerge --update --deep -p world These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy dev-libs/libgcrypt[static-libs]. !!! One

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Carlos Sura
with USE flags to satisfy dev-libs/libgcrypt[static-libs]. !!! One of the following packages is required to complete your request: - dev-libs/libgcrypt-1.4.6 (Change USE: +static-libs) (dependency required by sys-fs/cryptsetup-1.1.3-r3[-dynamic] [ebuild]) (dependency required by sys-apps/hal-0.5.14

Re: [gentoo-user] wireshark fails. undefined reference to ****

2011-07-27 Thread Dale
Todd Goodman wrote: It looks like you're missing linking in of libgcrypt. Maybe ensure you have an up to date version (or not too up to date.) Or try emerging without the gcrypt use flag? I just emerged that for x86 and had no problem. But I don't have the gcrypt use flag enabled. Todd

[gentoo-user] Update of cryptsetup 1.4.1 fails

2012-03-13 Thread Uwe Scholz
Hi, I have an annoying problem with the current version update of cryptsetup-1.4.1. Already in the configure step emerge stops with the error message: ... checking for gcry_check_version in -lgcrypt... no configure: error: Cannot find static gcrypt library ... Actually, libgcrypt-1.4.6

Re: [gentoo-user] Update of cryptsetup 1.4.1 fails

2012-03-14 Thread Uwe Scholz
Sebastian Pipping sp...@gentoo.org schrieb am [Di, 13.03.2012 20:32]: Please report this as a bug on https://bugs.gentoo.org/ . You could give libgcrypt 1.5.0-r2 a try. Please add to the bug report, if the problem persists with libgcrypt 1.5.0-r2 or not. Thanks! I solved the problem

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Dale
Alan Mackenzie wrote: Hi, gentoo. When I try to run an emerge world, I get this error: # emerge --update --deep -p world These are the packages that would be merged, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy dev-libs/libgcrypt

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Alan Mackenzie
, in order: Calculating dependencies... done! emerge: there are no ebuilds built with USE flags to satisfy dev-libs/libgcrypt[static-libs]. !!! One of the following packages is required to complete your request: - dev-libs/libgcrypt-1.4.6 (Change USE: +static-libs) One of the packages

Re: [gentoo-user] Please help me with an emerge slot problem.

2013-07-14 Thread Alan McKinnon
On 14/07/2013 14:59, Alan Mackenzie wrote: Hello, Philip, On Sat, Jul 13, 2013 at 09:00:34PM -0400, Philip Webb wrote: 130713 Alan Mackenzie wrote: When I try emerge -puND libgcrypt, I get !!! Multiple package instances within a single package slot have been pulled !!! into the dependency

[gentoo-user]

2013-07-13 Thread kyd . is . back
-Type: text/plain; charset=iso-8859-1 Content-Disposition: inline Content-Transfer-Encoding: 8bit In-Reply-To: 20130713185536.gc29...@acm.acm User-Agent: Mutt/1.5.21 (2010-09-15) On Sat, Jul 13, 2013 at 06:55:36PM +, Alan Mackenzie wrote: Hi, Gentoo. When I try emerge -puND libgcrypt, I get

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-25 Thread Andrey Moshbear
with USE flags to satisfy dev-libs/libgcrypt[static-libs]. !!! One of the following packages is required to complete your request: - dev-libs/libgcrypt-1.4.6 (Change USE: +static-libs) (dependency required by sys-fs/cryptsetup-1.1.3-r3[-dynamic] [ebuild]) (dependency required by sys-apps/hal

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Philip Webb
/libgcrypt[static-libs]. !!! One of the following packages is required to complete your request: - dev-libs/libgcrypt-1.4.6 (Change USE: +static-libs) (dependency required by sys-fs/cryptsetup-1.1.3-r3[-dynamic] [ebuild]) (dependency required by sys-apps/hal-0.5.14-r4[crypt] [ebuild

Re: [gentoo-user] libgcrypt-1.7.3 build fail

2016-11-10 Thread Alon Bar-Lev
wrote: > Hey everyone, > > I can not figure out why I cannot build libgcrypt-1.7.3. I had this same > problem on my laptop but I can't remember what I did to fix the problem > and have been searching on google for the last couple of days. > > I have attached the build log. If

Re: [gentoo-user] libgcrypt-1.7.3 build fail

2016-11-19 Thread Willie M
?id=578302 > > On 10 November 2016 at 21:14, Willie M <matthews.willi...@gmail.com > <mailto:matthews.willi...@gmail.com>> wrote: > > Hey everyone, > > I can not figure out why I cannot build libgcrypt-1.7.3. I had this same > problem on my laptop but I ca

Re: [gentoo-user] libgcrypt-1.7.3 build fail

2016-11-19 Thread Willie M
?id=578302 > > On 10 November 2016 at 21:14, Willie M <matthews.willi...@gmail.com. > <mailto:matthews.willi...@gmail.com>> wrote: > > Hey everyone, > > I can not figure out why I cannot build libgcrypt-1.7.3. I had this same > problem on my

[gentoo-user] gnome-base/gnome-keyring-2.24.1 failed

2009-04-19 Thread Hung Dang
Hi all I can not build gnome-base/gnome-keyring because it could not find libtasn1-config script. Any suggestion? Thanks Hung Error message: .. checking LIBGCRYPT API version... okay

[gentoo-user] cryptsetup with static libs

2012-03-22 Thread Kraus Philipp
Hello, I try to build the cryptsetup tools, but all depended library should be build with +static-libs use flag. I have set my packages.use to: sys-fs/cryptsetup -static-libs dev-libs/libgcrypt static-libs dev-libs/popt static-libs dev-libs/libgpg

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-06 Thread Fernando Rodriguez
: ... this is a bug (seskey.c:61:make_session_key) Aborted And the syslog: gpg[8945]: Libgcrypt warning: AES-CTR-128 test failed (plaintext mismatch) It started after a recent update that included gnupg and libgcrypt. The versions before the update where libgcrypt-1.7.3 and gnupg-2.1.15. After

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-05 Thread Miroslav Rovis
this is a bug (seskey.c:61:make_session_key) > > Aborted > > And the syslog: > > > gpg[8945]: Libgcrypt warning: AES-CTR-128 test failed (plaintext mismatch) > > > > It started after a recent update that included gnupg and libgcrypt. The > versions before the upd

Re: [gentoo-user] KWallet doesn't recognise my password

2016-12-13 Thread Stefano Crocco
en fsck ran to check all the file systems. Have you by any chance upgraded libgcrypt to 1.7.4? There's a bug report about kwallet:5 and libgcrypt 1.7.4 [1]. I had exactly the same issue yesterday and solved it by downgrading libgcrypt to 1.7.3. I hope this helps Stefano [1] https://bugs.gentoo.org/show_bug.cgi?id=602502

[gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-05 Thread Fernando Rodriguez
Hello, After a recent update I'm getting this error whenever I try to encrypt or decrypt using gnupg. Here's error: gpg: selftest for CTR failed - see syslog for details gpg: O j: ... this is a bug (seskey.c:61:make_session_key) Aborted And the syslog: gpg[8945]: Libgcrypt

[gentoo-user] No video on vlc-0.9.6

2008-11-17 Thread Markos Chandras
libcaca libgcrypt libnotify matroska mmx mp3 mpeg ncurses nsplugin ogg opengl png qt4 sdl skins sse svg svga truetype v4l v4l2 vorbis win32codecs x264 xml xv I tried to re-compile xvid and ffmpeg but I still cant see videos Any possible ideas? Thanks -- Markos Chandras

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-18 Thread Alan McKinnon
Apparently, though unproven, at 22:21 on Monday 18 April 2011, Alan Mackenzie did opine thusly: These are the items that require libgcrypt with static-libs USE flag set. Sometimes changing USE flags on thse packages will change the dependency requirements. Sometimes it's just something new

Re: [gentoo-user] cryptsetup with static libs

2012-03-23 Thread Kraus Philipp
-libs/libgcrypt static-libs dev-libs/poptstatic-libs dev-libs/libgpg-errorstatic-libs sys-apps/util-linux static-libs Can I build the cryptsetup without the static libs? Is there a reason that I must build it with static libs? cryptsetup does

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-06 Thread Mick
>> > >> or decrypt using gnupg. Here's error: > >>> gpg: selftest for CTR failed - see syslog for details > >>> gpg: O j: ... this is a bug (seskey.c:61:make_session_key) > >>> Aborted > >> > >> And the syslog: > &

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-06 Thread Miroslav Rovis
pdate I'm getting this error whenever I try to encrypt > > >> > > >> or decrypt using gnupg. Here's error: > > >>> gpg: selftest for CTR failed - see syslog for details > > >>> gpg: O j: ... this is a bug (seskey.c:61:make_session_key)

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-06 Thread Fernando Rodriguez
- see syslog for details gpg: O j: ... this is a bug (seskey.c:61:make_session_key) Aborted And the syslog: gpg[8945]: Libgcrypt warning: AES-CTR-128 test failed (plaintext mismatch) It started after a recent update that included gnupg and libgcrypt. The versions before the update

Re: [gentoo-user] Updating dev-libs/glib pulls a lot of packages...

2010-08-06 Thread Alan McKinnon
N] dev-libs/libgcrypt-1.4.5 [ebuild N] dev-libs/libxslt-1.1.26 USE=crypt python -debug [ebuild N] app-text/docbook-xml-dtd-4.3-r1 [ebuild N] dev-util/gtk-doc-am-1.15 [ebuild U ] dev-libs/glib-2.24.1-r1 [2.22.5] Why are suddenly all those ebuilds needed with new glib

Re: [gentoo-user] Updating dev-libs/glib pulls a lot of packages...

2010-08-06 Thread Jarry
-6.0-r1 USE=bzip2 unicode [ebuild N] app-text/sgml-common-0.6.3-r5 [ebuild N] dev-libs/libgpg-error-1.7 USE=nls -common-lisp [ebuild N] app-text/docbook-xsl-stylesheets-1.75.2 [ebuild N] dev-libs/libgcrypt-1.4.5 [ebuild N] dev-libs/libxslt-1.1.26 USE=crypt python -debug

Re: [gentoo-user] trouble starting bash

2010-02-06 Thread Willie Wong
emerged packages ### How complete is this list? I assume you didn't reboot recently into a new kernel? Did you upgrade udev by any chance? The only other suspect that I see is util-linux, but you are on the stable version. app-crypt/gnupg-2.0.14 app-text/poppler-0.12.3-r3 dev-libs/libgcrypt

[gentoo-user] Updating dev-libs/glib pulls a lot of packages...

2010-08-05 Thread Jarry
-catalog-1.4 [ebuild N] app-arch/unzip-6.0-r1 USE=bzip2 unicode [ebuild N] app-text/sgml-common-0.6.3-r5 [ebuild N] dev-libs/libgpg-error-1.7 USE=nls -common-lisp [ebuild N] app-text/docbook-xsl-stylesheets-1.75.2 [ebuild N] dev-libs/libgcrypt-1.4.5 [ebuild N] dev-libs

Re: [gentoo-user] Updating dev-libs/glib pulls a lot of packages...

2010-08-05 Thread Vaeth
] dev-libs/libgcrypt-1.4.5 [ebuild N] dev-libs/libxslt-1.1.26 USE=crypt python -debug [ebuild N] app-text/docbook-xml-dtd-4.3-r1 [ebuild N] dev-util/gtk-doc-am-1.15 [ebuild U ] dev-libs/glib-2.24.1-r1 [2.22.5] Why are suddenly all those ebuilds needed with new glib? http

Re: [gentoo-user] I can't understand an emerge error. Help, please!

2011-04-19 Thread Alan Mackenzie
Hi, Alan. On Mon, Apr 18, 2011 at 11:11:48PM +0200, Alan McKinnon wrote: Apparently, though unproven, at 22:21 on Monday 18 April 2011, Alan Mackenzie did opine thusly: These are the items that require libgcrypt with static-libs USE flag set. Sometimes changing USE flags on thse

Re: [gentoo-user] blocks....

2015-09-05 Thread Fernando Rodriguez
(114 upgrades, 40 new, 17 in new slots, 6 > reinstalls, 4 uninstalls), Size of downloads: 0 KiB > Fetch Restriction: 1 package > Conflict: 4 blocks > > !!! Multiple package instances within a single package slot have been pulled > !!! into the dependency graph, resulting in a s

[gentoo-user] blocks....

2015-09-05 Thread Tamer Higazi
package Conflict: 4 blocks !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-libs/libgcrypt:0 (dev-libs/libgcrypt-1.6.3-r4:0/20::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't

Re: [gentoo-user] Updating dev-libs/glib pulls a lot of packages...

2010-08-06 Thread Alan McKinnon
/build-docbook-catalog-1.4 [ebuild N] app-arch/unzip-6.0-r1 USE=bzip2 unicode [ebuild N] app-text/sgml-common-0.6.3-r5 [ebuild N] dev-libs/libgpg-error-1.7 USE=nls -common-lisp [ebuild N] app-text/docbook-xsl-stylesheets-1.75.2 [ebuild N] dev-libs/libgcrypt-1.4.5

Re: [gentoo-user] Gnupg 2 and BZIP2 preference

2011-11-27 Thread Mick
: [...] I've re-emerged gpg-2.0.17 (USE=nls bzip2) and cannot confirm this issue. gpg --version gpg (GnuPG) 2.0.17 libgcrypt 1.4.6 Copyright (C) 2011 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later http://gnu.org/licenses/gpl.html This is free software: you are free

[gentoo-user] emerge xfce-base/thunar: lobotomy needed

2012-09-10 Thread Chris Stankevitz
in a slot conflict: dev-libs/libgcrypt:0 (dev-libs/libgcrypt-1.5.0-r2::gentoo, ebuild scheduled for merge) pulled in by dev-libs/libgcrypt[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild scheduled for merge) (dev-libs/libgcrypt-1.5.0-r2::gentoo, installed) pulled

Re: [gentoo-user] emerge xfce-base/thunar: lobotomy needed

2012-09-11 Thread Volker Armin Hemmann
within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-libs/libgcrypt:0 (dev-libs/libgcrypt-1.5.0-r2::gentoo, ebuild scheduled for merge) pulled in by dev-libs/libgcrypt[static-libs] required by (sys-fs/cryptsetup-1.4.1::gentoo, ebuild

Re: [gentoo-user] gpg: selftest for CTR failed - see syslog for details

2017-04-06 Thread Fernando Rodriguez
: ... this is a bug (seskey.c:61:make_session_key) Aborted And the syslog: gpg[8945]: Libgcrypt warning: AES-CTR-128 test failed (plaintext mismatch) It started after a recent update that included gnupg and libgcrypt. The versions before the update where libgcrypt-1.7.3 and gnupg-2.1.15. After

Re: [gentoo-user] qt blockages...

2009-01-19 Thread Dave Jones
available. How could I go about this? I had a similar problem here. emerge -C qt-4.3.3 emerge -auDNv1 qt emerge -av vlc emerge -auDNv world Did the trick for me. My vlc USE flags: X a52 aac alsa cdda cddb cdio dbus dvd ffmpeg flac hal httpd libgcrypt libnotify matroska mmx mp3 mpeg ncurses

Re: [gentoo-user] VLC use flags request

2009-04-09 Thread Paul Hartman
if mine will do what you're trying to do, but it seems to work for what I've tried to do. Here are my USE flags: media-video/vlc-0.9.9a USE=X a52 aac aalib alsa avahi dbus directfb dvb dvd fbcon ffmpeg flac hal libcaca libgcrypt libnotify mmx mp3 mpeg ncurses nsplugin ogg opengl png qt4 samba sdl sse

[gentoo-user] Spamassasin Pulling in GNUPG - Why?

2006-06-15 Thread Ow Mun Heng
480 kB [ebuild N]dev-libs/libgcrypt-1.2.2-r1 USE=nls 939 kB [ebuild N] dev-libs/libgpg-error-1.0-r1 USE=nls 316 kB [ebuild N] perl-core/PodParser-1.32 USE=-minimal 91 kB [ebuild U ] app-admin/perl-cleaner-1.04 [1.01] 5 kB [ebuild U ] perl-core/Test-Harness-2.56

Re: [gentoo-user] Spamassasin Pulling in GNUPG - Why?

2006-06-15 Thread Rumen Yotov
] dev-libs/libksba-0.9.14 480 kB [ebuild N]dev-libs/libgcrypt-1.2.2-r1 USE=nls 939 kB [ebuild N] dev-libs/libgpg-error-1.0-r1 USE=nls 316 kB [ebuild N] perl-core/PodParser-1.32 USE=-minimal 91 kB [ebuild U ] app-admin/perl-cleaner-1.04 [1.01] 5 kB [ebuild

[gentoo-user] trouble starting bash

2010-02-06 Thread David Relson
: no job control in this shell ssh into box gives: PTY allocation request failed on channel 0 Neither dmesg nor /var/log/messages has any unusual messages ### recently emerged packages ### app-crypt/gnupg-2.0.14 app-text/poppler-0.12.3-r3 dev-libs/libgcrypt-1.4.5 dev-util/global-5.7.7

Re: [gentoo-user] trouble starting bash

2010-02-06 Thread David Relson
upgrade udev by any chance? The only other suspect that I see is util-linux, but you are on the stable version. app-crypt/gnupg-2.0.14 app-text/poppler-0.12.3-r3 dev-libs/libgcrypt-1.4.5 dev-util/global-5.7.7 media-libs/alsa-lib-1.0.21a media-sound/alsa-headers-1.0.21 media-sound

Re: [gentoo-user] gnupg fails to decrypt on kmail

2010-02-25 Thread Mick
what the default pinentry program it calls is, and that depends on installation. Hmm ... I saw that but I can't see the pinentry in there: $ gpg-agent --version gpg-agent (GnuPG) 2.0.14 libgcrypt 1.4.5 Copyright (C) 2009 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later

[gentoo-user] Gnupg 2 and BZIP2 preference

2011-11-26 Thread Samuraiii
' in preference string gpg: invalid personal compress preferences As I have set BZIP2 USE as global in make.conf I don't see why is not working gpg --version returns: gpg (GnuPG) 2.0.17 libgcrypt 1.4.6 Copyright (C) 2011 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later

Re: [gentoo-user] Gnupg 2 and BZIP2 preference

2011-11-26 Thread Florian Philipp
this issue. gpg --version gpg (GnuPG) 2.0.17 libgcrypt 1.4.6 Copyright (C) 2011 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later http://gnu.org/licenses/gpl.html This is free software: you are free to change and redistribute it. There is NO WARRANTY, to the extent permitted by law

Re: [gentoo-user] Problems with loop-aes

2014-05-06 Thread Walter Dnes
if this is required in all cases, or simply for booting from an encrypted disk... LIB_DEPEND=dev-libs/libgpg-error[static-libs(+)] dev-libs/popt[static-libs(+)] sys-apps/util-linux[static-libs(+)] gcrypt? ( dev-libs/libgcrypt:0[static-libs(+)] ) nettle? ( =dev-libs

Re: [gentoo-user] Problems with loop-aes

2014-05-07 Thread Alon Bar-Lev
(+)] sys-apps/util-linux[static-libs(+)] gcrypt? ( dev-libs/libgcrypt:0[static-libs(+)] ) nettle? ( =dev-libs/nettle-2.4[static-libs(+)] ) openssl? ( dev-libs/openssl[static-libs(+)] ) sys-fs/lvm2[static-libs(+)] sys-libs/e2fsprogs-libs[static-libs

[gentoo-user] No 'libs' in world file?

2015-03-02 Thread Tanstaafl
? I checked mine, and found: # grep -i libs /var/lib/portage/world app-emulation/emul-linux-x86-baselibs dev-libs/apr dev-libs/apr-util dev-libs/boost dev-libs/elfutils dev-libs/glib dev-libs/gmp dev-libs/libaio dev-libs/libdnet dev-libs/libevent dev-libs/libffi dev-libs/libgcrypt dev-libs/libgpg

Re: [gentoo-user] No 'libs' in world file?

2015-03-02 Thread Peter Humphrey
/libevent dev-libs/libffi dev-libs/libgcrypt dev-libs/libgpg-error dev-libs/libksba dev-libs/libpcre dev-libs/libyaml dev-libs/oniguruma dev-libs/openssl media-libs/libjpeg-turbo media-libs/libpng net-libs/libtirpc net-libs/serf sys-libs/cracklib sys-libs/glibc sys-libs/libcap sys-libs

[gentoo-user] Re: What is the smart move on boot-loader

2014-12-13 Thread Harry Putnam
-I/var/tmp/portage/sys-boot/grub-2.02_beta2-r6/work/grub-2.02~beta2/grub-core/lib/libgcrypt-grub/src/ -DGRUB_MKFONT=1 -DGRUB_BUILD=1 -DGRUB_UTIL=1 -DGRUB_BUILD_PROGRAM_NAME=\build-grub-mkfont\ /var/tmp/portage/sys-boot/grub-2.02_beta2-r6/work/grub-2.02~beta2/util/grub-mkfont.c /var/tmp

[gentoo-user] How should I kill a daemon from an ebuild file?

2007-07-27 Thread Jules Colding
IUSE=debug RESTRICT=nomirror DEPEND==gnome-base/orbit-2.14.1 =dev-libs/libIDL-0.8.5 =dev-util/pkgconfig-0.20 =dev-libs/libgcrypt-1.2.2 gnome-base/gnome-common DOCS=COPYING README INSTALL docs/brutus-keyring-guide docs/brutus-keyring-devel-guide src_compile

Re: [gentoo-user] qt blockages...

2009-01-19 Thread Markos Chandras
dbus dvd ffmpeg flac hal httpd libgcrypt libnotify matroska mmx mp3 mpeg ncurses nsplugin ogg opengl png qt4 samba sdl sse stream svg theora truetype vcd vorbis win32codecs xml xv As an additional benefit, since the update to the new qt4 libraries the VLC UI buttons are not messed up any more

[gentoo-user] package conflict on update

2006-01-04 Thread Trenton Adams
] [ebuild N] x11-libs/cairo-1.0.2 [ebuild U ] dev-libs/glib-2.8.4 [2.6.5] [ebuild U ] dev-libs/atk-1.10.3 [1.10.1] [ebuild U ] x11-libs/pango-1.10.2 [1.8.1-r1] [ebuild U ] x11-libs/gtk+-2.8.8 [2.6.10-r1] [ebuild U ] dev-libs/libgcrypt-1.2.2-r1 [1.2.1] [ebuild U ] sys-apps

[gentoo-user] Re: package conflict on update

2006-01-04 Thread Trenton Adams
] x11-libs/cairo-1.0.2 [ebuild U ] dev-libs/glib-2.8.4 [2.6.5] [ebuild U ] dev-libs/atk-1.10.3 [1.10.1] [ebuild U ] x11-libs/pango-1.10.2 [1.8.1-r1] [ebuild U ] x11-libs/gtk+-2.8.8 [2.6.10-r1] [ebuild U ] dev-libs/libgcrypt-1.2.2-r1 [1.2.1] [ebuild U ] sys-apps

Re: [gentoo-user] No 'libs' in world file?

2015-03-02 Thread Alan McKinnon
-libs/libaio dev-libs/libdnet dev-libs/libevent dev-libs/libffi dev-libs/libgcrypt dev-libs/libgpg-error dev-libs/libksba dev-libs/libpcre dev-libs/libyaml dev-libs/oniguruma dev-libs/openssl media-libs/libjpeg-turbo media-libs/libpng net-libs/libtirpc net-libs/serf sys-libs/cracklib

Re: [gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Raffaele BELARDI
one of >> the packages emerge lists should need a gtk+ higher than gtk+-3.18.9; >> for example the most probable candidate, gcr-3.20.,0 depends only on: >> COMMON_DEPEND=" >> >=app-crypt/p11-kit-0.19 >> >=dev-libs/glib-2.38:2 >>

[gentoo-user] ebuild does not honnor PROVIDE direktive

2008-03-21 Thread Dan Johansson
] app-crypt/gnupg-2.0.7-r1 USE=bzip2 nls -doc -ldap -openct -pcsc-lite (-selinux) -smartcard [ebuild N] dev-libs/libgcrypt-1.4.0-r1 USE=nls -bindist -idea 943 kB [ebuild N] dev-libs/libgpg-error-1.6 USE=nls 374 kB [blocks B ] mail-mta/ssmtp (is blocking mail-mta/courier

Re: [gentoo-user] How to emerge bugzilla w/ postgresql

2006-07-26 Thread Richard Broersma Jr
-intdatetime +python +readline (-selinux) +ssl -tcltk -threads +xml +zlib 7,993 kB [ebuild N] dev-libs/libxslt-1.1.17 +crypt -debug +python 1,865 kB [ebuild N] dev-libs/libgcrypt-1.2.2-r1 +nls 939 kB [ebuild N] dev-libs/libgpg-error-1.0-r1 +nls 316 kB [ebuild N

Re: [gentoo-user] Problems with update

2012-09-26 Thread Silvio Siefke
/package.use #required by sys-fs/cryptsetup-1.4.1[static], required by sys-fs/udisks-1.99.0-$ =sys-fs/lvm2-2.02.88 static-libs #required by sys-fs/cryptsetup-1.4.1[static], required by sys-fs/udisks-1.99.0-$ =dev-libs/libgcrypt-1.5.0-r2 static-libs #required by sys-fs/cryptsetup-1.4.1[static

[gentoo-user] udev-197-r3 update problem...

2013-01-19 Thread Jarry
429 kB [ebuild N ] dev-libs/libgcrypt-1.5.0-r2 USE=-static-libs 1,405 kB [ebuild N ] dev-libs/libxslt-1.1.28 USE=crypt -debug -python -static-libs 3,356 kB [ebuild N ] sys-apps/kmod-12-r1 USE=tools zlib -debug -doc -lzma -static-libs 1,246 kB [ebuild U ] sys-fs/udev-197-r3

Re: [gentoo-user] udev-197-r3 update problem...

2013-01-19 Thread Canek Peláez Valdés
[ebuild N ] dev-libs/libgpg-error-1.10 USE=nls -common-lisp -static-libs 429 kB [ebuild N ] dev-libs/libgcrypt-1.5.0-r2 USE=-static-libs 1,405 kB [ebuild N ] dev-libs/libxslt-1.1.28 USE=crypt -debug -python -static-libs 3,356 kB [ebuild N ] sys-apps/kmod-12-r1 USE=tools

[gentoo-user] Re: udev-197-r3 update problem...

2013-01-20 Thread »Q«
, in order: Calculating dependencies... done! [ebuild N ] dev-util/gperf-3.0.4 961 kB [ebuild N ] dev-libs/libgpg-error-1.10 USE=nls -common-lisp -static-libs 429 kB [ebuild N ] dev-libs/libgcrypt-1.5.0-r2 USE=-static-libs 1,405 kB [ebuild N ] dev-libs/libxslt-1.1.28

[gentoo-user] emerge question

2005-07-05 Thread mbeltran
-error-1.0-r1 +nls 316 kB [ebuild N] dev-libs/libgcrypt-1.2.1 +nls 938 kB [ebuild N] dev-libs/libxslt-1.1.12 +crypt +python 1,736 kB [ebuild N] dev-libs/libmcrypt-2.5.7 511 kB [ebuild N] app-text/aspell-0.50.5-r4 +gpm 992 kB [ebuild N] app-text/sablotron-1.0 -doc +perl

Re: [gentoo-user] emerge question

2005-07-05 Thread Edward Catmur
-tcltk 2,759 kB [ebuild N] dev-libs/libxml2-2.6.19 +ipv6 +python +readline 3,100 kB [ebuild N] dev-libs/libgpg-error-1.0-r1 +nls 316 kB [ebuild N] dev-libs/libgcrypt-1.2.1 +nls 938 kB [ebuild N] dev-libs/libxslt-1.1.12 +crypt +python 1,736 kB [ebuild N] dev-libs

[gentoo-user] Re: What is the smart move on boot-loader

2014-12-13 Thread Harry Putnam
/sys-boot/grub-2.02_beta2-r6/work/grub-2.02~beta2/include -I./include -I/var/tmp/portage/sys-boot/grub-2.02_beta2-r6/work/grub-2.02~beta2/grub-core/lib/libgcrypt-grub/src/ -DGRUB_MKFONT=1 -DGRUB_BUILD=1 -DGRUB_UTIL=1 -DGRUB_BUILD_PROGRAM_NAME=\build-grub-mkfont\ /var/tmp/portage/sys-boot/grub

[gentoo-user] Re: USB printer and new cups

2010-05-15 Thread walt
gnutls gpgme gs gstreamer gtk guile hfs hpcups hpn hs16 hunspell imagemagick imap imlib inotify interpreter java java6 javascript jbig jce jpeg jpeg2k keyboard kqemu kvm lame libgcrypt libmms libssh2 libvisual linuxthreads-tls live logrotate long-double lzo mad mbox menu-plugin

Re: [gentoo-user] Re: USB printer and new cups

2010-05-15 Thread Dale
gnomecanvas gnomecd gnus gnutls gpgme gs gstreamer gtk guile hfs hpcups hpn hs16 hunspell imagemagick imap imlib inotify interpreter java java6 javascript jbig jce jpeg jpeg2k keyboard kqemu kvm lame libgcrypt libmms libssh2 libvisual linuxthreads-tls live logrotate long-double lzo

[gentoo-user] Why is dhcpcd starting by itself?

2012-02-26 Thread Willie WY Wong
-0.9.9 Thu Feb 23 23:56:43 2012 dev-libs/libgcrypt-1.5.0-r2 Thu Feb 23 23:58:35 2012 media-libs/libmikmod-3.2.0_beta2-r5 Thu Feb 23 23:59:20 2012 media-libs/vo-aacenc-0.1.2 Fri Feb 24 00:00:44 2012 dev-libs/libevent-2.0.17 Fri Feb 24 00:06:11 2012 dev-libs/libxml2-2.7.8-r5 Fri Feb 24 00:07:26 2012

Re: [gentoo-user] Nvidia 295.59 driver on kernel 3.3.8

2012-06-24 Thread Mark Knecht
/parted device-mapper dev-vcs/subversion java mail-mta/ssmtp mailwrapper dev-libs/libgcrypt static-libs dev-libs/libgpg-error static-libs dev-util/kdevplatform subversion x11-libs/qt-declarative private-headers x11-libs/qt-script private-headers x11-libs/qt-core private-headers x11-libs/qt-gui

Re: [gentoo-user] Re: udev-197-r3 update problem...

2013-01-20 Thread Canek Peláez Valdés
--verbose world These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] dev-util/gperf-3.0.4 961 kB [ebuild N ] dev-libs/libgpg-error-1.10 USE=nls -common-lisp -static-libs 429 kB [ebuild N ] dev-libs/libgcrypt-1.5.0-r2 USE

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
=cups gif ipv6 opengl -debug* -doc -examples -firebird -immqt -immqt-bc -mysql -nas -nis% -odbc -postgres -sqlite -xinerama 16,986 kB [ebuild N] dev-libs/libgcrypt-1.4.0-r1 USE=-bindist -idea -nls 943 kB [ebuild N] virtual/ghostscript-0 0 kB [ebuild N] dev-libs/libassuan-1.0.4 291

[gentoo-user] massive segmentation faults since 2 days with layman and portage

2007-10-16 Thread [EMAIL PROTECTED]
hal hddtemp hdri howl hub icons iconv icq id3tag idle idn ieee1394 imagemagick imap ipv6 irc isdnlog jabber jack java jce jfs jingle joystick jpeg jpeg2k kerberos keyring kpoll ladspa lame lcms ldap libgcrypt libnotify libsamplerate libwww lirc live lm_sensors logitech-mouse logrotate lzo mad

Re: [gentoo-user] massive segmentation faults since 2 days with layman and portage

2007-10-16 Thread Mark Shields
keyring kpoll ladspa lame lcms ldap libgcrypt libnotify libsamplerate libwww lirc live lm_sensors logitech-mouse logrotate lzo mad maildir matroska md5sum midi mikmod mjpeg mmap mmx mmxext mng mod_irc mod_muc mod_pubsub modplug mono mozdevelop mozdom mozilla mp2 mp3 mp4 mp4live mpeg mpeg2 mplayer

Re: [gentoo-user] massive segmentation faults since 2 days with layman and portage

2007-10-16 Thread [EMAIL PROTECTED]
gsl gstreamer gtk gtkhtml guile hal hddtemp hdri howl hub icons iconv icq id3tag idle idn ieee1394 imagemagick imap ipv6 irc isdnlog jabber jack java jce jfs jingle joystick jpeg jpeg2k kerberos keyring kpoll ladspa lame lcms ldap libgcrypt

[gentoo-user] xpdf + KDE + emerge whackiness...

2005-12-29 Thread Jeff
] app-text/xpdf-3.01-r3 [ebuild U ] dev-libs/libgcrypt-1.2.2-r1 [1.2.1] [ebuild R ] net-print/cups-1.1.23-r4 [ebuild R ] net-nds/openldap-2.2.28-r3 [ebuild N] net-fs/samba-3.0.14a-r2 [ebuild U ] sys-apps/module-init-tools-3.2.1 [3.0-r2] [ebuild R ] media-libs/xine-lib-1.1.1

Re: [gentoo-user] Problem on installing Gnome (gnome-light)

2006-09-11 Thread Stephen Liu
-r1 USE=nls 316 kB [ebuild N] dev-libs/libgcrypt-1.2.2-r1 USE=nls 939 kB [ebuild N] sys-fs/cryptsetup-luks-1.0.3-r2 USE=nls -dynamic 297 kB [ebuild N] dev-lang/swig-1.3.25 USE=perl python -doc -guile -java -php -ruby -tcl -tk 3,370 kB [ebuild N] sys-libs/libcap-1.10-r5

Re: [gentoo-user] Re: [HEADSUP] libreoffice versus bison-2.5

2011-05-25 Thread Walter Dnes
[ebuild N] dev-libs/cyrus-sasl-2.1.23-r1 USE=-authdaemond -berkdb -crypt -gdbm -java -kerberos -ldap -mysql -ntlm_unsupported_patch -pam -postgres -sample -sqlite -srp -ssl -urandom [ebuild N] dev-libs/libksba-1.2.0 USE=-static-libs [ebuild N] dev-libs/libgcrypt-1.4.6 USE

Re: [gentoo-user] wireshark fails. undefined reference to ****

2011-07-27 Thread Todd Goodman
-config -l [1] x86_64-pc-linux-gnu-4.4.5 [2] x86_64-pc-linux-gnu-4.5.2 * root@fireball / # Any thoughts? Bug maybe? It looks like you're missing linking in of libgcrypt. Maybe ensure you have an up to date version (or not too up to date.) Or try emerging without the gcrypt use flag? I

Re: [gentoo-user] Nvidia 295.59 driver on kernel 3.3.8

2012-06-24 Thread Samuraiii
vmware_guest_windows dev-lang/python sqlite sys-fs/udev extras sys-block/parted device-mapper dev-vcs/subversion java mail-mta/ssmtp mailwrapper dev-libs/libgcrypt static-libs dev-libs/libgpg-error static-libs dev-util/kdevplatform subversion x11-libs/qt-declarative private-headers

Re: [gentoo-user] Gnupg-2.1.* nightmare

2015-10-19 Thread Jean-Christophe Bach
n using the very same keys and plain > gpg -s --default-key $id > command. GPG itself works fine, something is amiss with gmgme. > > I updated gpgme, libgcrypt, libgpg-error and libassuan to the > latest unstable versions and rebuilt consumer applications. > Of cour

[gentoo-user] Gnupg-2.1.* nightmare

2015-10-13 Thread Andrew Savchenko
, libgcrypt, libgpg-error and libassuan to the latest unstable versions and rebuilt consumer applications. Of course, keys were migrated to the new format using gpg --import and gpg-agent was restarted (I even rebooted the whole host), but problem is still here. The problem is even more strange

[gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Raffaele BELARDI
nly on: COMMON_DEPEND=" >=app-crypt/p11-kit-0.19 >=dev-libs/glib-2.38:2 >=dev-libs/libgcrypt-1.2.2:0= >=dev-libs/libtasn1-1:= >=sys-apps/dbus-1 gtk? ( >=x11-libs/gtk+-3.12:3[X,introspection?] ) introspection? ( >=dev-libs/gobject-intr

Re: [gentoo-user] emerge wants to upgrade gtk+ but it's masked

2016-09-21 Thread Franz Fellner
8.9; > for example the most probable candidate, gcr-3.20.,0 depends only on: > COMMON_DEPEND=" > >=app-crypt/p11-kit-0.19 > >=dev-libs/glib-2.38:2 > >=dev-libs/libgcrypt-1.2.2:0= > >=dev-libs/libtasn1-1:= > >=sy

  1   2   >