[gentoo-user] Compile kde-apps/libkdcraw-4.14.3 error

2015-07-31 Thread Wallance Lee
Hi, everyone I want to install media-gfx/digikam for picture manager.And it depends on kde-apps/libkdcraw-4.14.3.But it compiled error like this /usr/include/libraw/libraw_datastream.h:154:17: error: exception handling disabled, use -fexceptions to enable throw LIBRAW_EXCEPTION_IO_EOF

Re: [gentoo-user] Can't resolve package blocks

2010-05-01 Thread Ajai Khattri
it's something worked out by newer versions. This is a ppc machine... On the other hand, if you have unmasked any unstable packages maybe they're trying to pull in the conflictiong versions? I have practically nothing unmasked (just gnomeprint so unrelated). I have ffmpeg, libraw

Re:Re: [gentoo-user] Compile kde-apps/libkdcraw-4.14.3 error

2015-07-31 Thread Wallance Lee
like this /usr/include/libraw/libraw_datastream.h:154:17: error: exception handling disabled, use -fexceptions to enable throw LIBRAW_EXCEPTION_IO_EOF; I use gcc-4.9.3 and kde plasma 5. What should I do to avoid this error? Thank you As usual, search b.g.o first: https://bugs.gentoo.org

Re: [gentoo-user] Compile kde-apps/libkdcraw-4.14.3 error

2015-07-31 Thread Neil Bothwick
On Fri, 31 Jul 2015 18:03:11 +0800 (CST), Wallance Lee wrote: Hi, everyone I want to install media-gfx/digikam for picture manager.And it depends on kde-apps/libkdcraw-4.14.3.But it compiled error like this /usr/include/libraw/libraw_datastream.h:154:17: error: exception handling disabled

[gentoo-user] Photo management programs

2012-03-04 Thread Michael Mol
. And I've never really managed them well. Does anyone have any photo management tool they like? I've got bits of Qt and Gtk installed already, and while I'd prefer to avoid pulling in a full desktop environment, I might--if the tool is good enough. It would have to: * Handle RAW (via libraw

Re: [gentoo-user] Photo management programs

2012-03-04 Thread Paul Hartman
--if the tool is good enough. It would have to: * Handle RAW (via libraw or dcraw is fine), JPEG, PNG[1] and TIFF[1] content and metadata * Index by metadata, including things like the recording camera's serial number[2] * Not be destructive, or ambiguous about being destructive, on image

Re: [gentoo-user] Photo management programs

2012-03-05 Thread Todd Goodman
is good enough. It would have to: * Handle RAW (via libraw or dcraw is fine), JPEG, PNG[1] and TIFF[1] content and metadata * Index by metadata, including things like the recording camera's serial number[2] * Not be destructive, or ambiguous about being destructive, on image import. I tried using

Re: [gentoo-user] can't build gnome 3.2 (3.0 was ok)

2011-10-12 Thread Allan Gottlieb
confirm this behavior and am now running gdm-3.2.0-r1 with gnome-shell disabled. I just now did layman --sync-all emerge --newuse --update --with-bdeps=y world Only libraw and (of course) portage were merged. emerge --depclean found nothing redundant revdep-rebuild still wants

Re: [gentoo-user] can't build gnome 3.2 (3.0 was ok)

2011-10-12 Thread Canek Peláez Valdés
-r1 to run, but does not solve the problem with gnome-shell crashing.  I can confirm this behavior and am now running gdm-3.2.0-r1 with gnome-shell disabled. I just now did   layman --sync-all   emerge --newuse --update --with-bdeps=y world Only libraw and (of course) portage were merged

Re: [gentoo-user] Photo management programs

2012-03-04 Thread Dale
to: * Handle RAW (via libraw or dcraw is fine), JPEG, PNG[1] and TIFF[1] content and metadata * Index by metadata, including things like the recording camera's serial number[2] * Not be destructive, or ambiguous about being destructive, on image import. I tried using Amarok to organize my music

Re: [gentoo-user] Photo management programs

2012-03-05 Thread Michael Mol
environment, I might--if the tool is good enough. It would have to: * Handle RAW (via libraw or dcraw is fine), JPEG, PNG[1] and TIFF[1] content and metadata * Index by metadata, including things like the recording camera's serial number[2] * Not be destructive, or ambiguous about being

[gentoo-user] Missing digest for *** Tree looks messed up.

2015-08-09 Thread Dale
-4.14.3.ebuild' * Missing digest for '/var/cache/portage/tree/dev-libs/liblinear/liblinear-196-r1.ebuild' / * Missing digest for '/var/cache/portage/tree/app-misc/tmux/tmux-1.9a.ebuild' * Missing digest for '/var/cache/portage/tree/media-libs/libraw/libraw-0.16.0-r1.ebuild' \ * Missing digest

[gentoo-user] should everything compile?

2016-12-26 Thread lee
-- OpenColorIO disabled | -- No Qt4 -- skipping components that need Qt4. | -- Field3d will not be used | -- Not using LibRaw | -- Found OpenSSL: /usr/lib64/libssl.so;/usr/lib64/libcrypto.so (found version "1.0.2j") | -- OpenSSL enabled | -- OPENSSL_INCLUDES: /usr/include | -- FFmpeg plugin will n

[gentoo-user] Gnome 3.2.2 Block

2011-12-01 Thread Jason Weisberger
-misc/modemmanager-0.4 USE=policykit -doc -test 435 kB [ebuild NS] x11-libs/vte-0.28.2-r300 [0.28.2-r200] USE=introspection -debug -doc -glade 0 kB [ebuild N~] app-text/yelp-tools-3.2.1 190 kB [ebuild N~] media-libs/libraw-0.14.3 USE=lcms openmp -demosaic -examples -jpeg2k -static

[gentoo-user] Trouble updating shotwell

2014-12-03 Thread gottlieb
=gstreamer-base-1.0 --pkg=gstreamer-pbutils-1.0 --pkg=gtk+-3.0 --pkg=gudev-1.0 --pkg=libexif --pkg=libgphoto2 --pkg=json-glib-1.0 --pkg=libraw --pkg=libsoup-2.4 --pkg=libxml-2.0 --pkg=sqlite3 --pkg=webkitgtk-3.0 --pkg=ExtendedPosix --pkg=posix --pkg=LConv \ --vapidir=./vapi --vapidir=./vapi