Re: [gentoo-user] qtcore 5 missing the lrelease binary?

2016-07-13 Thread Alan McKinnon
around that problem but now vbox fails to build because of an undefined GL variable, so I've got other (useflag?) problems to solve, but meanwhile I'd be grateful for any hints. Thanks. It comes from linguist-tools, looks like you'll get it with USE="nls" (or any of several USE case

Re: [gentoo-user] [SOLVED] make modules_install error; modules not recognized as ELF files

2013-03-15 Thread Neil Bothwick
On Fri, 15 Mar 2013 03:37:05 -0400, Walter Dnes wrote: For anybody who's reading this thread... you *MUST* use the tools flag with kmod in order to get basic stuff like a man page, lsmod, etc. The tools flag is enabled by default in the kmod ebuild, so only those who choose to deliberately

Re: [gentoo-user] qtcore 5 missing the lrelease binary?

2016-07-13 Thread Neil Bothwick
sr/lib64/qt5/bin/lrelease dev-qt/linguist-tools (/usr/lib64/qt5/bin/lrelease) -- Neil Bothwick SEX ON TV HAS TO GO! <<<<<<<<>>>>>>>> I keep falling off! pgp1ndHDRYfhM.pgp Description: OpenPGP digital signature

[gentoo-user] depclean missing packages

2017-01-03 Thread Daniel Frey
in by: * dev-qt/linguist-tools-5.6.1 * * ~dev-qt/qtxml-5.6.1 pulled in by: * dev-qt/linguist-tools-5.6.1 * * ~dev-qt/qtcore-5.6.1 pulled in by: * dev-qt/linguist-tools-5.6.1 * * Have you forgotten to do a complete update prior to depclean? The * most comprehensive command

Re: [gentoo-user] depclean missing packages

2017-01-04 Thread Corbin Bird
s could not be completely resolved due to > * the following required packages not being installed: > * > * ~dev-qt/qtdeclarative-5.6.1 pulled in by: > * dev-qt/linguist-tools-5.6.1 > * > * ~dev-qt/qtxml-5.6.1 pulled in by: > * dev-qt/linguist-tools-5.6.1 &g

Re: [gentoo-user] Gentoo Raid install via ubuntu

2012-02-21 Thread Neil Bothwick
. Have you tried the Gentoo live DVD? I did this several years ago, because I wanted a functional distro to work with while compiling everything, a long task with the hardware of the day. It's no different to using a live CD for the job, just make sure the tools you need are installing in the host

[gentoo-user] Re: qtcore 5 missing the lrelease binary?

2016-07-13 Thread walt
; it can't find /usr/lib64/qt5/bin/lrelease, which (I think) should > > be in the qtcore package. > > % qfile /usr/lib64/qt5/bin/lrelease > dev-qt/linguist-tools (/usr/lib64/qt5/bin/lrelease) Instant help from Alan and Neil, two foreigners from the other side of the planet. Thanks

Re: [gentoo-user] depclean missing packages

2017-01-05 Thread Róbert Čerňanský
ince Dan does not use --with-bdeps this is what might happen: 'qtdeclarative', 'qtxml' and 'qtcore' were updated from 5.6.1 to a higher version. However 'linguist-tools', being only a build dependency, was not updated and remains at version 5.6.1. Since 'linguist-tools-5.6.1' depends on 'qtdeclar

Re: [gentoo-user] depclean missing packages

2017-01-04 Thread Alan McKinnon
update --newuse --deep @world` prior to depclean. >> >> Calculating dependencies... done! >> * Dependencies could not be completely resolved due to >> * the following required packages not being installed: >> * >> * ~dev-qt/qtdeclarative-5.6.1 pulled in by

Re: [gentoo-user] what qt package?

2008-08-04 Thread Daniel Pielmeier
2008/8/4, Matthew R. Lee [EMAIL PROTECTED]: Linguist, Designer and Assistant are part of x11-libs/qt and I don't think you can get rid of them by use flag. You have to unmerge qt but this is surely not what you want or can. Only if no package from your system depends on qt anymore

Re: [gentoo-user] Re: Routine update wants to install 3 version of Ruby + 50 others

2013-12-10 Thread Alan McKinnon
/etc/portage/package.use/package.use- # I see no need for lvm thin volumes. And it needs thin-provisioning-tools /etc/portage/package.use/package.use: # which needs ruby. I do not want ruby. /etc/portage/package.use/package.use- sys-fs/lvm2 -thin But the real reason I don't have ruby is I

Re: [gentoo-user] Re: qtcore 5 missing the lrelease binary?

2016-07-13 Thread Alan McKinnon
can't find /usr/lib64/qt5/bin/lrelease, which (I think) should be in the qtcore package. % qfile /usr/lib64/qt5/bin/lrelease dev-qt/linguist-tools (/usr/lib64/qt5/bin/lrelease) Instant help from Alan and Neil, two foreigners from the other side of the planet. Thanks, guys :) I'll let you kno

Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
/assistant-5.3.2* =dev-qt/designer-5.3.2* =dev-qt/linguist-5.3.2* =dev-qt/linguist-tools-5.3.2* =dev-qt/pixeltool-5.3.2* =dev-qt/qdbus-5.3.2* =dev-qt/qdbusviewer-5.3.2* =dev-qt/qdoc-5.3.2* =dev-qt/qtconcurrent-5.3.2* =dev-qt/qtcore-5.3.2* =dev-qt/qtdbus-5.3.2* =dev-qt/qtdeclarative-5.3.2* =dev-qt

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-15 Thread Gevisz
* [ebuild R] x11-libs/libXv-1.0.10 ABI_X86=32* [ebuild U ] dev-libs/openssl-1.0.1m [1.0.1l-r1] [ebuild U ] dev-db/sqlite-3.8.10.1 [3.8.9] USE=-tools% [ebuild NS] sys-kernel/gentoo-sources-3.18.12 [3.18.11] USE=-build -deblob -experimental -symlink [ebuild r U

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread Gregory Woodbury
/videoproto-2.3.2 ABI_X86=32* [ebuild R] x11-libs/libXv-1.0.10 ABI_X86=32* [ebuild U ] dev-libs/openssl-1.0.1m [1.0.1l-r1] [ebuild U ] dev-db/sqlite-3.8.10.1 [3.8.9] USE=-tools% [ebuild NS] sys-kernel/gentoo-sources-3.18.12 [3.18.11] USE=-build -deblob -experimental -symlink

[gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread gevisz
-3.8.10.1 [3.8.9] USE=-tools% [ebuild NS] sys-kernel/gentoo-sources-3.18.12 [3.18.11] USE=-build -deblob -experimental -symlink [ebuild r U ] media-video/libav-11.3 [9.17] USE=(-armv5te) (-armv6) (-armv6t2) (-armvfp) -bs2b% -fontconfig% -twolame% -wavpack% -webp% -x265% CPU_FLAGS_X86=sse%* sse2

[gentoo-user] Failed to emerge dev-qt/qtwebkit-5.6.0

2016-04-25 Thread Dale
verse order: Calculating dependencies... done! * One or more packages are either masked or have missing dependencies: * * ~dev-qt/qtcore-5.5.1 pulled in by: * (dev-qt/linguist-tools-5.5.1-r1:5/5::gentoo, installed) * * ~dev-qt/qtxml-5.5.1 pulled in by: * (dev-qt/designer-5.5.1-r1:5

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-16 Thread gevisz
) [ebuild N ] dev-qt/qtchooser-0_p20150102 USE=(-qt5) {-test} [ebuild R] dev-lang/lua-5.1.5-r3 ABI_X86=32* [ebuild U ] dev-db/sqlite-3.8.10.1 [3.8.9] USE=-tools% ABI_X86=32* [ebuild R] sys-libs/db-4.8.30-r2 ABI_X86=32* [ebuild R] dev-libs/nspr-4.10.8 ABI_X86=32* [ebuild R

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
gnome-extra/polkit-gnome-0.105-r1 [ebuild R ~]kde-plasma/polkit-kde-agent-5.8.1 [ebuild R ~] kde-frameworks/kcrash-5.27.0 [ebuild R ~] kde- frameworks/kcoreaddons-5.27.0 [ebuild R]

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
[ebuild NS] dev-qt/qtscript-5.5.1-r1:5::gentoo [4.8.6-r2:4::gentoo] USE="jit -debug -scripttools {-test}" 0 KiB