Re: [gentoo-user] ruby 22

2017-08-21 Thread Alec Ten Harmsel
s [ebuild R]dev-ruby/test-unit-3.1.9 RUBY_TARGETS="(-ruby21%*)" [ebuild R]dev-ruby/rdoc-4.2.0 RUBY_TARGETS="(-ruby21%*)" [ebuild R]dev-ruby/minitest-5.8.4 RUBY_TARGETS="(-ruby21%*)" RUBY_TARGETS is set in the profiles

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread Raffaele Belardi
1 > dev-ruby/kpeg-1.1.0 requires dev-lang/ruby:2.1 > dev-ruby/maruku-0.7.3 requires dev- > lang/ruby:2.1 > dev-ruby/minitest-5.10.3 requires > dev-lang/ruby:2.1 > dev-ruby/net-telnet-

Re: [gentoo-user] Re: ruby 22

2017-08-21 Thread John Covici
dev-ruby/json-1.8.3 requires dev-lang/ruby:2.1 dev-ruby/json-2.1.0 requires dev-lang/ruby:2.1 dev-ruby/kpeg-1.1.0 requires dev-lang/ruby:2.1 dev-ruby/maruku-0.7.3 requires dev-lang/ruby:2.1

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread John Covici
dev-ruby/json-1.8.3 requires dev-lang/ruby:2.1 > > dev-ruby/json-2.1.0 requires dev-lang/ruby:2.1 > > dev-ruby/kpeg-1.1.0 requires dev-lang/ruby:2.1 > >dev-ruby/maruku-0.7.3 requires dev- > > lang/ruby:

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread Alec Ten Harmsel
1.0 requires dev-lang/ruby:2.1 > > dev-ruby/maruku-0.7.3 requires dev-lang/ruby:2.1 > > dev-ruby/minitest-5.10.3 requires > > dev-lang/ruby:2.1 > > dev-ruby/net-telnet-0.1.1-r1 requires dev-lang/ruby:2.1 > > dev-ruby/power_a

Re: [gentoo-user] ruby 22

2017-08-20 Thread allan gottlieb
quot; or "RUBY" anywhere in the tree rooted at /etc/portage 3. emerge did not offer to upgrade RUBY_TARGETS does not seem happy with ruby21 since the emerge output includes [ebuild R]dev-ruby/test-unit-3.1.9 RUBY_TARGETS="(-ruby21%*)" [ebuild R]

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread Neil Bothwick
ies .. . done! > dev-lang/ruby-2.1.10 pulled in by: > dev-ruby/hoe-3.13.0 requires dev-lang/ruby:2.1 >dev-ruby/json-1.8.3 requires dev-lang/ruby:2.1 > dev-ruby/json-2.1.0 requires dev-lang/ruby:2.1 > dev-ruby/kpeg-1.1.0

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread John Covici
dev-lang/ruby-2.1.10 pulled in by: > dev-ruby/hoe-3.13.0 requires dev-lang/ruby:2.1 > dev-ruby/json-1.8.3 requires dev-lang/ruby:2.1 > dev-ruby/json-2.1.0 requires dev-lang/ruby:2.1 > dev-ruby/kpeg-1.1.0 requires dev-lang/ruby:2.1 > dev-ruby/mar

Re: [gentoo-user] Re: ruby 22

2017-08-22 Thread Dale
e ruby22 the >> default, but when I ran emerge --depclean I still have packages >> pulling ruby21 as follows: >> >> Calculating dependencies .. . done! >> dev-lang/ruby-2.1.10 pulled in by: >> dev-ruby/hoe-3.13.0 requires dev-lang/ruby:2.1 >>

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
t;ldap ssl threads -debug -doc -libressl (-selinux) -static -suexec" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_core authn_dbm authn_file authz_core authz_dbm authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir