[gentoo-user] Re: nodejs 6.2.1 fails to compile

2016-06-27 Thread James
ccs.covici.com> writes: > Hi. I am having problems emerging nodejs 6.2.1 Ok, so you've looked and the real hint is compile with use flag (-doc) and see what happens. hth, James

Re: [gentoo-user] Re: nodejs 6.2.1 fails to compile

2016-06-27 Thread covici
James <wirel...@tampabay.rr.com> wrote: > ccs.covici.com> writes: > > > > Hi. I am having problems emerging nodejs 6.2.1 > > Ok, so you've looked and the real hint is > compile with use flag (-doc) and see what happens. I was wondering about that, but i

[gentoo-user] nodejs 6.2.1 fails to compile

2016-06-27 Thread covici
Hi. I am having problems emerging nodejs 6.2.1 which happened on my last update of world.I get the following error output: [ -x ./node ] && ./node tools/doc/generate.js --node-version=v6.2.1 --format=html --template=doc/template.html doc/api/modules.md > out/doc/api/modules.h

[gentoo-user] nodejs and qtnetwork = conflict on bindist openssl USE flag

2017-06-01 Thread Hogren
Hello list, When I try to update my system, I have many conflicts. A first conflict which about I need help is this: dev-libs/openssl:0 (dev-libs/openssl-1.0.2k:0/0::gentoo, installed) pulled in by >=dev-libs/openssl-1.0.2g:0=[-bindist] required by (net-libs/nodejs-7.10.0:0/0::gen

Re: [gentoo-user] nodejs and qtnetwork = conflict on bindist openssl USE flag

2017-06-01 Thread Alexander Kapshuk
stalled) pulled in by > >=dev-libs/openssl-1.0.2g:0=[-bindist] required by > (net-libs/nodejs-7.10.0:0/0::gentoo, installed) > > > > >=dev-libs/openssl-1.0.2g:0/0=[-bindist] required by > (net-libs/nodejs-7.10.0:0/0::gentoo, installed) > > >

Re: [gentoo-user] nodejs and qtnetwork = conflict on bindist openssl USE flag

2017-06-02 Thread Hogren
t;> dev-libs/openssl:0 >> >> (dev-libs/openssl-1.0.2k:0/0::gentoo, installed) pulled in by >> >=dev-libs/openssl-1.0.2g:0=[-bindist] required by >> (net-libs/nodejs-7.10.0:0/0::gentoo, installed) >> >> ^^^^ >> >>

Re: [gentoo-user] Re: nodejs 6.2.1 fails to compile

2016-06-27 Thread Alan McKinnon
On 27/06/2016 16:19, James wrote: > ccs.covici.com> writes: > >> Hi. I am having problems emerging nodejs 6.2.1 which happened on my >> last update of world.I get the following error output: > > OK, so, I'm "no java whiz" so keep that in mind T

Re: [gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Alec Ten Harmsel
On Thu, Sep 17, 2015 at 09:24:39PM +0200, Alan McKinnon wrote: > On 17/09/2015 20:50, Michael Orlitzky wrote: > > On 09/17/2015 10:03 AM, Alan McKinnon wrote: > >> Anyone here familiar with driving nodejs and npm? > >> > >> I'm trying to write an ebuild for

[gentoo-user] Re: nodejs 6.2.1 fails to compile

2016-06-27 Thread James
ccs.covici.com> writes: > Hi. I am having problems emerging nodejs 6.2.1 which happened on my > last update of world.I get the following error output: OK, so, I'm "no java whiz" so keep that in mind I was just able to install it:: Installed versions: 6.2.1(09:

[gentoo-user] Raspberry Pi, gentoo and FritzCard USB2.1

2014-01-24 Thread Jens Reinemuth
and want to use that one to run capisuite directly on the Raspberry (i wrote some kind of messaging-server in nodeJS...) to store calls and faxes... if this is impossible i would like to use USBIP on the pi and use the FritzCard on my other gentoo Server... The Pi sits right left to the o2-Box

[gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Alan McKinnon
Anyone here familiar with driving nodejs and npm? I'm trying to write an ebuild for a musicbrainz mirror server and "npm install" keeps erroring out with one of two errors: 1. The install does finish but npm doesn't get around to exiting, verified by stopping the emerge, running n

Re: [gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Alan McKinnon
On 17/09/2015 22:53, Alec Ten Harmsel wrote: > On Thu, Sep 17, 2015 at 09:24:39PM +0200, Alan McKinnon wrote: >> On 17/09/2015 20:50, Michael Orlitzky wrote: >>> On 09/17/2015 10:03 AM, Alan McKinnon wrote: >>>> Anyone here familiar with driving nodejs and npm?

Re: [gentoo-user] electron and sslv3

2017-09-17 Thread Damo Brisbane
FYI this info and use flags worked for me to get a clean *electron* build (with also getting eg *nodejs *dependency). I think also works for chromium. I doubt "static-libs" is making any difference: */etc/portage>* emerge --info electron dev-libs/openssl-1.0.2l::gen

Re: [gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Michael Orlitzky
On 09/17/2015 10:03 AM, Alan McKinnon wrote: > Anyone here familiar with driving nodejs and npm? > > I'm trying to write an ebuild for a musicbrainz mirror server and "npm > install" keeps erroring out with one of two errors: > > 1. The install does finish but npm d

Re: [gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Alan McKinnon
On 17/09/2015 20:50, Michael Orlitzky wrote: > On 09/17/2015 10:03 AM, Alan McKinnon wrote: >> Anyone here familiar with driving nodejs and npm? >> >> I'm trying to write an ebuild for a musicbrainz mirror server and "npm >> install" keeps erroring out with on

Re: [gentoo-user] npm: ERR! cb() never called!

2015-09-17 Thread Alec Ten Harmsel
On Thu, Sep 17, 2015 at 11:13:10PM +0200, Alan McKinnon wrote: > On 17/09/2015 22:53, Alec Ten Harmsel wrote: > > Unfortunately, the right way with nodejs/ruby web stuff is to use the > > tooling specific to the language. If this[1] is what you're trying to > > deploy, I