[gentoo-user] emerge numpy 1.0.1-r1 failing: can't find cblas

2007-02-19 Thread Grant Edwards
Today's update-failed-emerge is numpy 1.0.1-r1: Emerging (1 of 10) dev-python/numpy-1.0.1-r1 to / * numpy-1.0.1.tar.gz MD5 ;-) ... [ ok ] * numpy-1.0.1.tar.gz RMD160

[gentoo-user] Re: emerge matplotlib-1.3.0 fails

2014-12-17 Thread walt
the real error message appears several lines above the one you quoted above: In file included from /usr/lib64/python2.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1804:0, from /usr/lib64/python2.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:17

Re: [gentoo-user] emerge numpy 1.0.1-r1 failing: can't find cblas

2007-02-20 Thread Bo Ørsted Andresen
On Monday 19 February 2007 19:36:35 Grant Edwards wrote: * You need to set cblas to atlas or reference. Do: *eselect cblas set impl * where impl is atlas, threaded-atlas or reference !!! ERROR: dev-python/numpy-1.0.1-r1 failed. Call stack: ebuild.sh, line 1614

Re: [gentoo-user] Emerge riddle again

2015-01-15 Thread Alan McKinnon
statistics: 219 seconds for syncing 95 seconds for eix-update 13 seconds for eix-diff 330 seconds total Calculating dependencies... done! WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict: dev-python/numpy:0 (dev-python/numpy-1.9.0-r1:0/0

Re: [gentoo-user] Emerge riddle again

2015-01-16 Thread Meino . Cramer
to a dependency conflict: dev-python/numpy:0 (dev-python/numpy-1.9.0-r1:0/0::gentoo, ebuild scheduled for merge) conflicts with dev-python/numpy-1.9.0[python_targets_python2_7(-),python_targets_python3_3(-),-python_single_target_python2_7(-),-python_single_target_python3_3

[gentoo-user] Re: emerge numpy 1.0.1-r1 failing: can't find cblas

2007-02-20 Thread Grant Edwards
On 2007-02-20, Bo Ørsted Andresen [EMAIL PROTECTED] wrote: On Monday 19 February 2007 19:36:35 Grant Edwards wrote: * You need to set cblas to atlas or reference. Do: *eselect cblas set impl * where impl is atlas, threaded-atlas or reference !!! ERROR: dev-python/numpy

Re: [gentoo-user] Emerge riddle again

2015-01-15 Thread Marc Joliet
) * Time statistics: 219 seconds for syncing 95 seconds for eix-update 13 seconds for eix-diff 330 seconds total Calculating dependencies... done! WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict: dev-python/numpy:0 (dev-python/numpy

[gentoo-user] eix showing me weird results

2016-01-26 Thread »Q«
I have an amd64 machine with only a few ~amd64 packages. I use 'eix-sync && emerge -auDv --changed-use @world' daily. Yesterday, dev-python/numpy-1.10.4 and dev-qt/qtchooser-0_p20151008 were stabilized for amd64. After updating them, eix is giving me bad info (see output below). There

[gentoo-user] Emerge riddle again

2015-01-15 Thread Meino . Cramer
-update 13 seconds for eix-diff 330 seconds total Calculating dependencies... done! WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict: dev-python/numpy:0 (dev-python/numpy-1.9.0-r1:0/0::gentoo, ebuild scheduled for merge) conflicts with dev-python

[gentoo-user] using icc with portage

2011-09-05 Thread Stefan G. Weichinger
/package.icc - Lately I get compilation-errors for packages that aren't listed in that file, for example dev-python/numpy-1.6.1 It fails with log-lines telling me that icc was used to (try to) compile it: [..] icc: command line warning #10156: ignoring option '-fp'; no argument required icc: error

Re: [gentoo-user] using icc with portage

2011-09-06 Thread Tamer Higazi
compilation-errors for packages that aren't listed in that file, for example dev-python/numpy-1.6.1 It fails with log-lines telling me that icc was used to (try to) compile it: [..] icc: command line warning #10156: ignoring option '-fp'; no argument required icc: error #10236: File

Re: [gentoo-user] using icc with portage

2011-09-06 Thread justin
/HOWTO_ICC_and_Portage#.2Fetc.2Fportage.2Fbashrc to only use icc for stuff I list in /etc/portage/package.icc - Lately I get compilation-errors for packages that aren't listed in that file, for example dev-python/numpy-1.6.1 It fails with log-lines telling me that icc was used to (try

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Mark Knecht
* These packages depend on fortran: dev-python/numpy-1.6.0 (lapack ? virtual/fortran) sci-libs/blas-reference-20070226 (virtual/fortran) c2stable ~ # equery depends numpy * These packages depend on numpy: dev-python/pygtk-2.22.0-r1 (dev-python/numpy) c2stable ~ # equery depends pygtk * These packages depend

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-22 Thread Dale
c2stable ~ # eix -Ic fortran [I] virtual/fortran (0@06/22/2011): Virtual for Fortran Compiler c2stable ~ # equery depends fortran * These packages depend on fortran: dev-python/numpy-1.6.0 (lapack ? virtual/fortran) sci-libs/blas-reference-20070226 (virtual/fortran) c2stable ~ # equery depends numpy

[gentoo-user] trouble compiling mpv

2016-08-25 Thread Deven Lahoti
Hi, I'm having some trouble compiling mpv on one of my systems. It works fine on my other system, which makes it even more confusing for me. I had some difficulty compiling numpy as well, but it was fixed with MAKEOPTS=-j1. The problem seems to be something to do with Python; I tried both

[gentoo-user] Boost Openoffice

2011-01-15 Thread Philip Webb
The other change led to a small improvement, but also a query. I installed the latest stable boost-1.42.0-r2 + boost-build-1.42.0 , which go in new slots; I also updated to icu-4.6 + numpy-1.5.1 (the latter is probably irrelevant here, but Icu is needed for OO). Using more haste than sense

[gentoo-user] Failed to emerge dev-python/pytables-3.0.0

2014-10-13 Thread Valmor de Almeida
* Using Python 2.7.7 (default, Oct 12 2014, 17:42:53) * Found numpy 1.8.0 package installed. * Found numexpr 2.2.2 package installed. .. ERROR:: You need Cython 0.13 or greater to compile PyTables! * ERROR: dev-python/pytables-3.0.0::gentoo failed (compile phase): is confusing since Cython

Re: [gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-02-03 Thread Neil Bothwick
le_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]". > (dependency required by > "dev-python/setuptools-34.0.2-r1::gentoo" [ebuild]) (dependency > required by "dev-python/

Re: [gentoo-user] dev-python/gtksourceview-python

2012-11-18 Thread Joseph
/numpy:0 * Adding to list: dev-python/pycairo:0 * Adding to list: dev-python/pygame:0 * Adding to list: dev-python/setuptools:0 * Adding to list: dev-vcs/subversion:0 * Adding to list: gnome-extra/libgsf:0 * Adding to list: media-libs/lcms:0 * Adding to list: sys-apps/file:0

Re: [gentoo-user] media-gfx/blender-2.71 dependencies

2014-07-09 Thread Alan McKinnon
~amd64 # required by media-gfx/blender-2.71 # required by =media-gfx/blender-2.71 (argument) =dev-python/numpy-1.8.1 ~amd64 The following USE changes are necessary to proceed: (see package.use in the portage(5) man page for more details) # required by media-gfx/blender-2.71 # required by =media

Re: [gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-02-02 Thread Meino . Cramer
y(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]". > >> (dependency required by "dev-python/setuptools-34.0.2-r1::gentoo" > >> [ebuild]) > >> (dependency required by "dev-py

Re: [gentoo-user] Modelling software - free - preferably easy to install under Gentoo.

2007-06-18 Thread Dede
Hi Steve, Personally I really like Numpy/Scipy: http://www.scipy.org/ with Matplotlib for 2D graphs. They have all ebuilds for Gentoo but you need to edit your /etc/portage/package.keywords to emerge. I understand your feeling, if you do not really know what you need, the batteries included

[gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-22 Thread Alan Mackenzie
/usr/lib64/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -O2 -pipe -march=athlon64 -Wall -fno-strict-aliasing -std=c9x -MT pango_la-pangomodule.lo -MD -MP -MF .deps/pango_la-pangomodule.Tpo -c pangomodule.c -fPIC

Re: [gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-22 Thread Dale
-2.0/include -I./gtk -I/usr/lib64/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -O2 -pipe -march=athlon64 -Wall -fno-strict-aliasing -std=c9x -MT pango_la-pangomodule.lo -MD -MP -MF .deps/pango_la-pangomodule.Tpo

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-26 Thread Mike Edenfield
-- it *requires* an f77 compiler, so it depends on virtual/fortran unconditionally. You would probably be better off using root@platypus ~ # equery depends virtual/fortran dev-python/numpy-1.6.0 (lapack ? virtual/fortran) You will probably have both R and blas in that list as well. If so, you

Re: [gentoo-user] evince - Error printing to PDF

2013-04-17 Thread Joseph
/libgamin:0 Adding to list: dev-python/dbus-python:0 Adding to list: dev-python/numpy:0 Adding to list: dev-python/pycairo:0 Adding to list: dev-python/setuptools:0 Adding to list: dev-vcs/subversion:0 Adding to list: media-libs/lcms:0 Adding to list: sys-apps/file:0 Adding to list: sys

[gentoo-user] FIXED: Re: Failed to emerge dev-python/pytables-3.0.0

2014-10-14 Thread Valmor de Almeida
-r1_python_compile /usr/bin/python3.3 setup.py build /usr/bin/python2.7 setup.py build * Using Python 2.7.7 (default, Oct 12 2014, 17:42:53) * Found numpy 1.8.0 package installed. * Found numexpr 2.2.2 package installed. .. ERROR:: You need Cython 0.13 or greater to compile PyTables! * ERROR

[gentoo-user] Re: eix showing me weird results

2016-01-27 Thread »Q«
My issue resolved itself with today's sync, just a few minutes ago. The eix-diff that runs at the end of eix-sync showed: [>] == dev-python/numpy (1.10.4@01/25/2016; 1.9.2 -> 1.10.4): Fast array and numerical python library [>] == dev-qt/qtchooser (0_p20151008@01/25/2016; 0_

[gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-01-31 Thread Meino . Cramer
ingle_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]". (dependency required by "dev-python/setuptools-34.0.2-r1::gentoo" [ebuild]) (dependency required by "dev-python/numpy-1.10.4::gentoo" [installed]) (depen

Re: [gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-01-31 Thread Alan McKinnon
thon3_4(-)?,python_targets_python3_5(-)?,-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)]". > (dependency required by "dev-python/setuptools-34.0.2-r1::gentoo" > [ebuild]) &

Re: [gentoo-user] trouble compiling mpv

2016-08-26 Thread Mick
On Thursday 25 Aug 2016 20:03:56 Deven Lahoti wrote: > Hi, > > I'm having some trouble compiling mpv on one of my systems. It works > fine on my other system, which makes it even more confusing for me. I > had some difficulty compiling numpy as well, but it was fixed with

[gentoo-user] python-updater failure

2009-12-06 Thread Michael P. Soulier
to list: =dev-python/numeric-24.2-r6 * Adding to list: =dev-python/lxml-2.2.1 * Adding to list: =dev-python/cython-0.11.2 * Adding to list: =dev-python/numpy-1.2.1 * Adding to list: =dev-python/pygobject-2.16.1 * Adding to list: =dev-python/pycairo-1.8.2 * Adding to list: =dev-python

Re: [gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-22 Thread Alan McKinnon
-2.0 -I/usr/lib64/glib-2.0/include -pthread -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I./gtk -I/usr/lib64/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -O2 -pipe -march=athlon64 -Wall -fno-strict

Re: [gentoo-user] evince - Error printing to PDF

2013-04-17 Thread Joseph
: app-office/openoffice-bin:0 Adding to list: dev-java/java-config:2 Adding to list: dev-libs/boost:0 Adding to list: dev-libs/libgamin:0 Adding to list: dev-python/dbus-python:0 Adding to list: dev-python/numpy:0 Adding to list: dev-python/pycairo:0 Adding to list: dev-python/setuptools:0

Re: [gentoo-user] evince - Error printing to PDF

2013-04-17 Thread J. Roeleveld
to list: app-office/openoffice-bin:0 Adding to list: app-office/openoffice-bin:0 Adding to list: dev-java/java-config:2 Adding to list: dev-libs/boost:0 Adding to list: dev-libs/libgamin:0 Adding to list: dev-python/dbus-python:0 Adding to list: dev-python/numpy:0 Adding to list

Re: [gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-01-31 Thread J. Roeleveld
ngle_target_python3_5(-)]". >> (dependency required by "dev-python/setuptools-34.0.2-r1::gentoo" >> [ebuild]) >> (dependency required by "dev-python/numpy-1.10.4::gentoo" >[installed]) >> (dependency required by "media-libs/opencv-2.4.13::gento

[gentoo-user] Error in emerge git

2010-02-25 Thread Konstantinos Bekiaris
(-ppcsha1) -subversion -threads -tk -webdav -xinetd [nomerge ] dev-python/pygtk-2.14.1-r1 USE=test -doc -examples [ebuild N] dev-python/numpy-1.3.0-r1 USE=test -lapack [ebuild N]dev-python/nose-0.11.1 USE=test -doc -examples [ebuild N] dev-python/twisted-8.2.0-r2 USE

[gentoo-user] Failed to build gqrx (dev-python/pyqwt-5.2.0-r1)

2015-04-13 Thread Meino . Cramer
/site-packages/numpy/core/include -I. -o qwt_version_info.o qwt_version_info.cpp g++ -Wl,-O1 -o qwt_version_info qwt_version_info.o-L/usr/lib64/qt4 -lQtCore -L/usr/lib64 -L/usr/lib64/qt4 -lgthread-2.0 -lglib-2.0 -lpthread sip: Deprecation warning: ../sip/iqt5qt4/IQtModule.sip:32: %Module version

Re: [gentoo-user] python-updater failure

2009-12-06 Thread Joshua Murphy
to list: =dev-libs/libxslt-1.1.24-r1  *   Adding to list: =dev-libs/libgamin-0.1.10-r2  *   Adding to list: =dev-python/numeric-24.2-r6  *   Adding to list: =dev-python/lxml-2.2.1  *   Adding to list: =dev-python/cython-0.11.2  *   Adding to list: =dev-python/numpy-1.2.1  *   Adding to list

Re: [gentoo-user] python-updater failure

2009-12-06 Thread covici
 *   Adding to list: =dev-python/numpy-1.2.1  *   Adding to list: =dev-python/pygobject-2.16.1  *   Adding to list: =dev-python/pycairo-1.8.2  *   Adding to list: =dev-python/gnuplot-py-1.8  *   Adding to list: =dev-python/twisted-web-8.1.0  *   Adding to list: =dev-python/pycrypto-2.0.1-r8

Re: [gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-23 Thread Alan Mackenzie
-I/usr/include/python2.6 -pthread -I/usr/include/pygtk-2.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -pthread -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I./gtk -I/usr/lib64/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include

Re: [gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-23 Thread Mick
/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -O2 -pipe -march=athlon64 -Wall -fno-strict-aliasing -std=c9x -MT pango_la-pangomodule.lo -MD -MP -MF .deps/pango_la-pangomodule.Tpo -c pangomodule.c -fPIC

Re: [gentoo-user] Building pygtk-2.22.0-r1 fails. Help, please!

2011-04-23 Thread Alan Mackenzie
-2.0 -I/usr/lib64/glib-2.0/include -I./gtk -I/usr/lib64/python2.6/site-packages/numpy/core/include -pthread -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -O2 -pipe -march=athlon64 -Wall -fno-strict-aliasing -std=c9x -MT pango_la-pangomodule.lo -MD

Re: [gentoo-user] media-gfx/blender-2.71 dependencies

2014-07-09 Thread List Reader
** # required by media-gfx/blender-2.71 # required by =media-gfx/blender-2.71 (argument) =dev-python/requests-2.3.0 ~amd64 # required by media-gfx/blender-2.71 # required by =media-gfx/blender-2.71 (argument) =dev-python/numpy-1.8.1 ~amd64 The following USE changes are necessary to proceed: (see

Re: [gentoo-user] Incredible Attack from Mars! Emerge monsters towards earth to strike again!

2017-02-03 Thread Meino . Cramer
on/setuptools-34.0.2-r1::gentoo" [ebuild]) (dependency > > required by "dev-python/numpy-1.10.4::gentoo" [ebuild]) (dependency > > required by "media-libs/opencv-2.4.13::gentoo[python]" [installed]) > > (dependency required by > > "media-gfx/

[gentoo-user] ACCESS VIOLATION SUMMARY error with several packages

2014-06-12 Thread Dale
: NO -- -- Python: -- Interpreter: /usr/bin/python (ver 2.7.6) -- Libraries: /usr/lib64/libpython2.7.so (ver 2.7.6) -- numpy: /usr/lib64/python2.7/site-packages/numpy/core/include (ver 1.8.0) -- packages path: lib64

[gentoo-user] Rather ugly portage output today...

2012-06-02 Thread Mark Knecht
directory: '/root' * S: '/var/tmp/portage/sys-devel/gcc-apple-4.0.1_p5490-r2/work/gcc-4.0.1' ... done! Fetching (1 of 1) dev-python/numpy-1.6.1-r1 Downloading 'http://gentoo.llarian.net/distfiles/numpy-1.6.1.tar.gz' --2012-06-02 14:12:11-- http://gentoo.llarian.net/distfiles/numpy-1.6.1.tar.gz

Re: [gentoo-user] Re: evince - Error printing to PDF

2013-04-18 Thread Joseph
-python-1.1.1-r1 to / dev-python/numpy-1.6.2-r2 to / dev-python/pycairo-1.10.0-r4 to / dev-python/pygobject-2.28.6-r53 to / dev-python/pygtk-2.24.0-r3 to / dev-util/dialog-1.2.20121230 to / dev-util/meld-1.7.0 to / dev-vcs/git-1.8.1.5 to / gnome-base/gnome-common-3.6.0 to / gnome-base/gsettings

Re: [gentoo-user] OpenSP build fails

2014-04-23 Thread Stroller
/gtkmm-2.24.4:2.4 dev-db/postgresql-base-9.3.3:9.3 dev-java/java-config-2.2.0:2 dev-libs/cyrus-sasl-2.1.26-r3:2 dev-libs/libcdio-0.90-r1 dev-libs/libcdio-paranoia-0.90_p1-r1 dev-python/cython-0.19.1 dev-python/numpy-1.8.0-r1 dev-python/pillow-2.4.0 dev-python/pyelftools-0.21-r4 dev-python/pygobject

[gentoo-user] qt-dbus blocker

2009-10-13 Thread Allan Gottlieb
USE=-debug [nomerge ] dev-python/gnome-python-desktop-base-2.24.1 USE=-debug [nomerge ]dev-python/pygtk-2.14.1-r1 USE=X -doc -examples [ebuild U ] dev-python/numpy-1.3.0-r1 [1.3.0] USE=-lapack -test 0 kB [nomerge ] www-client/epiphany-2.26.3-r1 USE=python -avahi

[gentoo-user] INT_(MIN,MAX) is missing from limits.h

2009-01-27 Thread Andrey Vul
numeric numpy nuv nvidia nvtv ocaml ocamlopt octave odbc offensive ogg ogg123 openal openexr opengl openmp openssl opensslcrypt openstreetmap openvpn oss otr ots pager pam pango parse-clocks parted paste64 pcap pcapnav pcntl pcre pdf perl phonon pic pixmaps pkcs11 plasma player plotutils plugins

[gentoo-user] mplayer troubles since update world

2009-09-18 Thread Harry Putnam
:47:59 2009 dev-python/setuptools-0.6.1 Sun Sep 13 08:48:21 2009 app-portage/gentoolkit-dev-0.2.6.13_rc2 Sun Sep 13 08:50:44 2009 net-mail/fetchmail-6.3.11-r1 Sun Sep 13 08:56:35 2009 dev-python/numpy-1.3.0-r1 Sun Sep 13 09:07:27 2009 media-libs/mesa-7.5.1 Sun Sep 13 09:14:28 2009 x11-base/xorg

Re: [gentoo-user] mplayer troubles since update world

2009-09-18 Thread Kelly Hirai
-python/pycairo-1.8.8 Sun Sep 13 08:47:59 2009 dev-python/setuptools-0.6.1 Sun Sep 13 08:48:21 2009 app-portage/gentoolkit-dev-0.2.6.13_rc2 Sun Sep 13 08:50:44 2009 net-mail/fetchmail-6.3.11-r1 Sun Sep 13 08:56:35 2009 dev-python/numpy-1.3.0-r1 Sun Sep 13 09:07:27 2009 media-libs/mesa-7.5.1

[gentoo-user] Why am I seeing only black screen in mplayer

2009-09-20 Thread Harry Putnam
Sun Sep 13 08:47:27 2009 dev-python/pycairo-1.8.8 Sun Sep 13 08:47:59 2009 dev-python/setuptools-0.6.1 Sun Sep 13 08:48:21 2009 app-portage/gentoolkit-dev-0.2.6.13_rc2 Sun Sep 13 08:50:44 2009 net-mail/fetchmail-6.3.11-r1 Sun Sep 13 08:56:35 2009 dev-python/numpy-1.3.0-r1 Sun Sep 13 09:07:27 2009

[gentoo-user] What xorg pkgs needed for X to work

2010-01-15 Thread Harry Putnam
N] x11-misc/xbitmaps-1.1.0 0 kB [ebuild N] media-libs/giflib-4.1.6-r1 USE=X -rle 0 kB [ebuild N] x11-misc/imake-1.0.2 USE=-debug 0 kB [ebuild N] x11-misc/gccmakedep-1.0.2 USE=-debug 0 kB [ebuild N] dev-python/numpy-1.4.0 USE=-doc -lapack -test 0 kB [ebuild N] sys

[gentoo-user] What xorg pkgs needed for X to work

2010-01-15 Thread Harry Putnam
=-debug 0 kB [ebuild N] dev-python/numpy-1.4.0 USE=-doc -lapack -test 0 kB [ebuild N] sys-apps/usbutils-0.86-r1 USE=zlib -network-cron 0 kB [ebuild N] virtual/eject-0 0 kB [ebuild N] media-libs/libexif-0.6.19 USE=nls -doc 0 kB [ebuild N] x11-proto/resourceproto-1.1.0 0

Re: [gentoo-user] Re: kde4: no hardware info without sys-apps/hal

2011-09-24 Thread Andrey Moshbear
mime mixer mjpeg mmap mmx mng modplug modules mono moonlight mp3 mp4 mpd mpeg mpi mplayer msn mtp mudflap multicall multilib multimedia musepack music mysql nas nat ncurses net netbeans netpbm network-cron networkmanager nfs nls nmap nntp nowin nptl nptlonly nsplugin nss ntfs ntlm numpy octave

[gentoo-user] More troubles with major update

2010-11-01 Thread Harry Putnam
dev-python/setuptools-0.6.14 Wed Oct 27 00:58:53 2010 dev-python/cython-0.13 Wed Oct 27 01:01:08 2010 x11-libs/libxcb-1.7 Wed Oct 27 01:02:23 2010 sys-libs/cracklib-2.8.18 Wed Oct 27 01:24:56 2010 dev-python/numpy-1.5.0-r2 Wed Oct 27 01:29:08 2010 x11-libs/libX11-1.3.6 Wed Oct 27 01:31:03 2010

Re: [gentoo-user] Did an emerge world, now display customisations all gone

2013-03-19 Thread Andrew Lowe
/libXft-2.3.1-r1 Sun Mar 17 14:31:48 2013 x11-libs/cairo-1.12.12-r1 Sun Mar 17 14:32:01 2013 sys-apps/portage-2.1.11.55 Sun Mar 17 14:32:14 2013 app-portage/gentoolkit-0.3.0.7-r2 Sun Mar 17 14:34:57 2013 dev-python/numpy-1.7.0 Sun Mar 17 14:35:56 2013 sys-libs/pam-1.1.6-r4

[gentoo-user] Is there any way out of this...?

2013-12-06 Thread meino . cramer
[ebuild R] media-libs/libvorbis-1.3.3 USE=-static-libs 0 kB [nomerge ] dev-python/pygtk-2.24.0-r4:2 [2.24.0-r3:2] USE=-doc -examples {-test} PYTHON_TARGETS=python2_7 -python2_6 [ebuild R] dev-python/numpy-1.7.1 USE=-doc -lapack {-test} PYTHON_TARGETS=python2_7 python3_3

[gentoo-user] Re: Is there any way out of this...?

2013-12-06 Thread Jonathan Callen
[ebuild R] media-libs/libvorbis-1.3.3 USE=-static-libs 0 kB [nomerge ] dev-python/pygtk-2.24.0-r4:2 [2.24.0-r3:2] USE=-doc -examples {-test} PYTHON_TARGETS=python2_7 -python2_6 [ebuild R] dev-python/numpy-1.7.1 USE=-doc -lapack {-test} PYTHON_TARGETS=python2_7 python3_3

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
Setup: gentoo 32bit vbox guest on win 10 64bit host Installed xorg-server, lxde Meta pkgs and deps (along with many other pkgs ... to many to list here but included at the end) uname -a: Linux g0 4.8.8-gentoo #2 Fri Nov 18 20:16:14 EST 2016 i686 Intel(R) Xeon(R) CPU X5450 @

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
On 07/12/2016 17:34, Harry Putnam wrote: > Setup: > >gentoo 32bit vbox guest on win 10 64bit host >Installed xorg-server, lxde Meta pkgs and deps >(along with many other pkgs ... to many to list >here but included at the end) > > uname -a: > Linux g0 4.8.8-gentoo #2 Fri Nov 18