Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread James Ausmus
On 2/7/06, Darren Grant [EMAIL PROTECTED] wrote: I'm trying to install squirrelmail on a system that I've alreadycompiled apache2 with dev-php/php and dev-php/mod_php support.squirrelmail is complaining about dev-php/php blocking dev-php/php anddev-php/PEAR dependencies. I searched around

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread Craig Duncan
Darren Grant wrote: I'm trying to install squirrelmail on a system that I've already compiled apache2 with dev-php/php and dev-php/mod_php support. squirrelmail is complaining about dev-php/php blocking dev-php/php and dev-php/PEAR dependencies. I searched around and found a couple

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread Darren Grant
Darren Grant wrote: James Ausmus wrote: On 2/7/06, *Darren Grant* [EMAIL PROTECTED] mailto:[EMAIL PROTECTED] wrote: I'm trying to install squirrelmail on a system that I've already compiled apache2 with dev-php/php and dev-php/mod_php support. squirrelmail is complaining

Re: [gentoo-user] php blocking

2006-01-24 Thread James Ausmus
On 1/24/06, James [EMAIL PROTECTED] wrote: Hello, I've looked at the previous threads, but I cannot seem to remove (unmerge) these packages: [blocks B ] dev-php/mod_php (is blocking dev-lang/php-5.0.5-r5) [blocks B ] dev-php/php (is blocking dev-lang/php-5.0.5-r5) [blocks B

[gentoo-user] Blocking packages?

2005-09-20 Thread Bruno Lustosa
I'm a bit confused. If Itry to emerge -Dup world, it spits out this: Calculating world dependencies ...done! [blocks B ] dev-php/mod_php (is blocking dev-lang/php-5.0.5-r1) [blocks B ] dev-php/php (is blocking dev-lang/php-5.0.5-r1) [blocks B ] dev-php/mod_php (is blocking dev-php/PEAR-PEAR-1.3.6

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread Darren Grant
James Ausmus wrote: On 2/7/06, *Darren Grant* [EMAIL PROTECTED] mailto:[EMAIL PROTECTED] wrote: I'm trying to install squirrelmail on a system that I've already compiled apache2 with dev-php/php and dev-php/mod_php support. squirrelmail is complaining about dev-php/php

Re: [gentoo-user] Blocking packages?

2005-09-21 Thread Rafael Fernández López
Well, dev-php is not compatible with dev-lang/php. You have to emerge dev-php/php and dev-php/mod_php for apache support. If you emerge dev-lang/php, you'll have both of them, and it will have support for apache too. I recommend you to emerge dev-lang/php instead of dev-php/php and dev-php

[gentoo-user] dev-lang/php

2005-09-10 Thread Kurt Guenther
dev-lang/php-5.0 popped up as one of my updates, so I dutifully deleted dev-php/php and dev-php/mod_php, and emerged this package. Now, I can't find a suitable mod_php, and portage wants to reemerge dev-php/php-4.4.0. Seems like a catch-22, so I'm going to mask dev-lang/php for the moment

[gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread Darren Grant
I'm trying to install squirrelmail on a system that I've already compiled apache2 with dev-php/php and dev-php/mod_php support. squirrelmail is complaining about dev-php/php blocking dev-php/php and dev-php/PEAR dependencies. I searched around and found a couple of solutions. I tried

Re: [gentoo-user] php blocking

2006-01-24 Thread Uwe Thiem
On 24 January 2006 20:20, James Ausmus wrote: On 1/24/06, James [EMAIL PROTECTED] wrote: Hello, I've looked at the previous threads, but I cannot seem to remove (unmerge) these packages: [blocks B ] dev-php/mod_php (is blocking dev-lang/php-5.0.5-r5) [blocks B ] dev-php/php

[gentoo-user] Re: php blocking

2006-01-25 Thread James
Uwe Thiem uwix at iway.na writes: Just emerge --unmerge php and emerge dev-lang/php. You will have to fiddle with the USE flags for php a bit. # emerge --unmerge php --- Couldn't find php to unmerge. unmerge: No packages selected for removal. That's the problem it does not see the php

Re: [gentoo-user] Blocking packages?

2005-09-21 Thread Bruno Lustosa
On 9/21/05, Rafael Fernández López [EMAIL PROTECTED] wrote: Well, dev-php is not compatible with dev-lang/php. You have to emergedev-php/php and dev-php/mod_php for apache support. If you emergedev-lang/php, you'll have both of them, and it will have support forapache too. I recommend you

Re: [gentoo-user] php4 vs php5

2006-03-14 Thread Michael Stewart (vericgar)
php5 installed on this system. I've tried all sorts of machinations in the /etc/portage dir, without success. Here's what I have installed: dev-lang/php Available versions: 4.3.11-r5 4.4.1-r3 ~4.4.2 [M]5.0.5-r5 [M]5.1.2 Installed: none dev-php/mod_php Installed

[gentoo-user] Re: php5 upgrade instruction

2006-02-17 Thread Harm Geerts
On Friday 17 February 2006 21:44, Jarry wrote: I'm having also problems with php installation/upgrade: I need php, php-cgi, php_mod and phpmyadmin. Impossible! mod_php/php-cgi is still in 4.x version, it installs php 4.x, and I can not install phpmyadmin because it wants php5. And php can

[gentoo-user] non-PHP webmail in portage?

2009-01-09 Thread Grant
Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant

[gentoo-user] can't emerge '=dev-lang/php-4*' .. moved?

2010-04-22 Thread laurent
following this: http://overlays.gentoo.org/proj/php/wiki/InstallOverlay 'gentoo-php-overlay' seems now to be 'php' Laurent

Re: [gentoo-user] Re: apache and php

2006-02-24 Thread Nick Smith
On 2/24/06, Catalin Trifu [EMAIL PROTECTED] wrote: Hi, I think if you first emerge dev-lang/php and apache, you will not get the blockers anymore. dev-lang/php will update the virtuals available on the system and horde depends on virtual/php and not dev-php/php. Catalin ill give

[gentoo-user] PHP

2005-11-26 Thread Jeff Grossman
I currently have the dev-php/php installed on my Gentoo machine. I am thinking of moving up to php 5 and must use the new dev-lang/php. Is the dev-lang/php pretty stable? Is there anything I should know before I make the switch? Thanks, Jeff -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] php4 vs php5

2006-03-14 Thread kashani
James wrote: Calculating dependencies ...done! [blocks B ] dev-php/mod_php (is blocking dev-lang/php-4.4.2) [blocks B ] dev-php/php (is blocking dev-lang/php-4.4.2) [ebuild N] dev-lang/php-4.4.2 dev-php is on it's way out and has not been updated in some time. You're likely

Re: [gentoo-user] USE=mysql

2006-02-28 Thread Richard Fish
On 2/28/06, Arnau Bria Ramírez [EMAIL PROTECTED] wrote: !!! ERROR: net-analyzer/cacti-0.8.6g_p20051023 failed. !!! Function pkg_setup, Line 48, Exitcode 1 !!! php cli sapi must be compiled with USE=mysql Which package is php cli sapi refering to?¿ From the ebuild: pkg_setup

Re: [gentoo-user] dev-lang/php

2005-09-10 Thread Bastian Balthazar Bux
Kurt Guenther wrote: dev-lang/php-5.0 popped up as one of my updates, so I dutifully deleted dev-php/php and dev-php/mod_php, and emerged this package. Now, I can't find a suitable mod_php, and portage wants to reemerge dev-php/php-4.4.0. Seems like a catch-22, so I'm going to mask dev

[gentoo-user] problem with pear-mail (probably)

2008-04-04 Thread Marcin Niśkiewicz
)]When i'm telneting my email server everything seems OKi installed lots of (even unnecessary) pear libraries:dev-php/PEAR-Auth-1.5.4 dev-php/PEAR-Auth_SASL-1.0.2 dev-php/PEAR-Crypt_CHAP-1.0.1 dev-php/PEAR-DB-1.7.12 dev-php/PEAR-File_Passwd-1.1.6 dev-php/PEAR-File_SMBPasswd-1.0.2 dev-php/PEAR

[gentoo-user] build failed for dev-php/php-4.4.0-r1

2005-10-29 Thread Faron Dutton
Can anyone point me to a debug strategy for the following: Build complete. (It is safe to ignore warnings about tempnam and tmpnam). Test phase [not enabled]: dev-php/php-4.4.0-r1 Install php-4.4.0-r1 into /var/tmp/portage/php-4.4.0-r1/image/ category dev-php * Running make

Re: [gentoo-user] php5 upgrade instruction

2006-02-17 Thread Jarry
I'm having also problems with php installation/upgrade: I need php, php-cgi, php_mod and phpmyadmin. Impossible! mod_php/php-cgi is still in 4.x version, it installs php 4.x, and I can not install phpmyadmin because it wants php5. And php can not be upgraded from 4.x to 5.x, because it is needed

Re: [gentoo-user] masking issues.

2005-06-24 Thread Bryan Whitehead
I changed from: =dev-php/mod_php-5.0.4 =dev-php/php-5.0.4 to: =dev-php/mod_php-5.0 =dev-php/php-5.0 Now I get a downgrade when I emerge. :( beavis ~ # emerge -up world These are the packages that I would merge, in order: Calculating world dependencies ...done! [ebuild U ] app-text

Re: [gentoo-user] php4 vs php5

2006-03-14 Thread JimD
On Wed, 15 Mar 2006 01:35:27 + (UTC) James [EMAIL PROTECTED] wrote: [blocks B ] dev-php/mod_php (is blocking dev-lang/php-4.4.2) [blocks B ] dev-php/php (is blocking dev-lang/php-4.4.2) [ebuild N] dev-lang/php-4.4.2 You want to remove dev-php/mod_php and dev-php/php. Php 4

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread kashani
Darren Grant wrote: In my /etc/conf.d/apache2 file I have APACHE2_OPTS=-D DEFAULT_VHOST -D PHP -D SSL. Is there some tweaking I need to do to my /etc/apache2/modules.d/70_mod_php.conf? You need a PHP4 not PHP. APACHE2_OPTS=-D DEFAULT_VHOST -D PHP4 -D SSL kashani -- gentoo-user@gentoo.org

Re: [gentoo-user] Apache2 + PHP

2005-04-29 Thread Arran Fraser
Hi, Did you install dev-php/mod_php as well as dev-php/php? The latter just gives you PHP on the command line; the former gives you an Apache2 module (with the right USE flags). -- Arran -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Emerge PEAR packages.

2006-01-21 Thread Heinz Sporn
Am Samstag, den 21.01.2006, 03:17 -0300 schrieb Pupeno: How are you supposed to emerge PEAR packages today ? According to this http://svn.gnqs.org/projects/gentoo-php-overlay/file/docs/php-upgrading.html?format=raw we have to live with that situation as long as dev-lang/php becomes stable. I

[gentoo-user] Re: PHP

2005-11-29 Thread Jeff Grossman
Jeff Grossman [EMAIL PROTECTED] wrote: ellotheth rimmwen [EMAIL PROTECTED] wrote: On 11/26/05, Jeff Grossman [EMAIL PROTECTED] wrote: Is the dev-lang/php pretty stable? Is there anything I should know before I make the switch? I'm running 5.0.5. It's lovely. Just follow the upgrade guide

Re: [gentoo-user] {OT} Webmail in portage without PHP?

2006-12-06 Thread Nangus Garba
Is there a decent webmail package in portage (or a layman overlay) that doesn't depend on PHP? what is the problem with php? Every webmail is going to need to depend on some kind of server side scripting. Nangus

Re: [gentoo-user] Problem with udpate

2005-09-12 Thread Sébastien MORAND
You clearly know how to clear a block, but your syntax for unmerging the blocking packages is wrong, which is why it's not working. If you want to unmerge the specific version of the package (for this example, let us assume php-5.0.5), the correct syntax is emerge -C =dev-php/php-5.0.5

[gentoo-user] sort of OT - dev-lang/php vs dev-php/php

2005-09-15 Thread Antoine
Hi, I am at a bit of a loss to understand the difference between the shell interpreter and the runtime engine - could someone clarify? Cheers Antoine -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Setting up a local web server

2011-04-01 Thread Adam Carter
dig you build php with an apache2 flag to enable the Apache module? And you'll also need this in your httpd.conf; AddType application/x-httpd-php .php

[gentoo-user] dev-lang/php-5.6

2017-02-27 Thread thelma
When will they drop the dev-lang/php-5.6.30 from the portage? php-7.0 is not working with my application (modification are too intensive) besides I'm not a programmer. -- Thelma

Re: [gentoo-user] strange updates conflicts

2006-01-10 Thread Holly Bostick
Catalin Trifu schreef: Hi, emerge -pvDu shows this: Calculating world dependencies ...done! [blocks B ] dev-php/PEAR-Archive_Tar (is blocking dev-php/PEAR-PEAR-1.3.6-r2) [blocks B ] dev-php/PEAR-Console_Getopt (is blocking dev-php/PEAR-PEAR-1.3.6-r2) [blocks B ] dev-php

Re: [gentoo-user] How To set compile time options in emerge

2006-01-17 Thread Simon Prosser
On Wednesday 18 January 2006 12:36, Oumar Ndiaye wrote: Hi, I installed php-4 via emerge but I am having problems getting php to work with mysql. After many research I have concluded that php-4 is not compiled with the -with-mysql option. I need to recompile php-4 with the -with-mysql

[gentoo-user] php4 vs php5

2006-03-14 Thread James
on this system. I've tried all sorts of machinations in the /etc/portage dir, without success. Here's what I have installed: dev-lang/php Available versions: 4.3.11-r5 4.4.1-r3 ~4.4.2 [M]5.0.5-r5 [M]5.1.2 Installed: none dev-php/mod_php Installed: 4.4.0-r9 dev-php/php

Re: [gentoo-user] masking issues.

2005-06-24 Thread Neil Bothwick
On Fri, 24 Jun 2005 12:08:53 -0700 (PDT), Bryan Whitehead wrote: I unmasked php and mod_php so I could get php version 5.0.x installed. However, now my emege wants to install php 5.1... I don't php 5.1 series - how can I mask in 5.0 but mask out 5.1 ? echo dev-php/php-5.1.0_beta /etc/portage

Re: [gentoo-user] Need to add gd and mysql to PHP.

2007-07-23 Thread Hans-Werner Hilse
Hi, On Sun, 22 Jul 2007 21:37:58 -0600 Mike Diehl [EMAIL PROTECTED] wrote: I'm needing to update php to include both the gd and mysql extensions. I believe I have both packages installed. I emerged php with both extensions in my USE flag. [...] Looks alright. How do I get

[gentoo-user] strange updates conflicts

2006-01-10 Thread Catalin Trifu
Hi, emerge -pvDu shows this: Calculating world dependencies ...done! [blocks B ] dev-php/PEAR-Archive_Tar (is blocking dev-php/PEAR-PEAR-1.3.6-r2) [blocks B ] dev-php/PEAR-Console_Getopt (is blocking dev-php/PEAR-PEAR-1.3.6-r2) [blocks B ] dev-php/PEAR-XML_RPC

[gentoo-user] problems removing a package

2006-01-20 Thread Nick Smith
Ive been trying to install horde and it keeps saying: [blocks B ] dev-lang/php (is blocking dev-php/mod_php-4.4.0-r9) [blocks B ] dev-lang/php (is blocking dev-php/php-4.4.0-r4) when i try to remove it i get: mail ~ # emerge unmerge dev-lang/php --- Couldn't find dev-lang/php

Re: [gentoo-user] php5 upgrade instruction

2006-02-17 Thread Maximilian Gaß
Am Freitag, 17. Februar 2006 21:44 schrieb Jarry: I'm having also problems with php installation/upgrade: I need php, php-cgi, php_mod and phpmyadmin. Impossible! mod_php/php-cgi is still in 4.x version, it installs php 4.x, and I can not install phpmyadmin because it wants php5. And php

[gentoo-user] Can't get PHP to work with Apache2

2005-06-18 Thread Michael Haan
Apache2 is trying to download php files, not run them. What gives? -- gentoo-user@gentoo.org mailing list

[gentoo-user] Re: PHP

2005-11-28 Thread Jeff Grossman
ellotheth rimmwen [EMAIL PROTECTED] wrote: On 11/26/05, Jeff Grossman [EMAIL PROTECTED] wrote: Is the dev-lang/php pretty stable? Is there anything I should know before I make the switch? I'm running 5.0.5. It's lovely. Just follow the upgrade guide (http://svn.gnqs.org/projects/gentoo-php

[gentoo-user] How was the PHP upgrade?

2007-03-08 Thread Grant
Has anyone upgraded to the recently stable php-5.2.1-r3? How did it go? - Grant -- gentoo-user@gentoo.org mailing list

[gentoo-user] {OT} Webmail in portage without PHP?

2006-12-05 Thread Grant
Is there a decent webmail package in portage (or a layman overlay) that doesn't depend on PHP? - Grant -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] masking issues.

2005-06-24 Thread Tim Igoe
Bryan Whitehead wrote: I unmasked php and mod_php so I could get php version 5.0.x installed. However, now my emege wants to install php 5.1... I don't php 5.1 series - how can I mask in 5.0 but mask out 5.1 ? unmask =dev-php/php-5.0 or mask =dev-php/php-5.1 repeat for mod_php -- Tim Igoe

Re: [gentoo-user] masking issues.

2005-06-24 Thread Bryan Whitehead
That worked! I had tried dev-php/php-5.1 in /etc/portage/packages.unmask but I got the same problem. I didn't realize that I'd have to be so specific about what to unmask... Thanks for the tip. On Fri, 24 Jun 2005, Neil Bothwick wrote: On Fri, 24 Jun 2005 12:08:53 -0700 (PDT), Bryan

Re: [gentoo-user] Re: PHP and PEAR

2005-07-12 Thread A. Khattri
On Sun, 10 Jul 2005, Catalin Trifu wrote: $ emerge PEAR-PEAR Install PEAR-PEAR-1.3.5 into /var/tmp/portage/PEAR-PEAR-1.3.5/image/ category dev-php /usr/portage/eclass/php-pear.eclass: line 47: pear: command not found !!! ERROR: dev-php/PEAR-PEAR-1.3.5 failed. !!! Function php

[gentoo-user] Apache+PHP

2010-01-14 Thread German Lopez Cortina
Mi apache no me interpreta los archivos .php muestra el contenido como texto en el navegador

[gentoo-user] can't emerge '=dev-lang/php-4*' .. moved? = removed

2010-04-22 Thread laurent
..just removed php-4 and all is working fine :)

Re: [gentoo-user] Slotted PHP behavior

2011-01-04 Thread Adam Carter
I had a similar problem before and I did solve it by running this command: eselect php set apache2 php5.3. I believe I get this command from a Gentoo official PHP guide. Hung Thank you, that fixed it. I'm getting some errors in squirrelmail but functionality seems to be intact

[gentoo-user] php 5.2 ebuild ?

2012-03-05 Thread Stefan G. Weichinger
Does anyone know where to get working ebuilds for PHP 5.2 ... ? Thanks, Stefan

[gentoo-user] Php strangeness

2006-01-10 Thread Nelis Lamprecht
Hi, Could someone please tell me how to solve the following: golem portage # emerge -uDp world These are the packages that I would merge, in order: Calculating world dependencies ...done! [blocks B ] dev-lang/php (is blocking dev-php/mod_php-4.4.0-r9) [blocks B ] dev-lang/php

Re: [gentoo-user] How To set compile time options in emerge

2006-01-17 Thread Holly Bostick
Simon Prosser schreef: On Wednesday 18 January 2006 12:36, Oumar Ndiaye wrote: Hi, I installed php-4 via emerge but I am having problems getting php to work with mysql. After many research I have concluded that php-4 is not compiled with the -with-mysql option. I need

Re: [gentoo-user] non-PHP webmail in portage?

2009-01-10 Thread Robert Bridge
On Sat, 10 Jan 2009 10:04:31 -0800 Grant emailgr...@gmail.com wrote: Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant I don't think

Re: [gentoo-user] OK to disable filter USE in php?

2009-07-18 Thread Grant
I noticed amavisd-new is being pulled in by the filter USE flag in squirrelmail.  I don't use amavisd-new (I greylist), so I removed filter from make.conf and then realized it is also used in the php package.  I only use php with squirrelmail.  Is it safe for me to remove the filter USE flag

Re: [gentoo-user] Slotted PHP behavior

2011-01-15 Thread Tanstaafl
On 2011-01-05 7:21 PM, Michael Orlitzky wrote: A ton of crap broke with the PHP 5.2 - 5.3 upgrade. In theory, this will help with future upgrades; but I'm not sure how, since I can't *run* both versions at the same time. Does anyone know how having 5.3 installed will help me when I'm stuck

RE: [gentoo-user] Blocking weirdness

2006-01-19 Thread Jean Blignaut
Just saw similar on my system: [blocks B ] dev-php/PEAR-Archive_Tar (is blocking dev-php/PEAR-PEAR-1.3.6-r4) [blocks B ] dev-php/PEAR-Console_Getopt (is blocking dev-php/PEAR-PEAR-1.3.6-r4) [blocks B ] dev-php/mod_php (is blocking dev-lang/php-5.0.5-r5) [blocks B ] dev-php/php

Re: [gentoo-user] Problem with udpate

2005-09-12 Thread Holly Bostick
Sébastien MORAND schreef: You clearly know how to clear a block, but your syntax for unmerging the blocking packages is wrong, which is why it's not working. If you want to unmerge the specific version of the package (for this example, let us assume php-5.0.5), the correct syntax

[gentoo-user] How To set compile time options in emerge

2006-01-17 Thread Oumar Ndiaye
Hi, I installed php-4 via emerge but I am having problems getting php to work with mysql. After many research I have concluded that php-4 is not compiled with the with-mysql option. I need to recompile php-4 with the with-mysql option and reinstall it. How do I do that with emerge

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread James Ausmus
On 2/7/06, Darren Grant [EMAIL PROTECTED] wrote:snip Ahh found it... just needed to change -D PHP to -D PHP5 ;)--gentoo-user@gentoo.org mailing listGreat, glad it's working for you!-James

Re: [gentoo-user] complete mess with dev-lang/php and dev-php/php

2005-09-22 Thread Richard Brown
On 21/09/05, Bruno Lustosa [EMAIL PROTECTED] wrote: blah blah blah http://stu.gnqs.org/diary/index.php http://svn.gnqs.org/projects/gentoo-php-overlay/ -- Richard Brown -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] build failed for dev-php/php-4.4.0-r1

2005-10-29 Thread Holly Bostick
Faron Dutton schreef: Can anyone point me to a debug strategy for the following: Build complete. (It is safe to ignore warnings about tempnam and tmpnam). Test phase [not enabled]: dev-php/php-4.4.0-r1 snip Wrote PEAR system config file at: /var/tmp/portage/php-4.4.0-r1/image///etc

[gentoo-user] PHP and MCRYPT

2005-12-09 Thread Jeff Grossman
I am running dev-lang/php 5.0.5. I installed phpmyadmin, and when I first go into it, it says I do not have mcrypt installed in my php. How do I enable mcrypt in PHP? I tried adding the use flag of mcrypt, but that does not seem to do anything. What am I missing? Thanks, Jeff -- gentoo

[gentoo-user] PHP files not being executed in aliased directory

2006-04-10 Thread James Colby
List Members - I recently ran an emerge update that upgraded my apache2 installation. I am now having a problem with PHP pages located in an aliased directory. Instead of showing me the correctly rendered page I am only seeing the PHP code. PHP pages located in the DocumentRoot folder

Re: [gentoo-user] PHP 5 and MySQL 5

2005-07-09 Thread Ron Bickers
On Sat July 9 2005 12:16 am, Colin wrote: Are these in Portage? Masked versions are fine. PHP: http://packages.gentoo.org/packages/?category=dev-php;name=php MySQL: http://packages.gentoo.org/packages/?category=dev-db;name=mysql -- Ron -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Problem with udpate

2005-09-12 Thread Holly Bostick
Sébastien MORAND schreef: pyrenees:~ # emerge -uNDvp world These are the packages that I would merge, in order: Calculating world dependencies ...done! [blocks B ] dev-php/php (is blocking dev-lang/php-5.0.5) [blocks B ] dev-php/php (is blocking dev-php/PEAR-PEAR-1.3.6) [blocks B

[gentoo-user] OK to disable filter USE in php?

2009-07-18 Thread Grant
I noticed amavisd-new is being pulled in by the filter USE flag in squirrelmail. I don't use amavisd-new (I greylist), so I removed filter from make.conf and then realized it is also used in the php package. I only use php with squirrelmail. Is it safe for me to remove the filter USE flag from

[gentoo-user] can't emerge '=dev-lang/php-4*' .. moved?

2010-04-22 Thread laurent
Hi, I can't emerge php4 anymore: USE=cli apache2 emerge '=dev-lang/php-4*' '=dev-lang/php-5*' Calculating dependencies... done! emerge: there are no ebuilds to satisfy =dev-lang/php-4*. Is there a new way to do so ? thx Laurent

[gentoo-user] PHP 5.3, 5.4 and 5.5

2014-01-02 Thread Tanstaafl
Hi all, I have a VM running in the cloud that has an old web/php app (10+ years old, believe it or not), that still runs fine on apache 2.2.25, but I pinned php to 5.3 some time ago. Does anyone see any big potential gotchas (major changes) with php 5.4, or even 5.5, if I were to upgrade

Re: [gentoo-user] Emerge PEAR packages.

2006-01-21 Thread Michael Sullivan
On Sat, 2006-01-21 at 03:17 -0300, Pupeno wrote: How are you supposed to emerge PEAR packages today ? After upgrading, portage wanted to install dev-lang/php, so I done it remove some blocking packages, including dev-php/php and dev-php/mod_php. Now emerging PEAR-XML_Parser or PEAR-DB wants

Re: [gentoo-user] Re: php blocking

2006-01-25 Thread Richard Fish
On 1/25/06, James [EMAIL PROTECTED] wrote: # emerge --unmerge php --- Couldn't find php to unmerge. unmerge: No packages selected for removal. That's the problem it does not see the php or pear modules. emerge --unmerge pear --- Couldn't find pear to unmerge. unmerge: No packages selected

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread Darren Grant
Yeah thanks for everyone's help. The only thing I'm having trouble with now is phpmyadmin. It's giving me a ... phpMyAdmin - Error Cannot load /session/ http://php.net/session extension. Please check your PHP configuration. I tried remerging it after all the php tweaking I did

[gentoo-user] Error Emerging PHP 4.3.11

2005-04-12 Thread Tommy Young
When doing my emarge -uavD world, and letting it upgrade from php 4.3.10 to php 4.3.11, I get the following build error. Has anyone else seen it or know how to fix it? libtool: link: cannot find the library `/usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.4/libstdc++.la' make: *** [sapi/cli/php] Error 1

Re: [gentoo-user] php-5 being forced to install?

2006-05-14 Thread Justin Patrin
On 5/13/06, Trenton Adams [EMAIL PROTECTED] wrote: Hi guys, I'm having weird symptoms on my gentoo 2005.x system. The system is trying to install php-5. It says... [ebuild NS ] dev-lang/php-5.1.2 [ebuild R ] dev-lang/swig-1.3.21 I don't understand why it's trying to do this, as I

Re: [gentoo-user] php-5 being forced to install?

2006-05-15 Thread Maxim
It says... [ebuild NS ] dev-lang/php-5.1.2 [ebuild R ] dev-lang/swig-1.3.21 I don't understand why it's trying to do this, as I have not asked for php 5 to be installed. And I'm also worried about it breaking existing PHP applications. Any ideas of where I should start

[gentoo-user] Problems emerging PHP

2006-08-11 Thread Statux
I've been getting the following for a long time with PHP. Subsequent syncs haven't fixed this. I've even manually deleted dev-lang/php from the local portage tree and resync'd everything and I get the same problem over and over. statux ~ # emerge php Calculating dependencies... done! Emerging (1

Re: [gentoo-user] Problems emerging PHP

2006-08-11 Thread Csányi András
2006/8/12, Statux [EMAIL PROTECTED]: I've been getting the following for a long time with PHP. Subsequent syncs haven't fixed this. I've even manually deleted dev-lang/php from the local portage tree and resync'd everything and I get the same problem over and over. statux ~ # emerge php

Re: [gentoo-user] Setting up a local web server

2011-04-02 Thread Todd Goodman
* Adam Carter adamcart...@gmail.com [110402 01:15]: dig you build php with an apache2 flag to enable the Apache module? And you'll also need this in your httpd.conf; AddType application/x-httpd-php .php 70_mod_php5.conf in /etc/apache2/modules.d adds the handler for that automatically

Re: [gentoo-user] Nginx with PHP-FPM

2012-04-02 Thread Silvio Siefke
Hello, On Mon, 02 Apr 2012 11:01:46 +0200 Michael Schreckenbauer grim...@gmx.de wrote: I'm not really an expert with ngingx and php-fpm, but afaict the error is in the location line in nginx.conf. You have: location ~ .php$ { ... Afaik this only matches the exact file .php Try changing

Re: [gentoo-user] PHP 5.3, 5.4 and 5.5

2014-01-02 Thread Michael Orlitzky
On 01/02/2014 07:46 AM, Tanstaafl wrote: Hi all, I have a VM running in the cloud that has an old web/php app (10+ years old, believe it or not), that still runs fine on apache 2.2.25, but I pinned php to 5.3 some time ago. Does anyone see any big potential gotchas (major changes

Re: [gentoo-user] non-PHP webmail in portage?

2009-01-10 Thread Grant
Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant I don't think you'll find anything faster except maybe written in C, which is doubtful

Re: [gentoo-user] Nginx with PHP-FPM

2012-04-02 Thread Michael Schreckenbauer
On Monday 02 April 2012 04:26:47 siefke_lis...@web.de wrote: Hello, I try my web hosting environment to mirror locally. On my Rootserver run Nginx with PHP-FPM under FreeBSD. So i has installed Nginx, PHP and Mysql here local on Gentoo. But something is not correct, it want not really run

Re: [gentoo-user] dev-php/php blocking dev-lang/php

2006-02-07 Thread James Ausmus
On 2/7/06, Darren Grant [EMAIL PROTECTED] wrote: Yeah thanks for everyone's help. The only thing I'm having trouble with now is phpmyadmin. It's giving me a ... phpMyAdmin - Error Cannot load /session/ http://php.net/session extension. Please check your PHP configuration. Did you

Re: [gentoo-user] non-PHP webmail in portage?

2009-01-09 Thread kashani
Grant wrote: Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant Have you installed dev-php5/eaccelerator for caching PHP opcode? That's probably

Re: [gentoo-user] non-PHP webmail in portage?

2009-01-09 Thread Matt Harrison
Grant wrote: Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant I don't think you'll find anything faster except maybe written in C, which

Re: [gentoo-user] PHP

2005-11-26 Thread ellotheth rimmwen
On 11/26/05, Jeff Grossman [EMAIL PROTECTED] wrote: Is the dev-lang/php pretty stable? Is there anything I should know before I make the switch? I'm running 5.0.5. It's lovely. Just follow the upgrade guide (http://svn.gnqs.org/projects/gentoo-php-overlay/file/docs/php-upgrading.html?format

[gentoo-user] php-5 being forced to install?

2006-05-13 Thread Trenton Adams
Hi guys, I'm having weird symptoms on my gentoo 2005.x system. The system is trying to install php-5. It says... [ebuild NS ] dev-lang/php-5.1.2 [ebuild R ] dev-lang/swig-1.3.21 I don't understand why it's trying to do this, as I have not asked for php 5 to be installed. And I'm also

[gentoo-user] PHP and files over 2 Gb

2005-08-22 Thread Jim Hatfield
I just bought a Pinnacle ShowCenter and am using it with some Apache/PHP/MySQL code to play mpeg movie files to a TV. It appears that PHP as built can't handle files over 2Gb - I get warnings whenever the application peruses a directory with such files in it. I had a look at the USE flags

Re: [gentoo-user] what happened to php and mod_php?

2005-09-07 Thread Bastian Balthazar Bux
Bryan Whitehead wrote: I currently run php 5.0.4 as build thru portage For some reason, portage only has up to 4.4.0 now. Was php 5.x abandoned? What's going on? http://packages.gentoo.org/search/?sstring=mod_php looks like only 4.4.0-r1 is around now... what the heck? http

[gentoo-user] Re: sys-libs/db dev-lang/php dependency problem...

2009-11-04 Thread Nicolas Sebrecht
On Wed, Nov 04, 2009 at 11:47:41AM +0100, Alex Schuster wrote: I just posted a message (emerge --depclean does not remove due to link level dependencies) due to similar issues. My guess is that php links to some sys-libs/db library, even if db is not a dependency to php. To be correct

Re: [gentoo-user] php 5.2 ebuild ?

2012-03-05 Thread Stefan G. Weichinger
Am 05.03.2012 15:27, schrieb Stefan G. Weichinger: Am 05.03.2012 15:06, schrieb Stefan G. Weichinger: Am 05.03.2012 14:58, schrieb Neil Bothwick: On Mon, 05 Mar 2012 14:46:32 +0100, Stefan G. Weichinger wrote: Does anyone know where to get working ebuilds for PHP 5.2 ... ? http

[gentoo-user] Mysql upgrade from 5.5 to 5.6 not trigger rebuild fot php-5.3

2015-02-19 Thread marco
Hi, i have a server with dev-db/mysql-5.5.40 and dev-lang/php-5.3.29 . After the upgrade from dev-db/mysql-5.5.40 to dev-db/mysql-5.6.22 the mysql_connect give some warnings: PHP Warning: mysql_connect(): Headers and client library minor version mismatch. Headers:50540 Library:50622

[gentoo-user] problems building php

2008-07-09 Thread Michael George
I noticed there was an update to php a couple days ago, so I went to build it for my system and I get this error: /var/tmp/portage/dev-lang/php-5.2.6-r2/work/php-5.2.6/ext/imap/php_imap.c: In function '_php_rfc822_write_address_len': /var/tmp/portage/dev-lang/php-5.2.6-r2/work/php-5.2.6/ext/imap

Re: [gentoo-user] non-PHP webmail in portage?

2009-01-12 Thread Grant
Does anyone know of a good (or OK) webmail client in portage that doesn't use PHP? I use squirrelmail now but I have PHP installed only for that and I think PHP slows apache2 down a bit. - Grant I don't think you'll find anything faster except maybe written in C, which is doubtful

RE: [gentoo-user] build failed for dev-php/php-4.4.0-r1

2005-10-29 Thread Faron Dutton
Since PHP is not yet installed then where would I find the php.ini file? -Original Message- From: Holly Bostick [mailto:[EMAIL PROTECTED] Sent: Saturday, October 29, 2005 12:27 PM To: gentoo-user@lists.gentoo.org Subject: Re: [gentoo-user] build failed for dev-php/php-4.4.0-r1

[gentoo-user] Any advice on using postgresql-{base,server} ebuilds?

2009-01-02 Thread Mark David Dumlao
I've looked around a bit and various sources, and some experimentation, seem to say that the new postgresql-{base,server}-8.3.5 ebuilds for 8.3.5 don't play well with some packages, particularly, php-5.2.8-r1 seems to be unable to run or build against it when called with postgres flag. I'm

Re: [gentoo-user] problems removing a package

2006-01-20 Thread Michael Sullivan
On Fri, 2006-01-20 at 08:47 -0500, Nick Smith wrote: Ive been trying to install horde and it keeps saying: [blocks B ] dev-lang/php (is blocking dev-php/mod_php-4.4.0-r9) [blocks B ] dev-lang/php (is blocking dev-php/php-4.4.0-r4) when i try to remove it i get: mail ~ # emerge

  1   2   3   4   5   6   7   8   9   10   >