[gentoo-user] psycopg package broken

2005-09-06 Thread Erik
Hi, I tried emerge psycopg and it failed with: checking for mxDateTime.h... configure: error: can't build without mx headers It seems like the package does not install its dependencies recursively. Details: configure:3002: checking for mxDateTime.h configure:3013: i686-pc-linux-gnu-gcc

[gentoo-user] Emerge packages for two python versions?

2006-08-03 Thread Edward Muller
Is it possible to emerge python library packages (like egenix-mx-base, psycopg, etc, etc, etc) for multiple versions of python (python2.3 and python2.4 for instance)? If so, how? -- Edward Muller Interlix, LLC -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] Portage, RPM or DPKG: number of packaged software comparison

2008-06-17 Thread Albert Hopkins
package. One of the reasons why such comparisons do little more than justify Oscar Wilde's view of statistics. Not to mention Debian/Ubuntu does thing like, for example for psycopg, there is psycopg1 for python 2.4 psycopg1 for python 2.5 psycopg2 for python 2.4 psycopg2 for python 2.5

Re: [gentoo-user] Emerge packages for two python versions?

2006-08-03 Thread Bryan Ãstergaard
On Thu, Aug 03, 2006 at 03:16:13PM -0500, Edward Muller wrote: Is it possible to emerge python library packages (like egenix-mx-base, psycopg, etc, etc, etc) for multiple versions of python (python2.3 and python2.4 for instance)? If so, how? Not currently possible. We have

[gentoo-user] Re: Python 2.4.6 getting pulled in

2009-08-03 Thread Chris Lieb
dev-lang/python-2.5 ) - =dev-lang/python-2.5[sqlite] ) ) - test? ( || ( - ( dev-python/pysqlite:2 dev-lang/python-2.5 ) - =dev-lang/python-2.5[sqlite] ) ) + ) postgres? ( dev-python/psycopg ) mysql? ( =dev-python/mysql-python

[gentoo-user] Re: [OT] Ubuntu isn't the devil

2007-06-09 Thread Mick
and made for idiots. Ubuntu being neither. ;) This is a bit [OT] on the [OT]: a)Difficult to install packages of choice: I tried to install TinyERP on a Ubuntu server (feisty) and it's fallen apart on python2.4-psycopg. I've tried different things (ref. http://tinyerp.org/forum

[gentoo-user] Re: Python 2.4.6 getting pulled in

2009-08-03 Thread walt
-python/pysqlite:2dev-lang/python-2.5 ) -=dev-lang/python-2.5[sqlite] ) ) - test? ( || ( - ( dev-python/pysqlite:2dev-lang/python-2.5 ) -=dev-lang/python-2.5[sqlite] ) ) + ) postgres? ( dev-python/psycopg ) mysql? (=dev-python/mysql-python-1.2.1_p2

[gentoo-user] Re: Python 2.4.6 getting pulled in

2009-08-03 Thread Chris Lieb
? ( || ( +=dev-lang/python-2.5[sqlite] ) ( dev-python/pysqlite:2dev-lang/python-2.5 ) -=dev-lang/python-2.5[sqlite] ) ) - test? ( || ( - ( dev-python/pysqlite:2dev-lang/python-2.5 ) -=dev-lang/python-2.5[sqlite] ) ) + ) postgres? ( dev-python/psycopg

[gentoo-user] Re: Python 2.4.6 getting pulled in

2009-08-03 Thread Chris Lieb
] ) ) + ) postgres? ( dev-python/psycopg ) mysql? (=dev-python/mysql-python-1.2.1_p2 ) DEPEND=${RDEPEND} - doc? (=dev-python/sphinx-0.3 ) + doc? (=dev-python/sphinx-0.3 ) + test? ( || ( +=dev-lang/python-2.5[sqlite] ) + ( dev-python/pysqlite:2dev-lang