[gentoo-user] Re: Can't install cairosvg

2016-06-01 Thread Grant Edwards
,python_targets_python3_4(-),-python_single_target_pypy(-),-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-)] RDEPEND: >=dev-python/cffi-1.1.0:0/1.5.2=[python_targets_python2_7(-),-

[gentoo-user] EAPI packages

2016-08-10 Thread hw
by (app-admin/webapp-config-1.52-r1:0/0::gentoo, installed) [...] emerge -a dev-python/cryptography --newuse --update [...] These are the packages that would be merged, in order: Calculating dependencies... done! !!! The following update has been skipped due to unsatisfied dependencies: dev-pyt

Re: [gentoo-user] EAPI packages

2016-08-13 Thread hw
target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_python3_4(-)] required by (dev-python/chardet-2.2.1:0/0::gentoo, installed) Now try to update cryptography: emerge --ask --update --newuse dev-python/cryptography [...] !!! All ebuilds that could satisfy "&

Re: [gentoo-user] Updating pretty old system - portage fail, stage3 gcc also broken...

2016-05-24 Thread Stroller
tc/portage/package.use I have: >=dev-python/setuptools-18.4 python_targets_python3_3 >=dev-python/idna-2.0 python_targets_python3_3 >=virtual/python-ipaddress-1.0 python_targets_python3_3 >=dev-python/packaging-15.3-r2 python_targets_python3_3 >=dev-python/cffi-1

Re: [gentoo-user] Which pkg installs /boot/grub?

2017-07-23 Thread Rasmus Thomsen
gt; dev-libs/libxml2-2.9.4-r1 > dev-libs/lzo-2.10 > dev-libs/mpc-1.0.3 > dev-libs/mpfr-3.1.5_p2 > dev-libs/nettle-3.3-r1 > dev-libs/nspr-4.15 > dev-libs/openssl-1.1.0f > dev-libs/vala-common-0.34.9 > dev-perl/Locale-gettext-1.70.0 > dev-perl/Module-Build-0.422.400 &g

[gentoo-user] Which pkg installs /boot/grub?

2017-07-23 Thread Harry Putnam
dev-libs/openssl-1.1.0f dev-libs/vala-common-0.34.9 dev-perl/Locale-gettext-1.70.0 dev-perl/Module-Build-0.422.400 dev-perl/SGMLSpm-1.1-r1 dev-perl/Text-Unidecode-1.300.0 dev-python/Babel-2.4.0 dev-python/PySocks-1.6.7 dev-python/alabaster-0.7.10 dev-python/asn1crypto-0.22.0 dev-python/cffi

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
1.0.3::gentoo USE="-doc {-test}" PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy (-python3_3%)" 0 KiB [ebuild U ] dev-python/pexpect-4.2.1::gentoo [4.0.1::gentoo] USE="-doc -examples {-test}" PYTHON_TARGETS="python2_7 python3_4 python3_5 -pypy -pypy3 (-python3

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
l-1.0.4 Wed Nov 16 19:37:09 2016 >>> dev-libs/lzo-2.09 Wed Nov 16 19:38:19 2016 >>> dev-libs/libbsd-0.8.3 Wed Nov 16 19:38:39 2016 >>> sys-apps/baselayout-2.3 Wed Nov 16 19:43:42 2016 >>> sys-apps/busybox-1.25.1 Wed Nov 16 19:44:44 2016 >>> sys-libs/libs

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
-cm[1832]: starting daemon (8.15.2): queueing@00:30:00 > Dec 7 10:09:30 g0 login[1849]: pam_unix(login:session): session opened for > user harry by LOGIN(uid=0) > Dec 7 10:09:54 g0 sshd[1867]: Accepted keyboard-interactive/pam for harry > from 192.168.1.20 port 62164 ssh2 > Dec