Re: [gentoo-user] Build error on poppler

2011-10-18 Thread Mark Knecht
according to equery as poppler isn't shown below as depending on libffi. I possibly have it because I went the opposite on this recent -perl/-python news item and have them set. Just guessing about that though. c2stable ~ # equery depends libffi * These packages depend on libffi: dev-lang/python-2.7.1-r1

Re: [gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
-r1] [ebuild UD] app-text/poppler-0.10.4 [0.10.5-r1] [ebuild UD] app-text/poppler-bindings-0.10.4 [0.10.5-r1] [ebuild U ] app-crypt/gnupg-2.0.11 [2.0.10] [ebuild U ] dev-python/pygtk-2.14.1 [2.14.0] !!! Multiple package instances within a single package slot have been pulled

Re: [gentoo-user] conflict in update

2009-04-25 Thread Justin
[0.6_rc8-r1] [ebuild U ] app-text/poppler-0.10.5-r1 [0.10.4] [ebuild U ] app-text/poppler-bindings-0.10.5-r1 [0.10.4] [ebuild U ] app-crypt/gnupg-2.0.11 [2.0.10] [ebuild U ] dev-python/pygtk-2.14.1 [2.14.0] !!! Multiple package instances within a single package slot have been pulled

[gentoo-user] Crashed Emerge

2009-09-10 Thread Maximilian Bräutigam
Is it a python (e.g. dev-python/setuptools) or a poppler issue? i really don't know what to do because nothing is working anymore! I would be very grateful if you could help. Thank you very much in advance for your help. Kind regards, der Max EMERGE.LOG: 1252576309: Started emerge on: Sep 10, 2009 09:51

[gentoo-user] conflict in update

2009-04-25 Thread Michael P. Soulier
] app-text/poppler-0.10.5-r1 [0.10.4] [ebuild U ] app-text/poppler-bindings-0.10.5-r1 [0.10.4] [ebuild U ] app-crypt/gnupg-2.0.11 [2.0.10] [ebuild U ] dev-python/pygtk-2.14.1 [2.14.0] !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph

[gentoo-user] Simplify finding the package?

2011-03-14 Thread Willie Wong
(on the second-to-last package that I tried) that the culprit is in fact python-poppler. Now, two questions: (a) Should this be considered a bug in portage? The presented information from `emerge --pretend --tree' is misleading to which package is actually

[gentoo-user] Slot Nightmare

2009-01-21 Thread Michael Sullivan
] sys-kernel/gentoo-sources-2.6.27-r8 [2.6.27-r7] USE=-build -symlink [ebuild U ] sys-devel/gdb-6.8-r1 [6.7.1-r3] USE=-multitarget% [ebuild UD] app-text/poppler-0.6.3-r1 [0.10.3] USE=jpeg%* zlib%* -cjk% [ebuild U ] sys-apps/groff-1.19.2-r3 [1.19.2-r1] [ebuild U ] x11-terms/xterm

Re: [gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Helmut Jarausch
[ebuild rR] dev-tex/luatex-0.76.0 USE=-doc 0 kB [ebuild rR] app-text/evince-3.8.3:0/evd3.4-evv3.3 USE=introspection postscript tiff -debug -djvu -dvi -gnome-keyring -nautilus -t1lib -xps 0 kB [ebuild rR] dev-python/python-poppler-0.12.1-r4 USE=-examples PYTHON_TARGETS

Re: [gentoo-user] emerge world?

2006-01-17 Thread Michael A. Smith
Uwe Thiem wrote: *** begin snippet *** RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www-client/lynx || ( app-text/pdftohtml app-text/poppler

Re: [gentoo-user] emerge world?

2006-01-17 Thread Nagatoro
Uwe Thiem wrote: RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www-client/lynx || ( app-text/pdftohtml app-text/poppler ) Isn't that || a logical

Re: [gentoo-user] slot conflict

2009-03-29 Thread Alan McKinnon
packages (at least) want to merge python-2.5.2-r7 Try emerge python on it's own then emerge world, portage's confusion should then not be present [snip] emerge: there are no ebuilds built with USE flags to satisfy =app-text/poppler-bindings-0.8[gtk,cairo]. !!! One of the following packages

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread Alan McKinnon
The status now is that update world only wants to update poppler, util-linux, icu, and python-exec. I have not re- synced. I imagine it is quite safe to do this update (perhaps the python-exec will then trigger more later). Uh-oh. Poppler and icu. Be prepared for all those updates to come rushing

Re: [gentoo-user] slot conflict

2009-03-29 Thread John P. Burkett
is telling you this; two packages (at least) want to merge python-2.5.2-r7 Try emerge python on it's own then emerge world, portage's confusion should then not be present Thank you very much for this suggestion and the one below regarding poppler. Together, they solved my problems. Best

Re: [gentoo-user] poppler - how to update it elegantly?

2013-09-30 Thread Alan McKinnon
rR] dev-python/python-poppler-0.12.1-r4 USE=-examples PYTHON_TARGETS=python2_7 -python2_6 0 kB [ebuild rR] app-office/calligra-2.7.3:4 USE=crypt eigen exif fftw fontconfig gif glew glib gsf gsl handbook jpeg jpeg2k kdcraw kdepim lcms marble mysql okular opengl pdf ssl threads tiff

Re: [gentoo-user] Simplify finding the package?

2011-03-14 Thread Alan McKinnon
not appear! Then combing through the list of packages one-by-one, I finally found (on the second-to-last package that I tried) that the culprit is in fact python-poppler. Now, two questions: (a) Should this be considered a bug in portage? The presented

Re: [gentoo-user] emerge world?

2006-01-17 Thread Neil Bothwick
On Tue, 17 Jan 2006 16:54:45 +0200, Uwe Thiem wrote: *** begin snippet *** RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www-client/lynx

Re: [gentoo-user] emerge world?

2006-01-17 Thread Uwe Thiem
On 17 January 2006 17:12, Michael A. Smith wrote: Uwe Thiem wrote: *** begin snippet *** RDEPEND==net-zope/cmf-1.4.7 app-text/htmltidy app-text/wv dev-libs/libxslt app-text/xlhtml app-text/unrtf dev-python/docutils www

[gentoo-user] app-text/poppler-utils install fails

2009-11-23 Thread Alexander
Hi, I'm trying to upgrade app-text/poppler-utils (as part of a bigger system upgrade), but it fails. This is what happens (I'm using --dl-blocks discard because I think I accidentally added poppler to world previously. I've posted paludis --info app-text/poppler below this output.) bb

[gentoo-user] slot conflict

2009-03-29 Thread John P. Burkett
Working on a amd64 machine, I did emerge -D -uav world and got the following response: !!! Multiple package instances within a single package slot have been pulled !!! into the dependency graph, resulting in a slot conflict: dev-lang/python:2.5 ('installed', '/', 'dev-lang/python-2.5.2-r7

Re: [gentoo-user] python-exec: what is it?

2013-11-03 Thread Dale
Dale wrote: I was doing my weekly update last night and ran into this: [blocks B ] dev-python/python-exec-1 (dev-python/python-exec-1 is blocking dev-lang/python-exec-2.0, dev-lang/python-exec-0.3.1) and this little snippet: !!! Multiple package instances within a single package slot

Re: [gentoo-user] Emerge problems

2013-03-17 Thread meino . cramer
[ebuild N ] dev-tex/luatex-0.70.1-r1 USE=-doc 0 kB [ebuild U ] app-emulation/emul-linux-x86-gtklibs-20130224 [20121202] USE=development 6,030 kB [ebuild U ~] sys-fs/ecryptfs-utils-103 [101] USE=gtk pam -doc -gpg -openssl -pkcs11 -python -suid -tpm 610 kB [ebuild U ] app

Re: [gentoo-user] Emerge problems

2013-03-17 Thread Mick
[ebuild U ] app-emulation/emul-linux-x86-gtklibs-20130224 [20121202] USE=development 6,030 kB [ebuild U ~] sys-fs/ecryptfs-utils-103 [101] USE=gtk pam -doc -gpg -openssl -pkcs11 -python -suid -tpm 610 kB [ebuild U ] app-emulation/emul-linux-x86-sdl-20130224 [20121202] USE=development

Re: [gentoo-user] Trying KDE-4

2008-10-22 Thread Daniel Pielmeier
/poppler-bindings-0.8.7 (0) ...but equery u qscintilla and equery u qscintilla-python both return this line: - - qt4 : Adds support for the Qt GUI/Application Toolkit version 4.x So unless I'm misunderstanding the output of equery as well, the qt4 USE flag both is and is not in use

Re: [gentoo-user] Trying KDE-4

2008-10-22 Thread Peter Humphrey
categories among: ] * installed packages [I--] [ ] dev-python/qscintilla-python-2.1 (0) [I--] [ ] net-print/hplip-2.8.6b (0) [I--] [ ] x11-libs/qscintilla-2.1-r1 (0) [I--] [ ] app-text/poppler-bindings-0.8.7 (0) ...but equery u qscintilla and equery u qscintilla-python both return this line

Re: [gentoo-user] python-exec: what is it?

2013-11-03 Thread Dale
(+),cxx] required by (app-office/libreoffice-4.1.2.3::gentoo, installed) (app-text/poppler-0.24.3::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) It seems icu and popplar is at it again. I have had the chance to unmerge python

[gentoo-user] Emerge problems

2013-03-16 Thread meino . cramer
[20121202] USE=development 6,030 kB [ebuild U ~] sys-fs/ecryptfs-utils-103 [101] USE=gtk pam -doc -gpg -openssl -pkcs11 -python -suid -tpm 610 kB [ebuild U ] app-emulation/emul-linux-x86-sdl-20130224 [20121202] USE=development 637 kB [ebuild U ] app-emulation/emul-linux-x86-soundlibs

Re: [gentoo-user] Emerge problems

2013-03-17 Thread Volker Armin Hemmann
U ] app-emulation/emul-linux-x86-gtklibs-20130224 [20121202] USE=development 6,030 kB [ebuild U ~] sys-fs/ecryptfs-utils-103 [101] USE=gtk pam -doc -gpg -openssl -pkcs11 -python -suid -tpm 610 kB [ebuild U ] app-emulation/emul-linux-x86-sdl-20130224 [20121202] USE=development 637

Re: Re: [gentoo-user] Open Question: The feasibility of a complete portage binhost

2015-01-22 Thread Andreas K. Huettel
. e.g., different poppler, boost, icu, perl and many more versions... Which makes the task near impossible. Not impossible, just more computationally demanding and requiring more storage. Well, exponential increase is exponential increase. * A libreoffice binary package with debug

Re: [gentoo-user] Upgrade Question

2013-11-01 Thread Alan McKinnon
? These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild U ] net-print/cups-1.6.4 [1.6.2-r5] USE=X acl dbus filters pam python ssl threads -debug -gnutls -java -kerberos -lprng-compat (-selinux) -static-libs -usb -xinetd -zeroconf LINGUAS=fr

Re: [gentoo-user] Crashed Emerge

2009-09-10 Thread Volker Armin Hemmann
, line 41 except PermissionDenied, e: ^ SyntaxError: invalid syntax Is it a python (e.g. dev-python/setuptools) or a poppler issue? i really don't know what to do because nothing is working anymore! and what happens with python2.5? poppler is a pdf lib

Re: Re: [gentoo-user] Open Question: The feasibility of a complete portage binhost

2015-01-22 Thread Jc García
to build against every combination of dependency subslots. e.g., different poppler, boost, icu, perl and many more versions... Which makes the task near impossible. Not impossible, just more computationally demanding and requiring more storage. Well, exponential increase is exponential

[gentoo-user] revdep-rebuild problems

2005-12-28 Thread schroder
I unmerged old versions of KDE and ran # revdep-rebuild -p I've added a couple of packages to package.keywords and solved past errors but I'm stuck here. All prepared. Starting rebuild... emerge --oneshot --nodeps -p =app-office/openoffice-bin-2.0.0 =app-text/poppler-0.4.2-r1 =dev-lang/python

Re: [gentoo-user] Multiple package instances within a single package slot

2013-10-05 Thread Alex Schuster
a poppler or icu or java update, or any one of the many things libreoffice uses that changes ABI at the drop of a hat. Recent portage with subslot support triggers a libreoffice rebuild when that happens, it is seldom an error. You can leave it out of the world emerge to speed things up

[gentoo-user] Confusion about slot conflict

2014-01-05 Thread 张东亚
Hi list, When I do a world upgrade, I have encountered the following slot conflict: media-libs/libpng:0 (media-libs/libpng-1.5.17-r1::gentoo, installed) pulled in by media-libs/libpng:0/0= required by (dev-python/wxpython-2.8.12.1-r1::gentoo, installed) =media-libs/libpng-1.4:0/0

[gentoo-user] Error in emerge git

2010-02-25 Thread Konstantinos Bekiaris
on ('ebuild', '/', 'app-text/poppler-0.12.3-r3', 'merge') (runtime) ('ebuild', '/', 'dev-python/nose-0.11.1', 'merge') depends on ('ebuild', '/', 'dev-python/twisted-8.2.0-r2', 'merge') (buildtime) ('ebuild', '/', 'dev-python/pygtk-2.14.1-r1', 'merge') depends on ('ebuild', '/', 'x11-libs/gtk

Re: [gentoo-user] Systemd upower

2014-06-09 Thread Alan Mackenzie
that other init system: These are the packages that would be merged, in order: Calculating dependencies... done! [ebuild N ] dev-python/lxml-3.3.5 USE=threads -beautifulsoup3 -doc -examples PYTHON_TARGETS=python2_7 python3_3 -python3_2 (-python3_4) 3,387 kB [ebuild

[gentoo-user] introspection USE flag and KDE

2011-08-16 Thread Dale
] dev-libs/glib-2.28.8 USE=fam introspection* static-libs -debug -doc (-selinux) -test -xattr 0 kB [ebuild R] media-libs/babl-0.1.4 USE=introspection* mmx sse (-altivec) 0 kB [ebuild R] dev-python/pygobject-2.28.6 USE=cairo introspection* -doc -examples -libffi -test 0 kB [ebuild

Re: [gentoo-user] Q on portage's rational to re-emerge packages

2013-10-08 Thread Stefan G. Weichinger
a mistake (or doesn't clearly understand how it works) it can cause many unneccessary rebuilds (but not actually *break* stuff). Huge packages like LO with many interconnected DEPENDS are always going to be the usual victim I'm afraid... And then there's things that use poppler, boost, PyQT

Re: [gentoo-user] Q on portage's rational to re-emerge packages

2013-10-08 Thread Khumba
to be the usual victim I'm afraid... And then there's things that use poppler, boost, PyQT and pykde4 - a similar effect is at work. End result = your cpus will be kept nice and toasty warm doing lots of compiles but actual breakage of the sort that led to revdep-rebuild being developed

Re: [gentoo-user] Confusion about slot conflict

2014-01-05 Thread Alan McKinnon
On 05/01/2014 17:57, 张东亚 wrote: Hi list, When I do a world upgrade, I have encountered the following slot conflict: media-libs/libpng:0 (media-libs/libpng-1.5.17-r1::gentoo, installed) pulled in by media-libs/libpng:0/0= required by (dev-python/wxpython-2.8.12.1-r1::gentoo

Re: [gentoo-user] Confusion about slot conflict

2014-01-06 Thread 张东亚
the following slot conflict: media-libs/libpng:0 (media-libs/libpng-1.5.17-r1::gentoo, installed) pulled in by media-libs/libpng:0/0= required by (dev-python/wxpython-2.8.12.1-r1::gentoo, installed) =media-libs/libpng-1.4:0/0= required by (net-libs/webkit-gtk-1.8.3-r201

[gentoo-user] Re: Confusion about slot conflict

2014-01-06 Thread »Q«
-python/wxpython-2.8.12.1-r1::gentoo, installed) =media-libs/libpng-1.4:0/0= required by (net-libs/webkit-gtk-1.8.3-r201::gentoo, installed) media-libs/libpng:0/0= required by (app-text/poppler-0.22.5::gentoo, installed) media-libs/libpng:0/0= required by (media-libs/libwebp-0.3.1

[gentoo-user] The story of a successful move from ~x86 back to x86.

2010-12-05 Thread Marcus Wanner
-1.4 update Was puzzled by with the move from dev-libs/poppler to app-text/poppler Updated @world Masked =sys-apps/v86d-0.1.3-r1...it still won't build correctly. Removed firefox and xulrunner on account of weird slotting problems and xulrunner taking 1 hour to build

Re: [gentoo-user] Open Question: The feasibility of a complete portage binhost

2015-01-22 Thread thegeezer
. Not enough. You will also have to build against every combination of dependency subslots. e.g., different poppler, boost, icu, perl and many more versions... Which makes the task near impossible. Not impossible, just more computationally demanding and requiring more storage. Well, exponential

Re: [gentoo-user] Re: evince - Error printing to PDF

2013-04-18 Thread Joseph
for implementation of that Print to File in Print window Can somebody help give me a hint which one it might be? By the way meld-1.7.0 is buggy don't use it, 1.6.0 works OK dev-python/python-exec-0.3.1 to / app-admin/apache-tools-2.2.24 to / app-admin/eselect-1.3.4 to / app-admin/eselect-python

[gentoo-user] Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr/lib/libXCBRenderUtil.la

2007-03-06 Thread Alexander Skwar
-libs/pango-1.14.10 [ebuild R ] dev-python/pycairo-1.2.6 [ebuild R ] x11-libs/libsvg-cairo-0.1.6 [ebuild R ] x11-libs/libsexy-0.1.10 [ebuild R ] x11-wm/metacity-2.16.3 [ebuild R ] gnome-base/libgnomeui-2.16.1 [ebuild R ] gnome-extra/gtkhtml-2.6.3 [ebuild R

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread gottlieb
was instructive for me, but I can't see you spending any more time on it. I must have done something wrong (beyond not including the output of the update world with 38 reinstalls). The status now is that update world only wants to update poppler, util-linux, icu, and python-exec. I have not re

[gentoo-user] gimp-2.6.4 fails with libxcb 1.4

2009-10-07 Thread Denis
/poppler/glib -I/usr/include/poppler -I/us$ /usr/lib/libxcb-xlib.so.0: undefined reference to `_xcb_unlock_io' /usr/lib/libxcb-xlib.so.0: undefined reference to `_xcb_lock_io' collect2: ld returned 1 exit status make[3]: *** [file-pdf] Error 1 make[3]: *** Waiting for unfinished jobs i686-pc-linux

[gentoo-user] Calls compiler directly, and strange parameters passed. Is this a bug?

2011-10-28 Thread Michael Mol
Just update calibre, and it looks like it builds a bunch of Python extensions. In the build output, I see many things like these: g++ -O3 -Wall -DNDEBUG -fno-strict-aliasing -pipe -fPIC -march=amdfam10 -mcx16 -msahf -mpopcnt --param l1-cache-size=64 --param l1-cache-line-size=64 --param l2-cache

[gentoo-user] Re: do subslots improve user-experience?

2013-11-05 Thread Martin Vaeth
was more likely the change of some ABI without a change of the library version: revdep-rebuild can only detect version changes, and there are some libraries like poppler or neon (but probably many more I do not know) where upstream regularly does such tacit ABI changes as a policy. This was the main

Re: [gentoo-user] Re: Confusion about slot conflict

2014-01-06 Thread Alan McKinnon
-libs/libpng:0/0= required by (dev-python/wxpython-2.8.12.1-r1::gentoo, installed) =media-libs/libpng-1.4:0/0= required by (net-libs/webkit-gtk-1.8.3-r201::gentoo, installed) media-libs/libpng:0/0= required by (app-text/poppler-0.22.5::gentoo, installed) media-libs/libpng:0/0= required

[gentoo-user] mplayer troubles since update world

2009-09-18 Thread Harry Putnam
-0.12.0 Sun Sep 13 11:07:45 2009 media-libs/gegl-0.1.0 Sun Sep 13 11:11:20 2009 dev-python/pygtk-2.16.0-r1 Sun Sep 13 11:11:28 2009 virtual/poppler-glib-0.12.0 Sun Sep 13 11:14:43 2009 www-client/mozilla-firefox-3.5.3 Sun Sep 13 11:14:57 2009 dev-util/diffuse-0.4.0 Sun Sep 13 11:38:01 2009 media

Re: [gentoo-user] mplayer troubles since update world

2009-09-18 Thread Kelly Hirai
/xulrunner-1.9.1.3 Sun Sep 13 11:05:10 2009 dev-libs/poppler-glib-0.12.0 Sun Sep 13 11:07:45 2009 media-libs/gegl-0.1.0 Sun Sep 13 11:11:20 2009 dev-python/pygtk-2.16.0-r1 Sun Sep 13 11:11:28 2009 virtual/poppler-glib-0.12.0 Sun Sep 13 11:14:43 2009 www-client/mozilla-firefox-3.5.3 Sun Sep 13 11

[gentoo-user] Why am I seeing only black screen in mplayer

2009-09-20 Thread Harry Putnam
/xulrunner-1.9.1.3 Sun Sep 13 11:05:10 2009 dev-libs/poppler-glib-0.12.0 Sun Sep 13 11:07:45 2009 media-libs/gegl-0.1.0 Sun Sep 13 11:11:20 2009 dev-python/pygtk-2.16.0-r1 Sun Sep 13 11:11:28 2009 virtual/poppler-glib-0.12.0 Sun Sep 13 11:14:43 2009 www-client/mozilla-firefox-3.5.3 Sun Sep 13 11:14

[gentoo-user] Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr/lib/libXCBRenderUtil.la (was: Re: Problems rebuilding gtk+ (and many other packages), due to not found /usr

2007-03-07 Thread Alexander Skwar
] x11-libs/libgksu-2.0.0 [ebuild R ] x11-libs/gtkglarea-1.99.0 [ebuild R ] dev-python/pygtk-2.10.4 [ebuild R ] net-misc/vino-2.16.0-r1 [ebuild R ] dev-python/gnome-python-2.16.2 [ebuild R ] x11-libs/vte-0.14.2 [ebuild R ] dev-dotnet/gtk-sharp-2.10.0 [ebuild R

Re: [gentoo-user] Qt3 deprecated, but Qt4 still not x86 (only ~x86)???

2010-02-10 Thread Mark Knecht
, but this doesn't seem to add up to what I'm seeing. Thanks in advance for any comments, Stroller. I seem to have them both installed with only my old version of MYthTV requiring qt-3.3.8 - Mark firefly distfiles # eix -Ic qt [I] dev-python/PyQt4 (4@02/03/10): A set of Python bindings

[gentoo-user] Can not update @world

2013-12-30 Thread Mansour Al Akeel
%} 301 kB [ebuild U ] virtual/perl-Module-Build-0.400.300 [0.380.0-r2] 0 kB [ebuild N ] dev-perl/Error-0.170.160 USE={-test} 21 kB [ebuild U ] dev-vcs/git-1.8.3.2-r1 [1.8.1.5-r1] USE=blksha1 curl gpg iconv nls pcre perl* python threads webdav -cgi -cvs -doc -emacs -gnome-keyring -gtk

[gentoo-user] qt blockages...

2009-01-18 Thread Mark Knecht
=nls 0 kB [ebuild U ] dev-db/sqlite-3.6.6.2 [3.5.9] USE=threadsafe -debug -doc -soundex -tcl 2,250 kB [ebuild U ] media-libs/libpng-1.2.34 [1.2.33] 503 kB [ebuild U ] dev-libs/mpfr-2.3.2 [2.3.1_p1] 798 kB [ebuild U ] dev-python/sip-4.7.9 [4.7.3] USE=-debug 461 kB [ebuild U ] x11

[gentoo-user] What xorg pkgs needed for X to work

2010-01-15 Thread Harry Putnam
] x11-libs/cairo-1.8.8 USE=X svg (-aqua) -cleartype -debug -directfb -doc -glitz -opengl -xcb 0 kB [ebuild N] app-text/poppler-utils-0.12.1 USE=abiword png 0 kB [ebuild N] x11-libs/pango-1.26.2 USE=X -debug -doc -test 0 kB [ebuild N] dev-python/pycairo-1.8.8 USE=svg -doc -examples

[gentoo-user] What xorg pkgs needed for X to work

2010-01-15 Thread Harry Putnam
! [ebuild N] app-text/libpaper-1.1.23 343 kB [ebuild N] sys-apps/eject-2.1.5-r2 USE=nls 121 kB [ebuild N] dev-python/setuptools-0.6.10 0 kB [ebuild N] sys-apps/dmidecode-2.10 0 kB [ebuild N] app-text/iso-codes-3.11.1 0 kB [ebuild N] dev-libs/glib-2.22.3 USE=-debug

Re: [gentoo-user] Q on portage's rational to re-emerge packages

2013-09-27 Thread Alan McKinnon
going to be the usual victim I'm afraid... And then there's things that use poppler, boost, PyQT and pykde4 - a similar effect is at work. End result = your cpus will be kept nice and toasty warm doing lots of compiles but actual breakage of the sort that led to revdep-rebuild being developed should

[gentoo-user] Upgrade Question

2013-11-01 Thread Silvio Siefke
, in order: Calculating dependencies... done! [ebuild U ] net-print/cups-1.6.4 [1.6.2-r5] USE=X acl dbus filters pam python ssl threads -debug -gnutls -java -kerberos -lprng-compat (-selinux) -static-libs -usb -xinetd -zeroconf LINGUAS=fr -ca -es -ja -ru PYTHON_SINGLE_TARGET=python2_7

Re: [gentoo-user] Question about updating /etc/portage/package.use

2012-10-17 Thread Walter Dnes
-X app-emulation/dosemu -X app-emulation/wine -mp3 app-emulation/qemu sdl app-misc/mc -X ncurses app-shells/bash readline # following items required by xpdf app-text/poppler abiword xpdf-headers utils app-text/xpdf motif dev-lang/python readline xml dev-libs/xmlrpc-c curl dev-libs/libxml2 python

[gentoo-user] xpdf + KDE + emerge whackiness...

2005-12-29 Thread Jeff
Ok... emerge -uDNp world These are the packages that I would merge, in order: Calculating world dependencies ...done! [blocks B ] app-text/xpdf-3.01-r4 (is blocking app-text/poppler-0.4.3-r1) [ebuild N] x11-libs/motif-config-0.9 [ebuild N] x11-libs/openmotif-2.2.3-r8 [ebuild N

[gentoo-user] Gateway tring to emerge xorg, don´t know why

2006-02-14 Thread Allan Spagnol Comar
Hi Gentoo-List, I am having a bit of a problem with my gentoo box running as a gateway/proxy. I am trying to update it and I my box without my concern want to emerge xorg ( snip ) emerge -pvDu world returns: [blocks B ] app-text/xpdf-3.01-r4 (is blocking app-text/poppler-0.5.0-r4) [ebuild

Re: [gentoo-user] Re: my xorg-server 1.6 seems a bit unstable - what am I doing wrong?

2009-10-13 Thread Denis
/gnome-doc-utils - app-text/gtkspell - app-text/gv - app-text/hunspell - app-text/iso-codes - app-text/libpaper - app-text/libwpd app-text/poppler-data app-text/poppler-utils - app-text/ps2eps - app-text/psutils - app-text/rarian - app-text/rman - app-text/scrollkeeper - app-text/scrollkeeper-dtd app

Re: [gentoo-user] poppler-0.32.0 - error

2015-09-05 Thread Alan McKinnon
On 05/09/2015 20:17, the...@sys-concept.com wrote: > I'm trying to re-emerge poppler but I'm getting error message > Here is the message log: > http://pastebin.com/Q5EKLW8U Don't use pastebin here. It's considered rude. Post the relevant portion of the error. I did look at it though,

[gentoo-user] poppler-0.32.0 - error

2015-09-05 Thread thelma
I'm trying to re-emerge poppler but I'm getting error message Here is the message log: http://pastebin.com/Q5EKLW8U I've tried to run: perl-cleaner --all (but that did not solve anything) * Finding left over modules and header * The following files remain. These were either installed

RE: [gentoo-user] Using Gentoo for Sound Recording

2006-03-20 Thread Timothy A. Holmes
-fonts/gnu-gs-fonts-std-8.11 3,664 kB [ebuild N] app-text/ghostscript-esp-7.07.1-r8 +X -cjk +cups -emacs +gtk 5,276 kB [ebuild U ] sys-devel/automake-1.9.6-r1 [1.9.5] 747 kB [ebuild N] app-text/poppler-0.5.0-r5 -cairo +jpeg 913 kB [ebuild N] net-print/cups-1.1.23-r7 -gnutls

Re: [gentoo-user] Re: USB printer and new cups

2010-05-15 Thread Dale
walt wrote: On 05/15/2010 04:01 PM, Dale wrote: Just for reference, this is my USE flags: USE=X avahi dbus gnutls java jpeg ldap pam perl png ppds python ssl tiff zeroconf -acl -kerberos -php -samba -slp -static -xinetd Good grief, Dale, you're almost stark nekkid! Where are all the rest

[gentoo-user] No X after update

2007-10-12 Thread reader
/pixman-0.9.5 media-libs/libmpeg3-1.7 x11-apps/xset-1.0.3 dev-util/dialog-1.1.20070930 app-doc/xorg-docs-1.4-r1 media-fonts/corefonts-1-r4 net-libs/libpcap-0.9.7 sys-process/psmisc-22.5-r2 sys-apps/less-408 net-ftp/ncftp-3.2.1 app-portage/genlop-0.30.8-r1 media-libs/freetype-2.3.5-r2 dev-lang/python-2.5.1

Re: [gentoo-user] Vim stops installing when it runs installman.sh

2011-11-21 Thread James Broadhead
] USE=-idn 68 kB [ebuild U ] dev-util/gtk-doc-am-1.18 [1.17] 623 kB [ebuild U ] media-libs/freetype-2.4.7 [2.4.6] USE=X bzip2 static-libs -auto-hinter -bindist -debug -doc -fontforge -utils 1,456 kB [ebuild U ] dev-lang/python-2.7.2-r3 [2.7.1-r1] USE=gdbm ipv6 ncurses readline ssl

[gentoo-user] emul-linux-x86-libs blocking tons of X libs

2013-03-28 Thread Mateusz Kowalczyk
gudev hwdb introspection keymap kmod openrc -doc (-selinux) -static-libs 2,094 kB [nomerge ] dev-lang/python-2.7.3-r3:2.7 USE=gdbm ipv6 ncurses readline sqlite ssl threads tk (wide-unicode) xml -berkdb -build -doc -examples -hardened% -wininst [ebuild U ] app-admin/python-updater

[gentoo-user] Re: USB printer and new cups

2010-05-15 Thread walt
On 05/15/2010 04:01 PM, Dale wrote: Just for reference, this is my USE flags: USE=X avahi dbus gnutls java jpeg ldap pam perl png ppds python ssl tiff zeroconf -acl -kerberos -php -samba -slp -static -xinetd Good grief, Dale, you're almost stark nekkid! Where are all the rest of your

[gentoo-user] [OT xfce pager] Xfce pager jacked up after updates

2010-11-08 Thread Harry Putnam
Nov 8 10:04:16 2010 sys-apps/rescan-scsi-bus-1.35 Mon Nov 8 10:07:03 2010 dev-python/pygobject-2.26.0-r1 Mon Nov 8 10:11:56 2010 app-portage/eix-0.22.4 Mon Nov 8 10:14:12 2010 app-emacs/emacs-w3m-1.4.417_pre20101104 Mon Nov 8 10:15:00 2010 dev-libs/libatasmart-0.17 Mon Nov 8 10:19:08 2010

Re: [gentoo-user] Re: do subslots improve user-experience?

2013-11-05 Thread Alan McKinnon
of the library version: revdep-rebuild can only detect version changes, and there are some libraries like poppler or neon (but probably many more I do not know) where upstream regularly does such tacit ABI changes as a policy. This was the main reason for introducing subslots! (That it avoids using

[gentoo-user] can not compile / emerge

2014-09-09 Thread Joseph
--with-poppler --with-libpng --disable-python --disable-mp --enable-sse --with-librsvg --with-libtiff --with-gudev --without-wmf --with-xmc --without-libxpm --without-xvfb-run checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking

Re: [gentoo-user] can not compile / emerge

2014-09-09 Thread Joseph
=lcms2 --without-gs --enable-mmx --with-libmng --with-poppler --with-libpng --disable-python --disable-mp --enable-sse --with-librsvg --with-libtiff --with-gudev --without-wmf --with-xmc --without-libxpm --without-xvfb-run checking for a BSD-compatible install... /usr/bin/install -c checking

Re: [gentoo-user] can not compile / emerge

2014-09-09 Thread Dale
--without-libjasper --with-libexif --with-lcms=lcms2 --without-gs --enable-mmx --with-libmng --with-poppler --with-libpng --disable-python --disable-mp --enable-sse --with-librsvg --with-libtiff --with-gudev --without-wmf --with-xmc --without-libxpm --without-xvfb-run checking for a BSD-compatible

Re: [gentoo-user] can not compile / emerge

2014-09-09 Thread Kerin Millar
--with-bzip2 --without-libcurl --with-dbus --without-gvfs --without-webkit --with-libjpeg --without-libjasper --with-libexif --with-lcms=lcms2 --without-gs --enable-mmx --with-libmng --with-poppler --with-libpng --disable-python --disable-mp --enable-sse --with-librsvg --with-libtiff --with-gudev

[gentoo-user] equery shows lyx didn't depend on qt, and emerge shows the opposite

2008-03-13 Thread Zhang Weiwu
/zlib-1.2.3-r1 `-- dev-lang/python-2.4.4-r6 [ python ] `-- dev-lang/tk-8.4.15-r1 [ !build tk ] `-- x11-libs/libXt-1.0.5 `-- x11-libs/libSM-1.0.3 `-- x11-libs/libICE-1.0.4 `-- x11-proto/xproto-7.0.10

Re: [gentoo-user] Re: gentoo installation - emerge problem

2009-04-15 Thread Christoph Schrauth
USE=doc -debug [nomerge ]dev-libs/dbus-glib-0.76 USE=doc -debug -selinux [nomerge ] app-doc/doxygen-1.5.4 USE=doc qt3 -debug -latex -nodot [ebuild N] media-gfx/graphviz-2.20.3 USE=cairo doc examples gnome gtk jpeg nls perl png python tcl -cgraph -java -ruby [ebuild N

[gentoo-user] WARNING **: Failed to create dbus proxy for org.gnome.SettingsDaemon: Could not get owner of name 'org.gnome.SettingsDaemon': no such name

2009-05-07 Thread Jorge Morais
=-debug -hal [ebuild R ] x11-drivers/xf86-input-mouse-1.4.0 USE=-debug [ebuild R ] gnome-base/libglade-2.6.3 USE=-debug -doc [ebuild R ] dev-libs/poppler-glib-0.10.6 USE=cairo [ebuild R ] gnome-base/gconf-2.24.0 USE=-debug -doc -ldap [ebuild R ] dev-python/pygtk-2.14.1

Re: [gentoo-user] Packages I like are blocking a package I don't want? (kdebase)

2006-04-10 Thread Daniel
-process/psmisc-22.1 [21.9] +X +ipv6 +nls (-selinux) 230 kB [nomerge ] kde-base/kpdf-3.5.2 -arts -debug* -kdeenablefinal -xinerama [ebuild U ] app-text/poppler-bindings-0.5.1-r1 [0.5.1] -cairo +gtk +qt -qt4 40 kB [ebuild N] kde-base/kdebase-3.5.2 -arts -cups -debug -hal -ieee1394

Re: [gentoo-user] Using Gentoo for Sound Recording

2006-03-20 Thread Mark Knecht
-cjk +cups -emacs +gtk 5,276 kB [ebuild U ] sys-devel/automake-1.9.6-r1 [1.9.5] 747 kB [ebuild N] app-text/poppler-0.5.0-r5 -cairo +jpeg 913 kB [ebuild N] net-print/cups-1.1.23-r7 -gnutls -nls +pam -samba -slp +ssl 8,501 kB [ebuild N] x11-libs/qt-3.3.4-r8 +cups -debug -doc

[gentoo-user] Why does Java-Runtime want to print and X and all that?

2017-07-17 Thread Matthias Hanft
uot; 7484 KiB [ebuild N ] dev-java/java-config-2.2.0-r3:2::gentoo USE="{-test}" PYTHON_TARGETS="python2_7 python3_4 (-python3_5) (-python3_6)" 51 KiB [ebuild N ] app-eselect/eselect-java-0.3.0::gentoo 14 KiB [ebuild N ] media-libs/alsa-lib-1.1.2::gentoo USE

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
R]app-portage/portage-utils-0.62 [ebuild R] dev-libs/iniparser-3.1-r1 [ebuild R]app-shells/bash-4.3_p48 [ebuild R] sys-libs/readline-6.3_p8-r2 [ebuild R] virtual/pkgconfig-0-r1 [ebuild R] dev-util/pk

[gentoo-user] KDE update revdep-rebuild.sh fail

2018-04-02 Thread Daniel Frey
ntry:0 app-eselect/eselect-python:0 app-eselect/eselect-qtgraphicssystem:0 app-eselect/eselect-ruby:0 app-eselect/eselect-vi:0 app-eselect/eselect-wine:0 app-eselect/eselect-wxwidgets:0 app-i18n/uchardet:0 app-misc/c_rehash:0 app-misc/ca-certificates:0 app-misc/editor-wrapper:0 app-misc/gtypist:0 ap

Re: [gentoo-user] mysql-workbench

2017-04-17 Thread lee
ckage.use ] | =x11-libs/cairo-1.12.16 xcb | =x11-libs/cairo-1.12.16 X | =x11-libs/cairo-1.12.16 opengl | =x11-libs/cairo-1.12.16-r4 X xcb | =x11-libs/cairo-1.12.18-r1 xcb X | >=x11-libs/cairo-1.14.2 xcb X | >=app-text/poppler-0.42.0 cairo | # required by dev-cpp/cairomm-1.12.0-r1::gentoo | >=x11

Re: [gentoo-user] Did an emerge world, now display customisations all gone

2013-03-19 Thread Andrew Lowe
today. Stroller. Never used that beasty before. Is genlop -l what you're after? If so: Sun Mar 17 13:04:09 2013 dev-python/python-exec-0.3.1 Sun Mar 17 13:04:28 2013 sys-libs/timezone-data-2013b Sun Mar 17 13:04:52 2013 media-libs/libdvdcss

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
/libqalculate-0.9.6-r1 USE=readline 0 kB [ebuild N] app-crypt/qca-ossl-2.0.0_beta3-r1 USE=-debug 0 kB [ebuild N] dev-python/PyQt4-4.5.2 USE=X dbus opengl svg webkit -assistant -debug -doc -examples -kde -phonon -sql -xmlpatterns 0 kB [ebuild N] virtual/poppler-qt4-0.10.7 0 kB [ebuild N

Re: [gentoo-user] Trying KDE-4

2008-10-20 Thread Peter Humphrey
-python/PyQt4-4.3.3 USE=-debug -doc -examples 0 kB [nomerge ] media-gfx/inkscape-0.46-r5 USE=doc lcms perl spell wmf -debug -dia -gnome -inkjar -jabber (-mmx) -postscript [ebuild R ] app-text/poppler-bindings-0.8.7 USE=cairo gtk qt3 qt4* -test 0 kB [nomerge ] kde-base/kate-4.1.2 [3.5.9

[gentoo-user] Re: Minimal (fast and cool)

2014-02-03 Thread Hans
Profile. We list and use Desktop (3) or Gnome (4) eselect profile list # for Xfce Desktop # eselect profile set 3 echo ### package.use ### /etc/portage/package.use echo dev-util/cmake -qt4 /etc/portage/package.use echo app-text/poppler -qt4 /etc/portage/package.use echo x11-base/xorg-server udev

[gentoo-user] Missing device files for cdroms

2006-07-20 Thread don
/gtkspell-2.0.11-r1 app-text/hunspell-1.1.4 app-text/iso-codes-0.49 app-text/ispell-3.2.06-r6 app-text/poppler-0.5.3 app-text/poppler-bindings-0.5.3 app-text/scrollkeeper-0.3.14-r2 app-text/sgml-common-0.6.3-r4 app-text/xpdf-3.01-r8 app-vim/gentoo-syntax-20051221 dev-cpp/glibmm-2.8.4 dev-cpp/gtkmm-2.8.3

[gentoo-user] More troubles with major update

2010-11-01 Thread Harry Putnam
Wed Oct 27 00:00:31 2010 dev-perl/libwww-perl-5.837 Wed Oct 27 00:01:04 2010 dev-perl/WWW-Mechanize-1.66 Wed Oct 27 00:01:23 2010 x11-base/xorg-drivers-1.9 Wed Oct 27 00:08:53 2010 sys-kernel/gentoo-sources-2.6.35-r10 Wed Oct 27 00:17:16 2010 dev-lang/python-2.6.5-r3 Wed Oct 27 00:18:17 2010

Re: [gentoo-user] Re: Is --changed-deps going to be *that* useless?

2018-02-26 Thread tuxic
ter the other. > > Sigh > > > Anyhow: How can I resolve the conflicts at the end of that list? > > Frustrated, > Meino > > > > > These are the packages that would be merged, in reverse order: > > Calculating dependencies... done! > [nomerge ] medi

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
[ebuild N] dev-python/python-fchksum-1.7.1 [ebuild N] sys-apps/sandbox-1.2.12 [ebuild N] app-misc/pax-utils-0.1.4 [ebuild N] sys-apps/debianutils-2.14.1-r1 [ebuild N] sys-apps/portage-2.0.53 *** Please update portage to the above version before proceeding. Failure to do so

[gentoo-user] Re: update brings no recognition of tty hence no login

2009-01-04 Thread Harry Putnam
/alsa-headers-1.0.18 Sat Jan 3 19:45:11 2009 media-libs/libmp4v2-1.5.0.1-r1 Sat Jan 3 19:47:07 2009 net-print/foomatic-db-ppds-3.0.20080507 Sat Jan 3 19:47:36 2009 media-libs/openjpeg-1.3 Sat Jan 3 19:47:57 2009 app-text/poppler-data-0.2.1 Sat Jan 3 19:50:47 2009 x11-themes/xfwm4-themes

Re: [gentoo-user] Trying KDE-4

2008-10-23 Thread Peter Humphrey
' [ Searching for packages depending on =x11-libs/qt-4.4.0_alpha:4... ] app-text/poppler-bindings-0.8.7 (qt4? =x11-libs/qt-4.3:4) x11-libs/qscintilla-2.1-r1 (qt4? =x11-libs/qt-4.3*:4) -- Rgds Peter These are the packages that would be merged, in reverse order: Calculating dependencies ... ... done

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
N] dev-lang/python-2.4.2 [ebuild N] dev-python/python-fchksum-1.7.1 [ebuild N] sys-apps/file-4.16 [ebuild N] sys-apps/which-2.16 [ebuild N] app-arch/cpio-2.6-r5 [ebuild N] app-arch/rpm2targz-9.0-r4 [ebuild N] sys-apps/utempter-0.5.5.6 [ebuild N

  1   2   >