Re: [gentoo-user] Qt 5 manual

2015-10-04 Thread Bryan Gardiner
it a WIP? > > Thanks, > Bryan I received the answer off-list: dev-qt/qt-docs. Thanks, Bryan pgpyKL4hPBL4B.pgp Description: OpenPGP digital signature

[gentoo-user] Qt 4.7.0: where's the documentation?

2010-09-22 Thread Nikos Chantziaras
I noticed that Qt 4.7.0 does not have a doc USE flag and does not install any html docs in /usr/share/doc for offline use. What's happening?

[gentoo-user] qt-4.4.3 won't install any files

2009-03-30 Thread Francisco Ares
I have qt-3.3.8b-r1 and qt-4.4.2 I tried qt-assistant-4.4.2-r1, and it showed me no docs. Then I tried to reinstall qt-4.4.2, looking for some use-flag I might have missed, like doc or something like that. The emerge process of qt-4.4.2 goes like that: # emerge -v =x11-libs/qt-4.4.2

Re: [gentoo-user] Re: qt/pyqt4/python html doc

2011-01-25 Thread Zhu Sha Zang
doc USE flag and python appear that don't create html documentation. Have a way to install html documentation to all this 3 packages. The installation of the HTML docs for Qt is controlled by the doc USE flag of x11-libs/qt-assistant. I don't know about the other packages you mentioned

Re: [gentoo-user] Qt 4.7.0: where's the documentation?

2010-09-22 Thread Paul Hartman
On Wed, Sep 22, 2010 at 8:08 AM, Nikos Chantziaras rea...@arcor.de wrote: I noticed that Qt 4.7.0 does not have a doc USE flag and does not install any html docs in /usr/share/doc for offline use.  What's happening? I have not installed Qt 4.7.0 but looking at the ebuilds it looks like perhaps

Re: [gentoo-user] qt-4.4.3 won't install any files

2009-03-30 Thread Alan McKinnon
On Monday 30 March 2009 08:13:33 Francisco Ares wrote: I have qt-3.3.8b-r1 and qt-4.4.2 I tried qt-assistant-4.4.2-r1, and it showed me no docs. [snip] Nothing showing the traditional compile and install procedure. Is this a bug? No. qt is now a meta package and exists only to have the qt

[gentoo-user] Re: qt/pyqt4/python html doc

2011-01-25 Thread Nikos Chantziaras
html documentation. Have a way to install html documentation to all this 3 packages. The installation of the HTML docs for Qt is controlled by the doc USE flag of x11-libs/qt-assistant. I don't know about the other packages you mentioned.

Re: [gentoo-user] Qt 4.7.0: where's the documentation?

2010-09-22 Thread Alan McKinnon
Apparently, though unproven, at 15:08 on Wednesday 22 September 2010, Nikos Chantziaras did opine thusly: I noticed that Qt 4.7.0 does not have a doc USE flag and does not install any html docs in /usr/share/doc for offline use. What's happening? Lazy dev? Didn't get round to it yet

[gentoo-user] kde update

2011-05-30 Thread Alain DIDIERJEAN
Trying to update from kde4.5 to kde4.6 A simple emerge -uD world gives: [ebuild U ] x11-libs/qt-core-4.7.2-r1 [4.6.3-r1] USE=-jit% -private-headers% [ebuild U ] x11-libs/qt-sql-4.7.2 [4.6.3-r2] [blocks b ] x11-libs/qt-sql-4.7.2 (x11-libs/qt-sql-4.7.2 is blocking x11-libs/qt-test

[gentoo-user] Re: Qt 4.7.0: where's the documentation?

2010-09-22 Thread Nikos Chantziaras
On 09/22/2010 06:49 PM, Paul Hartman wrote: On Wed, Sep 22, 2010 at 8:08 AM, Nikos Chantziarasrea...@arcor.de wrote: I noticed that Qt 4.7.0 does not have a doc USE flag and does not install any html docs in /usr/share/doc for offline use. What's happening? I have not installed Qt 4.7.0

Re: [gentoo-user] kde update: SOLVED

2011-06-02 Thread Alain DIDIERJEAN
world gives: [ebuild U ] x11-libs/qt-core-4.7.2-r1 [4.6.3-r1] USE=-jit% -private-headers% [ebuild U ] x11-libs/qt-sql-4.7.2 [4.6.3-r2] [blocks b ] x11-libs/qt-sql-4.7.2 (x11-libs/qt-sql-4.7.2 is blocking x11-libs/qt-test-4.7.2, x11-libs/qt-svg-4.7.2, x11-libs/qt-gui-4.7.2, x11-libs

Re: [gentoo-user] kde update

2011-05-30 Thread Mick
On Monday 30 May 2011 17:45:17 Alain DIDIERJEAN wrote: Trying to update from kde4.5 to kde4.6 A simple emerge -uD world gives: [ebuild U ] x11-libs/qt-core-4.7.2-r1 [4.6.3-r1] USE=-jit% -private-headers% [ebuild U ] x11-libs/qt-sql-4.7.2 [4.6.3-r2] [blocks b ] x11-libs/qt-sql

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread Bo Ørsted Andresen
On Thursday 24 January 2008 21:33:12 Dale wrote: I emerged autounamsk and used the command autounmask kde-base/kde-meta-4.0.0 without the quotes of course.  There may be a block or two.  I had one that involved qt.  I also had to mask qt 4.4 since it does not have dbus support. Which

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread Dale
Bo Ørsted Andresen wrote: On Thursday 24 January 2008 21:33:12 Dale wrote: I emerged autounamsk and used the command autounmask kde-base/kde-meta-4.0.0 without the quotes of course. There may be a block or two. I had one that involved qt. I also had to mask qt 4.4 since it does

Re: [gentoo-user] Trouble tweaking KDE package six

2008-07-19 Thread Patric Schmitz
that the GUI stuff would just keep working and not bother me. KDE itself seems to be largely lacking in programming docs (or I just missed it), although there a a few short tutorials. See above, http://doc.trolltech.com has tons of (professionally written and maintained) documentation on Qt

Re: [gentoo-user] emerge xmlto ERROR: app-text/xmlto-0.0.18 failed.

2005-11-02 Thread Neil Bothwick
for QT. Easy as pie my friend! Format: - comments begin with # - one DEPEND atom per line with space-delimited USE flags Example: # turn on docs for GTK 2.x =x11-libs/gtk+-2* doc # disable mysql support for QT x11-libs/qt

Re: [gentoo-user] portage problem

2008-03-15 Thread Chuck Robey
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Alan McKinnon wrote: On Friday 14 March 2008, Chuck Robey wrote: Vladimir Rusinov wrote: Just add opengl to your use flags and `emerge -v1 =x11-libs/qt-3*` Then, you'll probably need `emerge --update --deep --newuse kde-meta` (or emerge -uDN

Re: [gentoo-user] qt blockages...

2009-01-19 Thread Mark Knecht
is when you hit a problem like this take a look at the Gentoo docs as well as write the list. I admit I often, or even mostly, write the list first, but I think most of this stuff is documented somewhere so it's a good thing to look at the docs also. (At least once in awhile...) ;-) I sync usually each

Re: [gentoo-user] Re: What happened to Qt 5?

2014-06-01 Thread covici
/configs you have to customize? useful docs or a wiki? I'm still fairly new to the whole lx** thing... But I love the light resource footprint! Maybe I should put it on a non-essential machine first? your thoughts and suggestions are welcome. When I tried to emerge lx-qt-neta, it only wanted

Re: [gentoo-user] crypto with dolphin:5

2017-04-23 Thread Marc Joliet
ags Example: # mask docs for GTK 2.x =x11-libs/gtk+-2* doc # unmask mysql support for QT x11-libs/qt -mysql In this particular case, both files can be used, it seems (I'm not sure what the "stable" refers to

Re: [gentoo-user] KDE4.0?

2008-01-25 Thread maxim wexler
Which is rather pointless given that the KDE docs provides example package.{keywords,unmask} files... http://www.gentoo.org/proj/en/desktop/kde/kde4.xml Thanks for this. The link from kde.org goes to a page dated Dec 11 2007 which doesn't mention v4.0. I did what it said using

Re: [gentoo-user] portage problem

2008-03-15 Thread Chuck Robey
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Dale wrote: Chuck Robey wrote: Neil Bothwick wrote: On Fri, 14 Mar 2008 13:58:55 -0400, Chuck Robey wrote: * The die message: * Please reemerge =x11-libs/qt-3* with USE=opengl. asks me to rebuild something that doesn't exist

Re: [gentoo-user] emerge xmlto ERROR: app-text/xmlto-0.0.18 failed.

2005-11-02 Thread Dale
for it, but you don't want docu- mentation for QT. Easy as pie my friend! Format: - comments begin with # - one DEPEND atom per line with space-delimited USE flags Example: # turn on docs for GTK 2.x =x11-libs/gtk+-2* doc

Re: [gentoo-user] Re: What happened to Qt 5?

2014-06-03 Thread john
thingie work? Did you use the lxqt-meta package? got a list of files/configs you have to customize? useful docs or a wiki? I'm still fairly new to the whole lx** thing... But I love the light resource footprint! Maybe I should put it on a non-essential machine first

Re: [gentoo-user] KDE 3.5.3 Media Manager DCOP Error

2006-06-28 Thread Teresa and Dale
' '--with-xml=libxml' '--with-system-pid-file=/var/run/dbus.pid' '--with-system-socket=/var/run/dbus/system_bus_socket' '--with-session-socket-dir=/tmp' '--with-dbus-user=messagebus' '--localstatedir=/var' '--enable-doxygen-docs' '--disable-xml-docs' '--enable-qt3=/usr/qt/3' '--with-qt3-moc=/usr/qt

[gentoo-user] Re: What happened to Qt 5?

2014-06-01 Thread James
. Wow! Did you do a fresh install or convert from lxde? If yuo converted, do you like it better? Was the conversion easy? Does your usb device auto-discovery/mount thingie work? Did you use the lxqt-meta package? got a list of files/configs you have to customize? useful docs or a wiki? I'm

Re: [gentoo-user] Whats better for crossplatform applications?

2009-05-31 Thread Arttu V
really check out Java and Swing: http://java.sun.com/docs/books/tutorial/uiswing/lookandfeel/plaf.html qt4 - some kde apps are starting to be portable kde always was portable. Also developed as a cross plattform lib. Lots of windows apps already use qt. Great documentation. Lots of language

[gentoo-user] Trouble tweaking KDE package six

2008-07-17 Thread Kevin O'Gorman
to be an executable or package in Gentoo (but if I'm reading it right, it is a package in Ubuntu). I have a book on autotools, but have only used them, not configured them. I have a book on Qt (apropos of moc and automoc), but have never written Qt code. My tweak is for a non-GUI alternative, so I

Re: [gentoo-user] crypto with dolphin:5

2017-04-23 Thread J. Roeleveld
Format: > - comments begin with # (no inline comments) > - one DEPEND atom per line with space-delimited USE flags > > Example: > # mask docs for GTK 2.x > =x11-libs/gtk+-2* doc >

[gentoo-user] unable to compile gnome-extra/gnome-user-docs-2.22.1

2008-07-23 Thread John covici
PORTAGE_RSYNC_RETRIES=3 PORTAGE_TMPDIR=/var/tmp PORTAGE_WORKDIR_MODE=0700 PORTDIR=/usr/portage PORT_LOGDIR=/var/log/portage PRELINK_PATH_MASK=/usr/lib/klibc PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.4.4/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T

Re: [gentoo-user] KDE 4.0 and dbus compile error

2008-01-22 Thread Jerry McBride
... morning I don't even have a qt in my make.conf, yet eix confirms that I have both qt 3.x.x and qt 4.3.x installed (most recent versions). The KDE 4.0 docs say they don't yet support qt 4.4.x... So... if this was my box... I'd dump qt3 and qt4 from USE and add back in just qt. Dump qt 4.4

[gentoo-user] Re: What happened to Qt 5?

2014-06-04 Thread James
? Was the conversion easy? Does your usb device auto-discovery/mount thingie work? Did you use the lxqt-meta package? got a list of files/configs you have to customize? useful docs or a wiki? I'm still fairly new to the whole lx** thing... But I love the light resource

Re: [gentoo-user] KDE4.0?

2008-01-25 Thread Bo Ørsted Andresen
On Friday 25 January 2008 19:45:39 maxim wexler wrote: Which is rather pointless given that the KDE docs provides example package.{keywords,unmask} files... http://www.gentoo.org/proj/en/desktop/kde/kde4.xml Thanks for this. The link from kde.org goes to a page dated Dec 11 2007 which

Re: [gentoo-user] ebuild digest is complaining about no PF

2005-05-17 Thread brettholcomb
man 5 ebuild and the ebuild docs for the naming conventions. If you haven't already create a portage directotry overlay and set up make.conf to define it. This will be where you can create your own ebuilds and not mess with the tree. From: Calvin Spealman [EMAIL PROTECTED] Date: 2005/05

[gentoo-user] [OT]Any multi-gnome-terminal users here (GUI-related question)?

2005-05-24 Thread Holly Bostick
Hi, Just wondering if anyone might know what's the deal here, as the docs on the MGT site don't seem to be helping, nor the MGT ML archives. I'm running MGT under KDE, because GNOME is broken (again, don't ask, no idea). I love MGT, but it is an (as always, hideously unnatractive) GTK 1

[gentoo-user] escape from hell: kdelibs

2006-07-02 Thread Philip Webb
with GCC Glibc according to the docs, I tried to compile Kdelibs 3.5.3 got a long series of can't find msgs followed by failure: there are a number of similar reports in the Forum. Flameyes seems to give the authoritative response at Forum 060602 0917 : http://forums.gentoo.org/viewtopic-t-467029

[gentoo-user] Re: Shared libraries in Gentoo

2010-09-06 Thread Nikos Chantziaras
also knows and can link against libraries long after it has started up using a dlopen() call: http://linux.die.net/man/3/dlopen Thank you Nikos. I did read obout this in the Linux HOWTO: http://www.faqs.org/docs/Linux-HOWTO/Program-Library-HOWTO.html#DL-LIBRARIES But I was woundering

Re: [gentoo-user] did python-r1 improve user experience?

2013-10-31 Thread gottlieb
/user-guide.xml We also try to make sure that most users never have to touch PYTHON_TARGETS, etc; the default values provided by your profile are set up to allow *stable* python2.7 and python3.2 to work properly. ~arch users are expected to read the docs. ^_^ I am a ~amd64 user and I just read

Re: [gentoo-user] how to check dependencies for sloted apps?

2006-05-17 Thread Jonathan Chocron
, kamil does not depend on gtkhtml. This error just means that the script could not check dependencies for that specific package. However, you should see a list of package that depend on the package you input on the command line. For example : qdepends -Q qt outputs : [snip] kde-base/konsole-3.5.2

Re: [gentoo-user] Re: Gentoo's advantage: 'optimized for your system' -- huh?

2009-02-06 Thread Christopher Walters
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Mike Edenfield wrote: On 2/5/2009 7:01 AM, Volker Armin Hemmann wrote: no. He is an idiot if he does not read the docs. Simple. Like people who don't read the manual to their car or vcr and then complaining if something does not work. Idiots

Re: [gentoo-user] Xinerama vs TwinView for dual monitor setup

2008-10-13 Thread Alan McKinnon
rebuilt are: $ equery hasuse xinerama [ Searching for USE flag xinerama in all categories among: ] * installed packages [I--] [ ~] x11-apps/xdpyinfo-1.0.3 (0) [I--] [ ~] x11-libs/qt-3.3.8b (3) [I--] [ ~] x11-libs/gtk+-2.14.3-r2 (2) [I--] [ ~] x11-libs/qt-gui-4.4.2 (4) [I--] [ ] x11-misc/engage

Re: [gentoo-user] Xinerama vs TwinView for dual monitor setup

2008-10-13 Thread YoYo siska
-libs/qt-3.3.8b (3) [I--] [ ~] x11-libs/gtk+-2.14.3-r2 (2) [I--] [ ~] x11-libs/qt-gui-4.4.2 (4) [I--] [ ] x11-misc/engage- (0) [I--] [ ~] kde-base/ksplash-4.1.2 (4.1) [I--] [ ~] kde-base/plasma-workspace-4.1.2 (4.1) [I--] [ ~] kde-base/ksplashml-3.5.10 (3.5) [I--] [ ~] kde-base

Re: [gentoo-user] 32/64bit confusion

2010-08-24 Thread Mike Edenfield
On 8/24/2010 4:53 PM, tpar...@etherstorm.net wrote: I have a new (first) gentoo amd64 install, multilib, and have been searching the docs, forums and google for information on how to handle emerges for 32bit programs on the 64bit install. I have found some references to using -bin for 32bit

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread gottlieb
the docs. ^_^ I am a ~amd64 user and I just read the user-guide. :-) I do not see any action items for my system; but do see a large number of reinstalls proposed by emerge I do not change any python variables in make.conf so emerge --info shows PYTHON_SINGLE_TARGET=python2_7 PYTHON_TARGETS

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread Alan McKinnon
properly. ~arch users are expected to read the docs. ^_^ I am a ~amd64 user and I just read the user-guide. :-) I do not see any action items for my system; but do see a large number of reinstalls proposed by emerge I do not change any python variables in make.conf so emerge --info shows

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread gottlieb
to allow *stable* python2.7 and python3.2 to work properly. ~arch users are expected to read the docs. ^_^ I am a ~amd64 user and I just read the user-guide. :-) I do not see any action items for my system; but do see a large number of reinstalls proposed by emerge I do not change any python

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread Bruce Hill
. ~arch users are expected to read the docs. ^_^ I am a ~amd64 user and I just read the user-guide. :-) I do not see any action items for my system; but do see a large number of reinstalls proposed by emerge I do not change any python variables in make.conf so emerge --info shows

[gentoo-user] unable to compile totem

2007-08-09 Thread John covici
=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35

Re: [gentoo-user] overlays being ignored by portage

2007-03-27 Thread John covici
-0.10 PS1=\h:\w\$ PWD=/root PYTHONDOCS=/usr/share/doc/python-docs-2.4.3/html PYTHONPATH=/usr/lib/portage/pym QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -P ${DISTDIR} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.1.1:/opt/sun-jdk

Re: [gentoo-user] How to get rid of traces of overlays?

2007-04-16 Thread John covici
:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.pdf=00;32:*.ps=00;32:*.txt=00;32:*.patch=00;32:*.diff=00;32:*.log=00;32:*.tex=00;32:*.doc=00;32:*.aac=00;36:*.au=00;36

[gentoo-user] List of Epic FAIL

2015-04-16 Thread Alan Grimes
=drwxr-xr-x 7 portage portage 4096 Apr 16 15:57 mysql-workbench-6.2.5 dev-dotnet: =3=drwxr-xr-x 7 portage portage 4096 Apr 16 20:56 nuget-2.8.1 dev-java: =4=drwxr-xr-x 4 portage portage 4096 Apr 15 08:38 java-sdk-docs-1.7.0.76 =5=drwxr-xr-x 4 portage portage 4096 Apr 15 11:33 oracle-jdk-bin-1.7.0.76

Re: [gentoo-user] Re: Gentoo's advantage: 'optimized for your system' -- huh?

2009-02-04 Thread Jesús Guerrero
need to learn before you can do. Even a child can understand that. Someone would argue that's too hard to start, but that's why we have excellent docs, mailing lists, forums and irc, with a very high traffic and lots of friendly people giving away their time for free to help you. So, whomever

Re: [gentoo-user] Easy? Software Products

2006-01-22 Thread maxim wexler
++ libwww mad mmx mng motif mozilla mp3 mpeg mplayer ncurses ntfs ogg oggvorbis opengl oss pam pdflib perl png posix python qt quicktime readline reiserfs sdl sse ssl svga tcpd tiff truetype truetype-fonts type1-fonts udev usb verbose vorbis win32codecs wma xml2 xmms xv zlib userland_GNU kernel_linux

Re: [gentoo-user] Re: ntfs-3g access rights

2010-10-03 Thread Nganon
probably implements it or something similar. As always, read the fine docs and YMMV. Thanks Neil, much appreciated.  I'll have a play with the dmask, fmask settings as you suggest and see what gives. -- Regards, Mick Here it is in action... Sun Oct 03 | 22:38:57 ~ $ grep ntfs /etc/fstab #/dev

Re: [gentoo-user] Re: ntfs-3g access rights

2010-10-04 Thread Mick
permissions model and it's reasonable to assume ntfs-3g probably implements it or something similar. As always, read the fine docs and YMMV. Thanks Neil, much appreciated. I'll have a play with the dmask, fmask settings as you suggest and see what gives. -- Regards, Mick

Re: [gentoo-user] did python-r1 improve user experience?

2013-11-01 Thread Alan McKinnon
values provided by your profile are set up to allow *stable* python2.7 and python3.2 to work properly. ~arch users are expected to read the docs. ^_^ I am a ~amd64 user and I just read the user-guide. :-) I do not see any action items for my system; but do see a large number of reinstalls

[gentoo-user] cannot compile net-fs/mount-cifs using gcc 4.3.1

2008-08-10 Thread John covici
PORT_LOGDIR=/var/log/portage PRELINK_PATH_MASK=/usr/lib/klibc PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.5.1/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O ${DISTDIR}/${FILE} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686

[gentoo-user] virtual consoles messed up after starting gnome

2008-09-02 Thread John covici
:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.5.2/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O ${DISTDIR}/${FILE} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.3.1:/opt/sun-jdk-1.4.2.13/bin:/opt/sun-jdk

[gentoo-user] error in updating eix

2008-09-21 Thread John covici
/python-docs-2.5.2/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O ${DISTDIR}/${FILE} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.3.1:/opt/sun-jdk-1.4.2.13/bin:/opt/sun-jdk-1.4.2.13/jre/bin:/opt/sun-jdk-1.4.2.13/jre/javaws

[gentoo-user] apache and named mysteriously stopping on boot

2008-10-15 Thread John covici
PROFILE_ONLY_VARIABLES=ARCH ELIBC KERNEL USERLAND PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.5.2/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O ${DISTDIR}/${FILE} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.3.2:/opt/sun

[gentoo-user] X and frame buffer not playing nicely

2008-11-02 Thread John covici
/portage PORT_LOGDIR=/var/log/portage PRELINK_PATH_MASK=/usr/lib/klibc PROFILE_ONLY_VARIABLES=ARCH ELIBC KERNEL USERLAND PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.5.2/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O

[gentoo-user] 2.6.27 kernel can't find its map file?

2008-11-04 Thread John covici
PRELINK_PATH_MASK=/usr/lib/klibc PROFILE_ONLY_VARIABLES=ARCH ELIBC KERNEL USERLAND PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.5.2/html/lib QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -O ${DISTDIR}/${FILE} ${URI} ROOT=/ ROOTPATH=/opt/bin

[gentoo-user] Problem configuring ppp forpppoe

2007-05-24 Thread John covici
=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm

[gentoo-user] Re: phpMyAdmin

2007-08-16 Thread Thufir
://httpd.apache.org/docs-2.0/vhosts/ # for further details before you try to setup virtual hosts. # # You may use the command line option '-S' to verify your virtual host # configuration. # # Use name-based virtual hosting. # NameVirtualHost *:80 # # VirtualHost example: # Almost any Apache directive may

Re: [gentoo-user] Any reason to keep older gcc?

2007-12-29 Thread Walter Dnes
x11-proto/dmxproto dev-perl/Archive-Zip dev-perl/SGMLSpm dev-libs/xalan-c x11-libs/libXprintAppUtil media-libs/ftgl x11-libs/libFS sys-libs/gpm sys-apps/tcp-wrappers x11-libs/qt x11-apps/xdm x11-libs/gtk+ sys-libs/cracklib sys-libs/pwdb dev-libs/xerces-c dev-cpp/libbinio

Re: [gentoo-user] Intel Atom: architecture, distcc, crossdev and compile flags

2012-12-11 Thread Frank Steinmetzger
. If I had a 32 bit userland, I would have to build new kernels on my big 64 laptop then, right? I don’t suppose I can simply mix chosts, such that I would have a multilib x86_64 gcc/binutils/glibc, but i686 everything else. I haven't done any comparisons of 32/64 crypto yet, I'm just reading docs

[gentoo-user] screen tearing with mpv but not mplayer

2016-10-19 Thread Behrouz Khosravi
Hello everyone. Mpv has horizontal screen tearing(not very serious though) while playing video while mplayer does not. I have tried some configs which I found on the net but nothing removes this issue. Mpv docs even says that tearing problems are probably not related to software but driver

Re: [gentoo-user] Re: Gentoo's advantage: 'optimized for your system' -- huh?

2009-02-06 Thread Sebastian Günther
. There are other, more suitable places for this. Like in the docs, website, or a notice in the... installer :) Also, Gentoo isn't really black magic. There's no good reason why emerge for example isn't GUI based. Or revdep-rebuild. Or layman. Or... I hope you get the point ;) Yes, those things

[gentoo-user] Problems compiling gcc 4.2.4 and 4.3.1-r1

2008-07-13 Thread John covici
PORTAGE_USE=elibc_glibc kernel_linux userland_GNU x86 PORTAGE_WORKDIR_MODE=0700 PORTDIR=/usr/portage PORT_LOGDIR=/var/log/portage PRELINK_PATH_MASK=/usr/lib/klibc PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.4.4/html/lib PYTHONPATH=/usr/lib/portage/pym QMAKESPEC=linux-g++ QTDIR=/usr/qt/3

[gentoo-user] Re: Gentoo's advantage: 'optimized for your system' -- huh?

2009-02-05 Thread Nikos Chantziaras
for this. Like in the docs, website, or a notice in the... installer :) Also, Gentoo isn't really black magic. There's no good reason why emerge for example isn't GUI based. Or revdep-rebuild. Or layman. Or... I hope you get the point ;) Yes, those things need a lot of work

[gentoo-user] compiling problems

2005-11-16 Thread Jorge Almeida
% symbol docs coverage (183 symbols documented, 3 symbols incomplete, 2 not documented) See gdk-pixbuf-undocumented.txt for a list of missing docs. The doc coverage percentage doesn't include intro sections. Use of uninitialized value in split at /usr/bin/gtkdoc-mkdb line 608

[gentoo-user] No X after update

2007-10-12 Thread reader
/pixman-0.9.5 media-libs/libmpeg3-1.7 x11-apps/xset-1.0.3 dev-util/dialog-1.1.20070930 app-doc/xorg-docs-1.4-r1 media-fonts/corefonts-1-r4 net-libs/libpcap-0.9.7 sys-process/psmisc-22.5-r2 sys-apps/less-408 net-ftp/ncftp-3.2.1 app-portage/genlop-0.30.8-r1 media-libs/freetype-2.3.5-r2 dev-lang/python-2.5.1

Re: [gentoo-user] Need help with USE options.

2005-12-31 Thread Holly Bostick
-libs/qt - 3.3* *css* media-libs/libdvdcss *encode* media-sound/lame *encode* media-sound/sox *ffmpeg* media-video/ffmpeg *flac* media-libs/flac *hal* sys-apps/dbus *mp3* media-libs/libmad *musepack* media-libs/libmpcdec *musicbrainz* media-libs/musicbrainz

[gentoo-user] Trouble with portage

2009-01-10 Thread econti
-libs/check-0.9.5-r1 [0.9.5] 0 kB [ebuild U ] x11-libs/qt-3.3.8b-r1 [3.3.8-r4] USE=cups ipv6 opengl -debug -doc -examples (-firebird) -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -sqlite -xinerama (-gif%) 16,909 kB [ebuild UD] www-client/mozilla-firefox-2.0.0.19 [3.0.5] USE=ipv6

Re: [gentoo-user] Trouble with portage

2009-01-10 Thread AllenJB
[ebuild U ] dev-libs/check-0.9.5-r1 [0.9.5] 0 kB [ebuild U ] x11-libs/qt-3.3.8b-r1 [3.3.8-r4] USE=cups ipv6 opengl -debug -doc -examples (-firebird) -immqt -immqt-bc -mysql -nas -nis -odbc -postgres -sqlite -xinerama (-gif%) 16,909 kB [ebuild UD] www-client/mozilla-firefox-2.0.0.19 [3.0.5

Re: [gentoo-user] serious problems trying to go to new abi_x86_32 support

2015-04-24 Thread covici
=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.webm=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv

Re: [gentoo-user] apparent error in emerge dependencies

2009-03-11 Thread Allan Gottlieb
=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.gl

[gentoo-user] fails to emerge app-office/openoffice-2.3.1

2007-12-11 Thread Vasiliy G Tolstov
:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35

[gentoo-user] Problem with yelp while doing --update world

2007-06-03 Thread John covici
/lib/gstreamer-0.10 PS1=\h:\w\$ PWD=/usr/src PYTHONDOCS=/usr/share/doc/python-docs-2.4.3/html PYTHONPATH=/usr/lib/portage/pym QMAKESPEC=linux-g++ QTDIR=/usr/qt/3 RESUMECOMMAND=/usr/bin/wget -c -t 5 -T 60 --passive-ftp -P ${DISTDIR} ${URI} ROOT=/ ROOTPATH=/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin

Re: [gentoo-user] Need help with USE options.

2006-01-04 Thread Dale
, then you're just stuck with those, in the same way I'm stuck with kdebase and qt if I want to use K3b. If that's a real problem for you, investigate what programs those may be and see if you can find a KDE or generic X-based alternative (for example, if you use gcolor2, a GTK/GNOME color-chooser, you

Re: [gentoo-user] a few blockers I can't figure out

2015-08-31 Thread covici
cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LC_MESSAGES="C" LDFLAGS="-Wl,-O1 -Wl,--as-needed" LDFLAGS_amd64="-m elf_x86_64" LDFLAGS_x32="-m elf32_x86_64" LDFLAGS_x86="-m elf_i386" LESS="-sFRiMX --shift 5" LESSOPEN="

[gentoo-user] now in blocked packages hell. =\

2016-03-06 Thread Alan Grimes
use-2.9.5::gentoo [2.9.4::gentoo] USE="-examples -static-libs" 552 KiB [ebuild N ] sys-libs/slang-2.3.0::gentoo USE="pcre png readline zlib -cjk -static-libs" ABI_X86="32 (64) (-x32)" 1,498 KiB [ebuild N ] net-dialup/ppp-scripts-0::gentoo 2 KiB [ebuild N ] d

[gentoo-user] unable to compile cups while doing world update

2008-08-03 Thread John covici
=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.mng=01;35:*.pcx=01;35:*.yuv=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv

Re: [gentoo-user] Debian just voted in systemd for default init system in jessie

2014-02-18 Thread Canek Peláez Valdés
most of other systemd components. The same way in my analogy you can not remove audio card without broking network controller. But you can remove logind (and systemd, in fact), and have udev working. The others are simple software dependencies. You cannot remove Gtk+ from GNOME, nor Qt from KDE

[gentoo-user] Back down to older version (emerge)

2007-03-22 Thread reader
Sun Mar 18 12:14:42 2007 x11-proto/randrproto-1.2.1 Sun Mar 18 12:20:27 2007 media-libs/alsa-lib-1.0.14_rc3 Sun Mar 18 12:20:48 2007 dev-perl/IO-Compress-Zlib-2.004 Sun Mar 18 12:23:16 2007 media-libs/libexif-0.6.13-r2 Sun Mar 18 12:24:38 2007 app-doc/xorg-docs-1.4

[gentoo-user] gnome emerge gives blocked packages

2007-12-06 Thread Thufir
% 3,644 kB [ebuild N F ] dev-java/java-sdk-docs-1.5.0-r1 45,109 kB [ebuild U ] dev-libs/mpfr-2.3.0_p3 [2.2.0_p16] 853 kB [ebuild N] media-libs/amrnb-7.0.0.0 519 kB [ebuild N] media-libs/amrwb-7.0.0.2 468 kB [ebuild R ] sys-libs/zlib-1.2.3-r1 USE=(-build%) 416 kB [ebuild U

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
may result in failed or improper merges. A simple 'emerge -u portage' is sufficient. [ebuild N] dev-lang/tk-8.4.9 [ebuild N] app-portage/portage-manpages-1.2 [ebuild N] dev-python/python-docs-2.4.2 [ebuild N] sys-libs/gdbm-1.8.3-r2 [ebuild N] dev-libs/expat-1.95.8

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
[ebuild N] sys-apps/gawk-3.1.5 [ebuild N] net-libs/gnutls-1.2.4 [ebuild N] net-libs/openslp-1.2.1 [ebuild N] net-print/cups-1.1.23-r7 [ebuild N] x11-libs/qt-3.3.4-r8 [ebuild N] app-crypt/mit-krb5-1.4.1-r2 [ebuild N] dev-libs/popt-1.7-r1 [ebuild N

[gentoo-user] Missing device files for cdroms

2006-07-20 Thread don
-tools-6.1-r1 app-crypt/gnupg-1.4.4 app-crypt/gnupg-1.9.20-r3 app-crypt/hashalot-0.3-r2 app-crypt/opencdk-0.5.5 app-dicts/aspell-en-0.51.1 app-doc/xorg-docs-1.2 app-editors/gedit-2.14.3 app-editors/gvim-6.4 app-editors/nano-1.3.11-r2 app-editors/vim-6.4 app-editors/vim-core-6.4 app-misc/ca

[gentoo-user] Building mongodb-3.4.2 scons error

2017-03-12 Thread Dick Middleton
NAME="dick" declare -x LDFLAGS="-Wl,-O1 -Wl,--as-needed" declare -x LDFLAGS_amd64="-m elf_x86_64" declare -x LDFLAGS_default declare -x LDFLAGS_x32="-m elf32_x86_64" declare -x LDFLAGS_x86="-m elf_i386" declare -x LIBDIR_amd64="lib64" declar

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
-kdeenablefinal -kdehiddenvisibility -xinerama 0 kB [ebuild R ] x11-libs/qt-4.3.3 USE=accessibility cups dbus gif jpeg opengl png qt3support ssl tiff* zlib -debug -doc -examples -firebird -glib -mng -mysql -nas -nis -odbc -pch -postgres -sqlite -sqlite3 -xinerama INPUT_DEVICES=-wacom 0 kB

[gentoo-user] Problems compiling clozurecl on ARMboard (Arietta G25)

2015-06-05 Thread Meino . Cramer
() { debug-print-function ${FUNCNAME} ${@}; local dodoc_opts=-r; has ${EAPI} 0 1 2 3 dodoc_opts=; if ! declare -p DOCS /dev/null; then local d; for d in README* ChangeLog AUTHORS NEWS TODO CHANGES THANKS BUGS FAQ CREDITS CHANGELOG; do if [[ -s