Re: [gentoo-user] python-updater constantly rebuilds one same package

2014-08-15 Thread Peter Humphrey
On Thursday 14 August 2014 17:23:51 Mike Gilbert wrote: I have not run revdep-rebuild in over a year. If you have seen that preserve-libs is missing things, that's a a bug. Several people found that preserve-libs missed qtsql recently. The conversation's in the akonadi ... don't you just love

[gentoo-user] On a KDE Plasma machine should vlc be pulling in Qt4?

2016-02-13 Thread Andrew Lowe
Hi all, Just wondering if the latest vlc, 2.2.2 should be pulling in KDE4/Qt4 components when the machine is supposedly running Plasma/Qt5? A sync and then a -NuD world shows vlc wanting to pull in kdelibs-4.14.16, qtsql-4.8.7-r1 & qtcore-4.8.7-r1. Any thoughts? Reg

Re: [gentoo-user] Re: akonadi ... don't you just love it?

2014-08-12 Thread Rich Freeman
On Tue, Aug 12, 2014 at 10:38 AM, Daniel Frey djqf...@gmail.com wrote: On 08/12/2014 12:31 AM, Neil Bothwick wrote: Yes, I think it was dev-qt/qtsql that broke MythTV. I notice that dev-python/mysql-python was rebuilt at the same time, so that must have been missed too, whereas dev-perl/DBD

Re: [gentoo-user] Re: akonadi ... don't you just love it?

2014-08-12 Thread Daniel Frey
On 08/12/2014 12:31 AM, Neil Bothwick wrote: Yes, I think it was dev-qt/qtsql that broke MythTV. I notice that dev-python/mysql-python was rebuilt at the same time, so that must have been missed too, whereas dev-perl/DBD-mysql was re-emerged right after mysql. It most definitely was, I

Re: [gentoo-user] Re: akonadi ... don't you just love it?

2014-08-12 Thread Peter Humphrey
it that I didn't even think of it this time. I had a similar experience on two Gentoo boxes, including MythTV. I don't think it was myth itself but rather something in-between. Yes, I think it was dev-qt/qtsql that broke MythTV. I notice that dev-python/mysql-python was rebuilt at the same time

Re: [gentoo-user] Re: KDE: unwanted dependencies

2013-09-14 Thread Mick
. At least, the average joe can't be scorned any more for not having a server. Hey to all localhost admins! :) That shouldn't be the case. The default akonadi backend is mysql, why could explain why it's being pulled in. Yes, really, I was mislead, it is qtsql which requires setting

Re: [gentoo-user] Re: akonadi ... don't you just love it?

2014-08-12 Thread Neil Bothwick
itself but rather something in-between. Yes, I think it was dev-qt/qtsql that broke MythTV. I notice that dev-python/mysql-python was rebuilt at the same time, so that must have been missed too, whereas dev-perl/DBD-mysql was re-emerged right after mysql. -- Neil Bothwick Top Oxymorons Number 2

Re: [gentoo-user] This nite's switch to full multilib

2015-03-30 Thread Peter Humphrey
qt3support dev-qt/qtopengl qt3support dev-qt/qtsqlmysql qt3support dev-qt/qtwebkit icu (Package.use is the only place where qt occurs.) -- Rgds Peter.

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 I have to do that for 195 ebuilds here and really wonder if that is correct in the end

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Stefan G. Weichinger
abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 I have to do that for 195 ebuilds here and really wonder if that is correct in the end

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Mick
/qtgui-4.8.6-r1:4 abi_x86_32 =dev-qt/qtdbus-4.8.6-r1:4 abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit app

Re: [gentoo-user] Dependecy problem: PortgreSQL twice

2017-02-09 Thread Bertram Scharpf
ot 9.5. > > > equery depends postgresql > > This scours the tree to find deps, it doesn't mean *your* system will > use all of them. With that output, we start looking to see which apply > to you # equery d postgresql

[gentoo-user] Qt blocking @world update

2013-11-02 Thread Alex Schuster
with the same problem) dev-qt/qtsql:4 (dev-qt/qtsql-4.8.4::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtsql-4.8.4[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, ebuild scheduled for merge) (dev-qt/qtsql-4.8.5::gentoo, installed) pulled in by ~dev-qt

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Mick
is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtsql-4.8.6:4 (dev-qt/qtsql-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtsvg-4.8.6:4 (dev-qt/qtsvg-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6

Re: [gentoo-user] Qt blocking @world update

2013-11-05 Thread Alex Schuster
/sets.portage/qt-split:x11-libs/qt-xmlpatterns /etc/portage/package.use/misc:dev-qt/qt-creator doc examples perforce qtscript /etc/portage/package.use/misc:dev-qt/qt-meta:3 doc mysql /etc/portage/package.use/misc:dev-qt/qthelp doc /etc/portage/package.use/misc:dev-qt/qtsql mysql /etc

[gentoo-user] Re: akonadi ... don't you just love it?

2014-08-11 Thread Mick
(requires libmysqlclient_r.so.16) [ 85% ] * broken /usr/lib64/qt4/plugins/sqldrivers/libqsqlmysql.so (requires libmysqlclient_r.so.16) [ 100% ] * Generated new 3_broken.rr * Assigning files to packages * /usr/lib/qt4/plugins/sqldrivers/libqsqlmysql.so - dev-qt/qtsql * /usr

Re: [gentoo-user] Qt blocking @world update

2013-11-03 Thread Alan McKinnon
, installed) (and 2 more with the same problem) dev-qt/qtsql:4 (dev-qt/qtsql-4.8.4::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtsql-4.8.4[aqua=,debug=,qt3support] required by (dev-qt/qt3support-4.8.4::gentoo, ebuild scheduled for merge) (dev-qt/qtsql-4.8.5::gentoo

Re: [gentoo-user] akonadi ... don't you just love it?

2014-08-12 Thread J. Roeleveld
wasn't qtsql once supposed to that? If a framework like qtsql is used, swapping the database is easy. Most developers seem to prefer to reinvent the wheel and often come up with something that vaguely resembles a circle and is held together with a mixture of glue and duck tape. -- Joost

Re: [gentoo-user] akonadi ... don't you just love it?

2014-08-12 Thread Alan McKinnon
design that is often employed by lazy developers. -- Joost wasn't qtsql once supposed to that? If a framework like qtsql is used, swapping the database is easy. Most developers seem to prefer to reinvent the wheel and often come up with something that vaguely resembles a circle

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
-qt/qtgui-4.8.6-r1:4 abi_x86_32 =dev-qt/qtdbus-4.8.6-r1:4 abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Meino . Cramer
{-test} 0 KiB [blocks B ] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtsql-4.8.6:4 (dev-qt/qtsql-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtcore-4.8.6:4 (dev-qt/qtcore-4.8.6:4 is blocking dev

[gentoo-user] Impossible to compile PyQt

2007-10-24 Thread econti
if the qtgl module should be built... Checking to see if the qtui module should be built... Checking to see if the qtsql module should be built... Checking to see if the qtext module should be built... Checking to see if the QAssistantClient class is available... Creating features file... Checking to see

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit app that uses Qt, and wine is also in the mix. I imagine the number of possibilities

Re: [gentoo-user] On a KDE Plasma machine should vlc be pulling in Qt4?

2016-02-13 Thread Alan McKinnon
On 13/02/2016 16:36, Andrew Lowe wrote: > Hi all, > Just wondering if the latest vlc, 2.2.2 should be pulling in KDE4/Qt4 > components when the machine is supposedly running Plasma/Qt5? A sync and > then a -NuD world shows vlc wanting to pull in kdelibs-4.14.16, > qtsql-4.

Re: [gentoo-user] Re: USE flags handling

2014-07-30 Thread Walter Dnes
dev-qt/qtcore qt3support dev-qt/qtdeclarative accessibility qt3support dev-qt/qtgui accessibility qt3support dev-qt/qtopengl qt3support dev-qt/qt3support accessibility dev-qt/qtsql qt3support sqlite dev-qt/qtsvg accessibility sys-libs/ncurses unicode Seems that if I want to emerge and use KDE's

Re: [gentoo-user] Re: USE flags handling

2014-07-30 Thread Volker Armin Hemmann
-libs/phonon vlc media-video/vlc dbus xcb -ffmpeg dev-qt/qtcore qt3support dev-qt/qtdeclarative accessibility qt3support dev-qt/qtgui accessibility qt3support dev-qt/qtopengl qt3support dev-qt/qt3support accessibility dev-qt/qtsql qt3support sqlite dev-qt/qtsvg accessibility sys-libs/ncurses

Re: [gentoo-user] akonadi ... don't you just love it?

2014-08-13 Thread J. Roeleveld
by lazy developers. -- Joost wasn't qtsql once supposed to that? If a framework like qtsql is used, swapping the database is easy. Most developers seem to prefer to reinvent the wheel and often come up with something that vaguely resembles a circle and is held

Re: [gentoo-user] Re: KDE: unwanted dependencies

2013-09-13 Thread Yuri K. Shatroff
for not having a server. Hey to all localhost admins! :) That shouldn't be the case. The default akonadi backend is mysql, why could explain why it's being pulled in. Yes, really, I was mislead, it is qtsql which requires setting the mysql flag, but I missed that it was due to akonadi. Thank you

Re: [gentoo-user] Re: KDE: unwanted dependencies

2013-09-13 Thread Hinnerk van Bruinehsen
, really, I was mislead, it is qtsql which requires setting the mysql flag, but I missed that it was due to akonadi. IIRC you can substitute mysql with sqlite by changing useflags. mysql seems the be the default though... WKR Hinnerk signature.asc Description: Digital signature

Re: [gentoo-user] akonadi ... don't you just love it?

2014-08-12 Thread Volker Armin Hemmann
it myself on occasion, but even when patches are accepted by upstream, they get broken by upstream at a future release again because of the bad design that is often employed by lazy developers. -- Joost wasn't qtsql once supposed to that?

[gentoo-user] dev-python/PyQt4-4.9.2 requires SIP v4.13.3 or later

2012-06-22 Thread Dale
-packages --sipdir=/usr/share/sip --assume-shared --no-timestamp --qsci-api --enable=QtCore --enable=QtNetwork --enable=QtScript --enable=QtXml --enable=QtGui --enable=QtDesigner --enable=QtScriptTools --enable=QtTest --enable=QtDBus --enable=QtDeclarative --enable=QtOpenGL --enable=phonon --enable=QtSql

Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
* =dev-qt/qtquickcontrols-5.3.2* =dev-qt/qtscript-5.3.2* =dev-qt/qtsensors-5.3.2* =dev-qt/qtserialport-5.3.2* =dev-qt/qtsql-5.3.2* =dev-qt/qtsvg-5.3.2* =dev-qt/qttest-5.3.2* =dev-qt/qttranslations-5.3.2* =dev-qt/qtwebkit-5.3.2* =dev-qt/qtwebsockets-5.3.2* =dev-qt/qtwidgets-5.3.2* =dev-qt/qtx11extras

[gentoo-user] Re: This nite's switch to full multilib

2015-03-30 Thread James
Peter Humphrey peter at prh.myzen.co.uk writes: On Sunday 29 March 2015 20:12:45 Alan McKinnon wrote: grep -ir qt /etc/portage grep qt /etc/portage/package.use | wc -l =11 dev-qt/qt-creator android autotools cmake python dev-qt/qtguiqt3support =dev-qt/qtsql-4.8.5

Re: [gentoo-user] Re: Using KDE apps in a non KDE environment

2015-10-02 Thread Walter Dnes
re the following extras... dev-qt/qtcore qt3support app-text/poppler qt4 dev-qt/qtsql qt3support dev-qt/qtgui qt3support sys-apps/dbus X media-video/vlc dbus ogg vorbis sys-libs/zlib minizip sys-libs/ncurses unicode sys-auth/consolekit policykit dev-qt/qtdeclarative qt3support dev-qt/qtopengl q

[gentoo-user] Compiles take much longer than in the past

2014-02-23 Thread Frank Steinmetzger
portage: Sat Jan 25 19:12:30 2014: 126u seconds # 2.2.7 curl: Thu Sep 12 21:55:12 2013: 201u seconds # 7.31.0 curl: Sat Jan 25 22:26:28 2014: 259u seconds # 7.34.0-r1 curl: Sat Feb 22 20:17:06 2014: 608u seconds # 7.35.0 # Possible did some other stuff at the same time. qtsql: Mon Oct 21 05:12

Re: [gentoo-user] Re: USE flags handling

2014-07-31 Thread Alan McKinnon
-libs/phonon vlc media-video/vlc dbus xcb -ffmpeg dev-qt/qtcore qt3support dev-qt/qtdeclarative accessibility qt3support dev-qt/qtgui accessibility qt3support dev-qt/qtopengl qt3support dev-qt/qt3support accessibility dev-qt/qtsql qt3support sqlite dev-qt/qtsvg accessibility sys-libs/ncurses

Re: [gentoo-user] Re: USE flags handling

2014-07-31 Thread J. Roeleveld
qt3support dev-qt/qt3support accessibility dev-qt/qtsql qt3support sqlite dev-qt/qtsvg accessibility sys-libs/ncurses unicode Seems that if I want to emerge and use KDE's pdf reader, I need... phonon vlc (or gstreamer) libmpeg libmad net-dns/libidn dev-qt/qtwebkit

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Alan McKinnon
] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtsql-4.8.6:4 (dev-qt/qtsql-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtcore-4.8.6:4 (dev-qt/qtcore-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Meino . Cramer
--keep-going -v which prints: These are the packages that would be merged, in reverse order: Calculating dependencies... done! [...snip...] [blocks B ] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtsql-4.8.6

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-15 Thread Gevisz
-qt/qtscript-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtgui-4.8.6-r4 [4.8.5-r4] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtsql-4.8.6-r1 [4.8.5

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread Gregory Woodbury
-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtgui-4.8.6-r4 [4.8.5-r4] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtgui-4.8.6:4 (dev-qt/qtgui-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtsql-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32

[gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread gevisz
-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtsql-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtsql-4.8.6:4 (dev-qt/qtsql-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qt3support-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks b

Re: [gentoo-user] Gpgme oddity

2017-03-05 Thread Mick
.14.11_pre20160211/work/kmail-4.14.11_pre20160211/kaddressbookgrantlee -I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include

Re: [gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-16 Thread Alec Ten Harmsel
[IP-] [ ] dev-qt/qtsql-4.8.7:4 [IP-] [ ] dev-qt/qtsvg-4.8.7:4 [IP-] [ ] dev-qt/qttest-4.8.7:4 [IP-] [ ] dev-qt/qttranslations-4.8.7:4 [IP-] [ ] dev-qt/qtwebkit-4.8.7:4 [IP-] [ ] dev-qt/qtwidgets-5.4.2:5 [IP-] [ ] dev-qt/qtxmlpatterns-4.8.7:4 [IP-] [ ] media-libs/qt-gstreamer-1.2.0:0

[gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-16 Thread Dale
-] [ ] dev-qt/qtgui-4.8.7:4 [IP-] [ ] dev-qt/qtgui-5.4.2-r1:5 [IP-] [ ] dev-qt/qtmultimedia-4.8.7:4 [IP-] [ ] dev-qt/qtopengl-4.8.7:4 [IP-] [ ] dev-qt/qtscript-4.8.7:4 [IP-] [ ] dev-qt/qtsql-4.8.7:4 [IP-] [ ] dev-qt/qtsvg-4.8.7:4 [IP-] [ ] dev-qt/qttest-4.8.7:4 [IP-] [ ] dev-qt/qttranslations

Re: [gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-20 Thread Dale
-4.8.7:4 [IP-] [ ] dev-qt/qtsql-4.8.7:4 [IP-] [ ] dev-qt/qtsvg-4.8.7:4 [IP-] [ ] dev-qt/qttest-4.8.7:4 [IP-] [ ] dev-qt/qttranslations-4.8.7:4 [IP-] [ ] dev-qt/qtwebkit-4.8.7:4 [IP-] [ ] dev-qt/qtwidgets-5.4.2:5 [IP-] [ ] dev-qt/qtxmlpatterns-4.8.7:4 [IP-] [ ] media-libs/qt-gstreamer

Re: [gentoo-user] Help installing skype

2016-02-24 Thread Alan McKinnon
abi_x86_32 dev-db/sqlite abi_x86_32 dev-db/unixODBC abi_x86_32 dev-lang/orc abi_x86_32 dev-qt/qt3support:4 abi_x86_32 dev-qt/qtcore:4 abi_x86_32 dev-qt/qtdbus:4 abi_x86_32 dev-qt/qtgui:4 abi_x86_32 dev-qt/qtscript:4 abi_x86_32 dev-qt/qtsql:4 abi_x86_32 dev-qt/qtwebkit:4 abi_x86_32 dev-qt

[gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Mick
-I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript - I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork - I/usr/include/qt4/QtMultimedia -I/usr/include/qt4/QtDesigner - I/usr

Re: [gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Marc Joliet
- I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript - I/usr/include/qt4

Re: [gentoo-user] No 'libs' in world file?

2015-03-04 Thread Walter Dnes
135 KiB [ebuild N ] dev-qt/qtsql-4.8.5:4 USE=exceptions mysql sqlite (-aqua) -debug (-firebird) -freetds -oci8 -odbc -pch -postgres -qt3support 0 KiB [ebuild N ] media-tv/mythtv-0.27_p20140321 USE=hls theora vorbis xml xvid -alsa (-altivec) -autostart -bluray -cec -crystalhd -debug -dvb

[gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
mail-client/evolution-3.16.5 [nomerge ]app-crypt/pinentry-0.9.5 [nomerge ] dev-qt/qtgui-4.8.6-r4 ABI_X86="32*" [ebuild R] dev-qt/qt3support-4.8.6-r1 ABI_X86="32*" [ebuild R] dev-qt/qtsql-4.8.6-r1 ABI_X86="32*" [ebui

Re: [gentoo-user] Help installing skype

2016-02-24 Thread Ralf
] gnome-base/gnome-extra-apps-3.16.0 > [nomerge ] mail-client/evolution-3.16.5 > [nomerge ]app-crypt/pinentry-0.9.5 > [nomerge ] dev-qt/qtgui-4.8.6-r4 ABI_X86="32*" > [ebuild R] dev-qt/qt3support-4.8.6-r1 ABI_X86="32*&q

Re: [gentoo-user] Akonadi crashes

2010-07-15 Thread Mick
with this error (see Test 10): === Akonadi Server Self-Test Report === Test 1: SUCCESS Database driver found. Details: The QtSQL driver 'QSQLITE' is required by your current Akonadi server configuration and was found on your system. File

Re: [gentoo-user] Akonadi crashes

2010-07-15 Thread Martin DiViaio
Report === Test 1: SUCCESS Database driver found. Details: The QtSQL driver 'QSQLITE' is required by your current Akonadi server configuration and was found on your system. File content of '/home/michael/.config/akonadi/akonadiserverrc': [%General] Driver

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-16 Thread gevisz
-4.8.6-r1 ABI_X86=32 (64) (-x32) [ebuild U ] dev-qt/qtscript-4.8.6-r2 [4.8.5] ABI_X86=32%* (64%*) (-x32) [blocks b ] dev-qt/qtscript-4.8.6:4 (dev-qt/qtscript-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtsql-4.8.6-r1 [4.8.5] ABI_X86=32%* (64%*) (-x32) [blocks b

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
] x11-libs/xcb-util-0.4.0 [ebuild R]x11-libs/xcb-util- cursor-0.1.3-r1 [ebuild R] app-eselect/eselect- qtgraphicssystem-1.1.1 [ebuild R ~] dev-qt/qt

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
rep-2.25::gentoo [2.21-r1::gentoo] USE="nls pcre -static" 1,297 KiB [ebuild U ] net-misc/wget-1.17.1-r1::gentoo [1.16.3-r1::gentoo] USE="ipv6 nls pcre ssl zlib -debug -gnutls -idn (-libressl) -ntlm -static {-test} -uuid" 1,850 KiB [ebuild U ] sys-apps/texinfo-6.1::gen

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
r1:4::gentoo] USE="-debug -gles2 {-test}" 0 KiB [ebuild N#] kde-frameworks/kwidgetsaddons-5.21.0:5/5.21::gentoo USE="nls -debug {-test}" 2,083 KiB [ebuild N#] kde-frameworks/kwindowsystem-5.21.0:5/5.21::gentoo USE="X nls -debug {-test}" 160 KiB [ebuild

[gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Harry Putnam
Setup: gentoo 32bit vbox guest on win 10 64bit host Installed xorg-server, lxde Meta pkgs and deps (along with many other pkgs ... to many to list here but included at the end) uname -a: Linux g0 4.8.8-gentoo #2 Fri Nov 18 20:16:14 EST 2016 i686 Intel(R) Xeon(R) CPU X5450 @

Re: [gentoo-user] newish vbox gentoo guest crashes from startx

2016-12-07 Thread Alan McKinnon
On 07/12/2016 17:34, Harry Putnam wrote: > Setup: > >gentoo 32bit vbox guest on win 10 64bit host >Installed xorg-server, lxde Meta pkgs and deps >(along with many other pkgs ... to many to list >here but included at the end) > > uname -a: > Linux g0 4.8.8-gentoo #2 Fri Nov 18