Re: Re: [gentoo-user] gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread Hubert Hauser
-ugly-1.12.3 [1.10.5] [ebuild U  ] dev-qt/qtdeclarative-5.9.2 [5.7.1] [ebuild U  ] dev-qt/qtprintsupport-5.9.2 [5.7.1] [ebuild U  ] media-plugins/gst-plugins-x264-1.12.3 [1.10.5] [ebuild U  ] media-video/vlc-2.2.6-r2 [2.2.6] USE="qt5*" [ebuild U  ] dev-qt/qtwebchannel-5.9.

[gentoo-user] Re: gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread Kai Krakow
/qtprintsupport-5.9.2 [5.7.1] > [ebuild U  ] media-video/vlc-2.2.6-r2 [2.2.6] USE="qt5*" > [ebuild U  ] media-plugins/gst-plugins-x264-1.12.3 [1.10.5] > [ebuild U  ] dev-qt/qtwebchannel-5.9.2 [5.7.1] > [ebuild   R    ] net-analyzer/wireshark-2.4.2 > [ebuild

[gentoo-user] gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread Hubert Hauser
U  ] media-libs/gst-plugins-ugly-1.12.3 [1.10.5] [ebuild U  ] dev-qt/qtdeclarative-5.9.2 [5.7.1] [ebuild U  ] dev-qt/qtprintsupport-5.9.2 [5.7.1] [ebuild U  ] media-video/vlc-2.2.6-r2 [2.2.6] USE="qt5*" [ebuild U  ] media-plugins/gst-plugins-x264-1.12.3 [1.10.5] [ebuil