Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
* =dev-qt/qtquickcontrols-5.3.2* =dev-qt/qtscript-5.3.2* =dev-qt/qtsensors-5.3.2* =dev-qt/qtserialport-5.3.2* =dev-qt/qtsql-5.3.2* =dev-qt/qtsvg-5.3.2* =dev-qt/qttest-5.3.2* =dev-qt/qttranslations-5.3.2* =dev-qt/qtwebkit-5.3.2* =dev-qt/qtwebsockets-5.3.2* =dev-qt/qtwidgets-5.3.2* =dev-qt/qtx11extras

Re: Re: [gentoo-user] gst-plugins-bad-1.11.90 is blocking gst-plugins-base-1.12.3

2017-10-17 Thread Hubert Hauser
t/qtgui-5.7.1 required by (dev-qt/qtsvg-5.7.1:5/5.7::gentoo, installed)     ^ ^              ~dev-qt/qtgui-5.7.1[xcb] required by (dev-qt/qtx11extras-5.7.1:5/5.7::gentoo, installed)     ^ ^     

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
R ~] dev-qt/qtwidgets-5.6.2 [ebuild R ~] dev-qt/qttest-5.6.2 [ebuild R ~] dev-qt/qtxmlpatterns-5.6.2 [ebuild R ~] kde-frameworks/extra-cmake- modules-5.27.0

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
%)" 376 KiB [ebuild U ] dev-libs/rasqal-0.9.32::gentoo [0.9.29::gentoo] USE="crypt mhash pcre xml -gmp -static-libs {-test} (-doc%)" 1,509 KiB [ebuild U ] media-libs/harfbuzz-1.2.7:0/0.9.18::gentoo [1.1.3:0/0.9.18::gentoo] USE="cairo glib graphite icu introspection truetyp