Re: [gentoo-user] depclean missing packages

2017-01-05 Thread Róbert Čerňanský
't installed. > > > > > I've also always used --deep, but I've seen this many times. I've > recently started using "--with-bdeps=y" as well, and I don't think > I've seen this happen since then, so I'm guessing binary deps are the > culprit. I think so too. S

[gentoo-user] Impossible to compile PyQt

2007-10-24 Thread econti
'QWindowsXPStyle' QScintilla 1.5.1 is being used. Checking to see if the qtcanvas module should be built... Checking to see if the qtnetwork module should be built... Checking to see if the qttable module should be built... Checking to see if the qtxml module should be built... Checking to see

[gentoo-user] depclean missing packages

2017-01-03 Thread Daniel Frey
in by: * dev-qt/linguist-tools-5.6.1 * * ~dev-qt/qtxml-5.6.1 pulled in by: * dev-qt/linguist-tools-5.6.1 * * ~dev-qt/qtcore-5.6.1 pulled in by: * dev-qt/linguist-tools-5.6.1 * * Have you forgotten to do a complete update prior to depclean? The * most comprehensive command

Re: [gentoo-user] depclean missing packages

2017-01-04 Thread Corbin Bird
s could not be completely resolved due to > * the following required packages not being installed: > * > * ~dev-qt/qtdeclarative-5.6.1 pulled in by: > * dev-qt/linguist-tools-5.6.1 > * > * ~dev-qt/qtxml-5.6.1 pulled in by: > * dev-qt/linguist-tools-5.6.1 &g

[gentoo-user] dev-python/PyQt4-4.9.2 requires SIP v4.13.3 or later

2012-06-22 Thread Dale
-packages --sipdir=/usr/share/sip --assume-shared --no-timestamp --qsci-api --enable=QtCore --enable=QtNetwork --enable=QtScript --enable=QtXml --enable=QtGui --enable=QtDesigner --enable=QtScriptTools --enable=QtTest --enable=QtDBus --enable=QtDeclarative --enable=QtOpenGL --enable=phonon --enable=QtSql

Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
-5.3.2* =dev-qt/qtxml-5.3.2* =dev-qt/qtxmlpatterns-5.3.2* dev-python/PyQt5 -- Andrés Becerra Sandoval

Re: [gentoo-user] depclean missing packages

2017-01-04 Thread Alan McKinnon
update --newuse --deep @world` prior to depclean. >> >> Calculating dependencies... done! >> * Dependencies could not be completely resolved due to >> * the following required packages not being installed: >> * >> * ~dev-qt/qtdeclarative-5.6.1 pulled in by

Re: [gentoo-user] Gpgme oddity

2017-03-05 Thread Mick
.14.11_pre20160211/work/kmail-4.14.11_pre20160211/kaddressbookgrantlee -I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include

Re: [gentoo-user] Back to bussiness with freecad ... but ...

2017-05-11 Thread tuxic
-DQT_UITOOLS_LIB - > DQT_WEBKIT_LIB -DQT_XML_LIB -D_OCC64 -I/var/tmp/portage/media- > gfx/freecad-0.16/work/freecad-0.16_build -isystem /usr/include/qt4 -isystem > /usr/include/qt4/QtOpenGL -isystem /usr/include/qt4/QtSvg -isystem > /usr/include/qt4/QtUiTools -isystem /usr/include/qt4/Qt

Re: [gentoo-user] Back to bussiness with freecad ... but ...

2017-05-11 Thread Mick
GL -isystem /usr/include/qt4/QtSvg -isystem /usr/include/qt4/QtUiTools -isystem /usr/include/qt4/QtWebKit -isystem /usr/include/qt4/QtGui -isystem /usr/include/qt4/QtXml -isystem /usr/include/qt4/QtNetwork -isystem /usr/include/qt4/QtCore - I/var/tmp/portage/media-gfx/freecad-0.16/work/freecad

Re: [gentoo-user] KDE 3.5.3 Media Manager DCOP Error

2006-06-28 Thread Teresa and Dale
-lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lm -lpangocairo-1.0 -lpango-1.0 -lcairo -lgobject-2.0 -lgmodule-2.0 -ldl -lgthread-2.0 -lglib-2.0 checking for qglobal.h... found checking if we want to link to Qt debugging libraries... release checking for QtCore = 4.1.3 QtXml = 4.1.3... configure

[gentoo-user] Project ERROR: Unknown module(s) in QT: xml core

2013-04-20 Thread Mateusz Kowalczyk
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Trying to compile Qt 5 and I keep getting that error. I thought that maybe I have to emerge qtxml first but that relies on qtcore which I'm trying to compile in the first place. Output of --info and -pvq in attachments. Any insight appreciated

[gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Mick
-base/dolphin-4.10.1/work/dolphin-4.10.1/dolphin/src - I/var/tmp/portage/kde-base/dolphin-4.10.1/work/dolphin-4.10.1_build - I/var/tmp/portage/kde-base/dolphin-4.10.1/work/dolphin-4.10.1/lib/konq - I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit

Re: [gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Marc Joliet
- I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript - I/usr/include/qt4

[gentoo-user] Failed to emerge dev-qt/qtwebkit-5.6.0

2016-04-25 Thread Dale
verse order: Calculating dependencies... done! * One or more packages are either masked or have missing dependencies: * * ~dev-qt/qtcore-5.5.1 pulled in by: * (dev-qt/linguist-tools-5.5.1-r1:5/5::gentoo, installed) * * ~dev-qt/qtxml-5.5.1 pulled in by: * (dev-qt/designer-5.5.1-r1:5

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
x11-themes/adwaita-icon- theme-3.20 [ebuild R] x11-themes/hicolor-icon- theme-0.15 [ebuild R] media-libs/libepoxy-1.3.1 [ebuild R] app-text/poppler-data-0.4.7 [ebuild R]

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
p-eselect/eselect-python-20140125-r1::gentoo [2008::gentoo] 71 KiB