Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 I have to do that for 195 ebuilds here and really wonder if that is correct in the end

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Stefan G. Weichinger
abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 I have to do that for 195 ebuilds here and really wonder if that is correct in the end

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Mick
/qtgui-4.8.6-r1:4 abi_x86_32 =dev-qt/qtdbus-4.8.6-r1:4 abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit app

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Mick
-0_p20150102) [blocks B ] dev-qt/designer-4.8.6:4 (dev-qt/designer-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qttest-4.8.6:4 (dev-qt/qttest-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtxmlpatterns-4.8.6:4 (dev- qt/qtxmlpatterns-4.8.6:4

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
-qt/qtgui-4.8.6-r1:4 abi_x86_32 =dev-qt/qtdbus-4.8.6-r1:4 abi_x86_32 =dev-qt/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit

Re: [gentoo-user] This nite's switch to full multilib

2015-03-29 Thread Alan McKinnon
/qtscript-4.8.6-r1:4 abi_x86_32 =dev-qt/qtcore-4.8.6-r1:4 abi_x86_32 =dev-qt/qtxmlpatterns-4.8.6-r1:4 abi_x86_32 =dev-qt/qt3support-4.8.6-r1 abi_x86_32 =dev-qt/qtsql-4.8.6-r1:4 abi_x86_32 Apparently I have some 32-bit app that uses Qt, and wine is also in the mix. I imagine the number of possibilities

Re: [gentoo-user] conflict with same package, same USE

2017-06-02 Thread Hogren
;python2_7 python3_4 (-pypy) > (-pypy3) (-python3_5) (-python3_6)" > [ebuild N ] dev-qt/qtnetwork-5.6.2 USE="bindist ssl -connman > -debug -libproxy -networkmanager {-test}" > [ebuild U ] sys-libs/ldb-1.1.29-r1 [1.1.26] USE="ldap%* python%*" > [ebuild R

[gentoo-user] conflict with same package, same USE

2017-06-02 Thread Hogren
_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)" [ebuild N ] dev-qt/qtnetwork-5.6.2 USE="bindist ssl -connman -debug -libproxy -networkmanager {-test}" [ebuild U ] sys-libs/ldb-1.1.29-r1 [1.1.26] USE="ldap%

Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
-5.3.2* =dev-qt/qtxml-5.3.2* =dev-qt/qtxmlpatterns-5.3.2* dev-python/PyQt5 -- Andrés Becerra Sandoval

Re: [gentoo-user] conflict with same package, same USE

2017-06-02 Thread Neil Bothwick
quot; ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 > > python3_4 (-pypy) (-pypy3) (-python3_5) (-python3_6)" > > [ebuild N ] dev-qt/qtnetwork-5.6.2 USE="bindist ssl -connman > > -debug -libproxy -networkmanager {-test}" > > [ebuil

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Alan McKinnon
) [blocks B ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtwebkit-4.8.6:4 (dev-qt/qtwebkit-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtdbus-4.8.6:4 (dev-qt/qtdbus-4.8.6:4 is blocking

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Meino . Cramer
/designer-4.8.6:4 (dev-qt/designer-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qttest-4.8.6:4 (dev-qt/qttest-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-15 Thread Gevisz
is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtxmlpatterns-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtdbus-4.8.6-r1 [4.8.5

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread Gregory Woodbury
-0_p20150102) [ebuild U ] dev-qt/qtxmlpatterns-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtdbus-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks

[gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-14 Thread gevisz
] dev-qt/qt3support-4.8.6:4 (dev-qt/qt3support-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtxmlpatterns-4.8.6-r1 [4.8.5] ABI_X86=(64%*) -32% (-x32) [blocks b ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild

Re: [gentoo-user] Gpgme oddity

2017-03-05 Thread Mick
tmp/portage/kde- apps/kmail-4.14.11_pre20160211/work/kmail-4.14.11_pre20160211/pimcommon - I/var/tmp/portage/kde- apps/kmail-4.14.11_pre20160211/work/kmail-4.14.11_pre20160211/libkdepim - I/var/tmp/portage/kde- apps/kmail-4.14.11_pre20160211/work/kmail-4.14.11_pre20160211/libkleo - I/var/tmp/portage/kde- apps/kmail-4

Re: [gentoo-user] Re: USE flags handling

2014-07-30 Thread Walter Dnes
[ebuild N ] dev-qt/qttest-4.8.5:4 [ebuild N ] dev-qt/designer-4.8.5:4 [ebuild N ] dev-qt/qtopengl-4.8.5:4 [ebuild N ] dev-qt/qtxmlpatterns-4.8.5:4 [ebuild N ] app-crypt/qca-2.0.3:2 [ebuild N ] dev-qt/qtwebkit-4.8.5:4 [ebuild N ] dev-qt/qtdeclarative-4.8.5:4

Re: [gentoo-user] Re: USE flags handling

2014-07-30 Thread Volker Armin Hemmann
-4.8.5:4 [ebuild N ] dev-qt/designer-4.8.5:4 [ebuild N ] dev-qt/qtopengl-4.8.5:4 [ebuild N ] dev-qt/qtxmlpatterns-4.8.5:4 [ebuild N ] app-crypt/qca-2.0.3:2 [ebuild N ] dev-qt/qtwebkit-4.8.5:4 [ebuild N ] dev-qt/qtdeclarative-4.8.5:4 [ebuild N ] x11

Re: [gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-16 Thread Alec Ten Harmsel
[IP-] [ ] dev-qt/qtsql-4.8.7:4 [IP-] [ ] dev-qt/qtsvg-4.8.7:4 [IP-] [ ] dev-qt/qttest-4.8.7:4 [IP-] [ ] dev-qt/qttranslations-4.8.7:4 [IP-] [ ] dev-qt/qtwebkit-4.8.7:4 [IP-] [ ] dev-qt/qtwidgets-5.4.2:5 [IP-] [ ] dev-qt/qtxmlpatterns-4.8.7:4 [IP-] [ ] media-libs/qt-gstreamer-1.2.0:0

[gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-16 Thread Dale
-4.8.7:4 [IP-] [ ] dev-qt/qtwebkit-4.8.7:4 [IP-] [ ] dev-qt/qtwidgets-5.4.2:5 [IP-] [ ] dev-qt/qtxmlpatterns-4.8.7:4 [IP-] [ ] media-libs/qt-gstreamer-1.2.0:0 [IP-] [ ] x11-libs/qtscriptgenerator-0.2.0:0 root@fireball / # There is some qt5 pulled in by something. So maybe it needs to notice I

Re: [gentoo-user] media-video/mkvtoolnix-7.3.0 fails to configure it seems

2015-07-20 Thread Dale
-4.8.7:4 [IP-] [ ] dev-qt/qtsql-4.8.7:4 [IP-] [ ] dev-qt/qtsvg-4.8.7:4 [IP-] [ ] dev-qt/qttest-4.8.7:4 [IP-] [ ] dev-qt/qttranslations-4.8.7:4 [IP-] [ ] dev-qt/qtwebkit-4.8.7:4 [IP-] [ ] dev-qt/qtwidgets-5.4.2:5 [IP-] [ ] dev-qt/qtxmlpatterns-4.8.7:4 [IP-] [ ] media-libs/qt-gstreamer

Re: [gentoo-user] Help installing skype

2016-02-24 Thread Alan McKinnon
/qtxmlpatterns:4 abi_x86_32 dev-util/pkgconfig abi_x86_32 gnome-base/librsvg abi_x86_32 gnome-base/gconf abi_x86_32 media-gfx/graphite2 abi_x86_32 media-gfx/sane-backends abi_x86_32 media-plugins/alsa-plugins abi_x86_32 media-sound/lame abi_x86_32 media-sound/mpg123 abi_x86_32 media-sound/pulseaudio abi_x86_32

[gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Mick
-base/dolphin-4.10.1/work/dolphin-4.10.1/dolphin/src - I/var/tmp/portage/kde-base/dolphin-4.10.1/work/dolphin-4.10.1_build - I/var/tmp/portage/kde-base/dolphin-4.10.1/work/dolphin-4.10.1/lib/konq - I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit

Re: [gentoo-user] Update to dev-libs/icu-51.1 results in borked Dolphin

2013-04-28 Thread Marc Joliet
- I/usr/include/KDE -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml - I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools - I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql - I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript - I/usr/include/qt4

Re: [gentoo-user] Re: USE flags handling

2014-07-31 Thread Alan McKinnon
[ebuild N ] dev-qt/qtdbus-4.8.5:4 [ebuild N ] dev-qt/qtsvg-4.8.5:4 [ebuild N ] dev-qt/qttest-4.8.5:4 [ebuild N ] dev-qt/designer-4.8.5:4 [ebuild N ] dev-qt/qtopengl-4.8.5:4 [ebuild N ] dev-qt/qtxmlpatterns-4.8.5:4 [ebuild N ] app-crypt/qca-2.0.3:2

Re: [gentoo-user] Re: USE flags handling

2014-07-31 Thread J. Roeleveld
[ebuild N ] dev-qt/qtopengl-4.8.5:4 [ebuild N ] dev-qt/qtxmlpatterns-4.8.5:4 [ebuild N ] app-crypt/qca-2.0.3:2 [ebuild N ] dev-qt/qtwebkit-4.8.5:4 [ebuild N ] dev-qt/qtdeclarative-4.8.5:4 [ebuild N ] x11-libs/libXScrnSaver-1.2.2-r1 [ebuild N ] media-libs

Re: [gentoo-user] No 'libs' in world file?

2015-03-04 Thread Walter Dnes
-qt/qtscript-4.8.5:4 USE=exceptions jit (-aqua) -debug -iconv -pch 0 KiB [ebuild N ] dev-qt/qtdbus-4.8.5:4 USE=exceptions (-aqua) -debug -pch 0 KiB [ebuild N ] media-libs/libtheora-1.1.1-r1 USE=encode -doc -examples -static-libs 1,859 KiB [ebuild N ] dev-qt/qtxmlpatterns-4.8.5:4

Re: [gentoo-user] libav and ffmpeg on the same computer issue once again

2015-05-16 Thread gevisz
] dev-qt/qtsql-4.8.6:4 (dev-qt/qtsql-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild U ] dev-qt/qtxmlpatterns-4.8.6-r1 [4.8.5] ABI_X86=32%* (64%*) (-x32) [blocks b ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [ebuild

Re: [gentoo-user] Re: KDE 5: Broken file protocol for KDE 4 apps

2016-10-13 Thread Michael Mol
kde-frameworks/kf-env-3 [ebuild R ~] dev-qt/linguist-tools-5.6.2 [ebuild R ~]dev-qt/qtdeclarative-5.6.2 [ebuild R ~] dev-qt/qtnetwork-5.6.2 [ebuild

Re: [gentoo-user] cannot emerge @preserved-rebuild due to removed package...

2015-03-14 Thread Meino . Cramer
-0_p20150102) [blocks B ] dev-qt/qtxmlpatterns-4.8.6:4 (dev-qt/qtxmlpatterns-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtwebkit-4.8.6:4 (dev-qt/qtwebkit-4.8.6:4 is blocking dev-qt/qtchooser-0_p20150102) [blocks B ] dev-qt/qtdbus-4.8.6:4 (dev-qt/qtdbus-4.8.6:4

[gentoo-user] Help installing skype

2016-02-24 Thread allan gottlieb
0911 [nomerge ]gnome-base/gnome-shell-3.16.4 [nomerge ] gnome-base/gnome-control-center-3.16.3 [nomerge ] gnome-base/gnome-session-3.16.0 [nomerge ] x11-apps/xdpyinfo-1.3.2 [ebuild R]x11-libs/libXext-1.3.3 ABI_X86="32*" [ebuild R]

Re: [gentoo-user] Help installing skype

2016-02-24 Thread Ralf
reeglut-3.0.0 > [ebuild R] x11-libs/libXrandr-1.5.0 ABI_X86="32*" > [ebuild R] x11-libs/libXi-1.7.5 ABI_X86="32*" > [ebuild R] x11-libs/libXfixes-5.0.1 ABI_X86="32*" > [ebuild R]x11-libs/libXrender-0.9.9 ABI_

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
iqtelif -ug -uk -ve -vi -wa -wal -wo -xh -zh_CN -zh_HK -zh_TW -zu" 3,368 KiB [ebuild U ] dev-libs/librevenge-0.0.4::gentoo [0.0.2::gentoo] USE="-doc {-test}" ABI_X86="(64) -32 (-x32)" 412 KiB [ebuild U ] app-admin/perl-cleaner-2.20::gentoo [2.19::gentoo] 7 KiB [