Re: [gentoo-user] How to determine which mobo without opening case

2009-11-29 Thread Sebastian Beßler
Am 29.11.2009 18:04, schrieb Volker Armin Hemmann: don't grep for version. There are several version strings. # dmidecode | grep Version: Version: P1.60 Version: To Be Filled By O.E.M. Version: Version: To Be Filled By O.E.M. Version: AMD Athlon(tm) 64

Re: [gentoo-user] How to determine which mobo without opening case

2009-11-29 Thread Volker Armin Hemmann
On Sonntag 29 November 2009, Sebastian Beßler wrote: Am 29.11.2009 17:23, schrieb Jarry: Harry Putnam wrote: How can I determine the motherboard make and model? I mean without opening the case. # emerge sys-apps/dmidecode # dmidecode | grep Version: Version: ASUS A8N-SLI

Re: [gentoo-user] Re: What magic does portage use?

2009-12-13 Thread Sebastian Beßler
Am 13.12.2009 23:19, schrieb »Q«: That looks like a bug. Heh, it would be nice if the initscripts worked with the current stable version of baselayout. This is no bug, it is just how baselayout 1 and 2 are created. You don't need a initscript to start udev with baselayout 1 as it is started

Re: [gentoo-user] Re: genkernel 3.3.8 fails to build initramfs

2012-07-04 Thread Kenny Cheng
Hi, It should be https://bugs.gentoo.org/show_bug.cgi?id=419511 Which fixed in version =sys-kernel/genkernel-3.4.35 -- Regards, Kenny Cheng On Wed, Jul 4, 2012 at 2:20 AM, Sebastian Pipping sp...@gentoo.org wrote: Hello David, it seems that this bug has been reported before: https

Re: [gentoo-user] How to determine which mobo without opening case

2009-11-29 Thread Sebastian Beßler
: # dmidecode | grep Version: Version: To Be Filled By O.E.M. Hurray ;-) Greetings Sebastian

Re: [gentoo-user] How to determine which mobo without opening case

2009-11-29 Thread Volker Armin Hemmann
On Sonntag 29 November 2009, Sebastian Beßler wrote: Am 29.11.2009 18:04, schrieb Volker Armin Hemmann: don't grep for version. There are several version strings. # dmidecode | grep Version: Version: P1.60 Version: To Be Filled By O.E.M. Version: Version

Re: [gentoo-user] KDE 4.3.1 : further queries

2009-09-24 Thread Sebastian Beßler
Philip Webb schrieb: The version for 3.5.10 doesn't work on the Fluxbox desktop: it opens but lacks the list of options on the left side. The version for 3.5.10 can configure only kde3 apps. If you have no kde 3.5 to configure on your system kcontrol has nothing to show in the left panel

Re: [gentoo-user] Re: how to hold a package at a specific version (so emerge -uD world doesn't change it)?

2009-01-29 Thread Sebastian Günther
* Miernik (pub...@public.miernik.name) [29.01.09 11:09]: Well, it could take days, weeks, or more before the bug report is taken care of, and I don't want to wait with my upgrade of the rest of the system. doesn't emerge --skipfirst ring any bell? HTH Sebastian -- Religion ist das

Re: [gentoo-user] ATI radeon problems

2009-04-08 Thread Jacques Montier
: no html please... Sebastian Sorry for the html file... Jacques -BEGIN PGP SIGNATURE- Version: GnuPG v2.0.10 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org iEYEARECAAYFAkncqI8ACgkQyrVxIaZbicdePQCeMjXRGadBYu9LWoZLOq7DpxMe NYYAnjgmOMrbm62rgfT2Zo05H8Hq8zZq =1k1K

Re: [gentoo-user] Re: ncurses is gone

2009-07-07 Thread Sebastian Beßler
Alan E. Davis schrieb: thank you. And your comment was duly noted about trying random things. When I boot the system, the following message follows (after one other line) after INIT: version 2.86 booting /sbin/rc: error while loading shared libraries: libncurses.so.5: cannot open shared

Re: [gentoo-user] 200-line patch to kernel = superkernel

2010-11-25 Thread Sebastian Beßler
my konqueror ... Yep, here too. Interesting ... Here it works without problems in konqueror Konqueror Version 4.5.80 (4.6 Beta1) Unter KDE 4.5.80 (4.6 Beta1) Greetings Sebastian Beßler

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Sebastian Beßler
Am 06.06.2011 14:44, schrieb Indi: You need to realize you're giving advice about the windows version of thunderbird. IOW you can stop now! I use Thunderbird here runnung on my beloved gentoo and all that Tanstaafl wrote just works here too. So if it does not work for you it most likely

[gentoo-user] pgadmin3 doesn't work

2006-10-10 Thread Noack, Sebastian
Hi, both verions in portage of dev-db/pgadmin3 1.2.2 and 1.4.3 don't even compile if I'm using the latest stable of x11-libs/wxGTK which is version 2.6.2-r1. Now I have updated x11-libs/wxGTK to version 2.6.3.3 and dev-db/pgadmin3-1.4.3 compiles succesfully. But I still get following error

[gentoo-user] pgadmin3 doesn't work (resolved)

2006-10-12 Thread Noack, Sebastian
: error: /usr/lib/libwx_gtk2u_stc-2.6.so.0: symbol _ZTV7wxEvent, version WXU_2.6 not defined in file libwx_gtk2u_core-2.6.so.0 with link time reference Is there any known working combination of dev-db/pgadmin3 and x11- libs/wxGTK versions? Or is it maybe an other problem? Regards Sebastian

Re: [gentoo-user] Re: HAL crashes after connecting removable media

2009-10-07 Thread Sebastian Beßler
Am 07.10.2009 15:40, schrieb James: do you have the latest HAL version? I had the latest HAL version sys-apps/hal-0.5.13-r2 I run ~amd64 Mine is 0.5.12_rc1-r8 with KDE4 and recently it was acting peculilar until the upgrade to 0.5.12_rc1-r8. I downgraded to 0.5.12_rc1-r8 and now

Re: [gentoo-user] Is there an ati-drivers version which can coexist with the 2.6.39 kernel

2011-05-19 Thread Sebastian Beßler
-video-radeonhd If that is not a choice for you then you have to wait for an (in-)offical patch or a version that works with .39 Do you really need .39 now? Living on the bleeding edge comes with problems of its own. Greetings Sebastian Beßler signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] no keyboard no mouse

2011-06-24 Thread Sebastian Beßler
can I do ? Is there an upgrade to evdev ? 804 [13.253] (EE) module ABI major version (11) doesn't match the server's version (12) A emerge -1 x11-drivers/xf86-input-evdev should do the trick. Greetings Sebastian Beßler signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] Important package blocked by another important package

2011-08-30 Thread Sebastian Beßler
as ~ matches on all '-r' of a specific version so in this case it matches everything from sys-apps/sysvinit-2.88-r1 to sys-apps/sysvinit-2.88-r99 (and even above) Why unmask for two arches ~amd64 and ~x86? Greetings Sebastian signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] profile 2009?

2009-04-06 Thread Sebastian Günther
* Xav' (x...@linuxant.fr) [06.04.09 20:28]: To get back with releases, I'm waiting for releases a full well tested version of stage releases, as i don't agree with those saying that weekly stage build are good enough to have updated stage. A stable stage tarbar is not well tested? How can

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-01 Thread Sebastian Günther
it, removed the useflag which pulled it in or the dependency simply vanished. So just look at /var/lib/portage/world if it's in there. If not: emerge -n hdparm, if you still want it. Sebastian -- Religion ist das Opium des Volkes. Karl Marx [EMAIL PROTECTED]@N GÜNTHER mailto:[EMAIL

Re: [gentoo-user] Kernel 2.6.26 and iwl3945

2008-11-17 Thread Sebastian Günther
* Florian Philipp ([EMAIL PROTECTED]) [16.11.08 12:03]: Can anyone say: Yeah, I use the iwl3945 driver with 2.6.26 and it works flawlessly for me. If so, could you please post your exact kernel version (for example gentoo-sources-2.6.26-r2) and your kernel config? Well, I use the iwl3945

Re: [gentoo-user] What is up with the libreoffice ebuild?

2011-09-05 Thread Sebastian Beßler
Am 05.09.2011 23:00, schrieb Graham Murray: Has the libreoffice ebuild suddenly developed stability problems? Today is the 4th time in five days that my daily ~x86 emerge uD world has rebuilt libreoffice. On 1st Sept it was because of a use flag change, then the next day a new version was put

Re: [gentoo-user] Re: Beta test Gentoo with mdev instead of udev; version 3

2012-01-10 Thread Sebastian Beßler
and load that after booting via modprobe radeon modeset=1 The firmware then gets loaded from the module. I do that here because building the driver inside the kernel makes problems for me. Greetings Sebastian Beßler signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] Update of cryptsetup 1.4.1 fails

2012-03-13 Thread Sebastian Pipping
On 03/13/2012 10:00 AM, Uwe Scholz wrote: Hi, I have an annoying problem with the current version update of cryptsetup-1.4.1. Already in the configure step emerge stops with the error message: ... checking for gcry_check_version in -lgcrypt... no configure: error: Cannot find static

Re: [gentoo-user] initramfs with lvm

2012-04-20 Thread Sebastian Pipping
the kernel and initramfs( with option --lvm ), the error block device /dev/mapper/vg-gentoo_root is not a valid root device show up. kernel version 3.2.2 Do you have dolvm in the kernel boot options? That's needed. Best, Sebastian

Re: [gentoo-user] initramfs with lvm

2012-04-21 Thread 林守磊
yes,and I already boot up successfully 2012/4/21 Sebastian Pipping sp...@gentoo.org On 04/19/2012 03:56 AM, 林守磊 wrote: I get problom with my initramfs.: 1. I used to boot my kernel with genkernel-initramfs, but I must genarate the initramfs again by genkernel. when I change the kernel

Re: [gentoo-user] Wireless not working anymore

2009-06-29 Thread Sebastian Günther
versions of it. On purpose... This is because of changes in kernel. I do not remember which version of the Kernel required the new firmware. But it was definitely stated in the elog of iwl3945-ucode, that there are compatibility issues with some kernel versions. Sebastian -- Religion ist das Opium

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Sebastian Beßler
by hand first? Does portage solve that blocking or not? What says emerge -auND ? Can you go on with emerge or not? Normaly portage solves that by uninstalling the old version before installing the new one. Greetings Sebastian Beßler signature.asc Description: OpenPGP digital signature

Re: [gentoo-user] genkernel and busybox

2012-02-23 Thread Sebastian Pipping
a call to etc-update is outstanding or you actively decided for that version of busybox in the past. In the latter case, just get busybox-1.18.1.tar.bz somewhere and drop it in /var/cache/genkernel/src/. I hope that helped. Best, Sebastian

Re: [gentoo-user] How to freeze my Gentoo system

2009-03-17 Thread Sebastian Günther
* Neil Bothwick (n...@digimed.co.uk) [12.03.09 10:49]: On Thu, 12 Mar 2009 09:56:47 +0200, Alan McKinnon wrote: The atom syntax you want is package~ which means any -rN version (including -r0) of the base version. I've only even seen the ~ used at the start of an atom, I didn't know

Re: [gentoo-user] Important package blocked by another important package

2011-08-30 Thread Pandu Poluan
' of a specific version so in this case it matches everything from sys-apps/sysvinit-2.88-r1 to sys-apps/sysvinit-2.88-r99 (and even above) Why unmask for two arches ~amd64 and ~x86? Greetings Sebastian -- -- Pandu E Poluan - IT Optimizer My website: http://pandu.poluan.info/

Re: [gentoo-user] Re: how to hold a package at a specific version (so emerge -uD world doesn't change it)?

2009-01-29 Thread Neil Bothwick
On Thu, 29 Jan 2009 14:19:45 +0100, Sebastian Günther wrote: doesn't emerge --skipfirst ring any bell? Or even emerge --keep-going if you want to take that route. -- Neil Bothwick CPU: (n.) acronym for Central Purging Unit. A device which discards or distorts data sent

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-01 Thread Neil Bothwick
On Mon, 1 Sep 2008 23:57:03 +0200, Sebastian Günther wrote: But it is a *negativ* condition: portage is not depending on pycrypto if and only if the build useflag is specified, which noone should specify. portage depends on =python-2.5 or pycrypto. So --depclean should not consider

[gentoo-user] Re: HAL crashes after connecting removable media

2009-10-07 Thread James
Sebastian Beßler webmaster at darkmetatron.de writes: I don't now since when exactly as I don't use removable media so often, but now my HAL-daemon crashes after connecting a removable media. do you have the latest HAL version? Mine is 0.5.12_rc1-r8 with KDE4 and recently it was acting

[gentoo-user] Re: What magic does portage use?

2009-12-15 Thread »Q«
On Sun, 13 Dec 2009 23:30:38 +0100 Sebastian Beßler webmas...@darkmetatron.de wrote: Am 13.12.2009 23:19, schrieb »Q«: That looks like a bug. Heh, it would be nice if the initscripts worked with the current stable version of baselayout. This is no bug, it is just how baselayout 1

Re: [gentoo-user] USE flag question

2008-07-14 Thread Sebastian Günther
is the bad guy, I think the stable version is not able to handle the new profile layout correctly. It seems strange to me that the profile switch should affect these flags. I think I'm overlooking/misunderstanding something, but I'm not sure what to ask. Any enlightenment (including links

Re: [gentoo-user] Why isn't libxslt updated by emerge world?

2008-07-24 Thread Sebastian Günther
* Grant ([EMAIL PROTECTED]) [25.07.08 00:46]: I'm synced up and emerge world doesn't want to emerge anything, but python-updater wants to re-emerge an old version of libxslt which is currently installed, which looks like it should have been updated via emerge world: # equery depends libxslt

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-01 Thread Sebastian Günther
if the build useflag is specified, which noone should specify. So --depclean should not consider it to be removed. Sebastian -- Religion ist das Opium des Volkes. Karl Marx [EMAIL PROTECTED]@N GÜNTHER mailto:[EMAIL PROTECTED] pgpPvMwRwmKi2.pgp Description: PGP signature

[gentoo-user] Wireless network card not loaded on first boot after shutdown

2011-11-02 Thread Sebastian Beßler
Flags: bus master, 66MHz, medium devsel, latency 176, IRQ 21 Memory at fdce (32-bit, non-prefetchable) [size=64K] Capabilities: [44] Power Management version 2 Kernel driver in use: ath9k Kernel modules: ath9k Greetings Sebastian Beßler signature.asc

Re: [gentoo-user] Re: /usr/local/bin/python???

2012-04-15 Thread Sebastian Pipping
1 root root 232 2012-04-15 11:27 eshowkw I have checked mine, same version, no /usr/local/ in these files over here. I have no idea what would have caused such a change. Best, Sebastian

Re: [gentoo-user] ebuild description

2009-04-26 Thread Michael P. Soulier
On 25/04/09 Sebastian Günther said: emerge eix man eix Cool. I installed it and ran update-eix. When I run eix dev-lang/python I see that it's highlighting version ~2.5.4-r2, which is what I have installed. If the 2.5.4-r2 version is masked by keyword, why's it installed on my system? :) I

Re: [gentoo-user] Re: No progress indicator in bootsplash

2008-07-16 Thread Sebastian Günther
* Nikos Chantziaras ([EMAIL PROTECTED]) [16.07.08 17:55]: Sebastian Günther wrote: * Nikos Chantziaras ([EMAIL PROTECTED]) [16.07.08 15:02]: Thanks for helping in tracking down this issue. Here's /etc/conf.d/splash: SPLASH_VERBOSE_ON_ERRORS=no try turning this to yes, maybe there are some

Re: [gentoo-user] Re: About procmail and getline

2009-06-14 Thread Sebastian Günther
for upstream to include the patch there. And release a new version, when they do too... Sebastian -- Religion ist das Opium des Volkes. | _ ASCII ribbon campaign Karl Marx | ( ) against HTML e-mail s...@sti@N GÜNTHER | X against M

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Indi
On Mon, Jun 06, 2011 at 05:28:14PM +0200, Sebastian Beßler wrote: Am 06.06.2011 17:18, schrieb Indi: Maybe we should also both remember that I *am* running ~x86? :) That should make now difference, my girlfriend uses ~x86 on her laptop and there thunderbird reads and applies

Re: [gentoo-user] What annoys you?

2009-04-04 Thread Sebastian Günther
* Alan McKinnon (alan.mckin...@gmail.com) [04.04.09 09:57]: emerge --lock some-package-some-version I find this suggestion very good, and would like to ask the more experienced participants, if such thing was thought of before. I'm thinking about some options to freeze a system totally

Re: [gentoo-user] rng-tools

2012-03-06 Thread Sebastian Pipping
Hello Michael, On 03/03/2012 02:48 PM, Michael Mol wrote: The version of the rng-tools Debian package I'm using is '2-unofficial-mt.14-1~60squeeze1'. Are the -T and -R parameters unique to Debian, or is the Gentoo package simply out of date? Yes, version 2-unofficial-mt.14* is a Debian fork

[gentoo-user] Re: df and du difference

2008-08-16 Thread Francesco Talamona
On Saturday 16 August 2008, Dale wrote: Sebastian may have more and better ideas but if a reboot gave you some space back, then you should check the tmp directories that are usually cleared when rebooting.  I notice that in your list /tmp takes up 3.8Gb which is a good bit. May want to see

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-02 Thread Mick
On Tuesday 02 September 2008, Neil Bothwick wrote: On Mon, 1 Sep 2008 23:57:03 +0200, Sebastian Günther wrote: But it is a *negativ* condition: portage is not depending on pycrypto if and only if the build useflag is specified, which noone should specify. portage depends on =python-2.5

Re: [gentoo-user] Setting installation directories globally

2007-05-02 Thread Paul Sebastian Ziegler
- thanks It's always a pleasure to post here (at least as long as people are not flaming on some semi-interesting subject. :) ) Many Greetings Paul -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

[gentoo-user] Re: baselayout-1.12.5 sucks

2006-09-25 Thread Remy Blank
Noack, Sebastian wrote: The workaround is to hack /etc/init.d/checkroot to call `dmesg -n 1` on startup, even though in /etc/conf.d/rc is a variable RC_DMESG_LOGLEVEL which is set to 1 by default, but it doesn't affect anything. There is a typo in /etc/conf.d/rc, the variable should be called

Re: [gentoo-user] Tool to check PDF against PDF/X-3 ?

2011-05-05 Thread Paul Hartman
On Wed, May 4, 2011 at 11:28 AM, Sebastian Pipping sp...@gentoo.org wrote: Hello! I am looking for a Tool to check PDF files against the PDF/X-3:2002 standard that some printing vendors seem to request in case of providing vector sources. Not a validator, but maybe this info will help

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Indi
On Mon, Jun 06, 2011 at 06:50:34PM +0200, Sebastian Beßler wrote: Thunderbird doesn't use system xulrunner. I use mail-client/thunderbird-3.1.10 and xulrunner-5.0_beta2 for firefox. Thanks for the info. What matters though is that it is very hard to configure properly for people who

Re: [gentoo-user] emerge update problem

2007-10-17 Thread Sebastian Sitaru
-to-disable emerge x), which is in your make.conf and activates an optional dependency (in this www-client/epiphany, epiphany requires a newer version of www-client/firefox and so on). Hopefully this helped you a bit. With best regards, Sebastian Helmut Jarausch wrote: Hi, on one of my machines

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Sebastian Beßler
Am 06.06.2011 18:38, schrieb Indi: BTW, the testing I did was with version 3.1.10, and with portage building it, rather than using thunderbird-bin. The version of xulrunner is 2.0.1-r1i, which seems to be working just fine with both firefox and conkeror (no, I don't mean konqueror

Re: [gentoo-user] very slow updating portage?

2005-10-12 Thread Willie Wong
into gentoo (but I am no developer) -- gentoo-user@gentoo.org mailing list goto bugs.gentoo.org Bugzilla Bug 108039 abiword-2.4.0 (version bump) --- Additional Comment #1 From Sebastian Spaeth 2005-10-04 06:41 PDT --- Please hold back your horses for a day or two

AW: [gentoo-user] ERROR: x11-base/xorg-server-1.0.2-r7 failed.

2006-08-08 Thread Noack, Sebastian
the system and then reinstall the new version. Maybe it wasn't such a good idea... Updating xorg is seldom a good idea if you need a working system. ;) Regards Sebastian Noack -- gentoo-user@gentoo.org mailing list

[gentoo-user] Omnikey Cardman 4040 - Card Reader

2006-08-10 Thread Noack, Sebastian
there is no card reader plugged in, but it is and evenwhen I plugged it in it shows the name of the card reader in the system log. If anybody knows what I have to do to get this device work I would be very thankful. Kernel-Version: 2.6.17.7 GPG-Version: 1.4.5 1.9.20-r3 Regards Sebastian Noack

Re: [gentoo-user] Important package blocked by another important package

2011-08-31 Thread meino . cramer
version. '~sys-apps/sysvinit-2.88 ~amd64 ~x86' does the same as ~ matches on all '-r' of a specific version so in this case it matches everything from sys-apps/sysvinit-2.88-r1 to sys-apps/sysvinit-2.88-r99 (and even above) Why unmask for two arches ~amd64 and ~x86? Greetings Sebastian

Re: [gentoo-user] emerge update problem

2007-10-17 Thread Helmut Jarausch
On 17 Oct, Sebastian Sitaru wrote: Hello Helmut, maybe that www-client/epiphany is a dependency after a package update (e.g. version 1.0 of package X requires package y, but version 0.9 of X does not). Another reason can be the USE-flags. May when you have been building a packge you

Re: [gentoo-user] Is there an ati-drivers version which can coexist with the 2.6.39 kernel

2011-05-20 Thread Helmut Jarausch
On 05/19/2011 11:20:05 PM, Sebastian Beßler wrote: Am 19.05.2011 22:32, schrieb Helmut Jarausch: Hi, no current ati-driver can get along with the recent 2.6.39 kernel see http://bugs.gentoo.org/show_bug.cgi?id=368081 Does anybody know a work around? Hi, there are always

Re: [gentoo-user] Help with blocking, please: vte is blocking gnome-pty-helper

2011-07-01 Thread Alex Schuster
Sebastian Beßler writes: Am 01.07.2011 12:39, schrieb Alan Mackenzie: Hi, Gentoo! After emerge-synching, an emerge -puND gives, in part: [ebuild N] x11-libs/gnome-pty-helper-0.28.1 [ebuild U ] x11-libs/vte-0.28.1-r200 [0.26.2] USE=introspection* [blocks b

Re: [gentoo-user] Re: gentoo older versions

2009-05-02 Thread Sebastian Günther
! That's the hole point of gentoo. And since you are able to do a vast amount of choices, I think there is no gentoo installation alike in the world, especially when it comes to binaries. Also there is no defined set of software versions, which could make a version of gentoo, as the binary dist have

Re: [gentoo-user] Setting installation directories globally

2007-05-01 Thread Paul Sebastian Ziegler
? --Joshua Doll Paul Sebastian Ziegler wrote: Hy everybody, can you please tell me if there is some way to set the install directory of an ebuild globally without changing the ebuild? Let me clarify: I want a few packages to not be merged under / directly but rather to be located under

[gentoo-user] baselayout-1.12.5 sucks

2006-09-25 Thread Noack, Sebastian
Hi, at the weekend I upgraded to baselayout-1.12.5. And this is the worse version of baselayout since I'm using Gentoo. The first reason therefore is, that the kernel log is spamming to your console all the time, because of the loglevel doesn't become set to 1 anymore. The workaround is to hack

Re: [gentoo-user] Re: How to veiw absolute latest on partage without syncing

2009-06-14 Thread Sebastian Günther
mostly ebuilds and not ever any source package. And ebuilds are just recipes to build software from sources, so this has no impact on the software installed, as long as you don't want to rebuild a specific version, which is no longer in the tree. But even for this case there is the attic. Gentoo's

Re: [gentoo-user] strange dependency ?

2009-06-23 Thread Sebastian Günther
Gentoo 4.3.3-r2 p1.1 So, why the requirement that the inactive gcc-4.4.0 should have been emerged with objc? Maybe because you also did not build gcc 4.3.3 with objc and then portage goes on until it reaches the newest version. Since none of the installed met the dependency, it takes

Re: [gentoo-user] Crufted with perl modules?

2010-11-17 Thread Sebastian Beßler
Am 17.11.2010 13:54, schrieb Albert Hopkins: On Wed, 2010-11-17 at 13:52 +0100, Sebastian Beßler wrote: Am 17.11.2010 10:19, schrieb Joerg Schilling: This is why find -exec + exists since 20 years. Could you enlighten me about this? I look into man find but it says nothing about -exec

Re: [gentoo-user] Crufted with perl modules?

2010-11-17 Thread Albert Hopkins
On Wed, 2010-11-17 at 14:13 +0100, Sebastian Beßler wrote: Am 17.11.2010 13:54, schrieb Albert Hopkins: On Wed, 2010-11-17 at 13:52 +0100, Sebastian Beßler wrote: Am 17.11.2010 10:19, schrieb Joerg Schilling: This is why find -exec + exists since 20 years. Could you enlighten me about

Re: [gentoo-user] Re: GRUB2 migration

2012-07-05 Thread Sebastian Pipping
/etc/grub/grub.cfg directly: you edit parts that are combined for you. Short version: if it's fear of the unknown with you too, I recommend getting to know that beast a little better. You'll either end up with many good arguments against it or find out that it's better than you expected

Re: [gentoo-user] Re: GRUB2 migration

2012-07-05 Thread Terry
There are.many good docs on the web about it. Yes much of this is just resistance to change. -- Sent from my Android phone with K-9 Mail. Please excuse my brevity. Sebastian Pipping sp...@gentoo.org wrote: Hello, On 07/05/2012 08:28 PM, Grant Edwards wrote: On 2012-07-05, James wirel

Re: [gentoo-user] Debian just voted in systemd for default init system in jessie

2014-02-19 Thread Tanstaafl
On 2014-02-18 4:05 PM, Sebastian Beßler sebast...@darkmetatron.de wrote: First I thought that with systemd I have to use all the things shipped with systemd like journald (which I don't like because I think that a binary file for syslogs is just broken) so I looked into the config files

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-01 Thread Mick
On Monday 01 September 2008, Sebastian Günther wrote: * Mick ([EMAIL PROTECTED]) [01.09.08 19:35]: No! --depclean is evil! :)) (and/or my system is borked). Your system is borked! ;-) That's what I fear. :( It tells me to remove dev-python/pycrypto, when portage seems to depend

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Indi
On Mon, Jun 06, 2011 at 04:33:20PM +0200, Sebastian Beßler wrote: Am 06.06.2011 16:24, schrieb Indi: If you (or if anyone using it *on* *linux*) manage(s) to double the size of the default fonts in the folder list and message list I'll listen, You mean something like this? http

Re: [gentoo-user] DVD and large files

2008-07-04 Thread Joerg Schilling
Sebastian Günther [EMAIL PROTECTED] wrote: [EMAIL PROTECTED] / # equery list cdr * installed packages [I--] [ ] app-cdr/cdrdao-1.2.2 (0) [I--] [ ] app-cdr/cdrkit-1.1.6 (0) [EMAIL PROTECTED] / # To be faster than Jörg: He will advise you to unmerge cdrkit and merge cdrtools

Re: [gentoo-user] How to freeze my Gentoo system

2009-03-17 Thread Neil Bothwick
On Tue, 17 Mar 2009 08:46:57 +0100, Sebastian Günther wrote: qatom $(qlist -ICv) | awk '{print $1/$2-$3~}' What i was wondering: Is there a reason why you split the qlist output into atoms, just to put it together the same way qlist has spitted it out? qlist -ICv | awk '{print ~$1

[gentoo-user] Setting installation directories globally

2007-05-01 Thread Paul Sebastian Ziegler
directory for a certain package? For example like setting wireshark /wifi firefox /stuff baselayout / (this is just a rough sketch of what I'm looking for.) All help would be greatly appreciated! Many Greetings Paul -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6 (GNU/Linux) Comment: Using GnuPG

Re: [gentoo-user] Setting installation directories globally

2007-05-01 Thread Joshua Doll
Would ROOT= in the emerge command work? --Joshua Doll Paul Sebastian Ziegler wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Hy everybody, can you please tell me if there is some way to set the install directory of an ebuild globally without changing the ebuild? Let me clarify: I

Re: [gentoo-user] Setting installation directories globally

2007-05-01 Thread Paul Sebastian Ziegler
, but it pretty much eliminates the point of using Portage in the first place. Many Greetings Paul -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org iD8DBQFGN6UwaHrXRd80sY8RCiv1AJ43A2CDbRqVyF6t2litmlJ7itpYmQCdEEC3 m3

Re: [gentoo-user] mencoder: error encoding, following howto

2006-06-22 Thread Nick Rout
picked up that thread now... k3b has a dvd ripping front end too, just looking into that! hmmm I get this message DVD Ripping in K3b is currently unmaintained. Depending on the version of transcode K3b may freeze and pollute ~/.xsession-errors or stdin if you started K3b from a console

Re: [gentoo-user] emerge -1 `eix -Iu --only-names` removing old version of Python

2008-09-01 Thread Sebastian Günther
-python/pycrypto-2.0.1-r6) Well you could just add it to your world file, but I really think there is something misconfigure on your system. Also, it tells me to remove hdparm-8.6. I noticed that there is a 8.7 version available, but emerge -uDv world does not pick this up . . . why would

Re: [gentoo-user] strange updates conflicts

2006-01-10 Thread Holly Bostick
Jan 2006; Sebastian Bergmann [EMAIL PROTECTED] PEAR-PEAR-1.3.6-r2.ebuild: Block packages that this package bundles. So the moduleblocks are blocked because they will be installed by PEAR-PEAR-1.3.6-r2 The last line is not strange at all-- you perhaps missed the line in the blocker. What I see

Re: [gentoo-user] System hangs when enabling radeon power management

2012-01-09 Thread Blakawk
too. It is worth a try. Greetings Sebastian - -- YaGB on http://gentooist.com Follow me on twitter @blakawk -BEGIN PGP SIGNATURE- Version: GnuPG v2.0.18 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ iQIcBAEBAgAGBQJPCzYrAAoJEIJZqh3hgPiNCmsQAKqdMTeLAF/6

Re: [gentoo-user] Re: GRUB2 migration

2012-07-05 Thread Dale
Sebastian Pipping wrote: Hello, On 07/05/2012 08:28 PM, Grant Edwards wrote: On 2012-07-05, James wirel...@tampabay.rr.com wrote: Has anyone seen/tried this guide? http://dev.gentoo.org/~cardoe/docs/grub2-migration.xml The devs seem to be moving along with migration to grub2

Re: [gentoo-user] Debian just voted in systemd for default init system in jessie

2014-02-19 Thread Mike Gilbert
On Wed, Feb 19, 2014 at 7:57 AM, Tanstaafl tansta...@libertytrek.org wrote: On 2014-02-18 4:05 PM, Sebastian Beßler sebast...@darkmetatron.de wrote: First I thought that with systemd I have to use all the things shipped with systemd like journald (which I don't like because I think

Re: [gentoo-user] Portage autounmask is strange again

2011-08-15 Thread Sebastian Beßler
Am 15.08.2011 20:02, schrieb Alan McKinnon: It's not a bug, portage is doing what it should. In the first case portage will try upgrade all packages to the latest version. It sees that you asked it to try autounmask stuff, so it wants to override your local mask for ExtUtils-ParseXS. I

Re: [gentoo-user] Portage autounmask is strange again

2011-08-15 Thread Alan McKinnon
On Mon 15 August 2011 20:55:12 Sebastian Beßler did opine thusly: Am 15.08.2011 20:02, schrieb Alan McKinnon: It's not a bug, portage is doing what it should. In the first case portage will try upgrade all packages to the latest version. It sees that you asked it to try autounmask

Re: [gentoo-user] Is there an ati-drivers version which can coexist with the 2.6.39 kernel

2011-05-20 Thread Indi
On Fri, May 20, 2011 at 12:40:02PM +0200, Helmut Jarausch wrote: On 05/19/2011 11:20:05 PM, Sebastian Beßler wrote: Am 19.05.2011 22:32, schrieb Helmut Jarausch: Hi, no current ati-driver can get along with the recent 2.6.39 kernel see http://bugs.gentoo.org/show_bug.cgi?id=368081

Re: [gentoo-user] genkernel and busybox

2012-02-23 Thread András Csányi
On 23 February 2012 21:16, Sebastian Pipping sp...@gentoo.org wrote: On 01/24/2012 10:37 AM, András Csányi wrote: Dear All, I would like to ask what should I do in this case? I would like to make a new kernel using genkernel but there is no 1.8.1 version of busybox and it's not available

Re: [gentoo-user] DVD and changing permissions

2008-07-15 Thread Dale
the entries for . and .. out of order. mkisofs command: --- /usr/bin/mkisofs -gui -graft-points -volid portage_2008.07.10-14.27.04_1 -volset -appid K3B THE CD KREATOR (C) 1998-2006 SEBASTIAN TRUEG AND THE K3B TEAM -publisher -preparer -sysid LINUX -volset-size 1 -volset-seqno

Re: [gentoo-user] Setting installation directories globally

2007-05-01 Thread Richard Cox
On Tue, May 01, 2007 at 07:28:06PM +0200, Paul Sebastian Ziegler wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Hy everybody, can you please tell me if there is some way to set the install directory of an ebuild globally without changing the ebuild? Let me clarify: I want a few

[gentoo-user] Re: About procmail and getline

2009-06-14 Thread Harry Putnam
Sebastian Günther sam...@guenther-roetgen.de writes: First of all the bug is fixed, and a working patch was there 1 day after the opening. I call this a fast response... For ~x86 this is a working solution, and if you use ~x86: b.g.o *is* the users information system and applying patches

Re: [gentoo-user] Re: thunderbird fixed folders? [SOLVED]

2011-06-06 Thread Indi
On Mon, Jun 06, 2011 at 03:47:33PM +0200, Sebastian Beßler wrote: Am 06.06.2011 14:44, schrieb Indi: You need to realize you're giving advice about the windows version of thunderbird. IOW you can stop now! I use Thunderbird here runnung on my beloved gentoo and all that Tanstaafl wrote

[gentoo-user] K3B Woes

2005-08-14 Thread Kris Kerwin
-graft-points -volid K3b data project -volset -appid K3B THE CD KREATOR VERSION 0.11.24 (C) 2003 SEBASTIAN TRUEG AND THE K3B TEAM -publisher Kris Kerwin -preparer K3b - Version 0.11.24 -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-kris/k3bkmx9sb.tmp -rational-rock -hide-list /tmp/kde

Re: [gentoo-user] K3B Woes

2005-08-15 Thread Rumen Yotov
-speed=2.4 -gui -graft-points -volid K3b data project -volset -appid K3B THE CD KREATOR VERSION 0.11.24 (C) 2003 SEBASTIAN TRUEG AND THE K3B TEAM -publisher Kris Kerwin -preparer K3b - Version 0.11.24 -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-kris/k3bkmx9sb.tmp -rational-rock

Re: [gentoo-user] rng-tools

2012-04-12 Thread Michael Mol
On Tue, Mar 6, 2012 at 5:32 AM, Sebastian Pipping sp...@gentoo.org wrote: Hello Michael, On 03/03/2012 02:48 PM, Michael Mol wrote: The version of the rng-tools Debian package I'm using is '2-unofficial-mt.14-1~60squeeze1'. Are the -T and -R parameters unique to Debian, or is the Gentoo

Re: [gentoo-user] on cdr{kit,tools} and licensing

2008-07-09 Thread Sebastian Günther
is included in mkisofs/Makefile: # The contents of this file are subject to the terms of the # Common Development and Distribution License, Version 1.0 only. Please tell us now that it is NOT covered by the CDDL. That file is obviously a script to control the build process. Besides

Re: [gentoo-user] Segfaulting cryptsetup in init

2009-02-09 Thread Johan Blåbäck
to mention it. I solved it by adding a 'ls -l /dev' in the init, and there I found out that /dev/sda1 was named /dev/hda1. But I still got the problem. Forgot to compile the Crypto Algorithms in the kernel instead of as modules? Since lvm runs, the lvm is obviously no module. HTH Sebastian I'm quite

[gentoo-user] Re: USE flag question [solved]

2008-07-14 Thread »Q«
On Mon, 14 Jul 2008 08:29:31 +0200 Sebastian Günther [EMAIL PROTECTED] wrote: * »Q« ([EMAIL PROTECTED]) [14.07.08 01:16]: A few days ago, I used eselect to switch profiles, from default-linux/x86/2007.0/desktop to default/linux/x86/2008.0/desktop. As I did... A lot of USE flags

Re: [gentoo-user] DVD and changing permissions

2008-07-15 Thread Joerg Schilling
. mkisofs command: --- /usr/bin/mkisofs -gui -graft-points -volid portage_2008.07.10-14.27.04_1 -volset -appid K3B THE CD KREATOR (C) 1998-2006 SEBASTIAN TRUEG AND THE K3B TEAM -publisher -preparer -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-dale

Re: [gentoo-user] Unmerge python?

2008-07-17 Thread s3b4sm4gr1
python. Version 2.3 will be removed from portage and is currently hardmasked. That triggers the depency bump. 'emerge -pv python' wants to install python-2.5.2-r5 in a new slot. Should I unmerge python, emerge the new python, and run python-updater? Will portage work once python has been

  1   2   >