[gentoo-user] vlc oddities

2011-01-09 Thread meino . cramer
Hi, I am using vlc (beside other things) to watch dvb-t using this hardware (according lspci) 01:06.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11) 01:06.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11) . I call vlc like

[gentoo-user] dependencies for media-libs/phonon-vlc

2014-11-25 Thread Joseph
I'm getting a message for: media-libs/phonon-vlc Calculating dependencies / !!! Problem resolving dependencies for media-libs/phonon-vlc ... done! !!! The ebuild selected to satisfy media-libs/phonon-vlc has unmet requirements. - media-libs/phonon-vlc-0.7.2::gentoo USE=-debug -qt4 (-qt5

Re: [gentoo-user] Re: vlc dies on GL

2005-11-10 Thread ellotheth rimmwen
On 11/10/05, James [EMAIL PROTECTED] wrote: abhay abhay.ilugd at gmail.com writes: Do you use vlc in mozilla to play videos? If you don't, then pass -mozilla use flag for vlc on this system. FWIW, emerge -pv vlc on my machine shows an nsplugin, but not a mozilla use flag. Try

[gentoo-user] vlc win32codecs on amd64

2007-02-02 Thread James
Hello one and all, What's the trick to getting win32codecs to install and work with vlc on amd64? Any wikis? I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64 are different arches, but, surely there is a solution for this? Maybe not just

Re: [gentoo-user] Re: vlc dies on GL

2005-11-09 Thread abhay
On Thursday 10 Nov 2005 7:31 am, James wrote: I'm not so sure. I have a second system with the same (USE) flags set, and mythtv installs but vlc fails without the GL error: make[2]: Entering directory`/var/tmp/portage/vlc-0.8.1-r1/work/vlc-0.8.1/mozilla' usr/bin/xpidl -I/usr/share/idl

[gentoo-user] VLC error

2005-08-26 Thread Luigi Pinna
I can't emerge vlc because I miss a dependency, this is the message: [...] make[2]: Entering directory `/var/tmp/portage/vlc-0.8.1-r1/work/vlc-0.8.1/mozilla' /usr/bin/xpidl -I/usr/share/idl/mozilla \ -I/usr/lib/mozilla/include/idl \ -m header -o vlcintf ./vlcintf.idl make[2]: /usr/bin/xpidl

[gentoo-user] Re: vlc dies on GL

2005-11-10 Thread James
ellotheth rimmwen ellotheth at gmail.com writes: Do you use vlc in mozilla to play videos? If you don't, then pass -mozilla use flag for vlc on this system. FWIW, emerge -pv vlc on my machine shows an nsplugin, but not a mozilla use flag. Try it with -nsplugin, p'raps? Yes you

Re: [gentoo-user] Audio Problem

2011-12-28 Thread Vishnupradeep
On Wed, Dec 28, 2011 at 5:12 PM, Aljosha Papsch papsch...@googlemail.comwrote: What gets printed on the console when you start juk or vlc? vishnu@localhost ~ $ vlc VLC media player 1.1.13 The Luggage (revision exported) Blocked: call to unsetenv(DBUS_ACTIVATION_ADDRESS) Blocked: call

Re: [gentoo-user] Re: VLC could not decode the opus audio

2016-04-17 Thread gevisz
2016-04-17 19:12 GMT+03:00 »Q« <boxc...@gmx.net>: > On Sun, 17 Apr 2016 11:47:19 +0300 > gevisz <gev...@gmail.com> wrote: > >> "VLC could not decode the format "Opus" (Opus Audio)" >> >> I have tried to add the opus use flag to media-vide

Re: [gentoo-user] Re: VLC could not decode the opus audio

2016-04-17 Thread gevisz
2016-04-17 20:45 GMT+03:00 gevisz <gev...@gmail.com>: > 2016-04-17 19:12 GMT+03:00 »Q« <boxc...@gmx.net>: >> On Sun, 17 Apr 2016 11:47:19 +0300 >> gevisz <gev...@gmail.com> wrote: >> >>> "VLC could not decode the format "Opus" (Opus

[gentoo-user] VLC emerge failure - ffmpeg related

2005-04-24 Thread Brett Schroeder
All VLC media player failed to build - seems to be complaining about a syntax error in ffmepg.c line 299 Not sure if this is relevant but I have media-video/ffmpeg-0.4.9_p20050226-r3 installed. Any clues much appreciated Brett snip make[6]: Entering directory `/var/tmp/portage/vlc-0.6.2/work

Re: [gentoo-user] vlc win32codecs on amd64

2007-02-02 Thread Steve Dibb
kashani wrote: James wrote: Hello one and all, What's the trick to getting win32codecs to install and work with vlc on amd64? Any wikis? I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64 are different arches, but, surely

Re: [gentoo-user] Vlc and no sound...

2007-12-02 Thread Danis Petkakis
well i don't have the latest version of vlc compiled as suggested from the link you gave me so i will add vlc in portage.keywords for now and then compile the latest unstable version of it...hope that should solve my problems...i will post back for results...thanks... On 03/12/2007, Andrey Falko

Re: [gentoo-user] dependencies for media-libs/phonon-vlc

2014-11-25 Thread Alec Ten Harmsel
On 11/25/2014 01:13 PM, Joseph wrote: I'm getting a message for: media-libs/phonon-vlc Calculating dependencies / !!! Problem resolving dependencies for media-libs/phonon-vlc ... done! !!! The ebuild selected to satisfy media-libs/phonon-vlc has unmet requirements. - media-libs/phonon

Re: [gentoo-user] dependencies for media-libs/phonon-vlc

2014-11-25 Thread Joseph
On 11/25/14 14:04, Alec Ten Harmsel wrote: On 11/25/2014 01:13 PM, Joseph wrote: I'm getting a message for: media-libs/phonon-vlc Calculating dependencies / !!! Problem resolving dependencies for media-libs/phonon-vlc ... done! !!! The ebuild selected to satisfy media-libs/phonon-vlc has

[gentoo-user] VLC segfaults at the end of audio cds

2008-06-08 Thread Peter Wood
Hi, maybe someone has a tip for me. I am having problems playing audio CDs with vlc (both with 0.8.6 and with 0.9.0). Playback works flawless until the end of the CD is reached. Instead of simply stopping playback, vlc exits with a segfault and dmesg gives the following output: vlc[19719

Re: [gentoo-user] Problems with vlc

2007-10-17 Thread Albert Hopkins
On Wed, 2007-10-17 at 16:59 -0400, Alfredo Perez wrote: Hi I did an update of the system and I noticed that vlc got updated. Now I can open movies but the rest of the gui does not come out. What I am refering to is the gui where you can rew/ff the movie. Possibly check the wxwindows

[gentoo-user] streaming multicast to vlc

2008-10-02 Thread James
All, I'm trying to watch a multicast stream on my Gentoo box using VLC. I've compiled VLC with the flags shown at the VLC website. However, when I try to watch a stream a window the video never appears. - I've enabled multicast in the Kernel; a wireshark capture indicates an IGMP join request

[gentoo-user] VLC: Blackouts...

2011-06-27 Thread meino . cramer
Hi, wgen watching television (DVB-T) with vlc it ofen happens, that vlc forgets that there is something to display. For example: When screen aspect changes if the commercials ends and the program is proceeded. Or between scene changes or sometimes when there seems no reason at all... Soetime

[gentoo-user] VLC use flags request

2009-04-09 Thread Roy Wright
Howdy, I've been having trouble with VLC (saving from disc, h264+a52) and think it's related to the set of use flags so was hoping some kind soul with a functional VLC wouldn't mind posting their USE flags. TIA, Roy

[gentoo-user] Re: vlc dies on GL

2005-11-10 Thread James
abhay abhay.ilugd at gmail.com writes: I'm not so sure. I have a second system with the same (USE) flags set, and mythtv installs but vlc fails without the GL error: make[2]: Entering directory`/var/tmp/portage/vlc-0.8.1-r1/work/vlc-0.8.1/mozilla' usr/bin/xpidl -I/usr/share/idl

[gentoo-user] SOLVED: vlc prevent upgrade?

2005-12-01 Thread James
Christoph Daldrup cd-news at gmx.net writes: I want maintain version vlc-0.8.2-r2 Imho media-video/vlc-0.8.4 ~x86 in /etc/portage/package.keywords should do exactly what you want. That did it! thanks, James -- gentoo-user@gentoo.org mailing list

[gentoo-user] vlc wants mozilla - but I don't

2006-07-09 Thread Hemmann, Volker Armin
Hi, since a -rX update some days ago vlc wants to install mozilla-firefox. But I don't! I have firefox-bin installed and I don't want any other version - heck, if I could I would go cvompletly without firefox. So how can I force vlc to let the mozilla-crap alone? -- gentoo-user@gentoo.org

[gentoo-user] re: media-video/vlc-2.0.9 depends on net-misc/freerdp

2013-10-26 Thread Alexander Kapshuk
I've updated vlc today, which pulled in freerdp as a dependency. Is that normal? Why would a media player require a remote desktop application client? box0=; equery -C depends --indirect net-misc/freerdp-1.1.0_beta1 * These packages depend on net-misc/freerdp-1.1.0_beta1: media-video/vlc-2.0.9

[gentoo-user] On a KDE Plasma machine should vlc be pulling in Qt4?

2016-02-13 Thread Andrew Lowe
Hi all, Just wondering if the latest vlc, 2.2.2 should be pulling in KDE4/Qt4 components when the machine is supposedly running Plasma/Qt5? A sync and then a -NuD world shows vlc wanting to pull in kdelibs-4.14.16, qtsql-4.8.7-r1 & qtcore-4.8.7-r1. Any thoughts? Reg

[gentoo-user] VLC could not decode the opus audio

2016-04-17 Thread gevisz
"VLC could not decode the format "Opus" (Opus Audio)" I have tried to add the opus use flag to media-video/ffmpeg and to add the matroska use flag to media-video/vlc No results. Any suggestions? I just have read that opus is an open sourse audio format that is much b

Re: [gentoo-user] Problems with vlc

2007-10-18 Thread Danis Petkakis
check out this http://forums.gentoo.org/viewtopic-t-600869-highlight-.htmlpost in gentoo-forums...there seems to be a problem with linking vlc with ansi although unicode flag is enabled and wxGTK aswell... On 18/10/2007, Albert Hopkins [EMAIL PROTECTED] wrote: On Wed, 2007-10-17 at 16:59 -0400

[gentoo-user] Re: vlc win32codecs on amd64

2007-02-02 Thread James
/portage/package.use (for vlc) it shows win32codecs as not being a compiled in option. I just discovered that you can emerge 'win32codes', so is that what I have to do to use win32codecs with vlc on amd64 ? emerge -pv vlc [ebuild R ] media-video/vlc-0.8.6-r1 USE=X snip (-win32codecs

Re: [gentoo-user] VLC could not decode the opus audio

2016-04-17 Thread Stroller
> On Sun, 17 April 2016, at 9:47 am, gevisz <gev...@gmail.com> wrote: > > "VLC could not decode the format "Opus" (Opus Audio)" > > I have tried to add the opus use flag to media-video/ffmpeg > and to add the matroska use flag to media-video/vlc vl

Re: [gentoo-user] Vlc and no sound...

2007-12-02 Thread Andrey Falko
You compiled with the following USE variables by adding the line media-video/vlc dvd ffmpeg mpeg mad wxwindows aac dts a52 ogg flac theora oggvorbis matroska freetype bidi xv svga gnutls stream vlm httpd cdda vcd cdio live to the file */etc/portage/package.use*. This will give you a fully

[gentoo-user] Re: VLC could not decode the opus audio

2016-04-17 Thread »Q«
On Sun, 17 Apr 2016 11:47:19 +0300 gevisz <gev...@gmail.com> wrote: > "VLC could not decode the format "Opus" (Opus Audio)" > > I have tried to add the opus use flag to media-video/ffmpeg > and to add the matroska use flag to media-video/vlc > > N

[gentoo-user] VLC and Win32Codecs - Anyone success w/ playing Real/Quicktime?

2006-04-13 Thread Ow Mun Heng
Hi Guys, I asked this in the vlc mail-list already and was replied that VLC don't use external libraries like win32codecs. As such, it is not able to play rmvb (real Media) files and also it's current quicktime support is broken. I looked at the ebuild for vlc in gentoo and noticed

Re: [gentoo-user] i965 (Valley View) video acceleration

2014-09-11 Thread Grant
and perhaps some versions of software I have installed. It turns out xbmc and vlc support both vdpau and vaapi. mplayer supports vdpau and also vaapi via libvdpau-va-gl (x11 overlay). I haven't installed mplayer2 but it sounds like it supports vaapi. Are all the smart people switching from

Re: [gentoo-user] dependencies for media-libs/phonon-vlc

2014-11-25 Thread Walter Dnes
On Tue, Nov 25, 2014 at 11:13:25AM -0700, Joseph wrote I'm getting a message for: media-libs/phonon-vlc Calculating dependencies / !!! Problem resolving dependencies for media-libs/phonon-vlc ... done! !!! The ebuild selected to satisfy media-libs/phonon-vlc has unmet requirements

Re: [gentoo-user] On a KDE Plasma machine should vlc be pulling in Qt4?

2016-02-13 Thread Alan McKinnon
On 13/02/2016 16:36, Andrew Lowe wrote: > Hi all, > Just wondering if the latest vlc, 2.2.2 should be pulling in KDE4/Qt4 > components when the machine is supposedly running Plasma/Qt5? A sync and > then a -NuD world shows vlc wanting to pull in kdelibs-4.14.16, > qtsql-4.

[gentoo-user] Re: media-video/vlc-1.0.2 fails on make

2009-09-27 Thread Mick
-Wl,--no-whole-archive -Wl,-rpath -Wl,/var/tmp/portage/media-video/vlc-1.0.2/work/vlc-1.0.2/src/.libs ../../../src/.libs/libvlccore.so -L/usr/lib /usr/lib/libhal.so /usr/lib/libdbus-1.so -lrt -lpthread -ldl -lm -march=pentium3 -msse -mmmx -Wl,-O1 -Wl,-soname -Wl,libmux_ps_plugin.so -o .libs

Re: [gentoo-user] Video Network Stream from Pipe

2008-01-17 Thread Florian Philipp
On Wed, 2008-01-16 at 20:43 +, Neil Bothwick wrote: On Wed, 16 Jan 2008 20:29:35 +0100, Florian Philipp wrote: #!/bin/bash mencoder [...] -o - | tee video.mkv | stream-app So far it should work and vlc would be the natural choice for the streaming app. However, vlc seems unable

Re: [gentoo-user] Vlc and no sound...

2007-12-02 Thread Andrey Falko
On Dec 2, 2007 6:16 PM, Danis Petkakis [EMAIL PROTECTED] wrote: hi there i have some files in .mkv and format and would like to to view them using vlc...the problem is that there is only the sound in the background...by that i mean that i can only hear for example the music that plays

Re: [gentoo-user] vlc win32codecs on amd64

2007-02-02 Thread Daniel Iliev
Steve Dibb wrote: kashani wrote: James wrote: Hello one and all, What's the trick to getting win32codecs to install and work with vlc on amd64? Any wikis? I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64 are different arches

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Dale
Mick wrote: On Sunday 03 October 2010 15:41:43 Vincent-Xavier JUMEL wrote: Le 03 octobre à 14:05 Mick a écrit It doesn't show up in the menu anymore. The previous version was working fine. Am I missing some crafty USE flag? If you're using vlc 1.1.0 or above, you should

[gentoo-user] Vlc not playing audio

2015-09-29 Thread Andrew Lowe
Evening all, I've just gone through the process of upgrading to KDE Plasma, that's V5 now isn't it. I think everything went correctly, although it's still got baloo, now to get rid of that... Anyway, I have vlc as my audio/video player and after the upgrade clicking on a video

Re: [gentoo-user] Video Network Stream from Pipe

2008-01-16 Thread Neil Bothwick
On Wed, 16 Jan 2008 20:29:35 +0100, Florian Philipp wrote: #!/bin/bash mencoder [...] -o - | tee video.mkv | stream-app So far it should work and vlc would be the natural choice for the streaming app. However, vlc seems unable to read from a pipe so I need something else. What about using

[gentoo-user] Vlc and no sound...

2007-12-02 Thread Danis Petkakis
hi there i have some files in .mkv and format and would like to to view them using vlc...the problem is that there is only the sound in the background...by that i mean that i can only hear for example the music that plays in the background and not the people talking in the movie...subtitles

Re: [gentoo-user] error emerging vlc

2005-04-21 Thread Nick Rout
on my system that library appears to be provided by media-libs/xvid check whether xvid is installed, if it isn't, and it is a dependency for vlc then file a bug report at bugs.gentoo.org On Thu, 21 Apr 2005 21:20:03 -0500 Qv6 wrote: Folks: Please! Need help emerging vlc. Get

[gentoo-user] Re: vlc dies on GL

2005-11-09 Thread James
of these two commands? System 1 where niether vlc or mythtv install: emerge -pv xorg-x11 x11-base/xorg-x11-6.8.2-r4 -3dfx +3dnow +bitmap-fonts -cjk -debug -dlloader -dmx +doc -font-server -insecure-drivers +ipv6 -minimal +mmx +nls -nocxx +opengl +pam -sdk +sse -static +truetype-fonts +type1

[gentoo-user] Re: [OT] Best video player

2005-11-15 Thread James
Mrugesh Karnik mrugeshkarnik at gmail.com writes: Do not underestimate VLC though. I had some problems with its GUI, because I didn't compile it with wxwindows support. That I guess is an error on my part. Why does one need to set the flag 'wxwindows' for use on a gentoo(KDE) system

Re: [gentoo-user] vlc win32codecs on amd64

2007-02-08 Thread Jürgen Geuter
On Fri, 2007-02-02 at 19:33 +, James wrote: I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64 are different arches, but, surely there is a solution for this? Maybe not just with vlc but every app that can work with win32codes on amd64

Re: [gentoo-user] VLC use flags request

2009-04-10 Thread Roy Wright
Paul Hartman wrote: On Thu, Apr 9, 2009 at 2:52 PM, Roy Wright r...@wright.org wrote: Howdy, I've been having trouble with VLC (saving from disc, h264+a52) and think it's related to the set of use flags so was hoping some kind soul with a functional VLC wouldn't mind posting their USE flags

[gentoo-user] Re: streaming multicast to vlc

2008-10-03 Thread James
Thoughts, anyone? :) -j On Thu, Oct 2, 2008 at 12:14 PM, James [EMAIL PROTECTED] wrote: All, I'm trying to watch a multicast stream on my Gentoo box using VLC. I've compiled VLC with the flags shown at the VLC website. However, when I try to watch a stream a window the video never appears

Re: [gentoo-user] [OT] Best video player

2005-11-15 Thread Mrugesh Karnik
not underestimate VLC though. I had some problems with its GUI, because I didn't compile it with wxwindows support. That I guess is an error on my part. But VLC is great! I use VLC in Windows. Haven't used it as much on Linux, but I think VLC has the best sound output. Cheers, Mrugesh

Re: [gentoo-user] Re: [OT] Best video player

2005-11-15 Thread abhay
On Tuesday 15 Nov 2005 11:30 pm, James wrote: Why does one need to set the flag 'wxwindows' for use on a gentoo(KDE) system? I've recently installed vlc and I'm reading the scant documentation on setting it up and getting it to read various video streams from different sources. Any light you

Re: [gentoo-user] vlc win32codecs on amd64

2007-02-02 Thread Dan Farrell
On Fri, 2 Feb 2007 19:33:36 + (UTC) James [EMAIL PROTECTED] wrote: Hello one and all, What's the trick to getting win32codecs to install and work with vlc on amd64? Any wikis? I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64

Re: [gentoo-user] vlc win32codecs on amd64

2007-02-02 Thread kashani
James wrote: Hello one and all, What's the trick to getting win32codecs to install and work with vlc on amd64? Any wikis? I cannot seem to get VLC to compile in win32codecs on an amd64... Yes I realize that 'win32' and amd64 are different arches, but, surely there is a solution

[gentoo-user] libdbus error on vlc

2007-02-09 Thread Jed R. Mallen
Hello, Before I did an 'emerge -uD world', I get a libdbus-1.so.2 error, so I assumed that was because I was using outdated packages. This came out when I started k3b, vlc and some other apps. After the world update, k3b works fine, but vlc still gives out this error: vlc: error while loading

[gentoo-user] libdbus error on vlc

2007-02-10 Thread Jed R. Mallen
Before I did an 'emerge -uD world', I get a libdbus-1.so.2 error, so I assumed that was because I was using outdated packages. This came out when I started k3b, vlc and some other apps. After the world update, k3b works fine, but vlc still gives out this error: vlc: error while loading shared

[gentoo-user] media-video/vlc-1.0.2 fails on make

2009-09-22 Thread Mick
/portage/media-video/vlc-1.0.2/work/vlc-1.0.2/src/.libs ../../../src/.libs/libvlccore.so -L/usr/lib /usr/lib/libhal.so /usr/lib/libdbus-1.so -lrt -lpthread -ldl -lm -march=pentium3 -msse -mmmx -Wl,-O1 -Wl,-soname -Wl,libmux_ps_plugin.so -o .libs/libmux_ps_plugin.so /usr/lib/gcc/i686-pc-linux-gnu

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Mick
On Sunday 03 October 2010 15:41:43 Vincent-Xavier JUMEL wrote: Le 03 octobre à 14:05 Mick a écrit It doesn't show up in the menu anymore. The previous version was working fine. Am I missing some crafty USE flag? If you're using vlc 1.1.0 or above, you should have read http

[gentoo-user] VLC+DVD=Video ok, Audio ok...but without the voices...??? How comes ?

2016-01-20 Thread Meino . Cramer
Hi, Using VLC I watched a DVD. Everything works fine with one exception: The sound contains everything but the voices of the actors. VLCs audio device was jack and qjactctrl shows connections between vlc and all audio channels of "system" (about 6). But as it seems, the channel of

Re: [gentoo-user] Vlc and no sound...

2007-12-03 Thread Danis Petkakis
the line media-video/vlc dvd ffmpeg mpeg mad wxwindows aac dts a52 ogg flac theora oggvorbis matroska freetype bidi xv svga gnutls stream vlm httpd cdda vcd cdio live to the file */etc/portage/package.use*. This will give you a fully functioning VLC. Be very careful if you decide to disable

[gentoo-user] Re: VLC could not decode the opus audio

2016-04-17 Thread »Q«
On Sun, 17 Apr 2016 20:49:06 +0300 gevisz <gev...@gmail.com> wrote: > 2016-04-17 20:45 GMT+03:00 gevisz <gev...@gmail.com>: > > 2016-04-17 19:12 GMT+03:00 »Q« <boxc...@gmx.net>: > >> I'm pretty sure what happened was that vlc had a security issue, > &g

[gentoo-user] Problems with vlc

2007-10-17 Thread Alfredo Perez
Hi I did an update of the system and I noticed that vlc got updated. Now I can open movies but the rest of the gui does not come out. What I am refering to is the gui where you can rew/ff the movie. Any ideas why is not coming out? Thanks in advance. Alfredo -- [EMAIL PROTECTED] mailing list

Re: [gentoo-user] Vlc and no sound...

2007-12-02 Thread Danis Petkakis
just compiled the latest unstable version but still the problem remains...any other suggestions?? On 03/12/2007, Danis Petkakis [EMAIL PROTECTED] wrote: well i don't have the latest version of vlc compiled as suggested from the link you gave me so i will add vlc in portage.keywords for now

Re: [gentoo-user] error emerging vlc

2005-04-21 Thread Robert G. Hays
Please do not hijack threads -- bad manners bad luck getting answers. Also, we need a *LOT* more data to be able to help, most likely. rgh. Qv6 wrote: Folks: Please! Need help emerging vlc. Get this error when I try: *configure: error: Cannot fine libxvidcore library...* Any clues

[gentoo-user] Re: [OT] Best video player

2005-11-15 Thread James
abhay abhay.ilugd at gmail.com writes: To know about the recommended USE flags for VLC, look here http://www.videolan.org/vlc/download-gentoo.html Very informative! I guess my google search strings were not the best choice. Thanks James -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] VLC and Win32Codecs - Anyone success w/ playing Real/Quicktime?

2006-04-13 Thread Mrugesh Karnik
On Thursday 13 April 2006 14:58, Ow Mun Heng wrote: Hi Guys, I asked this in the vlc mail-list already and was replied that VLC don't use external libraries like win32codecs. As such, it is not able to play rmvb (real Media) files and also it's current quicktime support is broken. I

Re: [gentoo-user] Video Problem

2011-12-26 Thread Michael Hampicke
of the default xv video out. With VLC: # vlc --vout glx Other players provide these options too.

Re: [gentoo-user] Error compiling phonon-gstreamer

2011-12-31 Thread Jeff Cranmer
http://forums.gentoo.org/viewtopic-p-6888730.html#6888730 Dale :-) :-) Thanks for the link. I tried changing the use flags for phonon to -gstreamer vlc, but for some reason I'm still getting gstreamer pulled in as use flag requirement, though it adds vlc. Same error

[gentoo-user] amarok fade down

2012-02-04 Thread Stephane Guedon
Hi all For a long time, my amarok doesn't fade down anymore each time I use vlc as phonon backend. As xine is said to be deprecated, I should switch. Does anyone of you use vlc as a phonon-backend and succeed in amarok fade down ? If no, what else to do ? signature.asc Description

Re: [gentoo-user] vlc and mplayer crash with nvidia-drivers-295.20-r1

2012-02-20 Thread Bernd Butscheidt
On 20.02.2012 14:12, Daniel Troeder wrote: Prob. xine isn't configured to use hw acceleration :) Actually mplayer and xine claim to use vdpau and vlc doesn't. But because Downgrading seems to be the only solution atm. I did the best I could anyway.

Re: [gentoo-user] HTML5 player (YouTube) is a pain!...Alternatives?

2016-11-29 Thread Alon Bar-Lev
On 29 November 2016 at 08:42, <meino.cra...@gmx.de> wrote: > > Hi, > > I get sick of this [CESNORED] HTML5 stuff coming from YouTube! > Most of the videos while playayaingnaying arereare stututterutering > liiklike helellell. > I use "VLC Youtube Shortcut"

Re: [gentoo-user] Re: vlc win32codecs on amd64

2007-02-02 Thread Jakob Buchgraber
flags and in the /etc/portage/package.use (for vlc) it shows win32codecs as not being a compiled in option. I just discovered that you can emerge 'win32codes', so is that what I have to do to use win32codecs with vlc on amd64 ? emerge -pv vlc [ebuild R ] media-video/vlc-0.8.6-r1 USE=X snip

Re: [gentoo-user] libdbus error on vlc

2007-02-09 Thread Giampiero Gabbiani
Jed R. Mallen wrote: Hello, Before I did an 'emerge -uD world', I get a libdbus-1.so.2 error, so I assumed that was because I was using outdated packages. This came out when I started k3b, vlc and some other apps. After the world update, k3b works fine, but vlc still gives out

Re: [gentoo-user] VLC

2007-06-27 Thread Ernie Schroder
Mia culpa. It looks like there was a problem in my package.use file. I had copied the flage for vlc from an article and got a carriage return in there. I'm building vlc for the 3rd time this should do it. On Wednesday 27 June 2007, a tiny voice compelled Ernie Schroder to write: I merged vlc

Re: [gentoo-user] intermittent ALSA error

2010-11-12 Thread Eprom
Am 12.11.2010 09:09, schrieb Coert Waagmeester: Hello all, Managed to set my self up with an awesome KDE desktop. there is only one problem that only happens occasionally. When I queue a few music videos in vlc and it goes from one to next, only sometimes it comes with an ALSA error

Re: [gentoo-user] Audio Problem

2011-12-28 Thread Vishnupradeep
. On Wed, Dec 28, 2011 at 5:45 PM, Vishnupradeep intermedia.vis...@gmail.comwrote: On Wed, Dec 28, 2011 at 5:12 PM, Aljosha Papsch papsch...@googlemail.comwrote: What gets printed on the console when you start juk or vlc? vishnu@localhost ~ $ vlc VLC media player 1.1.13 The Luggage (revision

Re: [gentoo-user] Audio Problem

2011-12-28 Thread Vishnupradeep
Papsch papsch...@googlemail.com wrote: What gets printed on the console when you start juk or vlc? vishnu@localhost ~ $ vlc VLC media player 1.1.13 The Luggage (revision exported) Blocked: call to unsetenv(DBUS_ACTIVATION_ADDRESS) Blocked: call to unsetenv(DBUS_ACTIVATION_BUS_TYPE) [0x604150

[gentoo-user] VLC make trouble

2012-10-20 Thread Silvio Siefke
Hello, i run update on Notebook and Desktop, but vlc make trouble. Portage stopped after the folling Message: checking for NCURSES... no configure: error: No package 'ncursesw' found. And VLC find not the lua installation, but is install. * dev-lang/lua Latest version available: 5.1.4

Re: [gentoo-user] vlc wants to slot ffmpeg?

2008-06-27 Thread Stroller
On 27 Jun 2008, at 17:08, Brian Johnson wrote: ... This doesn't mean that ffmpeg is slotted. It means that the version of VLC you're trying to merge depends on an OLDER version of ffmpeg. VLC has some major issues with later versions of ffmpeg that are being handled rather poorly upstream

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Mick
? If you're using vlc 1.1.0 or above, you should have read http://www.videolan.org/press/2010-1.html which informs about the situation and why the VLC team had had to removed it. Thanks, I can see why now. The page mentions icecast as an alternative and the fact that this is available as an Addon

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Dale
some crafty USE flag? If you're using vlc 1.1.0 or above, you should have read http://www.videolan.org/press/2010-1.html which informs about the situation and why the VLC team had had to removed it. Thanks, I can see why now. The page mentions icecast as an alternative

Re: [gentoo-user] chicken -- egg (NFS tty video)

2011-05-14 Thread Mick
On Saturday 14 May 2011 16:07:33 Felix Miata wrote: Does [1] default/linux/x86/10.0 from 'eselect profile list' amount to a minimal install (no X)? If so, is there any reason not to switch to it instead of setting -vlc, and then later when actually ready to enable X, switching back to kde

Re: [gentoo-user] Audio Problem

2011-12-28 Thread Aljosha Papsch
gets printed on the console when you start juk or vlc? vishnu@localhost ~ $ vlc VLC media player 1.1.13 The Luggage (revision exported) Blocked: call to unsetenv

Re: [gentoo-user] Vlc not playing audio

2015-09-29 Thread Andrew Lowe
On 09/29/2015 08:46 PM, Andrew Lowe wrote: > Evening all, > I've just gone through the process of upgrading to KDE Plasma, that's > V5 now isn't it. I think everything went correctly, although it's still > got baloo, now to get rid of that... > > Anyway, I have vlc

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Mick
was working fine. Am I missing some crafty USE flag? If you're using vlc 1.1.0 or above, you should have read http://www.videolan.org/press/2010-1.html which informs about the situation and why the VLC team had had to removed it. Thanks, I can see why now. The page mentions icecast

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Dale
It doesn't show up in the menu anymore. The previous version was working fine. Am I missing some crafty USE flag? If you're using vlc 1.1.0 or above, you should have read http://www.videolan.org/press/2010-1.html which informs about the situation and why the VLC team had had to removed

AW: [gentoo-user] Problems with vlc

2007-10-18 Thread Zimmerling, Alexander
with vlc Hi I did an update of the system and I noticed that vlc got updated. Now I can open movies but the rest of the gui does not come out. What I am refering to is the gui where you can rew/ff the movie. Any ideas why is not coming out? Thanks in advance. Alfredo -- [EMAIL PROTECTED

[gentoo-user] No video on vlc-0.9.6

2008-11-17 Thread Markos Chandras
Hello, Since I installed vlc-0.9.6 I cant see any videos. I get sound but no video. I tried xv,x11,opengl as video outputs but I couldnt make it work These are the use flags that I have enabled for vlc X a52 aac aalib alsa dbus directfb dts dvb dvd esd ffmpeg flac gnutls hal id3tag libass

[gentoo-user] vlc dies on GL

2005-11-09 Thread James
Hello, upon emerging several different video based applications: vlc, mythtv etc, I run into a common problem now: for vlc heres the error message that is essentially identical to other packages that are complaining: /usr/lib/gcc-lib/i686-pc-linux-gnu/3.3.6/../../../../i686-pc-linux-gnu/bin/ld

Re: [gentoo-user] Re: vlc dies on GL

2005-11-09 Thread abhay
On Thursday 10 Nov 2005 2:38 am, James wrote: I tried to install mythtv and it failed because of -lGL. I then tried to update vlc, and it failed with the error message above. When you compiled ati drivers did you enable opengl use flag? you can check by passing this command. emerge -pv ati

Re: [gentoo-user] Re: vlc win32codecs on amd64

2007-02-04 Thread Dan Farrell
On Sun, 4 Feb 2007 04:37:48 + (UTC) James [EMAIL PROTECTED] wrote: Daniel Iliev danny at ilievnet.com writes: Close. You can't use win32codecs on amd64 at all, unless you are using a 32 bit binary program with them. Simple as that. So VLC cannot use 32 bit binary codecs, unless

[gentoo-user] VLC

2007-06-27 Thread Ernie Schroder
I merged vlc using the flags suggested in the gentoo documentation. When I started the merge, I got an unknown atom warning for wxwindows but went ahead with the install. I've got no GUI, though I can run it from the command line. There doesn't seem to be any hot keys. I did some digging

[gentoo-user] vlc: Alsa sound is jerky

2006-06-13 Thread Alexander Skwar
Hello. When I use vlc to play music (like a MP3 file), the sound output (set to alsa) is rather jerky. Ie. it stops for a fraction of a second every 4 or 5 seconds. When I play the same file with xmms, all is fine. But I'd like to use vlc, as it plays audio streams like mms://a623.l672223087

Re: [gentoo-user] vlc-1.1.4 won't shoutcast?

2010-10-03 Thread Vincent-Xavier JUMEL
Le 03 octobre à 14:05 Mick a écrit It doesn't show up in the menu anymore. The previous version was working fine. Am I missing some crafty USE flag? If you're using vlc 1.1.0 or above, you should have read http://www.videolan.org/press/2010-1.html which informs about the situation and why

[gentoo-user] intermittent ALSA error

2010-11-12 Thread Coert Waagmeester
Hello all, Managed to set my self up with an awesome KDE desktop. there is only one problem that only happens occasionally. When I queue a few music videos in vlc and it goes from one to next, only sometimes it comes with an ALSA error: ALSA version problem: VLC failed to re-initialize

[gentoo-user] OT - Midnight Commander and hiding terminal output

2015-12-29 Thread Skippy
Greetings all; I've been googling to no avail on this one. When using Midnight Commander, I'll select a file and hit "enter" thus opening that file with it's associated program. Let's say a mp3 file with VLC as that's one I have set up. It runs, but any error messages from VLC appear

Re: [gentoo-user] VLC emerge Fails

2009-04-12 Thread Strake
On Sun, Apr 12, 2009 at 7:54 AM, Volker Armin Hemmann volkerar...@googlemail.com wrote: you have to install mesa. Perfect! It worked. Thank you! -- MFD

Re: [gentoo-user] Re: [OT] Best video player

2005-11-15 Thread Aniruddha Shankar
James wrote: Why does one need to set the flag 'wxwindows' for use on a gentoo(KDE) system? put media-video/vlc wxwindows in /etc/portage/package.use -- gentoo-user@gentoo.org mailing list

[gentoo-user] Re: vlc win32codecs on amd64

2007-02-03 Thread James
Daniel Iliev danny at ilievnet.com writes: Close. You can't use win32codecs on amd64 at all, unless you are using a 32 bit binary program with them. Simple as that. So VLC cannot use 32 bit binary codecs, unless someone made a vlc 32-bit binary and put it in the tree. Additionally

Re: [gentoo-user] libdbus error on vlc

2007-02-09 Thread Graham Murray
Jed R. Mallen [EMAIL PROTECTED] writes: What should I look into to address this problem? Thanks. revdep-rebuild -- gentoo-user@gentoo.org mailing list

Re: [gentoo-user] vlc wants mozilla - but I don't

2006-07-09 Thread Richard Fish
On 7/9/06, Hemmann, Volker Armin [EMAIL PROTECTED] wrote: Hi, since a -rX update some days ago vlc wants to install mozilla-firefox. But I don't! Previous versions of vlc would satisfy the nsplugin dependancy with gecko-sdk, which is now masked. The updated version depends on either

  1   2   3   4   5   6   7   8   9   >