Author: sectracker
Date: 2016-09-17 21:10:15 +0000 (Sat, 17 Sep 2016)
New Revision: 44699

Modified:
   data/CVE/list
Log:
automatic update

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2016-09-17 20:23:38 UTC (rev 44698)
+++ data/CVE/list       2016-09-17 21:10:15 UTC (rev 44699)
@@ -2882,6 +2882,7 @@
        NOTE: Fixed by: https://core.trac.wordpress.org/changeset/38538
 CVE-2016-7167 [curl escape and unescape integer  overflows]
        RESERVED
+       {DLA-625-1}
        - curl <unfixed> (bug #837945)
        [jessie] - curl <no-dsa> (Minor issue, can be fixed in point release or 
next DSA)
        NOTE: Upstream advisory: https://curl.haxx.se/docs/adv_20160914.html
@@ -4383,10 +4384,12 @@
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-55/
 CVE-2016-6631
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-54/
 CVE-2016-6630
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-53/
 CVE-2016-6629
@@ -4422,14 +4425,17 @@
        NOTE: solved for wheezy.
 CVE-2016-6624
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-47/
 CVE-2016-6623
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-46/
 CVE-2016-6622
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-45/
 CVE-2016-6621
@@ -4441,6 +4447,7 @@
        TODO: wait for details and mark as undetermined for now
 CVE-2016-6620
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-43/
 CVE-2016-6619
@@ -4470,18 +4477,22 @@
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-38/
 CVE-2016-6614
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-37/
 CVE-2016-6613
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-36/
 CVE-2016-6612
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-35/
 CVE-2016-6611
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-34/
 CVE-2016-6610
@@ -4491,6 +4502,7 @@
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-33/
 CVE-2016-6609
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-32/
 CVE-2016-6608
@@ -4500,10 +4512,12 @@
        [wheezy] - phpmyadmin <not-affected> (Only affects 4.6.x)
 CVE-2016-6607
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-30/
 CVE-2016-6606
        RESERVED
+       {DLA-626-1}
        - phpmyadmin 4:4.6.4+dfsg1-1
        NOTE: https://www.phpmyadmin.net/security/PMASA-2016-29/
 CVE-2016-6605


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to