Author: alteholz
Date: 2016-09-18 15:08:22 +0000 (Sun, 18 Sep 2016)
New Revision: 44715

Modified:
   data/DLA/list
   data/dla-needed.txt
Log:
Reserve DLA-628-1 for php5

Modified: data/DLA/list
===================================================================
--- data/DLA/list       2016-09-18 13:46:10 UTC (rev 44714)
+++ data/DLA/list       2016-09-18 15:08:22 UTC (rev 44715)
@@ -1,3 +1,6 @@
+[18 Sep 2016] DLA-628-1 php5 - security update
+       {CVE-2016-4473 CVE-2016-4538 CVE-2016-5114 CVE-2016-5399 CVE-2016-5768 
CVE-2016-5769 CVE-2016-5770 CVE-2016-5771 CVE-2016-5772 CVE-2016-5773 
CVE-2016-6289 CVE-2016-6290 CVE-2016-6291 CVE-2016-6292 CVE-2016-6294 
CVE-2016-6295 CVE-2016-6296 CVE-2016-6297}
+       [wheezy] - php5 5.4.45-0+deb7u5
 [18 Sep 2016] DLA-627-1 pdns - security update
        {CVE-2016-5426 CVE-2016-5427 CVE-2016-6172}
        [wheezy] - pdns 3.1-4.1+deb7u2

Modified: data/dla-needed.txt
===================================================================
--- data/dla-needed.txt 2016-09-18 13:46:10 UTC (rev 44714)
+++ data/dla-needed.txt 2016-09-18 15:08:22 UTC (rev 44715)
@@ -54,9 +54,6 @@
   NOTE: Kurt Roeckx considers CVE-2016-2177 and CVE-2016-2178 to be low
   NOTE: priority issues and will fix them after the next release of OpenSSL.
 --
-php5 (Thorsten Alteholz)
-  NOTE: At least CVE-2016-4538 of the outstanding CVEs are vulnerable
---
 phpmyadmin (Ola Lundqvist)
 --
 qemu (Hugo Lefeuvre)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to