Author: nluedtke-guest
Date: 2016-09-21 17:23:08 +0000 (Wed, 21 Sep 2016)
New Revision: 44796

Modified:
   data/CVE/list
Log:
Mark CVE-2016-1626 not affected for wheezy/jessie

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2016-09-21 16:40:30 UTC (rev 44795)
+++ data/CVE/list       2016-09-21 17:23:08 UTC (rev 44796)
@@ -21474,7 +21474,8 @@
        [squeeze] - chromium-browser <end-of-life> (Not supported in Squeeze 
LTS)
 CVE-2016-1626 (The opj_pi_update_decode_poc function in pi.c in OpenJPEG, as 
used in ...)
        {DSA-3486-1}
-       - openjpeg <undetermined>
+       [wheezy] - openjpeg <not-affected> (Vulnerable code introduced later)
+       [jessie] - openjpeg <not-affected> (Vulnerable code introduced later)
        - chromium-browser 48.0.2564.116-1
        [wheezy] - chromium-browser <end-of-life> (Not supported in Wheezy)
        [squeeze] - chromium-browser <end-of-life> (Not supported in Squeeze 
LTS)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to