Author: carnil
Date: 2017-08-05 18:39:37 +0000 (Sat, 05 Aug 2017)
New Revision: 54320

Modified:
   data/CVE/list
Log:
Reference fix for CVE-2017-9300

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2017-08-05 13:57:29 UTC (rev 54319)
+++ data/CVE/list       2017-08-05 18:39:37 UTC (rev 54320)
@@ -8504,6 +8504,7 @@
 CVE-2017-9300 (plugins\codec\libflac_plugin.dll in VideoLAN VLC media player 
2.2.4 ...)
        - vlc 2.2.6-3
        [wheezy] - vlc <end-of-life> (Not supported in wheezy LTS)
+       NOTE: 
https://git.videolan.org/?p=vlc/vlc-2.2.git;a=commit;h=55a82442cfea9dab8b853f3a4610f2880c5fadf3
 CVE-2017-9299 (Open Ticket Request System (OTRS) 3.3.9 has XSS in ...)
        - otrs2 <undetermined>
 CVE-2017-9298 (Cross-site scripting vulnerability in Hitachi Device Manager 
before ...)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to