Author: carnil
Date: 2017-08-06 12:54:45 +0000 (Sun, 06 Aug 2017)
New Revision: 54356

Modified:
   data/CVE/list
Log:
CVE-2017-12583/dokuwiki not-affected for jessie

Allowed myself to as well mark wheezy as affected by a quick look the
issue is as well not present there.

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2017-08-06 11:38:40 UTC (rev 54355)
+++ data/CVE/list       2017-08-06 12:54:45 UTC (rev 54356)
@@ -6,6 +6,8 @@
        NOT-FOR-US: SLiMS 8 Akasia
 CVE-2017-12583 (DokuWiki through 2017-02-19b has XSS in the at parameter (aka 
the ...)
        - dokuwiki <unfixed> (bug #870903)
+       [jessie] - dokuwiki <not-affected> (Vulnerable code not present)
+       [wheezy] - dokuwiki <not-affected> (Vulnerable code not present)
        NOTE: https://github.com/splitbrain/dokuwiki/issues/2061
 CVE-2017-12582
        RESERVED


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to