Author: carnil
Date: 2017-08-10 03:22:12 +0000 (Thu, 10 Aug 2017)
New Revision: 54508

Modified:
   data/CVE/list
Log:
Process 2012 ffmpeg CVEs

All fixed with the reintroduction to Debian, included with the unstable
upload as 7:2.4.1-1

Modified: data/CVE/list
===================================================================
--- data/CVE/list       2017-08-10 03:18:10 UTC (rev 54507)
+++ data/CVE/list       2017-08-10 03:22:12 UTC (rev 54508)
@@ -147035,15 +147035,15 @@
 CVE-2012-2782 (Unspecified vulnerability in the decode_slice_header function 
in ...)
        - libav <not-affected> (Doesn't affect libav)
 CVE-2012-2781 (Unspecified vulnerability in FFmpeg before 0.10.3 has unknown 
impact ...)
-       TODO: check
+       - ffmpeg 7:2.4.1-1
 CVE-2012-2780 (Unspecified vulnerability in FFmpeg before 0.10.3 has unknown 
impact ...)
-       TODO: check
+       - ffmpeg 7:2.4.1-1
 CVE-2012-2779 (Unspecified vulnerability in the decode_frame function in ...)
        - ffmpeg 7:2.4.1-1
        [squeeze] - ffmpeg <not-affected> (Vulnerable code not present, bug 
#688849)
        - libav 6:0.8.4-1 (bug #688847)
 CVE-2012-2778 (Unspecified vulnerability in FFmpeg before 0.10.3 has unknown 
impact ...)
-       TODO: check
+       - ffmpeg 7:2.4.1-1
 CVE-2012-2777 (Unspecified vulnerability in the decode_pic function in ...)
        {DSA-2624-1}
        [squeeze] - ffmpeg 4:0.5.9-1 (bug #688849)
@@ -147063,13 +147063,13 @@
        NOTE: 
http://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=59a4b73531428d2f420b4dad545172c8483ced0f
        NOTE: patch proposed: http://patches.libav.org/patch/32644/
 CVE-2012-2773 (Unspecified vulnerability in FFmpeg before 0.10.3 has unknown 
impact ...)
-       TODO: check
+       - ffmpeg 7:2.4.1-1
 CVE-2012-2772 (Unspecified vulnerability in the ff_rv34_decode_frame function 
in ...)
        - ffmpeg 7:2.4.1-1
        [squeeze] - ffmpeg <not-affected> (Vulnerable code not present, bug 
#688849)
        - libav 6:0.8.4-1 (bug #688847)
 CVE-2012-2771 (Unspecified vulnerability in FFmpeg before 0.10.3 has unknown 
impact ...)
-       TODO: check
+       - ffmpeg 7:2.4.1-1
 CVE-2012-2770 (The Authen::ExternalAuth extension before 0.11 for Best 
Practical ...)
        - rt-authen-externalauth 0.10-2 (bug #683288)
 CVE-2012-2769 (Multiple cross-site scripting (XSS) vulnerabilities in the 
topic ...)


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to