Author: jmm
Date: 2017-08-10 21:02:31 +0000 (Thu, 10 Aug 2017)
New Revision: 54578

Modified:
   data/DSA/list
   data/dsa-needed.txt
Log:
postgresql DSAs


Modified: data/DSA/list
===================================================================
--- data/DSA/list       2017-08-10 21:00:17 UTC (rev 54577)
+++ data/DSA/list       2017-08-10 21:02:31 UTC (rev 54578)
@@ -1,3 +1,9 @@
+[10 Aug 2017] DSA-3936-1 postgresql-9.6 - security update
+       {CVE-2017-7546 CVE-2017-7547 CVE-2017-7548}
+       [stretch] - postgresql-9.6 9.6.4-0+deb9u1
+[10 Aug 2017] DSA-3935-1 postgresql-9.4 - security update
+       {CVE-2017-7546 CVE-2017-7547 CVE-2017-7548}
+       [jessie] - postgresql-9.4 9.4.13-0+deb8u1
 [10 Aug 2017] DSA-3934-1 git - security update
        {CVE-2017-1000117}
        [jessie] - git 1:2.1.4-2.1+deb8u4

Modified: data/dsa-needed.txt
===================================================================
--- data/dsa-needed.txt 2017-08-10 21:00:17 UTC (rev 54577)
+++ data/dsa-needed.txt 2017-08-10 21:02:31 UTC (rev 54578)
@@ -56,10 +56,6 @@
 --
 phpmyadmin
 --
-postgresql-9.4/oldstable (jmm)
---
-postgresql-9.6/stable (jmm)
---
 tcpdump
   wait until next release (which is expected to fix additional issues)
 --


_______________________________________________
Secure-testing-commits mailing list
Secure-testing-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/secure-testing-commits

Reply via email to